Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

lecture de videos dans internet explorer sous vista

microsoft.public.fr.windows.vista.multimedia






Speedup My PC
Reply
  #1 (permalink)  
Old 10-08-2007
olivier
 

Posts: n/a
lecture de videos dans internet explorer sous vista
Bonjour. sur mon nouveau portable Fujitsu Amilo pi2515, il m'est impossible
de voir les videos (par ex des émissions de TF1 ou France Television ou
n'importe quelle autre) via Internet explorer sous Vista car les images sont
saccadées (1 s'affiche toutes 2 secondes en moyenne) alors que la vitesse de
transmission est correcte (plus de 500 kbps en général). Le pc indique un
"frame rate " de 25 fps (frame par seconde) mais le "actual frame rate"
indiqué n'est que de 0,2 * 0,5 fps . Le son est par ailleurs excellent. J'ai
testé un autre pc portable sous XP sur la même connexion ASDL 20 Mb./Wifi et
l* tout fonctionne parfaitement. Que faire?

Merci beaucoup
Olivier
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-09-2007
Le Claude
 

Posts: n/a
Re: lecture de videos dans internet explorer sous vista
Salut,

LECTURE DES VIDÉOS EN FLUX
==========================

Pour lire les vidéos en flux tu as 3 opérations * effectuer :
1-) Paramétrer le WMP.
2-) Paramétrer Internet Explorer.
3-) Télécharger et installer le codec DivX ou le Xdiv.

PARAMÉTRAGE DU LECTEUR
-------------------------------------

Dans le WMP
Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
1-) au paragraphe {Protocoles de diffusion en continu}
tu coches les cases :
Multidiffusion
UDP
TCP
HTTP
2-) au paragraphe {paramètres de Proxy pour flux de données en continu}
tu cliques sur la ligne :
HTTP ==> bouton [configurer] ==> {détecter automatiquement}
tu fais la même opération avec les lignes
MMS (cette ligne est absente avec le WMP 11)
RTSP

Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton
[Options avancées] dans le paragraphe [Accélération vidéo] tu décliques
{utiliser un convertisseur * mélangeur vidéo} et tu cliques toutes les
autres cases. (Option absente avec le WMP 11 sous Vista)



PARAMÉTRAGE d'INTERNET EXPLORER
----------------------------------------------------


Ensuite vérifier dans Internet Explorer au menu [Outils] ==> [Options]
==> onglet[Avancé] que toutes les cases au chapitre Multimédia sont cochées
pour te permettre la réception en flux.
Éventuellement * l'onglet [Sécurité] baise le niveau * {Bas} ou {Moyen Bas}

CODEC DIVX
-----------------

Télécharger le codec sur le site :
http://www.divx.com

CODEC XDIV
-----------------

A télécharger ici :
http://www.pc-infopratique.com/download-prog-48.html

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.

"olivier" <olivier@discussions.microsoft.com> wrote in message
news:E25E40B1-009E-4BA9-ACD4-56E1C69DA805@microsoft.com...
> Bonjour. sur mon nouveau portable Fujitsu Amilo pi2515, il m'est
> impossible
> de voir les videos (par ex des émissions de TF1 ou France Television ou
> n'importe quelle autre) via Internet explorer sous Vista car les images
> sont
> saccadées (1 s'affiche toutes 2 secondes en moyenne) alors que la vitesse
> de
> transmission est correcte (plus de 500 kbps en général). Le pc indique un
> "frame rate " de 25 fps (frame par seconde) mais le "actual frame rate"
> indiqué n'est que de 0,2 * 0,5 fps . Le son est par ailleurs excellent.
> J'ai
> testé un autre pc portable sous XP sur la même connexion ASDL 20 Mb./Wifi
> et
> l* tout fonctionne parfaitement. Que faire?
>
> Merci beaucoup
> Olivier


Reply With Quote
  #3 (permalink)  
Old 10-09-2007
olivier
 

Posts: n/a
Re: lecture de videos dans internet explorer sous vista
Bonjour.

Merci beaucoup pour votre réponse. J'ai tout essayé mais cela ne change
rien. Le problème subsiste. L'adresse vers le codec xdiv pointe vers une page
qui n'existe plus et donc je n'ai pas pu le télécharger.

Amicalement
Olivier

"Le Claude" a écrit :

> Salut,
>
> LECTURE DES VIDÉOS EN FLUX
> ==========================
>
> Pour lire les vidéos en flux tu as 3 opérations * effectuer :
> 1-) Paramétrer le WMP.
> 2-) Paramétrer Internet Explorer.
> 3-) Télécharger et installer le codec DivX ou le Xdiv.
>
> PARAMÉTRAGE DU LECTEUR
> -------------------------------------
>
> Dans le WMP
> Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
> 1-) au paragraphe {Protocoles de diffusion en continu}
> tu coches les cases :
> Multidiffusion
> UDP
> TCP
> HTTP
> 2-) au paragraphe {paramètres de Proxy pour flux de données en continu}
> tu cliques sur la ligne :
> HTTP ==> bouton [configurer] ==> {détecter automatiquement}
> tu fais la même opération avec les lignes
> MMS (cette ligne est absente avec le WMP 11)
> RTSP
>
> Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton
> [Options avancées] dans le paragraphe [Accélération vidéo] tu décliques
> {utiliser un convertisseur * mélangeur vidéo} et tu cliques toutes les
> autres cases. (Option absente avec le WMP 11 sous Vista)
>
>
>
> PARAMÉTRAGE d'INTERNET EXPLORER
> ----------------------------------------------------
>
>
> Ensuite vérifier dans Internet Explorer au menu [Outils] ==> [Options]
> ==> onglet[Avancé] que toutes les cases au chapitre Multimédia sont cochées
> pour te permettre la réception en flux.
> Éventuellement * l'onglet [Sécurité] baise le niveau * {Bas} ou {Moyen Bas}
>
> CODEC DIVX
> -----------------
>
> Télécharger le codec sur le site :
> http://www.divx.com
>
> CODEC XDIV
> -----------------
>
> A télécharger ici :
> http://www.pc-infopratique.com/download-prog-48.html
>
> --
> Amicalement, Claude.
>
> Claude CHARNEAU MVP-Shell/User.
>
> La fé sens obras, morta es.
>
> "olivier" <olivier@discussions.microsoft.com> wrote in message
> news:E25E40B1-009E-4BA9-ACD4-56E1C69DA805@microsoft.com...
> > Bonjour. sur mon nouveau portable Fujitsu Amilo pi2515, il m'est
> > impossible
> > de voir les videos (par ex des émissions de TF1 ou France Television ou
> > n'importe quelle autre) via Internet explorer sous Vista car les images
> > sont
> > saccadées (1 s'affiche toutes 2 secondes en moyenne) alors que la vitesse
> > de
> > transmission est correcte (plus de 500 kbps en général). Le pc indique un
> > "frame rate " de 25 fps (frame par seconde) mais le "actual frame rate"
> > indiqué n'est que de 0,2 * 0,5 fps . Le son est par ailleurs excellent.
> > J'ai
> > testé un autre pc portable sous XP sur la même connexion ASDL 20 Mb./Wifi
> > et
> > l* tout fonctionne parfaitement. Que faire?
> >
> > Merci beaucoup
> > Olivier

>

Reply With Quote
  #4 (permalink)  
Old 10-09-2007
Le Claude
 

Posts: n/a
Re: lecture de videos dans internet explorer sous vista
Salut,

Tu nous dis :
> ...L'adresse vers le codec Xdiv pointe vers une page
> qui n'existe plus et donc je n'ai pas pu le télécharger.

Essaye avec le DivX
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.

"olivier" <olivier@discussions.microsoft.com> wrote in message
news:B4A6D854-426D-4338-B56A-5D2E5AF174C8@microsoft.com...
> Bonjour.
>
> Merci beaucoup pour votre réponse. J'ai tout essayé mais cela ne change
> rien. Le problème subsiste. L'adresse vers le codec xdiv pointe vers une
> page
> qui n'existe plus et donc je n'ai pas pu le télécharger.
>
> Amicalement
> Olivier
>
> "Le Claude" a écrit :
>
>> Salut,
>>
>> LECTURE DES VIDÉOS EN FLUX
>> ==========================
>>
>> Pour lire les vidéos en flux tu as 3 opérations * effectuer :
>> 1-) Paramétrer le WMP.
>> 2-) Paramétrer Internet Explorer.
>> 3-) Télécharger et installer le codec DivX ou le Xdiv.
>>
>> PARAMÉTRAGE DU LECTEUR
>> -------------------------------------
>>
>> Dans le WMP
>> Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
>> 1-) au paragraphe {Protocoles de diffusion en continu}
>> tu coches les cases :
>> Multidiffusion
>> UDP
>> TCP
>> HTTP
>> 2-) au paragraphe {paramètres de Proxy pour flux de données en continu}
>> tu cliques sur la ligne :
>> HTTP ==> bouton [configurer] ==> {détecter automatiquement}
>> tu fais la même opération avec les lignes
>> MMS (cette ligne est absente avec le WMP 11)
>> RTSP
>>
>> Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton
>> [Options avancées] dans le paragraphe [Accélération vidéo] tu décliques
>> {utiliser un convertisseur * mélangeur vidéo} et tu cliques toutes les
>> autres cases. (Option absente avec le WMP 11 sous Vista)
>>
>>
>>
>> PARAMÉTRAGE d'INTERNET EXPLORER
>> ----------------------------------------------------
>>
>>
>> Ensuite vérifier dans Internet Explorer au menu [Outils] ==>
>> [Options]
>> ==> onglet[Avancé] que toutes les cases au chapitre Multimédia sont
>> cochées
>> pour te permettre la réception en flux.
>> Éventuellement * l'onglet [Sécurité] baise le niveau * {Bas} ou {Moyen
>> Bas}
>>
>> CODEC DIVX
>> -----------------
>>
>> Télécharger le codec sur le site :
>> http://www.divx.com
>>
>> CODEC XDIV
>> -----------------
>>
>> A télécharger ici :
>> http://www.pc-infopratique.com/download-prog-48.html
>>
>> --
>> Amicalement, Claude.
>>
>> Claude CHARNEAU MVP-Shell/User.
>>
>> La fé sens obras, morta es.
>>
>> "olivier" <olivier@discussions.microsoft.com> wrote in message
>> news:E25E40B1-009E-4BA9-ACD4-56E1C69DA805@microsoft.com...
>> > Bonjour. sur mon nouveau portable Fujitsu Amilo pi2515, il m'est
>> > impossible
>> > de voir les videos (par ex des émissions de TF1 ou France Television ou
>> > n'importe quelle autre) via Internet explorer sous Vista car les images
>> > sont
>> > saccadées (1 s'affiche toutes 2 secondes en moyenne) alors que la
>> > vitesse
>> > de
>> > transmission est correcte (plus de 500 kbps en général). Le pc indique
>> > un
>> > "frame rate " de 25 fps (frame par seconde) mais le "actual frame rate"
>> > indiqué n'est que de 0,2 * 0,5 fps . Le son est par ailleurs excellent.
>> > J'ai
>> > testé un autre pc portable sous XP sur la même connexion ASDL 20
>> > Mb./Wifi
>> > et
>> > l* tout fonctionne parfaitement. Que faire?
>> >
>> > Merci beaucoup
>> > Olivier

>>


Reply With Quote
  #5 (permalink)  
Old 10-09-2007
olivier
 

Posts: n/a
Re: lecture de videos dans internet explorer sous vista
Bonjour * nouveau.
J'avais chargé le codec divx juste avant. Et donc malgré tout le problème
subsiste.
Merci encore
Olivier

"Le Claude" a écrit :

> Salut,
>
> Tu nous dis :
> > ...L'adresse vers le codec Xdiv pointe vers une page
> > qui n'existe plus et donc je n'ai pas pu le télécharger.

> Essaye avec le DivX
> --
> Amicalement, Claude.
>
> Claude CHARNEAU MVP-Shell/User.
>
> La fé sens obras, morta es.
>
> "olivier" <olivier@discussions.microsoft.com> wrote in message
> news:B4A6D854-426D-4338-B56A-5D2E5AF174C8@microsoft.com...
> > Bonjour.
> >
> > Merci beaucoup pour votre réponse. J'ai tout essayé mais cela ne change
> > rien. Le problème subsiste. L'adresse vers le codec xdiv pointe vers une
> > page
> > qui n'existe plus et donc je n'ai pas pu le télécharger.
> >
> > Amicalement
> > Olivier
> >
> > "Le Claude" a écrit :
> >
> >> Salut,
> >>
> >> LECTURE DES VIDÉOS EN FLUX
> >> ==========================
> >>
> >> Pour lire les vidéos en flux tu as 3 opérations * effectuer :
> >> 1-) Paramétrer le WMP.
> >> 2-) Paramétrer Internet Explorer.
> >> 3-) Télécharger et installer le codec DivX ou le Xdiv.
> >>
> >> PARAMÉTRAGE DU LECTEUR
> >> -------------------------------------
> >>
> >> Dans le WMP
> >> Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
> >> 1-) au paragraphe {Protocoles de diffusion en continu}
> >> tu coches les cases :
> >> Multidiffusion
> >> UDP
> >> TCP
> >> HTTP
> >> 2-) au paragraphe {paramètres de Proxy pour flux de données en continu}
> >> tu cliques sur la ligne :
> >> HTTP ==> bouton [configurer] ==> {détecter automatiquement}
> >> tu fais la même opération avec les lignes
> >> MMS (cette ligne est absente avec le WMP 11)
> >> RTSP
> >>
> >> Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton
> >> [Options avancées] dans le paragraphe [Accélération vidéo] tu décliques
> >> {utiliser un convertisseur * mélangeur vidéo} et tu cliques toutes les
> >> autres cases. (Option absente avec le WMP 11 sous Vista)
> >>
> >>
> >>
> >> PARAMÉTRAGE d'INTERNET EXPLORER
> >> ----------------------------------------------------
> >>
> >>
> >> Ensuite vérifier dans Internet Explorer au menu [Outils] ==>
> >> [Options]
> >> ==> onglet[Avancé] que toutes les cases au chapitre Multimédia sont
> >> cochées
> >> pour te permettre la réception en flux.
> >> Éventuellement * l'onglet [Sécurité] baise le niveau * {Bas} ou {Moyen
> >> Bas}
> >>
> >> CODEC DIVX
> >> -----------------
> >>
> >> Télécharger le codec sur le site :
> >> http://www.divx.com
> >>
> >> CODEC XDIV
> >> -----------------
> >>
> >> A télécharger ici :
> >> http://www.pc-infopratique.com/download-prog-48.html
> >>
> >> --
> >> Amicalement, Claude.
> >>
> >> Claude CHARNEAU MVP-Shell/User.
> >>
> >> La fé sens obras, morta es.
> >>
> >> "olivier" <olivier@discussions.microsoft.com> wrote in message
> >> news:E25E40B1-009E-4BA9-ACD4-56E1C69DA805@microsoft.com...
> >> > Bonjour. sur mon nouveau portable Fujitsu Amilo pi2515, il m'est
> >> > impossible
> >> > de voir les videos (par ex des émissions de TF1 ou France Television ou
> >> > n'importe quelle autre) via Internet explorer sous Vista car les images
> >> > sont
> >> > saccadées (1 s'affiche toutes 2 secondes en moyenne) alors que la
> >> > vitesse
> >> > de
> >> > transmission est correcte (plus de 500 kbps en général). Le pc indique
> >> > un
> >> > "frame rate " de 25 fps (frame par seconde) mais le "actual frame rate"
> >> > indiqué n'est que de 0,2 * 0,5 fps . Le son est par ailleurs excellent.
> >> > J'ai
> >> > testé un autre pc portable sous XP sur la même connexion ASDL 20
> >> > Mb./Wifi
> >> > et
> >> > l* tout fonctionne parfaitement. Que faire?
> >> >
> >> > Merci beaucoup
> >> > Olivier
> >>

>

Reply With Quote
  #6 (permalink)  
Old 10-10-2007
Le Claude
 

Posts: n/a
Re: lecture de videos dans internet explorer sous vista
Salut,

Question bête (quoique !) Es-tu sur que ta CG supporte la saisie de
vidéos ?
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.

"olivier" <olivier@discussions.microsoft.com> wrote in message
news7C19AC5-D0F8-4D66-B3BD-89C0A10789A5@microsoft.com...
> Bonjour * nouveau.
> J'avais chargé le codec divx juste avant. Et donc malgré tout le problème
> subsiste.
> Merci encore
> Olivier
>
> "Le Claude" a écrit :
>
>> Salut,
>>
>> Tu nous dis :
>> > ...L'adresse vers le codec Xdiv pointe vers une page
>> > qui n'existe plus et donc je n'ai pas pu le télécharger.

>> Essaye avec le DivX
>> --
>> Amicalement, Claude.
>>
>> Claude CHARNEAU MVP-Shell/User.
>>
>> La fé sens obras, morta es.
>>
>> "olivier" <olivier@discussions.microsoft.com> wrote in message
>> news:B4A6D854-426D-4338-B56A-5D2E5AF174C8@microsoft.com...
>> > Bonjour.
>> >
>> > Merci beaucoup pour votre réponse. J'ai tout essayé mais cela ne change
>> > rien. Le problème subsiste. L'adresse vers le codec xdiv pointe vers
>> > une
>> > page
>> > qui n'existe plus et donc je n'ai pas pu le télécharger.
>> >
>> > Amicalement
>> > Olivier
>> >
>> > "Le Claude" a écrit :
>> >
>> >> Salut,
>> >>
>> >> LECTURE DES VIDÉOS EN FLUX
>> >> ==========================
>> >>
>> >> Pour lire les vidéos en flux tu as 3 opérations * effectuer :
>> >> 1-) Paramétrer le WMP.
>> >> 2-) Paramétrer Internet Explorer.
>> >> 3-) Télécharger et installer le codec DivX ou le Xdiv.
>> >>
>> >> PARAMÉTRAGE DU LECTEUR
>> >> -------------------------------------
>> >>
>> >> Dans le WMP
>> >> Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
>> >> 1-) au paragraphe {Protocoles de diffusion en continu}
>> >> tu coches les cases :
>> >> Multidiffusion
>> >> UDP
>> >> TCP
>> >> HTTP
>> >> 2-) au paragraphe {paramètres de Proxy pour flux de données en
>> >> continu}
>> >> tu cliques sur la ligne :
>> >> HTTP ==> bouton [configurer] ==> {détecter automatiquement}
>> >> tu fais la même opération avec les lignes
>> >> MMS (cette ligne est absente avec le WMP 11)
>> >> RTSP
>> >>
>> >> Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton
>> >> [Options avancées] dans le paragraphe [Accélération vidéo] tu
>> >> décliques
>> >> {utiliser un convertisseur * mélangeur vidéo} et tu cliques toutes les
>> >> autres cases. (Option absente avec le WMP 11 sous Vista)
>> >>
>> >>
>> >>
>> >> PARAMÉTRAGE d'INTERNET EXPLORER
>> >> ----------------------------------------------------
>> >>
>> >>
>> >> Ensuite vérifier dans Internet Explorer au menu [Outils] ==>
>> >> [Options]
>> >> ==> onglet[Avancé] que toutes les cases au chapitre Multimédia sont
>> >> cochées
>> >> pour te permettre la réception en flux.
>> >> Éventuellement * l'onglet [Sécurité] baise le niveau * {Bas} ou {Moyen
>> >> Bas}
>> >>
>> >> CODEC DIVX
>> >> -----------------
>> >>
>> >> Télécharger le codec sur le site :
>> >> http://www.divx.com
>> >>
>> >> CODEC XDIV
>> >> -----------------
>> >>
>> >> A télécharger ici :
>> >> http://www.pc-infopratique.com/download-prog-48.html
>> >>
>> >> --
>> >> Amicalement, Claude.
>> >>
>> >> Claude CHARNEAU MVP-Shell/User.
>> >>
>> >> La fé sens obras, morta es.
>> >>
>> >> "olivier" <olivier@discussions.microsoft.com> wrote in message
>> >> news:E25E40B1-009E-4BA9-ACD4-56E1C69DA805@microsoft.com...
>> >> > Bonjour. sur mon nouveau portable Fujitsu Amilo pi2515, il m'est
>> >> > impossible
>> >> > de voir les videos (par ex des émissions de TF1 ou France Television
>> >> > ou
>> >> > n'importe quelle autre) via Internet explorer sous Vista car les
>> >> > images
>> >> > sont
>> >> > saccadées (1 s'affiche toutes 2 secondes en moyenne) alors que la
>> >> > vitesse
>> >> > de
>> >> > transmission est correcte (plus de 500 kbps en général). Le pc
>> >> > indique
>> >> > un
>> >> > "frame rate " de 25 fps (frame par seconde) mais le "actual frame
>> >> > rate"
>> >> > indiqué n'est que de 0,2 * 0,5 fps . Le son est par ailleurs
>> >> > excellent.
>> >> > J'ai
>> >> > testé un autre pc portable sous XP sur la même connexion ASDL 20
>> >> > Mb./Wifi
>> >> > et
>> >> > l* tout fonctionne parfaitement. Que faire?
>> >> >
>> >> > Merci beaucoup
>> >> > Olivier
>> >>

>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lecture d'images PNG sous Internet Explorer 7 (Vista) Pouic microsoft.public.fr.windows.vista.multimedia 4 02-14-2011 15:00
Problme internet explorer 7 flash sous vista Fr6 microsoft.public.fr.windows.vista.installation 8 08-25-2008 21:53
Internet Explorer sous Vista John Dugdale microsoft.public.fr.windows.vista.programmation 5 08-18-2007 11:48
pointeur souris dans internet sous vista rmar microsoft.public.fr.windows.vista.general 1 08-10-2007 17:41
Pas de lecture pour les contenus WMP et flash dans IE sous Vista DOOWANA microsoft.public.fr.windows.vista.general 0 04-18-2007 17:48




All times are GMT +1. The time now is 05:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120