Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Carte Audigy SE sous Vista-64

microsoft.public.fr.windows.vista.materiel






Speedup My PC
Reply
  #1 (permalink)  
Old 05-21-2009
Phil
 

Posts: n/a
Carte Audigy SE sous Vista-64
Bonjour,

Dans mon PC j'ai une carte son sur la carte mère et une carte son sur Bus
PCI
J'utilise la carte son de la carte mère(ASUS P5KE WiFi app) pour FSX et la
Sound Blaster pour Teamspeak.

Ma carte sound blaster ne fonctionne pas sous VISTA-64

Le symptôme le plus clair est obtenue avec le panneau de configuration :
Rubrique son > Gérer les périphériques audio --> Ouverture fenêtre avec 3
onglets
Lecture Enregistrement Sons
Dans l'onglet lecture je sélectionne la carte SB Haut-parleurs je clique sur
configurer
La fenêtre suivante me présente les canaux audio ou "stéréo" est déjà
sélectionné
Je clique sur "tester" et PAF Pop up d'erreur :
"Impossible de lire la tonalité de test"

Pour info j'ai un bourdonnement dans les écouteurs
J'ai installé le programme SB24_VTDRV_LB_1_04_0077.exe trouvé sur le site de
Creative Labs
Le type de carte sérigraphié est : SB0570
Dans Creative Audio console j'ai configuré les HP sur le choix "casque"
Que faire ? J'ai surement mal configuré le bestiau.
Sur quel connecteurs dois-je connecter le micro et les hp: de haut en bas on
trouve :
- micro /digital I/O
- sortie -1
- sortie -2
- sortie -3

Dans ma configuration , j'ai aussi une webcam qui marche farpaitement bien
sur un port USB
J'ai des enceintes 5.1 Logitech connectées sur la puce son de la carte mère,
elles fonctionnent farpaitement bien.

Toute aide efficace sera payée de ma reconnaissance éternelle :-)))))
Phil

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-23-2009
Phil
 

Posts: n/a
[RESOLU] Carte Audigy SE sous Vista-64
Salut,

OUI on peut faire fonctionner PARFAITEMENT une ancienne carte sound blaster
Audigy SE sous VISTA.
La correction s'applique à un bon nombre de carte de la même génération.
Vous trouverez toutes les explications sur le thread :
http://forums.creative.com/creativel...p=true#M141267
et surtout sur celui-ci :
http://forums.creative.com/creativel...read.id=141043

Un grand merci à Daniel Kawakami qui maitrise parfaitement la technologie
des cartes son et de la numérisation.
Un passage sur son blog s'impose pour les questions pointues sur tous ces
sujet.

http://danielkawakami.blogspot.com

Phil


"Phil" <philippe.point.soisy@free.point.fr> a écrit dans le message de
news:492B5A36-32A8-4863-8C66-B3E2B1FA93CF@microsoft.com...
> Bonjour,
>
> Dans mon PC j'ai une carte son sur la carte mère et une carte son sur Bus
> PCI
> J'utilise la carte son de la carte mère(ASUS P5KE WiFi app) pour FSX et la
> Sound Blaster pour Teamspeak.
>
> Ma carte sound blaster ne fonctionne pas sous VISTA-64
>
> Le symptôme le plus clair est obtenue avec le panneau de configuration :
> Rubrique son > Gérer les périphériques audio --> Ouverture fenêtre avec 3
> onglets
> Lecture Enregistrement Sons
> Dans l'onglet lecture je sélectionne la carte SB Haut-parleurs je clique
> sur configurer
> La fenêtre suivante me présente les canaux audio ou "stéréo" est déjà
> sélectionné
> Je clique sur "tester" et PAF Pop up d'erreur :
> "Impossible de lire la tonalité de test"
>
> Pour info j'ai un bourdonnement dans les écouteurs
> J'ai installé le programme SB24_VTDRV_LB_1_04_0077.exe trouvé sur le site
> de Creative Labs
> Le type de carte sérigraphié est : SB0570
> Dans Creative Audio console j'ai configuré les HP sur le choix "casque"
> Que faire ? J'ai surement mal configuré le bestiau.
> Sur quel connecteurs dois-je connecter le micro et les hp: de haut en bas
> on trouve :
> - micro /digital I/O
> - sortie -1
> - sortie -2
> - sortie -3
>
> Dans ma configuration , j'ai aussi une webcam qui marche farpaitement bien
> sur un port USB
> J'ai des enceintes 5.1 Logitech connectées sur la puce son de la carte
> mère, elles fonctionnent farpaitement bien.
>
> Toute aide efficace sera payée de ma reconnaissance éternelle :-)))))
> Phil
>


Reply With Quote
  #3 (permalink)  
Old 05-25-2009
Bidouille62
 

Posts: n/a
Carte Audigy SE sous Vista-64 (Phil)
Bonjour Phil, (tonton Phil ?)

Phil nous a ecrit en ce jour du 23/05/2009 09:57:
> Salut,


> "Phil" <philippe.point.soisy@free.point.fr> a écrit dans le message de
> news:492B5A36-32A8-4863-8C66-B3E2B1FA93CF@microsoft.com...
>> Bonjour,
>>
>> Dans mon PC j'ai une carte son sur la carte mère et une carte son sur
>> Bus PCI
>> J'utilise la carte son de la carte mère(ASUS P5KE WiFi app) pour FSX
>> et la Sound Blaster pour Teamspeak.
>>
>> Ma carte sound blaster ne fonctionne pas sous VISTA-64
>>
>> Le symptôme le plus clair est obtenue avec le panneau de configuration :
>> Rubrique son > Gérer les périphériques audio --> Ouverture fenêtre
>> avec 3 onglets
>> Lecture Enregistrement Sons
>> Dans l'onglet lecture je sélectionne la carte SB Haut-parleurs je
>> clique sur configurer
>> La fenêtre suivante me présente les canaux audio ou "stéréo" est déjà
>> sélectionné
>> Je clique sur "tester" et PAF Pop up d'erreur :
>> "Impossible de lire la tonalité de test"


chez moi, ça fonctionne correctement (Vista 64 bits), je me sers de ma
SB pour les sons moteurs de FSX et ma CS intégré me sert pour les
discussions avec les trôlleurs sur le réseau (donc, le contraire de
toi). :-)
Les drivers de ma SB Audigny player 6.0.1.1241 du 12/12/2006.
Bons vols.
--
Cordi@lement.
Bidouille62

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
proble carte graphique getforce 9500gt sous vista thierry microsoft.public.fr.windows.vista.materiel 1 02-04-2009 00:43
problème installation pilote carte graphique nvidia sous vista 32 shugyn microsoft.public.fr.windows.vista.general 2 12-31-2007 16:51
pb de drivers carte graphique 7600 gs sous vista patnadolet microsoft.public.fr.windows.vista.materiel 3 10-01-2007 18:38
carte son DSP24 : ok sous vista RC1 - RC2, mais plus dans la version finale Gregory microsoft.public.fr.windows.vista.materiel 5 04-14-2007 08:13
new creative audigy drivers for audigy 4 mike.menard microsoft.public.windows.vista.general 2 03-11-2007 02:05




All times are GMT +1. The time now is 23:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120