Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Imprimante Epson RX420 sur réseau WIFI (XP et Vista)

microsoft.public.fr.windows.vista.materiel






Speedup My PC
Reply
  #1 (permalink)  
Old 11-02-2008
Nath
 

Posts: n/a
Imprimante Epson RX420 sur réseau WIFI (XP et Vista)
Bonsoir à tous,

J'ai un soucis de réseau (?) ou imprimante (?) entre 2 PC et une RX420. Je
vous explique. Désolée si je n'emploie pas les "bon mots".

PC1 (XP avec IP fixe) et PC2 (Vista avec IP fixe) + Club-Internet box (en
réseau WIFI avec les 2 PCs) --> le réseau fonctionne à peu près bien (sauf
parfois, et je ne sais pas pkoi !!). La box fonctionne bien pour chaque PC,
et parfois je n'ai plus de réseau entre les 2 PC !!!

Voilà mon problème :

PC_1 (XP)
PC_2 (Vista) + RX420 connectée en USB ---> l'impression et le scan
fonctionne bien sur Vista.
Mon PC_1 arrive à imprimer "en réseau WIFI" à travers le PC_1.

PC_1 (XP) + RX420 connectée en USB ---> l'impression fonctionne bien sur
XP.
PC_2 (Vista) --> impossible d'installer l'imprimante en réseau.
J'ai le message "Windows ne peut pas se connecter à l'imprimante. Accès
refusé".

J'ai lu plein de choses sur les forums, essayé plein de trucs (des tutoriaux
super bien faits d'un certain Manu), mais rien ne fonctionne.
J'ai essayé d'installer "imprimante réseau + toute la suite ...",
"imprimante locale + ajouter un port + mettre le "nom réseau" de
l'imprimante (\\COMPAQ\EPSON Stylus Photo" ... mais toujours rien. Les 2
pilotes sont installés sur les 2 PCs.

Je pense que c'est plutôt un pb d'imprimante qu'un pb réseau.

Merci à vous si vous aviez une idée.

Bonne soirée.

Nath.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-02-2008
Didier [MVP]
 

Posts: n/a
Re: Imprimante Epson RX420 sur réseau WIFI (XP et Vista)

"Nath" <nath@france.fr> a écrit dans le message de news:
uU1LHjRPJHA.4496@TK2MSFTNGP04.phx.gbl...
> Bonsoir à tous,
>
> J'ai un soucis de réseau (?) ou imprimante (?) entre 2 PC et une RX420. Je
> vous explique. Désolée si je n'emploie pas les "bon mots".
>
> PC1 (XP avec IP fixe) et PC2 (Vista avec IP fixe) + Club-Internet box (en
> réseau WIFI avec les 2 PCs) --> le réseau fonctionne à peu près bien (sauf
> parfois, et je ne sais pas pkoi !!). La box fonctionne bien pour chaque
> PC, et parfois je n'ai plus de réseau entre les 2 PC !!!
>
> Voilà mon problème :
>
> PC_1 (XP)
> PC_2 (Vista) + RX420 connectée en USB ---> l'impression et le scan
> fonctionne bien sur Vista.
> Mon PC_1 arrive à imprimer "en réseau WIFI" à travers le PC_1.
>
> PC_1 (XP) + RX420 connectée en USB ---> l'impression fonctionne bien sur
> XP.
> PC_2 (Vista) --> impossible d'installer l'imprimante en réseau.
> J'ai le message "Windows ne peut pas se connecter à l'imprimante. Accès
> refusé".
>
> J'ai lu plein de choses sur les forums, essayé plein de trucs (des
> tutoriaux super bien faits d'un certain Manu), mais rien ne fonctionne.
> J'ai essayé d'installer "imprimante réseau + toute la suite ...",
> "imprimante locale + ajouter un port + mettre le "nom réseau" de
> l'imprimante (\\COMPAQ\EPSON Stylus Photo" ... mais toujours rien. Les 2
> pilotes sont installés sur les 2 PCs.
>
> Je pense que c'est plutôt un pb d'imprimante qu'un pb réseau.
>
> Merci à vous si vous aviez une idée.
>
> Bonne soirée.
>
> Nath.


Bonsoir Nath,
En explorant le réseau depuis le PC2 (Vista) vous voyez l'imprimante ou pas
?
Si oui quand vous draguez un fichier texte dessus il se passe quoi ?
Le partage d'imprimante est bien activé sur XP ?
XP Fam ou Pro ?
Didier.


Reply With Quote
  #3 (permalink)  
Old 11-03-2008
Azo4
 

Posts: n/a
Re: Imprimante Epson RX420 sur réseau WIFI (XP et Vista)
si ton imprimante est connectée en USB , ce n'est pas une imprimante
réseau...il te faut donc d'abord la partager...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/
sergioENLEVERfrance@orange.fr


"Nath" <nath@france.fr> a écrit dans le message de
news:uU1LHjRPJHA.4496@TK2MSFTNGP04.phx.gbl...
> Bonsoir à tous,
>
> J'ai un soucis de réseau (?) ou imprimante (?) entre 2 PC et une RX420. Je
> vous explique. Désolée si je n'emploie pas les "bon mots".
>
> PC1 (XP avec IP fixe) et PC2 (Vista avec IP fixe) + Club-Internet box (en
> réseau WIFI avec les 2 PCs) --> le réseau fonctionne à peu près bien (sauf
> parfois, et je ne sais pas pkoi !!). La box fonctionne bien pour chaque
> PC, et parfois je n'ai plus de réseau entre les 2 PC !!!
>
> Voilà mon problème :
>
> PC_1 (XP)
> PC_2 (Vista) + RX420 connectée en USB ---> l'impression et le scan
> fonctionne bien sur Vista.
> Mon PC_1 arrive à imprimer "en réseau WIFI" à travers le PC_1.
>
> PC_1 (XP) + RX420 connectée en USB ---> l'impression fonctionne bien sur
> XP.
> PC_2 (Vista) --> impossible d'installer l'imprimante en réseau.
> J'ai le message "Windows ne peut pas se connecter à l'imprimante. Accès
> refusé".
>
> J'ai lu plein de choses sur les forums, essayé plein de trucs (des
> tutoriaux super bien faits d'un certain Manu), mais rien ne fonctionne.
> J'ai essayé d'installer "imprimante réseau + toute la suite ...",
> "imprimante locale + ajouter un port + mettre le "nom réseau" de
> l'imprimante (\\COMPAQ\EPSON Stylus Photo" ... mais toujours rien. Les 2
> pilotes sont installés sur les 2 PCs.
>
> Je pense que c'est plutôt un pb d'imprimante qu'un pb réseau.
>
> Merci à vous si vous aviez une idée.
>
> Bonne soirée.
>
> Nath.


Reply With Quote
  #4 (permalink)  
Old 11-03-2008
Nath
 

Posts: n/a
Re: Imprimante Epson RX420 sur réseau WIFI (XP et Vista)
Bonsoir,

Dsl, j'ai oublié de préciser certaines choses ds mon précédent message.
Mon imprimante est partagée sur le poste XP.
Je la vois par le réseau (qd il veut bien fonctionner !!! ).

Merci de m'aider.

Nath.



"Azo4" <sergeENLEVERazo@mvps.org> a écrit dans le message de
news:OvzyHSZPJHA.3748@TK2MSFTNGP04.phx.gbl...
> si ton imprimante est connectée en USB , ce n'est pas une imprimante
> réseau...il te faut donc d'abord la partager...
>
> --
> Serge CENCI
> MVP MS Windows
> https://mvp.support.microsoft.com/profile/Serge.Cenci
> http://www.communautes-numeriques.net/
> sergioENLEVERfrance@orange.fr
>
>
> "Nath" <nath@france.fr> a écrit dans le message de
> news:uU1LHjRPJHA.4496@TK2MSFTNGP04.phx.gbl...
>> Bonsoir à tous,
>>
>> J'ai un soucis de réseau (?) ou imprimante (?) entre 2 PC et une RX420.
>> Je vous explique. Désolée si je n'emploie pas les "bon mots".
>>
>> PC1 (XP avec IP fixe) et PC2 (Vista avec IP fixe) + Club-Internet box (en
>> réseau WIFI avec les 2 PCs) --> le réseau fonctionne à peu près bien
>> (sauf parfois, et je ne sais pas pkoi !!). La box fonctionne bien pour
>> chaque PC, et parfois je n'ai plus de réseau entre les 2 PC !!!
>>
>> Voilà mon problème :
>>
>> PC_1 (XP)
>> PC_2 (Vista) + RX420 connectée en USB ---> l'impression et le scan
>> fonctionne bien sur Vista.
>> Mon PC_1 arrive à imprimer "en réseau WIFI" à travers le PC_1.
>>
>> PC_1 (XP) + RX420 connectée en USB ---> l'impression fonctionne bien sur
>> XP.
>> PC_2 (Vista) --> impossible d'installer l'imprimante en réseau.
>> J'ai le message "Windows ne peut pas se connecter à l'imprimante. Accès
>> refusé".
>>
>> J'ai lu plein de choses sur les forums, essayé plein de trucs (des
>> tutoriaux super bien faits d'un certain Manu), mais rien ne fonctionne.
>> J'ai essayé d'installer "imprimante réseau + toute la suite ...",
>> "imprimante locale + ajouter un port + mettre le "nom réseau" de
>> l'imprimante (\\COMPAQ\EPSON Stylus Photo" ... mais toujours rien. Les 2
>> pilotes sont installés sur les 2 PCs.
>>
>> Je pense que c'est plutôt un pb d'imprimante qu'un pb réseau.
>>
>> Merci à vous si vous aviez une idée.
>>
>> Bonne soirée.
>>
>> Nath.

>


Reply With Quote
  #5 (permalink)  
Old 11-03-2008
Nath
 

Posts: n/a
Re: Imprimante Epson RX420 sur réseau WIFI (XP et Vista)
Bonsoir,

Mon PC XP est sous XP Fam SP3.
Je vois bien mon imprimante sur le PC XP à travers le réseau. Elle est
partagée sur le PC XP.
J'ai bien essayé de draguer un txt sur l'imprimante, mais ça ne fonctionne
pas non plus.

Il y a 10 minutes, j'ai accéder à PC1 via le réseau.
En ce moment, il me dit "Windows ne peut pas accéder à \\COMPAQ. Vérifier
l'orthographe ....".
Code d'erreur 0x80070035.
Le chemin réseau n'a pas été trouvé (alors que j'y accédait il y a 5 minues
!!).

Existent-ils des pb connus de réseau entre XP et Vista ?
Ai-je mal installé mon réseau ??

Ce qui est bizzard, c'est que parfois ça fonctionne, parfois non, sans rien
faire entre les 2 !!


Merci de votre aide.


Nath.



"Didier [MVP]" <[infonos]@sntbi.com> a écrit dans le message de
news:ukN14zRPJHA.4312@TK2MSFTNGP06.phx.gbl...
>
> "Nath" <nath@france.fr> a écrit dans le message de news:
> uU1LHjRPJHA.4496@TK2MSFTNGP04.phx.gbl...
>> Bonsoir à tous,
>>
>> J'ai un soucis de réseau (?) ou imprimante (?) entre 2 PC et une RX420.
>> Je vous explique. Désolée si je n'emploie pas les "bon mots".
>>
>> PC1 (XP avec IP fixe) et PC2 (Vista avec IP fixe) + Club-Internet box (en
>> réseau WIFI avec les 2 PCs) --> le réseau fonctionne à peu près bien
>> (sauf parfois, et je ne sais pas pkoi !!). La box fonctionne bien pour
>> chaque PC, et parfois je n'ai plus de réseau entre les 2 PC !!!
>>
>> Voilà mon problème :
>>
>> PC_1 (XP)
>> PC_2 (Vista) + RX420 connectée en USB ---> l'impression et le scan
>> fonctionne bien sur Vista.
>> Mon PC_1 arrive à imprimer "en réseau WIFI" à travers le PC_1.
>>
>> PC_1 (XP) + RX420 connectée en USB ---> l'impression fonctionne bien sur
>> XP.
>> PC_2 (Vista) --> impossible d'installer l'imprimante en réseau.
>> J'ai le message "Windows ne peut pas se connecter à l'imprimante. Accès
>> refusé".
>>
>> J'ai lu plein de choses sur les forums, essayé plein de trucs (des
>> tutoriaux super bien faits d'un certain Manu), mais rien ne fonctionne.
>> J'ai essayé d'installer "imprimante réseau + toute la suite ...",
>> "imprimante locale + ajouter un port + mettre le "nom réseau" de
>> l'imprimante (\\COMPAQ\EPSON Stylus Photo" ... mais toujours rien. Les 2
>> pilotes sont installés sur les 2 PCs.
>>
>> Je pense que c'est plutôt un pb d'imprimante qu'un pb réseau.
>>
>> Merci à vous si vous aviez une idée.
>>
>> Bonne soirée.
>>
>> Nath.

>
> Bonsoir Nath,
> En explorant le réseau depuis le PC2 (Vista) vous voyez l'imprimante ou
> pas ?
> Si oui quand vous draguez un fichier texte dessus il se passe quoi ?
> Le partage d'imprimante est bien activé sur XP ?
> XP Fam ou Pro ?
> Didier.
>
>


Reply With Quote
  #6 (permalink)  
Old 11-03-2008
Nath
 

Posts: n/a
Re: Imprimante Epson RX420 sur réseau WIFI (XP et Vista)
Re-bonsoir,

Je viens de recommencer l'opération relative au txt.
Voilà ce que j'ai fait : de mon PC Vista, j'ai dragué vers l'imprimante (que
je vois par le réseau sur le PC XP) mon txt.
J'ai le message suivant :
"Impossible de terminer cette operation (erreur 0x00000709). Vérifiez que
vous avez entré le nom correctement et que l'imprimante est connectée au
réseau."

Merci encore.

Nath.


"Didier [MVP]" <[infonos]@sntbi.com> a écrit dans le message de
news:ukN14zRPJHA.4312@TK2MSFTNGP06.phx.gbl...
>
> "Nath" <nath@france.fr> a écrit dans le message de news:
> uU1LHjRPJHA.4496@TK2MSFTNGP04.phx.gbl...
>> Bonsoir à tous,
>>
>> J'ai un soucis de réseau (?) ou imprimante (?) entre 2 PC et une RX420.
>> Je vous explique. Désolée si je n'emploie pas les "bon mots".
>>
>> PC1 (XP avec IP fixe) et PC2 (Vista avec IP fixe) + Club-Internet box (en
>> réseau WIFI avec les 2 PCs) --> le réseau fonctionne à peu près bien
>> (sauf parfois, et je ne sais pas pkoi !!). La box fonctionne bien pour
>> chaque PC, et parfois je n'ai plus de réseau entre les 2 PC !!!
>>
>> Voilà mon problème :
>>
>> PC_1 (XP)
>> PC_2 (Vista) + RX420 connectée en USB ---> l'impression et le scan
>> fonctionne bien sur Vista.
>> Mon PC_1 arrive à imprimer "en réseau WIFI" à travers le PC_1.
>>
>> PC_1 (XP) + RX420 connectée en USB ---> l'impression fonctionne bien sur
>> XP.
>> PC_2 (Vista) --> impossible d'installer l'imprimante en réseau.
>> J'ai le message "Windows ne peut pas se connecter à l'imprimante. Accès
>> refusé".
>>
>> J'ai lu plein de choses sur les forums, essayé plein de trucs (des
>> tutoriaux super bien faits d'un certain Manu), mais rien ne fonctionne.
>> J'ai essayé d'installer "imprimante réseau + toute la suite ...",
>> "imprimante locale + ajouter un port + mettre le "nom réseau" de
>> l'imprimante (\\COMPAQ\EPSON Stylus Photo" ... mais toujours rien. Les 2
>> pilotes sont installés sur les 2 PCs.
>>
>> Je pense que c'est plutôt un pb d'imprimante qu'un pb réseau.
>>
>> Merci à vous si vous aviez une idée.
>>
>> Bonne soirée.
>>
>> Nath.

>
> Bonsoir Nath,
> En explorant le réseau depuis le PC2 (Vista) vous voyez l'imprimante ou
> pas ?
> Si oui quand vous draguez un fichier texte dessus il se passe quoi ?
> Le partage d'imprimante est bien activé sur XP ?
> XP Fam ou Pro ?
> Didier.
>
>


Reply With Quote
  #7 (permalink)  
Old 11-03-2008
Nath
 

Posts: n/a
CA MARCHE !!! Imprimante Epson RX420 sur réseau WIFI (XP et Vista)
Je ne le crois pas !!!

Ca fonctionne !!!

Pour la n-ième fois, j'ai essayé d'accéder à l'imprimante par le réseau.
Cette fois-ci il m'a demandé d'installer le pilote (?????). A la fin il m'a
parlé de Status Monitor3 d'arrêter (ou un truc du genre). Et là, j'ai vu
s'afficher l'imprimante sur mon PC Vista dans "Imprimantes" !!! Je ne
comprends pas bien ... mais le principal c'est que ça marche.
Peut-être que demain je serai de nouveau dans la mm galère ...

Merci à tous, et encore BRAVO pour tous les forums.

Nath.



"Nath" <nath@france.fr> a écrit dans le message de
news:uU1LHjRPJHA.4496@TK2MSFTNGP04.phx.gbl...
> Bonsoir à tous,
>
> J'ai un soucis de réseau (?) ou imprimante (?) entre 2 PC et une RX420. Je
> vous explique. Désolée si je n'emploie pas les "bon mots".
>
> PC1 (XP avec IP fixe) et PC2 (Vista avec IP fixe) + Club-Internet box (en
> réseau WIFI avec les 2 PCs) --> le réseau fonctionne à peu près bien (sauf
> parfois, et je ne sais pas pkoi !!). La box fonctionne bien pour chaque
> PC, et parfois je n'ai plus de réseau entre les 2 PC !!!
>
> Voilà mon problème :
>
> PC_1 (XP)
> PC_2 (Vista) + RX420 connectée en USB ---> l'impression et le scan
> fonctionne bien sur Vista.
> Mon PC_1 arrive à imprimer "en réseau WIFI" à travers le PC_1.
>
> PC_1 (XP) + RX420 connectée en USB ---> l'impression fonctionne bien sur
> XP.
> PC_2 (Vista) --> impossible d'installer l'imprimante en réseau.
> J'ai le message "Windows ne peut pas se connecter à l'imprimante. Accès
> refusé".
>
> J'ai lu plein de choses sur les forums, essayé plein de trucs (des
> tutoriaux super bien faits d'un certain Manu), mais rien ne fonctionne.
> J'ai essayé d'installer "imprimante réseau + toute la suite ...",
> "imprimante locale + ajouter un port + mettre le "nom réseau" de
> l'imprimante (\\COMPAQ\EPSON Stylus Photo" ... mais toujours rien. Les 2
> pilotes sont installés sur les 2 PCs.
>
> Je pense que c'est plutôt un pb d'imprimante qu'un pb réseau.
>
> Merci à vous si vous aviez une idée.
>
> Bonne soirée.
>
> Nath.


Reply With Quote
  #8 (permalink)  
Old 11-03-2008
Azo4
 

Posts: n/a
Re: CA MARCHE !!! Imprimante Epson RX420 sur réseau WIFI (XP et Vista)
bien et merci du retour!

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/
sergioENLEVERfrance@orange.fr


"Nath" <nath@france.fr> a écrit dans le message de
news:O1LD9NePJHA.3876@TK2MSFTNGP04.phx.gbl...
> Je ne le crois pas !!!
>
> Ca fonctionne !!!
>
> Pour la n-ième fois, j'ai essayé d'accéder à l'imprimante par le réseau.
> Cette fois-ci il m'a demandé d'installer le pilote (?????). A la fin il
> m'a parlé de Status Monitor3 d'arrêter (ou un truc du genre). Et là, j'ai
> vu s'afficher l'imprimante sur mon PC Vista dans "Imprimantes" !!! Je ne
> comprends pas bien ... mais le principal c'est que ça marche.
> Peut-être que demain je serai de nouveau dans la mm galère ...
>
> Merci à tous, et encore BRAVO pour tous les forums.
>
> Nath.
>
>
>
> "Nath" <nath@france.fr> a écrit dans le message de
> news:uU1LHjRPJHA.4496@TK2MSFTNGP04.phx.gbl...
>> Bonsoir à tous,
>>
>> J'ai un soucis de réseau (?) ou imprimante (?) entre 2 PC et une RX420.
>> Je vous explique. Désolée si je n'emploie pas les "bon mots".
>>
>> PC1 (XP avec IP fixe) et PC2 (Vista avec IP fixe) + Club-Internet box (en
>> réseau WIFI avec les 2 PCs) --> le réseau fonctionne à peu près bien
>> (sauf parfois, et je ne sais pas pkoi !!). La box fonctionne bien pour
>> chaque PC, et parfois je n'ai plus de réseau entre les 2 PC !!!
>>
>> Voilà mon problème :
>>
>> PC_1 (XP)
>> PC_2 (Vista) + RX420 connectée en USB ---> l'impression et le scan
>> fonctionne bien sur Vista.
>> Mon PC_1 arrive à imprimer "en réseau WIFI" à travers le PC_1.
>>
>> PC_1 (XP) + RX420 connectée en USB ---> l'impression fonctionne bien sur
>> XP.
>> PC_2 (Vista) --> impossible d'installer l'imprimante en réseau.
>> J'ai le message "Windows ne peut pas se connecter à l'imprimante. Accès
>> refusé".
>>
>> J'ai lu plein de choses sur les forums, essayé plein de trucs (des
>> tutoriaux super bien faits d'un certain Manu), mais rien ne fonctionne.
>> J'ai essayé d'installer "imprimante réseau + toute la suite ...",
>> "imprimante locale + ajouter un port + mettre le "nom réseau" de
>> l'imprimante (\\COMPAQ\EPSON Stylus Photo" ... mais toujours rien. Les 2
>> pilotes sont installés sur les 2 PCs.
>>
>> Je pense que c'est plutôt un pb d'imprimante qu'un pb réseau.
>>
>> Merci à vous si vous aviez une idée.
>>
>> Bonne soirée.
>>
>> Nath.

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Epson Stylus SX400 Wifi... wifi, vraiment ?? biniou microsoft.public.fr.windows.vista.materiel 1 12-05-2008 16:34
Imprimante epson stylus 580 et windows vista valérie bolze microsoft.public.fr.windows.vista.materiel 2 03-15-2008 16:54
pb vista avec imprimante epson rx 425 eric vandenberghe microsoft.public.fr.windows.vista.materiel 0 12-10-2007 21:20
connexion imprimante réseau sous vista alineclaude.boileau@free.fr microsoft.public.fr.windows.vista.installation 0 12-08-2007 19:09
Imprimante matricielle Epson LQ 1060 et Vista cdeko microsoft.public.fr.windows.vista.general 3 06-23-2007 14:47




All times are GMT +1. The time now is 08:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120