Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista SP2 et surveillance par le "Centre de Securite" du fonctionnement de VirusScan Entreprise 8.7i

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 01-06-2010
Jacques Perrocheau
 

Posts: n/a
Vista SP2 et surveillance par le "Centre de Securite" du fonctionnement de VirusScan Entreprise 8.7i
Bonjour,

Sur certaines machines sous Vista SP2, je constate depuis environ la
semaine du 21 décembre 2009 que le "Centre de Sécurité" ne "surveille"
plus le fonctionnement du VirusScan Entreprise 8.7.0i,, version du
moteur: 5400.1158, version des DAT: 5852.0000, alors que sur d'autres
Vista (installé plus récemment) il n'y a pas de lézard.

Tous ces Vista sont au même stade des mises à jour Windows Vista et
Office 2003 (celles de décembre 2009).

Le seul point commun que je puisse trouver pour cette différence de
comportement est apparemment la date plus ancienne de l'installation de
Vista pour ces machines et donc aussi celui de VirusScan Entreprise qui
a été pour ces machines d'abord VirusScan Entreprise 8.5i mis à jour par
le suite en 8.7i.

Un tel phénomène était déjà apparu avant le passage en SP2 de certaines
machines, c'est à dire vers le mois d'avril 2009. J'ai supposé alors
que, sans doute la façon de surveiller l'anti-virus avait changé entre
SP1 et SP2 mais que l'anti-virus avait été déjà mis à jour
automatiquement pour SP2 sans que je m'en aperçoive. En effet dès que
ces machines ont été passées en SP2 le phénomène a disparu.

Avez-vous observé quelque chose de similaire*?

Est-ce ce phénomène a un rapport avec les patchs 1 et 2 indiqués par
McAfee sur son site*?,

<https://kc.mcafee.com/corporate/index?page=content&id=KB51111>
<https://kc.mcafee.com/corporate/index?page=content&id=KB65664>
<https://kc.mcafee.com/corporate/index?page=content&id=KB66858>

mais qui ne sont pas pour autant en libre téléchargement. Il faut un
"grant number" pour pouvoir les télécharger.

<https://mysupport.mcafee.com/Eservice/Default.aspx>

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-07-2010
O.B. [MVP]
 

Posts: n/a
Re: Vista SP2 et surveillance par le "Centre de Securite" du fonctionnement de VirusScan Entreprise 8.7i
Bonjour,
"Jacques Perrocheau" <Jacques.Perrocheau@univ-rennes1.fr> a écrit dans le
message de groupe de discussion : 4b44b0bb$0$9396$426a74cc@news.free.fr...
> Bonjour,
>
> Sur certaines machines sous Vista SP2, je constate depuis environ la
> semaine du 21 décembre 2009 que le "Centre de Sécurité" ne "surveille"
> plus le fonctionnement du VirusScan Entreprise 8.7.0i,, version du
> moteur: 5400.1158, version des DAT: 5852.0000, alors que sur d'autres
> Vista (installé plus récemment) il n'y a pas de lézard.
>
> Tous ces Vista sont au même stade des mises à jour Windows Vista et
> Office 2003 (celles de décembre 2009).
>
> Le seul point commun que je puisse trouver pour cette différence de
> comportement est apparemment la date plus ancienne de l'installation de
> Vista pour ces machines et donc aussi celui de VirusScan Entreprise qui
> a été pour ces machines d'abord VirusScan Entreprise 8.5i mis à jour par
> le suite en 8.7i.
>
> Un tel phénomène était déjà apparu avant le passage en SP2 de certaines
> machines, c'est à dire vers le mois d'avril 2009. J'ai supposé alors
> que, sans doute la façon de surveiller l'anti-virus avait changé entre
> SP1 et SP2 mais que l'anti-virus avait été déjà mis à jour
> automatiquement pour SP2 sans que je m'en aperçoive. En effet dès que
> ces machines ont été passées en SP2 le phénomène a disparu.
>
> Avez-vous observé quelque chose de similaire ?
>
> Est-ce ce phénomène a un rapport avec les patchs 1 et 2 indiqués par
> McAfee sur son site ?,
>
> <https://kc.mcafee.com/corporate/index?page=content&id=KB51111>
> <https://kc.mcafee.com/corporate/index?page=content&id=KB65664>
> <https://kc.mcafee.com/corporate/index?page=content&id=KB66858>
>
> mais qui ne sont pas pour autant en libre téléchargement. Il faut un
> "grant number" pour pouvoir les télécharger.
>
> <https://mysupport.mcafee.com/Eservice/Default.aspx>
>
> --
> Jacques PERROCHEAU
> CNRS UMR 6226
> Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France


A tout hasard passe un coup d'anti rootkit sur ces PC. Il y a un rootkit (du
doux nom de H8SRT) qui a pas mal sévis en décembre et qui désactives pas mal
d'antivirus et/ou de fonctions... Il passe par des failles de sécurité dans
IE.
Gmer est efficace pour le détecter


--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)


Reply With Quote
  #3 (permalink)  
Old 01-08-2010
Jacques Perrocheau
 

Posts: n/a
Re: Vista SP2 et surveillance par le "Centre de Securite" du fonctionnement de VirusScan Entreprise 8.7i
In article <9D405C79-7DD5-46C9-A119-E436E0C1452C@microsoft.com>,
"O.B. [MVP]" <pas_de_spam_olivier-b@aliceadsl.fr> wrote:

> A tout hasard passe un coup d'anti rootkit sur ces PC. Il y a un rootkit (du
> doux nom de H8SRT) qui a pas mal sévis en décembre et qui désactives pas mal
> d'antivirus et/ou de fonctions... Il passe par des failles de sécurité dans
> IE.
> Gmer est efficace pour le détecter.


<http://www.gmer.net/>, ffectué pour essai sur une des machines.

;-( Gmer est incapable d'aller jusqu'au bout de son scan, plante de
façon reproductible toujours au même endroit.

Je ne l'ai pas essayé sur les autres machines (trop critiques), surtout
que l'application dit quelle modifie quelque chose dans le système mais
ne dit pas quoi. ;-(

----
Question:
How to install the GMER software ?
Answer:
Just run gmer.exe. All required files will be copied to the system
during the first lanuch.
----

J'ai donc effectué comme un grand une inspection à la main, en me basant
sur ces info <http://forum.sysinternals.com/forum_posts.asp?TID=21326>
et
<http://www.myantispyware.com/2009/12...t-trojan-remov
e-rootkit-tdss/>

Je n'ai trouvé ni fichier suspect, ni clefs suspectes dans la base de
registre à cet endroit "HKEY_LOCAL_MACHINE\SOFTWARE\H8SRT".

Merci en tous cas pour la piste.

D'autres idées*?

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Reply With Quote
  #4 (permalink)  
Old 01-14-2010
Jacques Perrocheau
 

Posts: n/a
Re: Vista SP2 et surveillance par le "Centre de Securite" du fonctionnement de VirusScan Entreprise 8.7i
In article <4b44b0bb$0$9396$426a74cc@news.free.fr>,
Jacques Perrocheau <Jacques.Perrocheau@univ-rennes1.fr> wrote:

> Bonjour,
>
> Sur certaines machines sous Vista SP2, je constate depuis environ la
> semaine du 21 décembre 2009 que le "Centre de Sécurité" ne "surveille"
> plus le fonctionnement du VirusScan Entreprise 8.7.0i,, version du
> moteur: 5400.1158, version des DAT: 5852.0000, alors que sur d'autres
> Vista (installé plus récemment) il n'y a pas de lézard.
>
> Tous ces Vista sont au même stade des mises à jour Windows Vista et
> Office 2003 (celles de décembre 2009).
>
> Le seul point commun que je puisse trouver pour cette différence de
> comportement est apparemment la date plus ancienne de l'installation de
> Vista pour ces machines et donc aussi celui de VirusScan Entreprise qui
> a été pour ces machines d'abord VirusScan Entreprise 8.5i mis à jour par
> le suite en 8.7i.
>
> Un tel phénomène était déjà apparu avant le passage en SP2 de certaines
> machines, c'est à dire vers le mois d'avril 2009. J'ai supposé alors
> que, sans doute la façon de surveiller l'anti-virus avait changé entre
> SP1 et SP2 mais que l'anti-virus avait été déjà mis à jour
> automatiquement pour SP2 sans que je m'en aperçoive. En effet dès que
> ces machines ont été passées en SP2 le phénomène a disparu.
>
> Avez-vous observé quelque chose de similaire*?
>
> Est-ce ce phénomène a un rapport avec les patchs 1 et 2 indiqués par
> McAfee sur son site*?,
>
> <https://kc.mcafee.com/corporate/index?page=content&id=KB51111>
> <https://kc.mcafee.com/corporate/index?page=content&id=KB65664>
> <https://kc.mcafee.com/corporate/index?page=content&id=KB66858>
>
> mais qui ne sont pas pour autant en libre téléchargement. Il faut un
> "grant number" pour pouvoir les télécharger.
>
> <https://mysupport.mcafee.com/Eservice/Default.aspx>


Je complète les informations et je cruci-poste sur fr.comp.os.ms-windows.

Le phénomène se propage "naturellement" sur les autres machines sous
Vista au fur et à mesure des mises à jour, lesquelles *?, je ne sais pas.

L'anti-virus fonctionne apparemment sans problème.

Pour le moment je serais tenté de conclure à un phénomène comparable à
celui observé lors du passage SP1->SP2 (voir ci-dessus).

Je ne sais pas qui est le "coupable" McAfee ou Microsoft*?

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sécurité désactiver messages "continuer" Nomade microsoft.public.fr.windows.vista.general 4 01-24-2010 11:15
Message "avertissement de sécurité" lors ouverture fichier reseau local DAniel microsoft.public.fr.windows.vista.reseau 0 06-04-2009 08:56
Article ID: 937249 "Mirovanje" is used for both the "Sleep" command and the "Hibernate" command on the "Shut Down" menu in the Slovenian version of Windows Vista KBArticles English 0 10-22-2007 20:00
Article ID: 938723 "Hibernates" or "hibernation" appears instead of "sleeps" or "sleep" in Power Options in the Traditional Chinese (CHT) version of Windows Vista KBArticles English 0 10-22-2007 20:00
Security Centre option "Change how Security Centre alerts me" miss Purpleman microsoft.public.windows.vista.security 3 06-24-2007 01:36




All times are GMT +1. The time now is 16:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120