Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WLM et Registre

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 06-28-2009
Le Claude
 

Posts: n/a
WLM et Registre
Bonjour tout le Monde,

Je suis sous Windows Sept RC et donc j'ai Windows Live Mail qui fonctionne
correctement.

WLM sous W7 ou Vista m'a toujours posé un petit problème, à savoir quelques minutes de
lenteur après son ouverture, puis retour à la normale ensuite. Tant et si bien que sous
Vista je l'avais viré pour revenir à WM qui ne présentait pas ce petit défaut. Ce
phénomène semble se manifester surtout après une session Outlook ou si on laisse Outlook
ouvert, ça n'a rien à voir avec l'action possible de l'antivirus (mise à jour automatique
par exemple, j'ai déjà fait des tests).

Ce matin, quand j'ai ouvert W Live Mail et que la lenteur est apparue, j'ai voulu en
savoir plus, j'ai consulté le Gestionnaire des Tâches qui m'a annoncé une CPU à 90 % (en
ce moment où j'écris il est à 21 %), je suis allé voir ce que me disait Process Monitor de
Sysinternals et j'ai constaté une clef du registre utilisée par WLM qui disait "Name no
found"
c'était
HKCU\Software\Microsoft\WindowsLiveMail\Regshow Quick View,
sa valeur était 1, je l'ai mise à 0 (zéro) et depuis je constate un progrès dans
l'utilisation de WLM.
J'ai arrêté, fait repartir et secouer la baraque, tout semble fonctionner à
merveille-)

Comme je ne suis pas un spé******te du Registre (mis à part l'effacement), je demande
si c'est bien le fait de changer cette valeur qui a pu améliorer le fonctionnement de WLM,
ou si le soleil de Provence me fait délirer et dire n'importe quoi, ou si simplement WLM
fonctionne correctement juste parce que c'est dimanche après midi...

Merci de m'éclairer-

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-28-2009
Qui, Que, Quoi ...
 

Posts: n/a
Re: WLM et Registre
"Le Claude" <claude.charneau.amarantes@wanadoo.fr> a écrit dans le message
de groupe de discussion : #c#HjZA#JHA.4168@TK2MSFTNGP05.phx.gbl...
>
> Bonjour tout le Monde,
>
> Je suis sous Windows Sept RC et donc j'ai Windows Live Mail qui
> fonctionne correctement.
>
> WLM sous W7 ou Vista m'a toujours posé un petit problème, à savoir
> quelques minutes de lenteur après son ouverture, puis retour à la normale
> ensuite. Tant et si bien que sous Vista je l'avais viré pour revenir à WM
> qui ne présentait pas ce petit défaut. Ce phénomène semble se manifester
> surtout après une session Outlook ou si on laisse Outlook ouvert, ça n'a
> rien à voir avec l'action possible de l'antivirus (mise à jour automatique
> par exemple, j'ai déjà fait des tests).
>
> Ce matin, quand j'ai ouvert W Live Mail et que la lenteur est apparue,
> j'ai voulu en savoir plus, j'ai consulté le Gestionnaire des Tâches qui
> m'a annoncé une CPU à 90 % (en ce moment où j'écris il est à 21 %), je
> suis allé voir ce que me disait Process Monitor de Sysinternals et j'ai
> constaté une clef du registre utilisée par WLM qui disait "Name no found"
> c'était
> HKCU\Software\Microsoft\WindowsLiveMail\Regshow Quick View,
> sa valeur était 1, je l'ai mise à 0 (zéro) et depuis je constate un
> progrès dans l'utilisation de WLM.


En ce qui me concerne il est à 0.

> J'ai arrêté, fait repartir et secouer la baraque, tout semble
> fonctionner à merveille-)
>
> Comme je ne suis pas un spé******te du Registre (mis à part
> l'effacement), je demande si c'est bien le fait de changer cette valeur
> qui a pu améliorer le fonctionnement de WLM, ou si le soleil de Provence
> me fait délirer et dire n'importe quoi, ou si simplement WLM fonctionne
> correctement juste parce que c'est dimanche après midi...


Par contre le même soleil de Provence doit taper dur sur mon WLM car il
bouffe de la mémoire à ne plus savoir qu'en faire, au bout de 3-4 jours
j'arrive allégrement à plus de 500 M° ... et le comble, impossible de le
fermer; je dois le tuer une fois sur deux !

>
> Merci de m'éclairer-


+1

Amicalement, Qui, Que, Quoi ...

> --
> Amicalement, Claude.
>
> Claude CHARNEAU MVP-Windows Desktop Experience.
>
> La fé sens òbras, mòrta es.



Reply With Quote
  #3 (permalink)  
Old 06-28-2009
JPC
 

Posts: n/a
Re: WLM et Registre


"Le Claude" <claude.charneau.amarantes@wanadoo.fr> a écrit dans le message
de groupe de discussion : #c#HjZA#JHA.4168@TK2MSFTNGP05.phx.gbl...
> Bonjour tout le Monde,
>
> Je suis sous Windows Sept RC et donc j'ai Windows Live Mail qui
> fonctionne correctement.
>
> WLM sous W7 ou Vista m'a toujours posé un petit problème, à savoir
> quelques minutes de lenteur après son ouverture, puis retour à la normale
> ensuite. Tant et si bien que sous Vista je l'avais viré pour revenir à WM
> qui ne présentait pas ce petit défaut. Ce phénomène semble se manifester
> surtout après une session Outlook ou si on laisse Outlook ouvert, ça n'a
> rien à voir avec l'action possible de l'antivirus (mise à jour automatique
> par exemple, j'ai déjà fait des tests).
>
> Ce matin, quand j'ai ouvert W Live Mail et que la lenteur est apparue,
> j'ai voulu en savoir plus, j'ai consulté le Gestionnaire des Tâches qui
> m'a annoncé une CPU à 90 % (en ce moment où j'écris il est à 21 %), je
> suis allé voir ce que me disait Process Monitor de Sysinternals et j'ai
> constaté une clef du registre utilisée par WLM qui disait "Name no found"
> c'était
> HKCU\Software\Microsoft\WindowsLiveMail\Regshow Quick View,
> sa valeur était 1, je l'ai mise à 0 (zéro) et depuis je constate un
> progrès dans l'utilisation de WLM.
> J'ai arrêté, fait repartir et secouer la baraque, tout semble
> fonctionner à merveille-)
>
> Comme je ne suis pas un spé******te du Registre (mis à part
> l'effacement), je demande si c'est bien le fait de changer cette valeur
> qui a pu améliorer le fonctionnement de WLM, ou si le soleil de Provence
> me fait délirer et dire n'importe quoi, ou si simplement WLM fonctionne
> correctement juste parce que c'est dimanche après midi...
>
> Merci de m'éclairer-
>
> --
> Amicalement, Claude.
>
> Claude CHARNEAU MVP-Windows Desktop Experience.
>
> La fé sens òbras, mòrta es.
>
>

Bonsoir,
Je n'ai pas cette clef dans le registre et tout fonctionne correctement.

Jean-Paul IØ

Reply With Quote
  #4 (permalink)  
Old 06-28-2009
Michel Claveau - MVP
 

Posts: n/a
Re: WLM et Registre
Bonsoir !

> je demande si c'est bien le fait de changer cette valeur qui a pu améliorer le fonctionnement de WLM,
> ou
> si le soleil de Provence me fait délirer et dire n'importe quoi


L'un n'empêche pas forcément l'autre...

Sinon, je crois que Quickview, c'est le composant qui sert Ã* visualiser les messages en HTML (Ã* vérifier toutefois). Comme je ne suis pas sûr que tu utilises cette fonction, ça pourrait baigner.

@+

MCI
Reply With Quote
  #5 (permalink)  
Old 06-28-2009
Le Claude
 

Posts: n/a
Re : WLM et Registre
Salut Michel,

> Sinon, je crois que Quickview, c'est le composant qui sert Ã* visualiser les messages en
> HTML (Ã* vérifier toutefois).
> Comme je ne suis pas sûr que tu utilises cette fonction, ça pourrait baigner.

Non je n'utilises WLM que pour les forums de discussions
Pour tous les autres messages HTML, texte brut ou n'importe quoi, c'est Outlook.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Michel Claveau - MVP" <enleverLesX_XXmcX@XmclavXeauX.com> a écrit dans le message de
groupe de discussion : OmzH#2B#JHA.1380@TK2MSFTNGP02.phx.gbl...
> Bonsoir !
>
>> je demande si c'est bien le fait de changer cette valeur qui a pu améliorer le
>> fonctionnement de WLM,
>> ou
>> si le soleil de Provence me fait délirer et dire n'importe quoi

>
> L'un n'empêche pas forcément l'autre...
>
> Sinon, je crois que Quickview, c'est le composant qui sert Ã* visualiser les messages en
> HTML (Ã* vérifier toutefois). Comme je ne suis pas sûr que tu utilises cette fonction, ça
> pourrait baigner.
>
> @+
>
> MCI


Reply With Quote
  #6 (permalink)  
Old 06-29-2009
Michel Claveau - MVP
 

Posts: n/a
Re: Re : WLM et Registre
Re !

> les autres messages HTML, texte brut ou n'importe quoi, c'est Outlook


Avec le choix de MS d'utiliser Word comme composant d'Outlook, pour visualiser le HTML des messages, tu ne dois pas être Ã* la fête...

@+
--
Michel Claveau
Reply With Quote
  #7 (permalink)  
Old 06-29-2009
Le Claude
 

Posts: n/a
Re : Re : WLM et Registre
Salut Michel,

Tu nous dis :
> Avec le choix de MS d'utiliser Word comme composant d'Outlook, pour visualiser le HTML
> des messages, tu ne dois
> pas être Ã* la fête...

Je ne comprends pas pourquoi tu dis ça.
Je n'ai aucun problème avec Outlook et ça depuis des années Office 2003, Office 2007.

Les NG avec WLM, tout le reste avec Outlook, et voilÃ* -

En tout cas depuis hier WLM n'est plus longagne. La main de Dieu ?
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Michel Claveau - MVP" <enleverLesX_XXmcX@XmclavXeauX.com> a écrit dans le message de
groupe de discussion : O7eXf4H#JHA.5092@TK2MSFTNGP03.phx.gbl...
> Re !
>
>> les autres messages HTML, texte brut ou n'importe quoi, c'est Outlook

>
> Avec le choix de MS d'utiliser Word comme composant d'Outlook, pour visualiser le HTML
> des messages, tu ne dois pas être Ã* la fête...
>
> @+
> --
> Michel Claveau


Reply With Quote
  #8 (permalink)  
Old 06-30-2009
Michel Claveau - MVP
 

Posts: n/a
Re: Re : Re : WLM et Registre
Salut !

Quelques liens, pour te rappeller le problème :
http://fixoutlook.org
http://www.clubic.com/actualite-2845...look-2010.html
http://www.clubic.com/actualite-6828...look-2007.html

@+

MCI
Reply With Quote
  #9 (permalink)  
Old 06-30-2009
Le Claude
 

Posts: n/a
Re : Re : Re : WLM et Registre
Salut Michel,

Je ne comprends toujours pas le sens de la vindicte...-
Je maintiens que Outlook fonctionne très bien pour les messages que j'envoie ou que je
reçois.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Michel Claveau - MVP" <enleverLesX_XXmcX@XmclavXeauX.com> a écrit dans le message de
groupe de discussion : uuvv9cV#JHA.4560@TK2MSFTNGP05.phx.gbl...
> Salut !
>
> Quelques liens, pour te rappeller le problème :
> http://fixoutlook.org
> http://www.clubic.com/actualite-2845...look-2010.html
> http://www.clubic.com/actualite-6828...look-2007.html
>
> @+
>
> MCI


Reply With Quote
  #10 (permalink)  
Old 06-30-2009
Michel Claveau - MVP
 

Posts: n/a
Re: Re : Re : Re : WLM et Registre
Re !

Pas de soucis. Si ça marche bien pour toi, cela prouve que MS a raison.
Ou alors que tu es un profil type des utilisateurs de Outlook (d'après les critères MSiens)

Bonne journée.
--
Michel Claveau

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
base de registre Jean-Da microsoft.public.fr.windows.vista.general 5 03-25-2009 07:46
Erreur au registre OLE Thierry Dymon microsoft.public.fr.windows.vista.general 3 12-19-2007 18:02
Compacter le registre Waree microsoft.public.fr.windows.vista.general 5 11-22-2007 12:32
Nettoyage du Registre Gauloisir microsoft.public.fr.windows.vista.installation 4 10-28-2007 18:38
Article ID: 936756 Message d'erreur de Windows Vista lorsque vous utilisez diteur du Registre pour charger un fichier de ruche de Registre qui se trouve d'une ressource en rseau partag : " Impossible charger \HivePath\filename : accs est refus KBArticles French 0 10-23-2007 20:00




All times are GMT +1. The time now is 08:26.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120