Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problème sur Windows Update et sur Mise Ă* jour SP2

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 06-21-2009
titi
 

Posts: n/a
Problème sur Windows Update et sur Mise Ă* jour SP2
Bonjour,

J'ai un problème sur une machine en Vista Edition familiale Prenium 64 bits
SP1.

Depuis quelque temps, les mises Ă* jour Windows Update ne se font pas.

Il apparaît un message d'erreur 80070424.

J'ai passer en revue tous ce que j'ai pu trouver sur IE (j'y ai passé
plusieurs heures)

Reinscription dans la base de registre,
Tentative de réparation de BITS (mais il me dit que cela en a pas besoin).
.....

J'ai aussi tenté d'installer le SP2, mais il ne veut pas :
Le service spécifié n'existe pas en tant que service installé.

ERROR_SERVICE_DOES_NOT_EXISTE(0x80070424)


Je ne sais pas quoi faire.

Auriez vous la solution ?

Biensur je souhaiterai Ă©viter d'avoir Ă* tout rĂ©installer.

J'ai mĂŞme essayer l'outil bistsadmin /util /repairservice, mais j'ai en retour

Bitsadmin version 3.0 `[7.0.6001]
Bits administratrion, utility

This command cannot be executed on this version of the operating system.

Si je vais dans les services, Bits est en démarrage différé, je le le
démarre il n'y a pas de problème idem pour le service Windows update


Merci Beaucoup
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-21-2009
jackr13
 

Posts: n/a
Re: Problème sur Windows Update et sur Mise Ă* jour SP2
bonjour,

titi wrote:
> Bonjour,
>
> J'ai un problème sur une machine en Vista Edition familiale Prenium
> 64 bits SP1.
>
> Depuis quelque temps, les mises Ă* jour Windows Update ne se font pas.
>
> Il apparaît un message d'erreur 80070424.
>
> J'ai passer en revue tous ce que j'ai pu trouver sur IE (j'y ai passé
> plusieurs heures)
>
> Reinscription dans la base de registre,
> Tentative de réparation de BITS (mais il me dit que cela en a pas
> besoin). ....
>
> J'ai aussi tenté d'installer le SP2, mais il ne veut pas :
> Le service spécifié n'existe pas en tant que service installé.
>
> ERROR_SERVICE_DOES_NOT_EXISTE(0x80070424)
>
>
> Je ne sais pas quoi faire.
>
> Auriez vous la solution ?
>
> Biensur je souhaiterai Ă©viter d'avoir Ă* tout rĂ©installer.
>
> J'ai mĂŞme essayer l'outil bistsadmin /util /repairservice, mais j'ai
> en retour
>
> Bitsadmin version 3.0 `[7.0.6001]
> Bits administratrion, utility
>
> This command cannot be executed on this version of the operating
> system.
>
> Si je vais dans les services, Bits est en démarrage différé, je le le
> démarre il n'y a pas de problème idem pour le service Windows update
>
>
> Merci Beaucoup


Vérifiez que votre machine n'est pas 'infectée" cette erreur 0x80070424
peut souvent cacher l'action d'un malware.

Faire un scan avec MBAM Malwarebytes antimalware (mbam ) . Voir le site
http://www.malekal.com/tutorial_Malw...ntiMalware.php
et télécharger sur :
http://www.malwarebytes.org/mbam/program/mbam-setup.exe
mettre Ă* jour avant de faire un scan.
Eventuellement le faire en mode sans echec.
Joindre Ă©ventuellement un rapport de ce scan ...

Nous dire..

Cordialement,
jackr13

Reply With Quote
  #3 (permalink)  
Old 06-22-2009
titi
 

Posts: n/a
Re: Problème sur Windows Update et sur Mise Ă* jour SP2
Bonjour,

Merci pour cette piste que je vais explorée.
Malheureusement, je ne peux pas le faire de suite, car je n'ai pas la
machine sous la main.
Je ne pourrais le faire qu'en fin de semaine.

Mais je ne manquerai pas de vous tenir informer.

Si d'autres personnes ont des idées, je suis biensur preneur.

Un grand merci

"jackr13" wrote:

> bonjour,
>
> titi wrote:
> > Bonjour,
> >
> > J'ai un problème sur une machine en Vista Edition familiale Prenium
> > 64 bits SP1.
> >
> > Depuis quelque temps, les mises Ă* jour Windows Update ne se font pas.
> >
> > Il apparaît un message d'erreur 80070424.
> >
> > J'ai passer en revue tous ce que j'ai pu trouver sur IE (j'y ai passé
> > plusieurs heures)
> >
> > Reinscription dans la base de registre,
> > Tentative de réparation de BITS (mais il me dit que cela en a pas
> > besoin). ....
> >
> > J'ai aussi tenté d'installer le SP2, mais il ne veut pas :
> > Le service spécifié n'existe pas en tant que service installé.
> >
> > ERROR_SERVICE_DOES_NOT_EXISTE(0x80070424)
> >
> >
> > Je ne sais pas quoi faire.
> >
> > Auriez vous la solution ?
> >
> > Biensur je souhaiterai Ă©viter d'avoir Ă* tout rĂ©installer.
> >
> > J'ai mĂŞme essayer l'outil bistsadmin /util /repairservice, mais j'ai
> > en retour
> >
> > Bitsadmin version 3.0 `[7.0.6001]
> > Bits administratrion, utility
> >
> > This command cannot be executed on this version of the operating
> > system.
> >
> > Si je vais dans les services, Bits est en démarrage différé, je le le
> > démarre il n'y a pas de problème idem pour le service Windows update
> >
> >
> > Merci Beaucoup

>
> Vérifiez que votre machine n'est pas 'infectée" cette erreur 0x80070424
> peut souvent cacher l'action d'un malware.
>
> Faire un scan avec MBAM Malwarebytes antimalware (mbam ) . Voir le site
> http://www.malekal.com/tutorial_Malw...ntiMalware.php
> et télécharger sur :
> http://www.malwarebytes.org/mbam/program/mbam-setup.exe
> mettre Ă* jour avant de faire un scan.
> Eventuellement le faire en mode sans echec.
> Joindre Ă©ventuellement un rapport de ce scan ...
>
> Nous dire..
>
> Cordialement,
> jackr13
>
>

Reply With Quote
  #4 (permalink)  
Old 07-06-2009
titi
 

Posts: n/a
Re: Problème sur Windows Update et sur Mise Ă* jour SP2
Bonsoir,

Je reviens vers vous.

Je viens de faire l'analyse en mode sans Ă©chec.
Il trouve une infection dans une clé de registre.
Voici le rapport :
Malwarebytes' Anti-Malware 1.38
Version de la base de données: 2380
Windows 6.0.6001 Service Pack 1

06/07/2009 19:27:25
mbam-log-2009-07-06 (19-27-14).txt

Type de recherche: Examen complet (C:\|D:\|J:\|)
Eléments examinés: 305404
Temps écoulé: 31 minute(s), 47 second(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 1
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Policies\Explorer\NoActiveDesktopChange s
(Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)



J'ai fait la suppression.

Mais cela ne résoud pas mon problème. J'ai toujours les mêmes erreurs.

Help, help ...

Merci

"titi" wrote:

> Bonjour,
>
> Merci pour cette piste que je vais explorée.
> Malheureusement, je ne peux pas le faire de suite, car je n'ai pas la
> machine sous la main.
> Je ne pourrais le faire qu'en fin de semaine.
>
> Mais je ne manquerai pas de vous tenir informer.
>
> Si d'autres personnes ont des idées, je suis biensur preneur.
>
> Un grand merci
>
> "jackr13" wrote:
>
> > bonjour,
> >
> > titi wrote:
> > > Bonjour,
> > >
> > > J'ai un problème sur une machine en Vista Edition familiale Prenium
> > > 64 bits SP1.
> > >
> > > Depuis quelque temps, les mises Ă* jour Windows Update ne se font pas.
> > >
> > > Il apparaît un message d'erreur 80070424.
> > >
> > > J'ai passer en revue tous ce que j'ai pu trouver sur IE (j'y ai passé
> > > plusieurs heures)
> > >
> > > Reinscription dans la base de registre,
> > > Tentative de réparation de BITS (mais il me dit que cela en a pas
> > > besoin). ....
> > >
> > > J'ai aussi tenté d'installer le SP2, mais il ne veut pas :
> > > Le service spécifié n'existe pas en tant que service installé.
> > >
> > > ERROR_SERVICE_DOES_NOT_EXISTE(0x80070424)
> > >
> > >
> > > Je ne sais pas quoi faire.
> > >
> > > Auriez vous la solution ?
> > >
> > > Biensur je souhaiterai Ă©viter d'avoir Ă* tout rĂ©installer.
> > >
> > > J'ai mĂŞme essayer l'outil bistsadmin /util /repairservice, mais j'ai
> > > en retour
> > >
> > > Bitsadmin version 3.0 `[7.0.6001]
> > > Bits administratrion, utility
> > >
> > > This command cannot be executed on this version of the operating
> > > system.
> > >
> > > Si je vais dans les services, Bits est en démarrage différé, je le le
> > > démarre il n'y a pas de problème idem pour le service Windows update
> > >
> > >
> > > Merci Beaucoup

> >
> > Vérifiez que votre machine n'est pas 'infectée" cette erreur 0x80070424
> > peut souvent cacher l'action d'un malware.
> >
> > Faire un scan avec MBAM Malwarebytes antimalware (mbam ) . Voir le site
> > http://www.malekal.com/tutorial_Malw...ntiMalware.php
> > et télécharger sur :
> > http://www.malwarebytes.org/mbam/program/mbam-setup.exe
> > mettre Ă* jour avant de faire un scan.
> > Eventuellement le faire en mode sans echec.
> > Joindre Ă©ventuellement un rapport de ce scan ...
> >
> > Nous dire..
> >
> > Cordialement,
> > jackr13
> >
> >

Reply With Quote
  #5 (permalink)  
Old 07-06-2009
jackr13
 

Posts: n/a
Re: Problème sur Windows Update et sur Mise Ă* jour SP2
Bonsoir,


titi wrote:
> Bonsoir,
>
> Je reviens vers vous.
>
> Je viens de faire l'analyse en mode sans Ă©chec.
> Il trouve une infection dans une clé de registre.
> Voici le rapport :
> Malwarebytes' Anti-Malware 1.38
> Version de la base de données: 2380
> Windows 6.0.6001 Service Pack 1
>
> 06/07/2009 19:27:25
> mbam-log-2009-07-06 (19-27-14).txt
>
> Type de recherche: Examen complet (C:\|D:\|J:\|)
> Eléments examinés: 305404
> Temps écoulé: 31 minute(s), 47 second(s)
>
> Processus mémoire infecté(s): 0
> Module(s) mémoire infecté(s): 0
> Clé(s) du Registre infectée(s): 0
> Valeur(s) du Registre infectée(s): 0
> Elément(s) de données du Registre infecté(s): 1
> Dossier(s) infecté(s): 0
> Fichier(s) infecté(s): 0
>
> Processus mémoire infecté(s):
> (Aucun élément nuisible détecté)
>
> Module(s) mémoire infecté(s):
> (Aucun élément nuisible détecté)
>
> Clé(s) du Registre infectée(s):
> (Aucun élément nuisible détecté)
>
> Valeur(s) du Registre infectée(s):
> (Aucun élément nuisible détecté)
>
> Elément(s) de données du Registre infecté(s):
>

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Policies\Ex
plorer\NoActiveDesktopChanges
> (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.
>
> Dossier(s) infecté(s):
> (Aucun élément nuisible détecté)
>
> Fichier(s) infecté(s):
> (Aucun élément nuisible détecté)
>
>
>
> J'ai fait la suppression.
>
> Mais cela ne résoud pas mon problème. J'ai toujours les mêmes erreurs.
>
> Help, help ...
>
> Merci
>
> "titi" wrote:
>
>> Bonjour,
>>
>> Merci pour cette piste que je vais explorée.
>> Malheureusement, je ne peux pas le faire de suite, car je n'ai pas la
>> machine sous la main.
>> Je ne pourrais le faire qu'en fin de semaine.
>>
>> Mais je ne manquerai pas de vous tenir informer.
>>
>> Si d'autres personnes ont des idées, je suis biensur preneur.
>>
>> Un grand merci
>>

[..]

Vu.

Et si vous faites en ligne de commandes :
Bitsadmin /util /version

qu'obtenez-vous ?

Pour nous communiquer les résultats :
Copier et coller avec la Console CMD
http://fspsa.free.fr/cmd-copier.htm

Cordialement,
jackr13

Reply With Quote
  #6 (permalink)  
Old 07-06-2009
Ben
 

Posts: n/a
Re: Problème sur Windows Update et sur Mise Ă* jour SP2
bonsoir,

Je vien aussi de faire l'analyse avec malwarebytes, et comme "titi", il me
trouve un élément de données du Registre infecté. Je l'ai supprimer, mais
windows update, me met toujours qu'il a rencontrer une erreur inconue dont le
code est : 80070424

"titi" wrote:

> Bonsoir,
>
> Je reviens vers vous.
>
> Je viens de faire l'analyse en mode sans Ă©chec.
> Il trouve une infection dans une clé de registre.
> Voici le rapport :
> Malwarebytes' Anti-Malware 1.38
> Version de la base de données: 2380
> Windows 6.0.6001 Service Pack 1
>
> 06/07/2009 19:27:25
> mbam-log-2009-07-06 (19-27-14).txt
>
> Type de recherche: Examen complet (C:\|D:\|J:\|)
> Eléments examinés: 305404
> Temps écoulé: 31 minute(s), 47 second(s)
>
> Processus mémoire infecté(s): 0
> Module(s) mémoire infecté(s): 0
> Clé(s) du Registre infectée(s): 0
> Valeur(s) du Registre infectée(s): 0
> Elément(s) de données du Registre infecté(s): 1
> Dossier(s) infecté(s): 0
> Fichier(s) infecté(s): 0
>
> Processus mémoire infecté(s):
> (Aucun élément nuisible détecté)
>
> Module(s) mémoire infecté(s):
> (Aucun élément nuisible détecté)
>
> Clé(s) du Registre infectée(s):
> (Aucun élément nuisible détecté)
>
> Valeur(s) du Registre infectée(s):
> (Aucun élément nuisible détecté)
>
> Elément(s) de données du Registre infecté(s):
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Policies\Explorer\NoActiveDesktopChange s
> (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.
>
> Dossier(s) infecté(s):
> (Aucun élément nuisible détecté)
>
> Fichier(s) infecté(s):
> (Aucun élément nuisible détecté)
>
>
>
> J'ai fait la suppression.
>
> Mais cela ne résoud pas mon problème. J'ai toujours les mêmes erreurs.
>
> Help, help ...
>
> Merci
>
> "titi" wrote:
>
> > Bonjour,
> >
> > Merci pour cette piste que je vais explorée.
> > Malheureusement, je ne peux pas le faire de suite, car je n'ai pas la
> > machine sous la main.
> > Je ne pourrais le faire qu'en fin de semaine.
> >
> > Mais je ne manquerai pas de vous tenir informer.
> >
> > Si d'autres personnes ont des idées, je suis biensur preneur.
> >
> > Un grand merci
> >
> > "jackr13" wrote:
> >
> > > bonjour,
> > >
> > > titi wrote:
> > > > Bonjour,
> > > >
> > > > J'ai un problème sur une machine en Vista Edition familiale Prenium
> > > > 64 bits SP1.
> > > >
> > > > Depuis quelque temps, les mises Ă* jour Windows Update ne se font pas.
> > > >
> > > > Il apparaît un message d'erreur 80070424.
> > > >
> > > > J'ai passer en revue tous ce que j'ai pu trouver sur IE (j'y ai passé
> > > > plusieurs heures)
> > > >
> > > > Reinscription dans la base de registre,
> > > > Tentative de réparation de BITS (mais il me dit que cela en a pas
> > > > besoin). ....
> > > >
> > > > J'ai aussi tenté d'installer le SP2, mais il ne veut pas :
> > > > Le service spécifié n'existe pas en tant que service installé.
> > > >
> > > > ERROR_SERVICE_DOES_NOT_EXISTE(0x80070424)
> > > >
> > > >
> > > > Je ne sais pas quoi faire.
> > > >
> > > > Auriez vous la solution ?
> > > >
> > > > Biensur je souhaiterai Ă©viter d'avoir Ă* tout rĂ©installer.
> > > >
> > > > J'ai mĂŞme essayer l'outil bistsadmin /util /repairservice, mais j'ai
> > > > en retour
> > > >
> > > > Bitsadmin version 3.0 `[7.0.6001]
> > > > Bits administratrion, utility
> > > >
> > > > This command cannot be executed on this version of the operating
> > > > system.
> > > >
> > > > Si je vais dans les services, Bits est en démarrage différé, je le le
> > > > démarre il n'y a pas de problème idem pour le service Windows update
> > > >
> > > >
> > > > Merci Beaucoup
> > >
> > > Vérifiez que votre machine n'est pas 'infectée" cette erreur 0x80070424
> > > peut souvent cacher l'action d'un malware.
> > >
> > > Faire un scan avec MBAM Malwarebytes antimalware (mbam ) . Voir le site
> > > http://www.malekal.com/tutorial_Malw...ntiMalware.php
> > > et télécharger sur :
> > > http://www.malwarebytes.org/mbam/program/mbam-setup.exe
> > > mettre Ă* jour avant de faire un scan.
> > > Eventuellement le faire en mode sans echec.
> > > Joindre Ă©ventuellement un rapport de ce scan ...
> > >
> > > Nous dire..
> > >
> > > Cordialement,
> > > jackr13
> > >
> > >

Reply With Quote
  #7 (permalink)  
Old 07-07-2009
titi
 

Posts: n/a
Re: Problème sur Windows Update et sur Mise Ă* jour SP2
Bonjour,

Merci de vouloir m'aider Ă* trouver une solution.

1) Si je repasse l'outil Malwarebytes' Anti-Malware , il ne trouve plus
rien d'anormal. Mais j'ai toujours les messages d'erreurs.

2) Si j'exécute Bitsadmin /util /version , j'obtiens
Microsoft Windows [version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

C:\Windows\system32>bitsadmin /util /version

BITSADMIN version 3.0 [ 7.0.6001 ]
BITS administration utility.
(C) Copyright 2000-2006 Microsoft Corp.

Version of BITS installed on the system: 3.0


C:\Windows\system32>


Cordialement

"jackr13" wrote:

> Bonsoir,
>
>
> titi wrote:
> > Bonsoir,
> >
> > Je reviens vers vous.
> >
> > Je viens de faire l'analyse en mode sans Ă©chec.
> > Il trouve une infection dans une clé de registre.
> > Voici le rapport :
> > Malwarebytes' Anti-Malware 1.38
> > Version de la base de données: 2380
> > Windows 6.0.6001 Service Pack 1
> >
> > 06/07/2009 19:27:25
> > mbam-log-2009-07-06 (19-27-14).txt
> >
> > Type de recherche: Examen complet (C:\|D:\|J:\|)
> > Eléments examinés: 305404
> > Temps écoulé: 31 minute(s), 47 second(s)
> >
> > Processus mémoire infecté(s): 0
> > Module(s) mémoire infecté(s): 0
> > Clé(s) du Registre infectée(s): 0
> > Valeur(s) du Registre infectée(s): 0
> > Elément(s) de données du Registre infecté(s): 1
> > Dossier(s) infecté(s): 0
> > Fichier(s) infecté(s): 0
> >
> > Processus mémoire infecté(s):
> > (Aucun élément nuisible détecté)
> >
> > Module(s) mémoire infecté(s):
> > (Aucun élément nuisible détecté)
> >
> > Clé(s) du Registre infectée(s):
> > (Aucun élément nuisible détecté)
> >
> > Valeur(s) du Registre infectée(s):
> > (Aucun élément nuisible détecté)
> >
> > Elément(s) de données du Registre infecté(s):
> >

> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Policies\Ex
> plorer\NoActiveDesktopChanges
> > (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.
> >
> > Dossier(s) infecté(s):
> > (Aucun élément nuisible détecté)
> >
> > Fichier(s) infecté(s):
> > (Aucun élément nuisible détecté)
> >
> >
> >
> > J'ai fait la suppression.
> >
> > Mais cela ne résoud pas mon problème. J'ai toujours les mêmes erreurs.
> >
> > Help, help ...
> >
> > Merci
> >
> > "titi" wrote:
> >
> >> Bonjour,
> >>
> >> Merci pour cette piste que je vais explorée.
> >> Malheureusement, je ne peux pas le faire de suite, car je n'ai pas la
> >> machine sous la main.
> >> Je ne pourrais le faire qu'en fin de semaine.
> >>
> >> Mais je ne manquerai pas de vous tenir informer.
> >>
> >> Si d'autres personnes ont des idées, je suis biensur preneur.
> >>
> >> Un grand merci
> >>

> [..]
>
> Vu.
>
> Et si vous faites en ligne de commandes :
> Bitsadmin /util /version
>
> qu'obtenez-vous ?
>
> Pour nous communiquer les résultats :
> Copier et coller avec la Console CMD
> http://fspsa.free.fr/cmd-copier.htm
>
> Cordialement,
> jackr13
>
>

Reply With Quote
  #8 (permalink)  
Old 07-07-2009
jackr13
 

Posts: n/a
Re: Problème sur Windows Update et sur Mise Ă* jour SP2
Bonjour,

titi wrote:
> Bonjour,
>
> Merci de vouloir m'aider Ă* trouver une solution.
>
> 1) Si je repasse l'outil Malwarebytes' Anti-Malware , il ne trouve
> plus rien d'anormal. Mais j'ai toujours les messages d'erreurs.
>
> 2) Si j'exécute Bitsadmin /util /version , j'obtiens
> Microsoft Windows [version 6.0.6001]
> Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.
>
> C:\Windows\system32>bitsadmin /util /version
>
> BITSADMIN version 3.0 [ 7.0.6001 ]
> BITS administration utility.
> (C) Copyright 2000-2006 Microsoft Corp.
>
> Version of BITS installed on the system: 3.0
>
>
> C:\Windows\system32>
>
>

Pour votre type d'erreur 0x80070424 c'est soit un e"infection" ou un
problème de service BITS.
Apparemment rien du côté "infection" donc cherchons du côté de BITS.
La commande que je vous ai fait faire c'est pour voir Ă©tat de BITS mais
j'ai oublié de vous indiquer /Verbose.

::
:: C:\>bitsadmin /util /version /verbose
::
:: BITSADMIN version 3.0 [ 7.0.6001 ]
:: BITS administration utility.
:: (C) Copyright 2000-2006 Microsoft Corp.
::
:: Version of BITS installed on the system: 3.0
::
:: File version for BITS binaries:
:: file path version
:: langId C:\Windows\system32\qmgr.dll
:: 7.0.6001.18000 1033 C:\Windows\system32\qmgrprxy.dll
:: 7.0.6000.16386 1033 C:\Windows\system32\bitsprx2.dll
:: 7.0.6000.16386 1033 C:\Windows\system32\bitsprx3.dll
:: 7.0.6000.16386 1033 C:\Windows\system32\bitsprx4.dll
:: 7.0.6000.16386 1033 C:\Windows\system32\bitsprx5.dll
:: 7.0.6000.16386 1033 C:\Windows\system32\bitsigd.dll
:: 7.0.6001.18000 1033 C:\Windows\system32\bitsperf.dll
:: 7.0.6000.16386 1033
::
:: Is BITS secondary service DLL active: No
:: BITS secondary service DLL path: N/A
::
:: Pending file operations: None
::
:: Unable to connect to BITS - 0x80070424
::
::

Ceci dans le cas ou le service est corrompu.

Si c'est le cas ( et seulement ) voir
Outil de réparation BITS pour Windows Vista (KB940520)

Pour une version 32bits/x86

télécharger et exécuter
http://www.microsoft.com/downloads/d...5-2c1496cd94a4

fichier :Windows6.0-KB940520-x86-FRA.exe taille ( 32 Ko )

Pour une version 64 BITS /A64

http://www.microsoft.com/downloads/d...e-4f89fff4d8af

fichier : Windows6.0-KB940520-x64-FRA.exe taille (36 Ko )


Nous dire ..

Cordialement,
jackr13




Reply With Quote
  #9 (permalink)  
Old 07-07-2009
titi
 

Posts: n/a
Re: Problème sur Windows Update et sur Mise Ă* jour SP2
Re,

Pour l'exécution de la commande bitsadmin /util /version /verbose, j'obtiens
Microsoft Windows [version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

C:\Windows\system32>bitsadmin /util /version /verbose

BITSADMIN version 3.0 [ 7.0.6001 ]
BITS administration utility.
(C) Copyright 2000-2006 Microsoft Corp.

Version of BITS installed on the system: 3.0

File version for BITS binaries:
file path version langId
C:\Windows\system32\qmgr.dll 7.0.6001.18000 1036
C:\Windows\system32\qmgrprxy.dll 7.0.6000.16386 1033
C:\Windows\system32\bitsprx2.dll 7.0.6000.16386 1033
C:\Windows\system32\bitsprx3.dll 7.0.6000.16386 1033
C:\Windows\system32\bitsprx4.dll 7.0.6000.16386 1033
C:\Windows\system32\bitsprx5.dll 7.0.6000.16386 1033
C:\Windows\system32\bitsigd.dll 7.0.6001.18000 1033
C:\Windows\system32\bitsperf.dll 7.0.6000.16386 1033

Is BITS secondary service DLL active: No
BITS secondary service DLL path: N/A

Pending file operations: None

Group policy undefined for peer caching.
Group policy limit bandwidth: Undefined.
Group policy daytime limit: Undefined.
Group policy daytime start: Undefined.
Group policy daytime end: Undefined.
Group policy night time limit: Undefined.
Group policy max jobs per user: Undefined.
Group policy max jobs per machine: Undefined.
Group policy max files per job: Undefined.
Group policy max ranges per file: Undefined.
Group policy max bandwidth from seconds: Undefined.
Group policy max bandwidth to seconds: Undefined.
Group policy prevent from acting as server: Undefined.
Group policy prevent peer caching client: Undefined.
Unable to get cache size - 0x80200047
La mise en cache des homologues est désactivée.

Max cache size: 0 % of the system volume's size
Unable to get Maximum Content Age - 0x80200047
La mise en cache des homologues est désactivée.

Max content age: 0
Group policy max bandwidth served: Undefined.
Group policy max download time: Undefined.
Is BITS's maximum network bandwidth utilization policy active? NO

Is BITS's job inactivity timeout policy active? NO

Checking BITS main COM interfaces...

Attempting to instantiate BITS main interface, IBackgroundCopyManager...
The BITS service will be started if not already running.
SUCCESS - IBackgroundCopyManager is correctly registered and can be
instantiated
..
SUCCESS - IBackgroundCopyJob is correctly registered.
SUCCESS - IBackgroundCopyJob2 is correctly registered.
SUCCESS - IBackgroundCopyJob3 is correctly registered.
SUCCESS - IBackgroundCopyJobHttpOptions is correctly registered.
SUCCESS - IBackgroundCopyJob4 is correctly registered.

SUCCESS - no BITS configuration errors were found!!

C:\Windows\system32>


Si je télécharge et que j'exécute le fichier :
Pour une version 64 BITS /A64
>
> http://www.microsoft.com/downloads/d...e-4f89fff4d8af
>
> fichier : Windows6.0-KB940520-x64-FRA.exe taille (36 Ko )


Il apparaît un boite de dialogue "Background Intelligent Transfer Service
(BITS) repair Tool" dans laquelle est Ă©crit :
Background Intelligent Transfer Service (BITS) repair Tool is not required
currently
Find more information on the BITS repair tool at
http://support.microsoft.com/kb/940520.


Que dois je faire, maintenant. Merci pour vos conseils.

Cordialement.

"jackr13" wrote:

> Bonjour,
>
> titi wrote:
> > Bonjour,
> >
> > Merci de vouloir m'aider Ă* trouver une solution.
> >
> > 1) Si je repasse l'outil Malwarebytes' Anti-Malware , il ne trouve
> > plus rien d'anormal. Mais j'ai toujours les messages d'erreurs.
> >
> > 2) Si j'exécute Bitsadmin /util /version , j'obtiens
> > Microsoft Windows [version 6.0.6001]
> > Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.
> >
> > C:\Windows\system32>bitsadmin /util /version
> >
> > BITSADMIN version 3.0 [ 7.0.6001 ]
> > BITS administration utility.
> > (C) Copyright 2000-2006 Microsoft Corp.
> >
> > Version of BITS installed on the system: 3.0
> >
> >
> > C:\Windows\system32>
> >
> >

> Pour votre type d'erreur 0x80070424 c'est soit un e"infection" ou un
> problème de service BITS.
> Apparemment rien du côté "infection" donc cherchons du côté de BITS.
> La commande que je vous ai fait faire c'est pour voir Ă©tat de BITS mais
> j'ai oublié de vous indiquer /Verbose.
>
> ::
> :: C:\>bitsadmin /util /version /verbose
> ::
> :: BITSADMIN version 3.0 [ 7.0.6001 ]
> :: BITS administration utility.
> :: (C) Copyright 2000-2006 Microsoft Corp.
> ::
> :: Version of BITS installed on the system: 3.0
> ::
> :: File version for BITS binaries:
> :: file path version
> :: langId C:\Windows\system32\qmgr.dll
> :: 7.0.6001.18000 1033 C:\Windows\system32\qmgrprxy.dll
> :: 7.0.6000.16386 1033 C:\Windows\system32\bitsprx2.dll
> :: 7.0.6000.16386 1033 C:\Windows\system32\bitsprx3.dll
> :: 7.0.6000.16386 1033 C:\Windows\system32\bitsprx4.dll
> :: 7.0.6000.16386 1033 C:\Windows\system32\bitsprx5.dll
> :: 7.0.6000.16386 1033 C:\Windows\system32\bitsigd.dll
> :: 7.0.6001.18000 1033 C:\Windows\system32\bitsperf.dll
> :: 7.0.6000.16386 1033
> ::
> :: Is BITS secondary service DLL active: No
> :: BITS secondary service DLL path: N/A
> ::
> :: Pending file operations: None
> ::
> :: Unable to connect to BITS - 0x80070424
> ::
> ::
>
> Ceci dans le cas ou le service est corrompu.
>
> Si c'est le cas ( et seulement ) voir
> Outil de réparation BITS pour Windows Vista (KB940520)
>
> Pour une version 32bits/x86
>
> télécharger et exécuter
> http://www.microsoft.com/downloads/d...5-2c1496cd94a4
>
> fichier :Windows6.0-KB940520-x86-FRA.exe taille ( 32 Ko )
>
> Pour une version 64 BITS /A64
>
> http://www.microsoft.com/downloads/d...e-4f89fff4d8af
>
> fichier : Windows6.0-KB940520-x64-FRA.exe taille (36 Ko )
>
>
> Nous dire ..
>
> Cordialement,
> jackr13
>
>
>
>

Reply With Quote
  #10 (permalink)  
Old 07-07-2009
jackr13
 

Posts: n/a
Re: Problème sur Windows Update et sur Mise Ă* jour SP2
Bonjour,

titi wrote:
> Re,
>
> Pour l'exécution de la commande bitsadmin /util /version /verbose,
> j'obtiens Microsoft Windows [version 6.0.6001]
> Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.
>
> C:\Windows\system32>bitsadmin /util /version /verbose
>
> BITSADMIN version 3.0 [ 7.0.6001 ]
> BITS administration utility.
> (C) Copyright 2000-2006 Microsoft Corp.
>
> Version of BITS installed on the system: 3.0
>
> File version for BITS binaries:
> file path version
> langId C:\Windows\system32\qmgr.dll 7.0.6001.18000
> 1036 C:\Windows\system32\qmgrprxy.dll 7.0.6000.16386
> 1033 C:\Windows\system32\bitsprx2.dll 7.0.6000.16386
> 1033 C:\Windows\system32\bitsprx3.dll 7.0.6000.16386
> 1033 C:\Windows\system32\bitsprx4.dll 7.0.6000.16386
> 1033 C:\Windows\system32\bitsprx5.dll 7.0.6000.16386
> 1033 C:\Windows\system32\bitsigd.dll 7.0.6001.18000
> 1033 C:\Windows\system32\bitsperf.dll 7.0.6000.16386
> 1033
>
> Is BITS secondary service DLL active: No
> BITS secondary service DLL path: N/A
>
> Pending file operations: None
>
> Group policy undefined for peer caching.
> Group policy limit bandwidth: Undefined.
> Group policy daytime limit: Undefined.
> Group policy daytime start: Undefined.
> Group policy daytime end: Undefined.
> Group policy night time limit: Undefined.
> Group policy max jobs per user: Undefined.
> Group policy max jobs per machine: Undefined.
> Group policy max files per job: Undefined.
> Group policy max ranges per file: Undefined.
> Group policy max bandwidth from seconds: Undefined.
> Group policy max bandwidth to seconds: Undefined.
> Group policy prevent from acting as server: Undefined.
> Group policy prevent peer caching client: Undefined.
> Unable to get cache size - 0x80200047
> La mise en cache des homologues est désactivée.
>
> Max cache size: 0 % of the system volume's size
> Unable to get Maximum Content Age - 0x80200047
> La mise en cache des homologues est désactivée.
>
> Max content age: 0
> Group policy max bandwidth served: Undefined.
> Group policy max download time: Undefined.
> Is BITS's maximum network bandwidth utilization policy active? NO
>
> Is BITS's job inactivity timeout policy active? NO
>
> Checking BITS main COM interfaces...
>
> Attempting to instantiate BITS main interface,
> IBackgroundCopyManager...
> The BITS service will be started if not already running.
> SUCCESS - IBackgroundCopyManager is correctly registered and can be
> instantiated
> .
> SUCCESS - IBackgroundCopyJob is correctly registered.
> SUCCESS - IBackgroundCopyJob2 is correctly registered.
> SUCCESS - IBackgroundCopyJob3 is correctly registered.
> SUCCESS - IBackgroundCopyJobHttpOptions is correctly registered.
> SUCCESS - IBackgroundCopyJob4 is correctly registered.
>
> SUCCESS - no BITS configuration errors were found!!
>
> C:\Windows\system32>
>
>
> Si je télécharge et que j'exécute le fichier :
> Pour une version 64 BITS /A64
>>
>>

http://www.microsoft.com/downloads/d...e-4f89fff4d8af
>>
>> fichier : Windows6.0-KB940520-x64-FRA.exe taille (36 Ko )

>
> Il apparaît un boite de dialogue "Background Intelligent Transfer
> Service (BITS) repair Tool" dans laquelle est Ă©crit :
> Background Intelligent Transfer Service (BITS) repair Tool is not
> required currently
> Find more information on the BITS repair tool at
> http://support.microsoft.com/kb/940520.
>
>
> Que dois je faire, maintenant. Merci pour vos conseils.
>
> Cordialement.
>
> "jackr13" wrote:
>
>> Bonjour,
>>
>> titi wrote:
>>> Bonjour,
>>>
>>> Merci de vouloir m'aider Ă* trouver une solution.
>>>
>>> 1) Si je repasse l'outil Malwarebytes' Anti-Malware , il ne trouve
>>> plus rien d'anormal. Mais j'ai toujours les messages d'erreurs.
>>>
>>> 2) Si j'exécute Bitsadmin /util /version , j'obtiens
>>> Microsoft Windows [version 6.0.6001]
>>> Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.
>>>
>>> C:\Windows\system32>bitsadmin /util /version
>>>
>>> BITSADMIN version 3.0 [ 7.0.6001 ]
>>> BITS administration utility.
>>> (C) Copyright 2000-2006 Microsoft Corp.
>>>
>>> Version of BITS installed on the system: 3.0
>>>
>>>
>>> C:\Windows\system32>
>>>
>>>

>> Pour votre type d'erreur 0x80070424 c'est soit un e"infection" ou un
>> problème de service BITS.
>> Apparemment rien du côté "infection" donc cherchons du côté de BITS.
>> La commande que je vous ai fait faire c'est pour voir Ă©tat de BITS
>> mais j'ai oublié de vous indiquer /Verbose.
>>
>>>>
>>>> C:\>bitsadmin /util /version /verbose
>>>>
>>>> BITSADMIN version 3.0 [ 7.0.6001 ]
>>>> BITS administration utility.
>>>> (C) Copyright 2000-2006 Microsoft Corp.
>>>>
>>>> Version of BITS installed on the system: 3.0
>>>>
>>>> File version for BITS binaries:
>>>> file path version
>>>> langId C:\Windows\system32\qmgr.dll
>>>> 7.0.6001.18000 1033 C:\Windows\system32\qmgrprxy.dll
>>>> 7.0.6000.16386 1033 C:\Windows\system32\bitsprx2.dll
>>>> 7.0.6000.16386 1033 C:\Windows\system32\bitsprx3.dll
>>>> 7.0.6000.16386 1033 C:\Windows\system32\bitsprx4.dll
>>>> 7.0.6000.16386 1033 C:\Windows\system32\bitsprx5.dll
>>>> 7.0.6000.16386 1033 C:\Windows\system32\bitsigd.dll
>>>> 7.0.6001.18000 1033 C:\Windows\system32\bitsperf.dll
>>>> 7.0.6000.16386 1033
>>>>
>>>> Is BITS secondary service DLL active: No
>>>> BITS secondary service DLL path: N/A
>>>>
>>>> Pending file operations: None
>>>>
>>>> Unable to connect to BITS - 0x80070424
>>>>
>>>>

>>
>> Ceci dans le cas ou le service est corrompu.
>>
>> Si c'est le cas ( et seulement ) voir
>> Outil de réparation BITS pour Windows Vista (KB940520)
>>



Apparemment BITS est bien configuré et l'outil de réparation est
inutile.. fausse piste.
Je vous avais dit de ne le faire qu'au cas ou ...


Voir dans le fichier windowsupdate.log devant se trouver dans
c:\windows s'il n'y a pas de messages d'erreur au niveau de wuaueng.dll

Faire en invite de commandes regsevr32 Wuaueng.dll

puis voir windows update ..

Autrement dĂ©poser sur cjoint.com les 50 Ă* 100 dernières lignes de ce
fichier et nous donner le lien.
Nous dire ..
Cordialement,
jackr13

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problème d'installation de mise à jour djclairette microsoft.public.fr.windows.vista.installation 2 03-08-2009 12:22
Problème d'une mise à jour Afèf MELLOULI afef_m@hotmail.fr microsoft.public.fr.windows.vista.general 4 10-11-2008 14:17
Problème mise à jour baka3e microsoft.public.fr.windows.vista.installation 1 08-09-2008 13:17
Article ID: 927532 Lorsque vous utilisez Windows Update pour installer une mise jour de Windows Vista, la mise jour ne peut pas apparatre l'lment de Panneau de configuration, de Programmes et fonctions KBArticles French 0 10-23-2007 20:00
Problème avec windows update pour la mise a jour de visual studio Mickael microsoft.public.fr.windows.vista.general 0 09-30-2007 18:37




All times are GMT +1. The time now is 01:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120