Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

27h 33 min 13 s pour ne pas installer le SP2

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 06-07-2009
Michel Claveau - MVP
 

Posts: n/a
27h 33 min 13 s pour ne pas installer le SP2
Salut !

Je résume ma démarche :

Téléchargement du SP-2 autonome ; durée : plus de 4 heures
À l'installation, cela échoue, avec le message :
- Elément manquant
- clic sur "Détail" donne "ERROR_NOT_FOUND(0x80070490)"

Nouvelle tentative en mode sans échec. Avec le même résultat.

Je me dis que je vais attendre la version Windows-Update

Lorsque cette dernière sort, j'ai attendu un peu avant de tenter.
Ensuite, téléchargement (plus d'une heure)
Résultat, au bout de 10 min, message "l'installation n'a pas aboutie". Sans aucune autre information.

J'ai tenté quand même trois fois la démarche ; y compris en mode sans échec.

Je me dis que je devrais tenter une réparation de Vista, avec le DVD (iso) de Vista-SP2. Démarche que j'attaque, lorsque le fichier ISO sort sur MSDN.

Après 2 heures de téléchargement, et 1/2 h de gravure, je peux attaquer.

Bien sûr je fais une sauvegarde complète du système (image disque), ce qui a pris 3 h.15

La première tentative de réparation ("mise * niveau") échoue, sur le message
"espace insuffisant sur C:" "9 Go libres sont nécessaires" (or, je n'ai que 9 Go de libre...)

C'est alors parti pour une séance de nettoyage, qui me permet de gagner 3 Go.

Deuxième tentative de réparation. Cela va un peu plus loin.
Jusqu'* un message qui dit que ce n'est pas le bon Windows. Il faut donc réparer avec un DVD de Vista+SP1

Je relance donc une nouvelle séance de téléchargement et de gravure.
Les serveurs de Akamaï (sous-traitant) doivent être un peu occupés, car, cette fois-ci, il me faut plus de 4 h

Ensuite, nouvelle tentative de réparation, avec cd DVD Vista SP1.
Au bout d'un quart d'heure, j'ai droit * un "impossible de continuer, vous devez d'abord désinstaller Windows-PowerShell".

Reboot, et je cherche * désinstaller PS. Mais, ce dernier est introuvable, dans les packages d'installation.
(ni dans les programmes installés, ni dans les mises * jour).
De plus, maintenant, je n'ai plus accès * "Activer ou désactiver des fonctionnalités Windows" (fenêtre avec liste vide)

Tentative en mode sans échec, avec le même comportement.

Avec Revo-uninstaller ou Total-uninstall, ce n'est pas mieux, car ces logiciels ne trouvent pas trace des packages d'installation de PowerShell.

Je m'attaque alors au registre, manuellement. Après plus d'une heure de suppression de clefs, je tombe sur des clefs impossibles * supprimer.
De plus, le dossier C:\windows\system32\WindowsPowerShell ne peut pas être supprimé.

Une tentative intermédiaire de réparation demande encore de désinstaller Windows-PowerShell.

En mode sans échec, je réussi toutefois * renommer le dossier de PowerShell.
Et, cette fois, le réparation passe le cap.

Ouf ! pensai-je.
Mais, ce Ouf ! est intempestif. Car, après un peu plus d'une heure, après un redémarrage, j'ai droit * un message :
"La mise * niveau a rencontré une erreur, l'installation est annulée, le système d'origine va être restauré."
Cette opération prend un temps certain (plus d'une demi-heure, mais je ne suis pas resté devant pour compter).

Le système démarre alors comme avant.

Je me dis alors que, au passage, il y a peut-être eu une amélioration, et je tente une nouvelle mise * jour du SP-2 en ligne (par Windows-update).

Bien sûr, je retombe sur les mêmes messages qu'au début.

Il ne me reste plus qu'* restaurer mon image-disque, grâce * UltimateBootCD4-WIN, ce qui me prend une petite heure.


Conclusion : Plus de 27 h. perdues, pour rien.
Sauf que je sais, maintenant, que, en cas de problème de mon Vista, il ne me sera pas possible de réparer, avec la "Mise * Niveau" et un DVD de Vista.
















Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-07-2009
JF
 

Posts: n/a
Re: 27h 33 min 13 s pour ne pas installer le SP2
*Bonjour Michel Claveau - MVP*
<#rqFdQ35JHA.4936@TK2MSFTNGP04.phx.gbl>

> Conclusion : Plus de 27 h. perdues, pour rien.
> Sauf que je sais, maintenant, que, en cas de problme de mon Vista, il ne me
> sera pas possible de rparer, avec la "Mise Niveau" et un DVD de Vista.


http://eco.rue89.com/2009/06/03/quan...sans-le-savoir

ERROR_NOT_FOUND 0x80070490
Il n'y aurait pas des permissions manquantes sur des cls du registre
comme on l'a vu dj pour le SP3 de XP ?

--
Salutations, Jean-Franois


Reply With Quote
  #3 (permalink)  
Old 06-07-2009
jackr13
 

Posts: n/a
Re: 27h 33 min 13 s pour ne pas installer le SP2
Bonjour,
Michel Claveau - MVP wrote:
> Salut !
>
> Je résume ma démarche :
>
> Téléchargement du SP-2 autonome ; durée : plus de 4 heures
> À l'installation, cela échoue, avec le message :
> - Elément manquant
> - clic sur "Détail" donne "ERROR_NOT_FOUND(0x80070490)"
>
> Nouvelle tentative en mode sans échec. Avec le même résultat.
>
> Je me dis que je vais attendre la version Windows-Update
>
> Lorsque cette dernière sort, j'ai attendu un peu avant de tenter.
> Ensuite, téléchargement (plus d'une heure)
> Résultat, au bout de 10 min, message "l'installation n'a pas
> aboutie". Sans aucune autre information.
>
> J'ai tenté quand même trois fois la démarche ; y compris en mode sans
> échec.
>
> Je me dis que je devrais tenter une réparation de Vista, avec le DVD
> (iso) de Vista-SP2. Démarche que j'attaque, lorsque le fichier ISO
> sort sur MSDN.
>
> Après 2 heures de téléchargement, et 1/2 h de gravure, je peux
> attaquer.
>
> Bien sûr je fais une sauvegarde complète du système (image disque),
> ce qui a pris 3 h.15
>
> La première tentative de réparation ("mise * niveau") échoue, sur le
> message "espace insuffisant sur C:" "9 Go libres sont nécessaires"
> (or, je n'ai que 9 Go de libre...)
>
> C'est alors parti pour une séance de nettoyage, qui me permet de
> gagner 3 Go.
>
> Deuxième tentative de réparation. Cela va un peu plus loin.
> Jusqu'* un message qui dit que ce n'est pas le bon Windows. Il faut
> donc réparer avec un DVD de Vista+SP1
>
> Je relance donc une nouvelle séance de téléchargement et de gravure.
> Les serveurs de Akamaï (sous-traitant) doivent être un peu occupés,
> car, cette fois-ci, il me faut plus de 4 h
>
> Ensuite, nouvelle tentative de réparation, avec cd DVD Vista SP1.
> Au bout d'un quart d'heure, j'ai droit * un "impossible de continuer,
> vous devez d'abord désinstaller Windows-PowerShell".
>
> Reboot, et je cherche * désinstaller PS. Mais, ce dernier est
> introuvable, dans les packages d'installation. (ni dans les
> programmes installés, ni dans les mises * jour).
> De plus, maintenant, je n'ai plus accès * "Activer ou désactiver des
> fonctionnalités Windows" (fenêtre avec liste vide)
>
> Tentative en mode sans échec, avec le même comportement.
>
> Avec Revo-uninstaller ou Total-uninstall, ce n'est pas mieux, car ces
> logiciels ne trouvent pas trace des packages d'installation de
> PowerShell.
>
> Je m'attaque alors au registre, manuellement. Après plus d'une heure
> de suppression de clefs, je tombe sur des clefs impossibles *
> supprimer.
> De plus, le dossier C:\windows\system32\WindowsPowerShell ne peut
> pas être supprimé.
>
> Une tentative intermédiaire de réparation demande encore de
> désinstaller Windows-PowerShell.
>
> En mode sans échec, je réussi toutefois * renommer le dossier de
> PowerShell.
> Et, cette fois, le réparation passe le cap.
>
> Ouf ! pensai-je.
> Mais, ce Ouf ! est intempestif. Car, après un peu plus d'une heure,
> après un redémarrage, j'ai droit * un message : "La mise * niveau a
> rencontré une erreur, l'installation est annulée, le système
> d'origine va être restauré."
> Cette opération prend un temps certain (plus d'une demi-heure, mais
> je ne suis pas resté devant pour compter).
>
> Le système démarre alors comme avant.
>
> Je me dis alors que, au passage, il y a peut-être eu une
> amélioration, et je tente une nouvelle mise * jour du SP-2 en ligne
> (par Windows-update).
>
> Bien sûr, je retombe sur les mêmes messages qu'au début.
>
> Il ne me reste plus qu'* restaurer mon image-disque, grâce *
> UltimateBootCD4-WIN, ce qui me prend une petite heure.
>
>
> Conclusion : Plus de 27 h. perdues, pour rien.
> Sauf que je sais, maintenant, que, en cas de problème de mon Vista,
> il ne me sera pas possible de réparer, avec la "Mise * Niveau" et un
> DVD de Vista.


Vu tout le déroulement de l'opération ..
Tout n'est peut-être pas perdu...
Erreur 0x80070490 = E_PROP_ID_UNSUPPORTED
apparemment un problème de Permission Denied ou Elément non trouvé.

voir http://support.microsoft.com/kb/313222/fr et appliquer le fixit
MicrosoftFixit50198.msi soit directement soit en le téléchargeant au
http://go.microsoft.com/?linkid=9646979
Puis réessayer l'installation du sp2 en local en désactivant l'antivirus
..
Nous dire ...

Amicalement,
jackr13

Reply With Quote
  #4 (permalink)  
Old 06-07-2009
JF
 

Posts: n/a
Re: 27h 33 min 13 s pour ne pas installer le SP2
*Bonjour jackr13*
<eGYf$l45JHA.1420@TK2MSFTNGP04.phx.gbl>

> Vu tout le droulement de l'opration ..
> Tout n'est peut-tre pas perdu...
> Erreur 0x80070490 = E_PROP_ID_UNSUPPORTED
> apparemment un problme de Permission Denied ou Elment non trouv.
>
> voir http://support.microsoft.com/kb/313222/fr et appliquer le fixit
> MicrosoftFixit50198.msi soit directement soit en le tlchargeant au
> http://go.microsoft.com/?linkid=9646979
> Puis ressayer l'installation du sp2 en local en dsactivant l'antivirus
> .
> Nous dire ...


Je croise les doigts
KB313222 - MicrosoftFixit50198.msi - premier retour d'exprience
http://fspsa.free.fr/mises-a-jour.htm#fixit

--
Salutations, Jean-Franois
http://fspsa.free.fr/Index-de-la-FAQ...here-Noire.htm
http://fspsa.free.fr/Capture-Ecran-e...Newsgroups.htm
http://fspsa.free.fr/Virus-Malwares-...t-infecter.htm


Reply With Quote
  #5 (permalink)  
Old 06-07-2009
jackr13
 

Posts: n/a
Re: 27h 33 min 13 s pour ne pas installer le SP2
Re JF!

JF wrote:
> *Bonjour jackr13*
> <eGYf$l45JHA.1420@TK2MSFTNGP04.phx.gbl>
>
>> Vu tout le droulement de l'opration ..
>> Tout n'est peut-tre pas perdu...
>> Erreur 0x80070490 = E_PROP_ID_UNSUPPORTED
>> apparemment un problme de Permission Denied ou Elment non trouv.
>>
>> voir http://support.microsoft.com/kb/313222/fr et appliquer le fixit
>> MicrosoftFixit50198.msi soit directement soit en le tlchargeant au
>> http://go.microsoft.com/?linkid=9646979
>> Puis ressayer l'installation du sp2 en local en dsactivant
>> l'antivirus .
>> Nous dire ...

>
> Je croise les doigts
> KB313222 - MicrosoftFixit50198.msi - premier retour d'exprience
> http://fspsa.free.fr/mises-a-jour.htm#fixit


J'ai vu ce retour ... je l'ai appliqu sur une machine avec XP3 et IE7
pas eu ces problmes.
Il y a une sauvegarde du disque dur de faite .
Il est certain que j'aurai prfr la mthode SubInAcl
+Reset-permissions.cmd pour laquelle il y a eu plus de retours positifs.
Je crois que sur Vista il faut modifier ce fichier cmd car dans la
version franaise de Vista on parle d'administrators et non
administrateurs comme pour XP.

Amicalement,
jackr13


Reply With Quote
  #6 (permalink)  
Old 06-07-2009
Le Claude
 

Posts: n/a
Re : 27h 33 min 13 s pour ne pas installer le SP2
Salut Michel,

Tu nous dis :
> Sauf que je sais, maintenant, que, en cas de problème de mon Vista, il ne me sera pas
> possible de réparer, avec la "Mise * Niveau" et un DVD de Vista.

Si tu avais lu avec attention tous les messages que j'ai envoyés sur le sujet SP 2
bêta ==> SP 2 RC ==> SP 2 et mes tentatives de réparation, tu le saurais depuis plus d'un
mois. J'ai choisi la mise * niveau avec le W 7 RC plutôt que de continuer * m'emm...er
avec Vista.
Et je n'ai aucun regret bien au contraire-
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Michel Claveau - MVP" <enleverLesX_XXmcX@XmclavXeauX.com> a écrit dans le message de
groupe de discussion : #rqFdQ35JHA.4936@TK2MSFTNGP04.phx.gbl...
> Salut !
>
> Je résume ma démarche :
>
> Téléchargement du SP-2 autonome ; durée : plus de 4 heures
> À l'installation, cela échoue, avec le message :
> - Elément manquant
> - clic sur "Détail" donne "ERROR_NOT_FOUND(0x80070490)"
>
> Nouvelle tentative en mode sans échec. Avec le même résultat.
>
> Je me dis que je vais attendre la version Windows-Update
>
> Lorsque cette dernière sort, j'ai attendu un peu avant de tenter.
> Ensuite, téléchargement (plus d'une heure)
> Résultat, au bout de 10 min, message "l'installation n'a pas aboutie". Sans aucune autre
> information.
>
> J'ai tenté quand même trois fois la démarche ; y compris en mode sans échec.
>
> Je me dis que je devrais tenter une réparation de Vista, avec le DVD (iso) de Vista-SP2.
> Démarche que j'attaque, lorsque le fichier ISO sort sur MSDN.
>
> Après 2 heures de téléchargement, et 1/2 h de gravure, je peux attaquer.
>
> Bien sûr je fais une sauvegarde complète du système (image disque), ce qui a pris 3 h.15
>
> La première tentative de réparation ("mise * niveau") échoue, sur le message
> "espace insuffisant sur C:" "9 Go libres sont nécessaires" (or, je n'ai que 9 Go de
> libre...)
>
> C'est alors parti pour une séance de nettoyage, qui me permet de gagner 3 Go.
>
> Deuxième tentative de réparation. Cela va un peu plus loin.
> Jusqu'* un message qui dit que ce n'est pas le bon Windows. Il faut donc réparer avec un
> DVD de Vista+SP1
>
> Je relance donc une nouvelle séance de téléchargement et de gravure.
> Les serveurs de Akamaï (sous-traitant) doivent être un peu occupés, car, cette fois-ci,
> il me faut plus de 4 h
>
> Ensuite, nouvelle tentative de réparation, avec cd DVD Vista SP1.
> Au bout d'un quart d'heure, j'ai droit * un "impossible de continuer, vous devez d'abord
> désinstaller Windows-PowerShell".
>
> Reboot, et je cherche * désinstaller PS. Mais, ce dernier est introuvable, dans les
> packages d'installation.
> (ni dans les programmes installés, ni dans les mises * jour).
> De plus, maintenant, je n'ai plus accès * "Activer ou désactiver des fonctionnalités
> Windows" (fenêtre avec liste vide)
>
> Tentative en mode sans échec, avec le même comportement.
>
> Avec Revo-uninstaller ou Total-uninstall, ce n'est pas mieux, car ces logiciels ne
> trouvent pas trace des packages d'installation de PowerShell.
>
> Je m'attaque alors au registre, manuellement. Après plus d'une heure de suppression de
> clefs, je tombe sur des clefs impossibles * supprimer.
> De plus, le dossier C:\windows\system32\WindowsPowerShell ne peut pas être supprimé.
>
> Une tentative intermédiaire de réparation demande encore de désinstaller
> Windows-PowerShell.
>
> En mode sans échec, je réussi toutefois * renommer le dossier de PowerShell.
> Et, cette fois, le réparation passe le cap.
>
> Ouf ! pensai-je.
> Mais, ce Ouf ! est intempestif. Car, après un peu plus d'une heure, après un
> redémarrage, j'ai droit * un message :
> "La mise * niveau a rencontré une erreur, l'installation est annulée, le système
> d'origine va être restauré."
> Cette opération prend un temps certain (plus d'une demi-heure, mais je ne suis pas resté
> devant pour compter).
>
> Le système démarre alors comme avant.
>
> Je me dis alors que, au passage, il y a peut-être eu une amélioration, et je tente une
> nouvelle mise * jour du SP-2 en ligne (par Windows-update).
>
> Bien sûr, je retombe sur les mêmes messages qu'au début.
>
> Il ne me reste plus qu'* restaurer mon image-disque, grâce * UltimateBootCD4-WIN, ce qui
> me prend une petite heure.
>
>
> Conclusion : Plus de 27 h. perdues, pour rien.
> Sauf que je sais, maintenant, que, en cas de problème de mon Vista, il ne me sera pas
> possible de réparer, avec la "Mise * Niveau" et un DVD de Vista.
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>

Reply With Quote
  #7 (permalink)  
Old 06-07-2009
jackr13
 

Posts: n/a
Re: 27h 33 min 13 s pour ne pas installer le SP2
Michel Claveau - MVP wrote:
> Bonsoir !
>
> Je répond en même temps * toi et * JF.
>
> En fait, je n'ai publié qu'un résumé de mes essais. J'ai tenté
> beaucoup de choses, y compris les fix, la désinstallation de nombreux
> logiciels, la création de nouveaux administrateurs, etc.
>
> Cependant, pour être sûr, je viens de ré-appliquer le fix, et de
> tenter différentes choses, qui ont toutes échouées.
>
> Merci des idées, mais elles n'ont pas suffit (pas plus que pour les
> (ex)problèmes de Le Claude avec son SP-2 bêta).
>
> @-salutations


Reply With Quote
  #8 (permalink)  
Old 06-07-2009
jackr13
 

Posts: n/a
Re: 27h 33 min 13 s pour ne pas installer le SP2
Bonsoir !

Michel Claveau - MVP wrote:
> Bonsoir !
>
> Je répond en même temps * toi et * JF.
>
> En fait, je n'ai publié qu'un résumé de mes essais. J'ai tenté
> beaucoup de choses, y compris les fix, la désinstallation de nombreux
> logiciels, la création de nouveaux administrateurs, etc.
>
> Cependant, pour être sûr, je viens de ré-appliquer le fix, et de
> tenter différentes choses, qui ont toutes échouées.
>
> Merci des idées, mais elles n'ont pas suffit (pas plus que pour les
> (ex)problèmes de Le Claude avec son SP-2 bêta).
>
> @-salutations


Vu le retour négatif. Désolé..

Un peu navigué sur les NG US le problème erreur 0x80070490 se présente
* plusieurs reprises mais il n'y a pas de résultat concluant. Ils
s'orientent en général vers une machine "infectée" et conseillent de
tester par MBAM ou SuperAntispyware.
Dans les KB il y a concernant cette erreur
http://support.microsoft.com/kb/958044/fr mais je pense que tu l'as
essayé ..
A mon niveau je n'ai jamais réussi * faire fonctionner chksur.exe ( KB
947821 )
Il n'y a rien dans les rapports cbs.log ( suite * SFC /SCANNOW ) et
windowsupdate.log de plus intéressant ?

Amicalement,
jackr13



Reply With Quote
  #9 (permalink)  
Old 06-07-2009
Michel Claveau - MVP
 

Posts: n/a
Re: Re : 27h 33 min 13 s pour ne pas installer le SP2
Salut !

Je connais tes soucis. C'est notamment * cause de tes messages que je n'ai jamais installé les bêtas du SP2. Je réservais ma machine pour le vrai SP2. Mais, finalement, cela n'a peut-être pas été la bonne démarche.

Quand * installer Windows-7, je l'ai fair sur plusieurs machines. Néanmoins, mes machines de productions restent dans leur OS d'origine (Vista, 2008-server, et quelques XP). Rien que pour réinstaller tout ce que j'ai sur mon portable, il me faut près de 8 jours. Alors, ce ne sera qu'au changement de machine.

@+

MCI
Reply With Quote
  #10 (permalink)  
Old 06-07-2009
Michel Claveau - MVP
 

Posts: n/a
Re: 27h 33 min 13 s pour ne pas installer le SP2
Bonsoir !

Je répond en même temps * toi et * JF.

En fait, je n'ai publié qu'un résumé de mes essais. J'ai tenté beaucoup de choses, y compris les fix, la désinstallation de nombreux logiciels, la création de nouveaux administrateurs, etc.

Cependant, pour être sûr, je viens de ré-appliquer le fix, et de tenter différentes choses, qui ont toutes échouées.

Merci des idées, mais elles n'ont pas suffit (pas plus que pour les (ex)problèmes de Le Claude avec son SP-2 bêta).

@-salutations
--
Michel Claveau

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Driver SATA pour installer XP en plus de Vista aldur microsoft.public.fr.windows.vista.installation 6 02-14-2009 11:00
Désinstallation I.E. 7 pour réinstaller Fanfan la Tulipe 29 microsoft.public.fr.windows.vista.installation 2 12-18-2007 11:23
Article ID: 926173 Vous ne pouvez pas utiliser l'entre DevicePath de Registre pour installer des pilotes lorsque vous utilisez l'outil Sysprep pour dployer Windows Vista KBArticles French 0 10-23-2007 20:00
Article ID: 934538 Vous ne pouvez pas activer une fonction facultative, ne pouvez pas installer pour un kit de langue sur un ordinateur Windows Vista-based, ne pouvez pas installer un correctif ou ne pouvez pas installer une mise jour Windows KBArticles French 0 10-23-2007 20:00
Pb pour installer une imprimante réseau Alexandre BONNEAU microsoft.public.fr.windows.vista.reseau 7 06-02-2007 00:35




All times are GMT +1. The time now is 12:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120