Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Erreur 82010004 (Pack SP 2 RC 1)

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 02-06-2009
Le Claude
 

Posts: n/a
Erreur 82010004 (Pack SP 2 RC 1)
Salut,

Après avoir eu pas mal de problème avec la désinstallation du pack SP 2
Bêta, le Uninstall Tool se téléchargeait sans arrêt annonçait fièrement :
Installation réussie mais n'était pas fichu de désinstaller le Pack Bêta. Le
pack Bêta apparaissait toutefois dans les mises à jour installées. J'ai
décidé de faire une réparation par un DVD sur lequel j'avais graver Un
version de Vista contenant le pack SP 2 Bêta (téléchargée sur le site
Connect). La réparation s'est parfaitement exécutée cette nuit, juste
quelques paramètres de personnalisation à remettre en place ce matin.
Première constatation : le Pack SP 2 n'apparait plus dans la liste des
mises à jour de WU.
Deuxièmement dans MS INFO, il est indiqué que mon OS est bien Vista+SP 2
version 113.
Troisièmement le Uninstall Tool tente de s'installer mais n'y parvient
pas erreur : 82010004 ; la recherche sur Glouglou ne donne rien
d'intéressant.
Et quatrièmement le UT se présente sans arrêt et n'est pas fichu de
s'installer.

Quelqu'un pour me sortir de là ? Merci.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-07-2009
Pierre TORRIS
 

Posts: n/a
Re: Erreur 82010004 (Pack SP 2 RC 1)
Le Claude <Claude.Charneau.amarantes@Wanadoo.fr> a écrit dans ce
message
<news:eq$fhuJiJHA.3716@TK2MSFTNGP06.phx.gbl> :

Bonjour Claude,

> La réparation s'est parfaitement exécutée cette nuit, juste quelques
> paramètres de personnalisation à remettre en place ce matin.


Cela s'est bien passé, mais finalement, tu restes au même point ! :-(

> Première constatation : le Pack SP 2 n'apparait plus dans la liste des
> mises à jour de WU.


Perso, le dernier n'apparaît pas dans l'historique comme avant :
Vista SP2 Build 16497 for x86 (KB948465)

Mais il est présent dans la liste "Mises à jour installées" sous :
Service Pack pour Microsoft Windows (KB948465)

Une remarque : un DVD intégrant (véritablement) un SP ne propose pas de
désinstaller ce SP puisqu'il en fait partie intégrante.

> Deuxièmement dans MS INFO, il est indiqué que mon OS est bien Vista+SP 2
> version 113.


Après l'installation de la version déjà indiquée (manuellement) :
Version 6.0.6002 Service Pack 2, v.275 Build 6002

> Troisièmement le Uninstall Tool tente de s'installer mais n'y parvient
> pas erreur : 82010004 ; la recherche sur Glouglou ne donne rien
> d'intéressant.
> Et quatrièmement le UT se présente sans arrêt et n'est pas fichu de
> s'installer.


As-tu bien désactivé les mises à jour automatiques ?

As-tu essayé d'exécuter l'installation du SP2 BETA version Standalone
pour voir ce que ça donne ? Inconvénient : la sauce précédente !

Au risque de perdre les infos sur les mises à jour, as-tu essayé de
renommer le dossier "SoftwareDistribution" ?

--
Bien à vous. Pierre TORRIS
www.ptorris.com


Reply With Quote
  #3 (permalink)  
Old 02-07-2009
Le Claude
 

Posts: n/a
Re: Erreur 82010004 (Pack SP 2 RC 1)
Salut Pierre,

Tu nous dis :
> Cela s'est bien passé, mais finalement, tu restes au même point ! :-(

Pas tout à fait, avant le UT me disait s'être installé, maintenant il ne
s'installe plus et le SP 2 Beta est absent dans les mises à jour installées.
Régression ou avance ?

> Une remarque : un DVD intégrant (véritablement) un SP ne propose pas de
> désinstaller ce SP puisqu'il en fait partie intégrante.

Non ! Bien sur !

> As-tu bien désactivé les mises à jour automatiques ?

Voui ! Bien sur !

> As-tu essayé d'exécuter l'installation du SP2 BETA version Standalone pour
> voir ce que ça donne ? Inconvénient : la sauce précédente !

Non, j'y pensais un peu. J'ai vu ce matin, que j'avais conservé sur un CD le
Setup de la Bêta qui permettait l'installation (je ne me souviens plus
comment ça c'était déroulé). Je tente le clic ?

> Au risque de perdre les infos sur les mises à jour, as-tu essayé de
> renommer le dossier "SoftwareDistribution" ?

Non ! Explique-moi ce que je dois faire (et ne pas faire)

Merci...
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Pierre TORRIS" <contact_sur_site@ptorris.com> a écrit dans le message de
news:mn.3b447d922897131d.87733@ptorris.com...
> Le Claude <Claude.Charneau.amarantes@Wanadoo.fr> a écrit dans ce message
> <news:eq$fhuJiJHA.3716@TK2MSFTNGP06.phx.gbl> :
>
> Bonjour Claude,
>
>> La réparation s'est parfaitement exécutée cette nuit, juste quelques
>> paramètres de personnalisation à remettre en place ce matin.

>
> Cela s'est bien passé, mais finalement, tu restes au même point ! :-(
>
>> Première constatation : le Pack SP 2 n'apparait plus dans la liste
>> des mises à jour de WU.

>
> Perso, le dernier n'apparaît pas dans l'historique comme avant :
> Vista SP2 Build 16497 for x86 (KB948465)
>
> Mais il est présent dans la liste "Mises à jour installées" sous :
> Service Pack pour Microsoft Windows (KB948465)
>
> Une remarque : un DVD intégrant (véritablement) un SP ne propose pas de
> désinstaller ce SP puisqu'il en fait partie intégrante.
>
>> Deuxièmement dans MS INFO, il est indiqué que mon OS est bien
>> Vista+SP 2 version 113.

>
> Après l'installation de la version déjà indiquée (manuellement) :
> Version 6.0.6002 Service Pack 2, v.275 Build 6002
>
>> Troisièmement le Uninstall Tool tente de s'installer mais n'y
>> parvient pas erreur : 82010004 ; la recherche sur Glouglou ne donne rien
>> d'intéressant.
>> Et quatrièmement le UT se présente sans arrêt et n'est pas fichu de
>> s'installer.

>
> As-tu bien désactivé les mises à jour automatiques ?
>
> As-tu essayé d'exécuter l'installation du SP2 BETA version Standalone pour
> voir ce que ça donne ? Inconvénient : la sauce précédente !
>
> Au risque de perdre les infos sur les mises à jour, as-tu essayé de
> renommer le dossier "SoftwareDistribution" ?
>
> --
> Bien à vous. Pierre TORRIS
> www.ptorris.com
>
>


Reply With Quote
  #4 (permalink)  
Old 02-07-2009
Le Claude
 

Posts: n/a
Re: Erreur 82010004 (Pack SP 2 RC 1)
Re...

Je n'arrive pas à changer le nom du Software Distribution, j'ai donné le max
d'autorisations , ça marche sur les sous dossiers, mais sur SD : macache !
Il y a une saloperie de compte Créateur propriétaire qui reste par défaut
uniquement sur les S/dossiers et les fichiers. Je ne peux ni le virer ni le
modifier c'est grisé...

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Le Claude" <Claude.Charneau.amarantes@Wanadoo.fr> a écrit dans le message
de news:eq$fhuJiJHA.3716@TK2MSFTNGP06.phx.gbl...
> Salut,
>
> Après avoir eu pas mal de problème avec la désinstallation du pack SP 2
> Bêta, le Uninstall Tool se téléchargeait sans arrêt annonçait fièrement :
> Installation réussie mais n'était pas fichu de désinstaller le Pack Bêta.
> Le pack Bêta apparaissait toutefois dans les mises à jour installées. J'ai
> décidé de faire une réparation par un DVD sur lequel j'avais graver Un
> version de Vista contenant le pack SP 2 Bêta (téléchargée sur le site
> Connect). La réparation s'est parfaitement exécutée cette nuit, juste
> quelques paramètres de personnalisation à remettre en place ce matin.
> Première constatation : le Pack SP 2 n'apparait plus dans la liste des
> mises à jour de WU.
> Deuxièmement dans MS INFO, il est indiqué que mon OS est bien Vista+SP
> 2 version 113.
> Troisièmement le Uninstall Tool tente de s'installer mais n'y parvient
> pas erreur : 82010004 ; la recherche sur Glouglou ne donne rien
> d'intéressant.
> Et quatrièmement le UT se présente sans arrêt et n'est pas fichu de
> s'installer.
>
> Quelqu'un pour me sortir de là ? Merci.
> --
> Amicalement, Claude.
>
> Claude CHARNEAU MVP-Windows Desktop Experience.
>
> La fé sens òbras, mòrta es.
>
>


Reply With Quote
  #5 (permalink)  
Old 02-07-2009
Pierre TORRIS
 

Posts: n/a
Re: Erreur 82010004 (Pack SP 2 RC 1)
Le Claude <Claude.Charneau.amarantes@Wanadoo.fr> a écrit dans ce
message
<news:ekLY#kTiJHA.5020@TK2MSFTNGP03.phx.gbl> :

Bonjour Claude,

> Tu nous dis :
>> Cela s'est bien passé, mais finalement, tu restes au même point ! :-(

> Pas tout à fait, avant le UT me disait s'être installé, maintenant il ne
> s'installe plus et le SP 2 Beta est absent dans les mises à jour installées.
> Régression ou avance ?


lol

>> Une remarque : un DVD intégrant (véritablement) un SP ne propose pas de
>> désinstaller ce SP puisqu'il en fait partie intégrante.

> Non ! Bien sur !


Je disais ça par rapport au fait que tu avais fait une réparation avec
un Vista intégrant le SP2 BETA. Et comme la MAJ n'est plus indiquée,
ceci n'est peut-être pas innocent...

De toutes manières, comme ce DVD complet ne devrait pas disposer
d'option de désinstallation du SP, ce n'est pas vraiment lui qui
pourrait réparer ce point précis.

>> As-tu bien désactivé les mises à jour automatiques ?

> Voui ! Bien sur !
>
>> As-tu essayé d'exécuter l'installation du SP2 BETA version Standalone pour
>> voir ce que ça donne ? Inconvénient : la sauce précédente !

> Non, j'y pensais un peu. J'ai vu ce matin, que j'avais conservé sur un CD le
> Setup de la Bêta qui permettait l'installation (je ne me souviens plus
> comment ça c'était déroulé). Je tente le clic ?


Il serait quand même avantageux de connaître les différentes versions.

Je t'ai indiqué la dernière version que j'ai utilisée dans ce post :
http://groups.google.com/groups?selm...0ptorris.co m

Il s'agit d'un exécutable - La procédure d'installation semble
différente et elle a réglé mon soucis avec l'outil de désinstallation.

Dans ton cas très personnel, il faudrait déjà savoir si l'installation
va démarrer, ou s'il y aura refus catégorique !

Dans tous les cas, mets tes données à l'abri. ;-)

>> Au risque de perdre les infos sur les mises à jour, as-tu essayé de
>> renommer le dossier "SoftwareDistribution" ?

> Non ! Explique-moi ce que je dois faire (et ne pas faire)


Devenir propriétaire du dossier et le renommer (ou le déplacer). Si tu
n'y arrives pas, essaie avec les sous-dossiers "DataStore" et
"Download". Si cela fait avancer les choses, c'est tant mieux, sinon,
restaure les dossiers et les autorisations.

> Merci...


Vu le mélange de versions que tu as opéré, tu risques d'avoir des
difficultés pour les mises à jour suivantes, notamment s'il faut
désinstaller le SP ! AMHA, si tu possèdes une image disque en état de
fonctionnement, tu devrais la restaurer et repartir propremment.

--
Bien à vous. Pierre TORRIS
www.ptorris.com


Reply With Quote
  #6 (permalink)  
Old 02-11-2009
~Jean-Marc~
 

Posts: n/a
Re : Erreur 82010004 (Pack SP 2 RC 1)
"Pierre TORRIS" a écrit :
> Je disais ça par rapport au fait que tu avais fait une réparation avec un Vista intégrant le SP2 BETA. Et comme la MAJ
> n'est plus indiquée, ceci n'est peut-être pas innocent...


Ce n'est plus la peine de chercher. Si tu as réparé avec un DVD Vista SP2
bêta, tu ne pourras plus désinstaller le SP2.

> Dans tous les cas, mets tes données à l'abri. ;-)


+1

> ... s'il faut désinstaller le SP...


Si il faut désinstaller le SP2 bêta pour passer au SP2 RC1, alors c'est râpé !

> AMHA, si tu possèdes une image disque en état de fonctionnement, tu devrais la restaurer et repartir propremment.


+1

@micalement à vous deux,

--
~Jean-Marc~
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
erreur Jean-Da microsoft.public.fr.windows.vista.general 0 01-08-2009 16:22
erreur WMI alsace microsoft.public.fr.windows.vista.general 5 11-05-2008 16:57
auto update service pack 1 but I have svc pack 2 ? ppoo microsoft.public.windowsupdate 1 10-06-2008 14:45
Erreur 1935 une erreur s'est produite pendant l'installation de l'assembly Regis LYARD microsoft.public.fr.windows.vista.general 1 07-05-2007 13:53
Office XP service pack 3 erreur 8024002D Dady microsoft.public.fr.windows.vista.installation 1 05-15-2007 08:06




All times are GMT +1. The time now is 16:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120