Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problème Vista et disques AHCI

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 08-17-2008
cqui3
 

Posts: n/a
Problème Vista et disques AHCI
Bonjour,

J'avais l'habitude de démarrer Vista soit en mode IDE ou AHCI. Je ne sais
pas depuis quand, le système se plante en mode AHCI, avant d'avoir terminé
l'ouverture de Vista. Je sais que Vista est compatible avec ce mode de
gestion
des disques durs.

SFC /Scannow n'aide en rien. La désinstallation des pilotes ICH9 depuis
le gestionnaire de périphériques n'y change rien. Ils sont réinstallés au
démarrage, sans amélioration.

La mise-à-niveau, qui se déroule sous Vista avant de redémer ne répare
pas cela.

Que faire ?

====

Sur le même disque j'ai Windows XP Pro, sur lequel, avec mon CD
Asus P5K Premium, j'ai pu installer les pilotes, sans avoir à retoucher
le système. Tout fonctionne.

Merci d'avance.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-18-2008
MCI \(ex do ré Mi chel la si do\) [MVP]
 

Posts: n/a
Re: Problème Vista et disques AHCI
Bonsoir !

J'ai eu un problème similaire, lorsque j'ai remplacé le Vista
"constructeur" pré-installé, avec un Vista "Microsoft".

Ayant eu accès à deux machines similaires, l'une en AHCI, l'autre en
IDE. La différence de vitesse, sur des applis de gestion (utilisant pas
mal les disques), n'a jamais dépassé 1 % à 2 %.
D'ailleurs, des tests indépendants montrent une différence maxi de 5 % à
10 %, uniquement sur certains aspects de la gestion disque (vitesse de
transfert ; mais, pas d'influence sur le temps moyen d'accès, ni sur les
latences, etc.)

Conclusion : si ça marche dans un mode, pourquoi se casser la tête ?

@-salutations
--
Michel Claveau


Reply With Quote
  #3 (permalink)  
Old 08-18-2008
cqui3
 

Posts: n/a
Re: Problème Vista et disques AHCI
P

"MCI (ex do ré Mi chel la si do) [MVP]" <enleverlesO.OmcO@OmclaveauO.com> a
écrit dans le message de news:uD7dT4LAJHA.3804@TK2MSFTNGP05.phx.gbl...
> Bonsoir !
>
> J'ai eu un problème similaire, lorsque j'ai remplacé le Vista
> "constructeur" pré-installé, avec un Vista "Microsoft".
>
> Ayant eu accès à deux machines similaires, l'une en AHCI, l'autre en IDE.
> La différence de vitesse, sur des applis de gestion (utilisant pas mal les
> disques), n'a jamais dépassé 1 % à 2 %.
> D'ailleurs, des tests indépendants montrent une différence maxi de 5 % à
> 10 %, uniquement sur certains aspects de la gestion disque (vitesse de
> transfert ; mais, pas d'influence sur le temps moyen d'accès, ni sur les
> latences, etc.)
>
> Conclusion : si ça marche dans un mode, pourquoi se casser la tête ?
>
> @-salutations
> --
> Michel Claveau



Parce que lorsque c'est possible, pourquoi s'en passerait-on.

Et puis, pour certains systèmes d'exploitation, AHCI est nécessaire.
Plutôt gênant alors d'avoir à passer par le BIOS au redémarrage vers
Vista.

Non pas que cela me concerne en ce moment - mais j'ai expérimenté.>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
AHCI Issue on vista 64 Bit Lyron microsoft.public.windows.vista.hardware assessment 0 01-28-2008 16:36
Vista.....AHCI driver? Francesco Battisra microsoft.public.it.windows.vista 7 08-13-2007 13:52
Probleme de lecteur de disques virtuel sous vista Home Premium 32 bits Arnaud ROQUE microsoft.public.fr.windows.vista.general 1 07-24-2007 17:34
Vista ne detecte pas les disques dans mon lecteur cd king-greg microsoft.public.fr.windows.vista.materiel 3 06-12-2007 12:00
Y a t'il un Gadget Vista, qui affiche les infos de tous les disques Philippe microsoft.public.fr.windows.vista.general 4 04-07-2007 18:07




All times are GMT +1. The time now is 22:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120