Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

pb install flash player

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-26-2008
Pilou
 

Posts: n/a
pb install flash player
Bonjour

je suis sous vista et j'ai un souci avec flash player
En effet quand je vais sur certains sites, j'ai un message qui me dit qu'il
me faut la version 9 de flash player et je l'installe. J'ai d'ailleurs le
message precisant que la version 9 est bien installée.
or si je retourne sur le site j'ai le meme message ( malgré un reboot
machine)
J'ai le message aussi lors de l'utilisation de l'e carte bleue de la banque
postale ( un message me dit que pour utiliser ce logiciel il me faut la
version 9 de flash)

Merci de votre aide

Pilou

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-26-2008
J. K.
 

Posts: n/a
Re: pb install flash player
Bonjour, soir, Pilou,

[couic]

> d'ailleurs le message precisant que la version 9 est bien installée.
> or si je retourne sur le site j'ai le meme message ( malgré un reboot
> machine)


Il faut tenter la désinstallation et réinstallation selon la procédure de la
faq de l'éditeur :
http://kb.adobe.com/selfservice/view...9166&sliceId=2

--

Cordialement.
Jacques

Reply With Quote
  #3 (permalink)  
Old 07-26-2008
Pilou
 

Posts: n/a
Re: pb install flash player


"J. K." <260212zeugma@voilaaa.fr> a écrit dans le message de groupe de
discussion : uSBnPvx7IHA.3624@TK2MSFTNGP05.phx.gbl...
> Bonjour, soir, Pilou,
>
> [couic]
>
>> d'ailleurs le message precisant que la version 9 est bien installée.
>> or si je retourne sur le site j'ai le meme message ( malgré un reboot
>> machine)

>
> Il faut tenter la désinstallation et réinstallation selon la procédure de
> la faq de l'éditeur :
> http://kb.adobe.com/selfservice/view...9166&sliceId=2
>
> --
>
> Cordialement.
> Jacques
>


Merci de votre réponse mais malgré tout cela e probleme persiste.
Y aurait il une autre solution ?
merci


Reply With Quote
  #4 (permalink)  
Old 07-26-2008
J. K.
 

Posts: n/a
Re: pb install flash player
Re,

> Merci de votre réponse mais malgré tout cela e probleme persiste.
> Y aurait il une autre solution ?


Il faut essayer de supprimer dans le dossier tout ce qui est Flash player.
Peut-être dans le registre. Je n'ai pas d'autre solution.
--

Jacques

Reply With Quote
  #5 (permalink)  
Old 07-26-2008
Herser
 

Posts: n/a
Re: pb install flash player
Pilou wrote:
> "J. K." <260212zeugma@voilaaa.fr> a écrit dans le message de groupe de
> discussion : uSBnPvx7IHA.3624@TK2MSFTNGP05.phx.gbl...
>> Bonjour, soir, Pilou,
>>
>> [couic]
>>
>>> d'ailleurs le message precisant que la version 9 est bien installée.
>>> or si je retourne sur le site j'ai le meme message ( malgré un
>>> reboot machine)

>>
>> Il faut tenter la désinstallation et réinstallation selon la
>> procédure de la faq de l'éditeur :
>> http://kb.adobe.com/selfservice/view...9166&sliceId=2
>>
>> --
>>
>> Cordialement.
>> Jacques
>>

>
> Merci de votre réponse mais malgré tout cela e probleme persiste.
> Y aurait il une autre solution ?
> merci


Bonsoir
Une solution qui marche bien sur XP, et sans doute sur Vista :
Cherche dans le dossier où est installé Flash Player le fichier :
FlashUtil.exe
Pour XP c'est System32 / Macromed
Clique ce fichier puis installer, accepter éventuellement l'accord du pare
feu.
Redémarre ton PC
Et dis nous
Herser


Reply With Quote
  #6 (permalink)  
Old 07-27-2008
Le Claude
 

Posts: n/a
Re: pb install flash player
Salut,

Windows Live Mail et Orange me jouant des tours en ce moment (c'est tous
les étés
pareil) et comme je ne vois pas mon message, je répète et tant pis si ça
fait
doublon-)))

Je crois que le Flash est parfois pénible à installer.
Une autre astuce consiste à aller dans IE : [Outils] ==> [Options] ==>
onglet[Sécurité] ==>
bouton [Personnaliser] donner le maximum de permissions pour l'installation
des Active X.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.



"Pilou" <mailpubli----nospam----@free.fr> a écrit dans le message de
news:epg4%23rw7IHA.1428@TK2MSFTNGP06.phx.gbl...
> Bonjour
>
> je suis sous vista et j'ai un souci avec flash player
> En effet quand je vais sur certains sites, j'ai un message qui me dit
> qu'il me faut la version 9 de flash player et je l'installe. J'ai
> d'ailleurs le message precisant que la version 9 est bien installée.
> or si je retourne sur le site j'ai le meme message ( malgré un reboot
> machine)
> J'ai le message aussi lors de l'utilisation de l'e carte bleue de la
> banque postale ( un message me dit que pour utiliser ce logiciel il me
> faut la version 9 de flash)
>
> Merci de votre aide
>
> Pilou


Reply With Quote
  #7 (permalink)  
Old 07-27-2008
Luc
 

Posts: n/a
Re: pb install flash player
Le Claude nous a déclaré

> Salut,


Salut Claude

> Windows Live Mail et Orange me jouant des tours en ce moment
> (c'est tous les étés
> pareil) et comme je ne vois pas mon message, je répète et tant pis si
> ça fait
> doublon-)))


Orange n'y est pour rien et l'été non plus ! ;-)

Ça fait quelques jours que je traque le problème. Difficile de le démêler le
sac de noeuds car il est aléatoire. Voilà où j'en suis de mes
observations...

Une chose est certaine, le problème est situé dans la sphère Microsoft.
Il y a en effet des ratés, certains posts confiés à msnews.microsoft.com ne
sont distribués sur le serveur de Microsoft (et par voie de conséquence non
répliqués sur les autres serveur de news de Usenet) alors qu'ils arrivent
bien sur le CDO (interface web d'accès aux news de Microsoft). Par exemple,
dans le cas de tes 2 précédentes publications sur ce présent fil, elles sont
bien visibles sur le CDO
(http://www.microsoft.com/france/comm...d-5c9ef0e544f4)
mais absentes de tous les serveurs de news, dont le serveur de Microsoft (un
comble !!! :-( ) .

Je n'en suis pas sûr mais je pense que ces ratés ne concernent que des
messages envoyés avec les "fonctionnalités de prise en charge des
communautés pour les groupes de discussion" activées, aussi, je te suggère
de désactiver ces "Fonctionnalités" dans l'onglet 'Général' des 'Options' de
Windows Live Mail (ou de cliquer sur 'Ne plus se connecter' dans l'onglet
'Connexion' de ces mêmes options) et de tourner comme ça pendant quelques
temps. Si tu constates que certains de te messages n'apparaissent pas sur le
serveur, ce serait bien que tu me le signales en perso (adresse cryptée dans
ma signature) pour m'aider à désigner précisément la source du hiatus (en
précisant le groupe, l'objet du fil concernés ainsi que la date, l'heure et
l'heure de l'envoi).

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Reply With Quote
  #8 (permalink)  
Old 07-27-2008
Le Claude
 

Posts: n/a
Re : pb install flash player
Salut Luc,

Tu nous dis :
> aussi, je te suggère de désactiver ces "Fonctionnalités" dans l'onglet 'Général' des
> 'Options' de Windows Live Mail (ou de cliquer sur 'Ne plus se connecter' dans l'onglet
> 'Connexion' de ces mêmes options) et de tourner comme ça pendant quelques temps.

Je l'ai fait cet après midi et ça a l'air de fonctionner.

> Orange n'y est pour rien et l'été non plus ! ;-)

Il y a quelques années, il y avait de sérieux problèmes en PACA l'été à cause de la
surcharge des lignes (vacanciers qui bigophonent ou envoient des messages), ça se
manifestait à partir de 17 h jusqu'à 23 h. Quant aux portables, souvent tu avais intérêt à
"accrocher" sur le réseau avant 7 h du matin, sinon, il arrivait que tu attendes 1/4
d'heure ou plus avant d'être connecté, même en voyant à l'oil l'antenne relais sur la
colline...-)
France Télécoms avait d'ailleurs reconnu les choses et augmenté les capacités des
relais hertziens des fils et des fibres optiques ; depuis ça s'est amélioré, mais il reste
des moments (rares) où entre juillet et août tu perds subitement la connexion...
C'est pour ça que j'ai "incriminé" Orange et les vacanciers par contre coup...-))

Ce matin, je me suis aperçu que Windows Mail (dont je ne me sers pas) fonctionnait
correctement, jusqu'à ce que je reclique "les fonctionnalités" et là j'ai pigé, j'ai donc
décliqué aussi dans Windows Live Mail (mon gestionnaire NG) et voilà ça a l'air de mieux
marcher-))
Je note de te t'informer.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Luc" <robottest.inv@netcourrier.com.invalid> a écrit dans le message de groupe de
discussion : 488c9f0a$0$15617$426a34cc@news.free.fr...
> Le Claude nous a déclaré
>
>> Salut,

>
> Salut Claude
>
>> Windows Live Mail et Orange me jouant des tours en ce moment
>> (c'est tous les étés
>> pareil) et comme je ne vois pas mon message, je répète et tant pis si
>> ça fait
>> doublon-)))

>
> Orange n'y est pour rien et l'été non plus ! ;-)
>
> Ça fait quelques jours que je traque le problème. Difficile de le démêler le sac de
> noeuds car il est aléatoire. Voilà où j'en suis de mes observations...
>
> Une chose est certaine, le problème est situé dans la sphère Microsoft.
> Il y a en effet des ratés, certains posts confiés à msnews.microsoft.com ne
> sont distribués sur le serveur de Microsoft (et par voie de conséquence non
> répliqués sur les autres serveur de news de Usenet) alors qu'ils arrivent
> bien sur le CDO (interface web d'accès aux news de Microsoft). Par exemple,
> dans le cas de tes 2 précédentes publications sur ce présent fil, elles sont
> bien visibles sur le CDO
> (http://www.microsoft.com/france/comm...d-5c9ef0e544f4)
> mais absentes de tous les serveurs de news, dont le serveur de Microsoft (un
> comble !!! :-( ) .
>
> Je n'en suis pas sûr mais je pense que ces ratés ne concernent que des messages envoyés
> avec les "fonctionnalités de prise en charge des communautés pour les groupes de
> discussion" activées, aussi, je te suggère de désactiver ces "Fonctionnalités" dans
> l'onglet 'Général' des 'Options' de Windows Live Mail (ou de cliquer sur 'Ne plus se
> connecter' dans l'onglet 'Connexion' de ces mêmes options) et de tourner comme ça
> pendant quelques temps. Si tu constates que certains de te messages n'apparaissent pas
> sur le serveur, ce serait bien que tu me le signales en perso (adresse cryptée dans ma
> signature) pour m'aider à désigner précisément la source du hiatus (en précisant le
> groupe, l'objet du fil concernés ainsi que la date, l'heure et l'heure de l'envoi).
>
> --
> Cordialement,
>
> Luc Burnouf [MVP]
> http://www.faqoe.com/
>
> adresse de réponse invalide
> pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
failing to install flash player sydgirl microsoft.public.windowsupdate 1 04-22-2008 18:44
unable to install Flash Player in XP aafrin microsoft.public.windowsupdate 1 02-26-2008 16:26
Can't install Flash Player 9 robert13 microsoft.public.windows.vista.general 4 12-03-2007 23:23
flash player want install, help nightshade microsoft.public.windows.vista.general 4 10-20-2007 10:37
Flash Player won't install on Vista 32 Mike microsoft.public.windows.vista.music pictures video 1 10-01-2007 16:27




All times are GMT +1. The time now is 14:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120