Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problèmes de mise en veille après application de Vista SP1

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-15-2008
JJL
 

Posts: n/a
Problèmes de mise en veille après application de Vista SP1
Avant d'appliquer Vista SP1, les fonctions veille / veille prolongée
marchaient très bien sur mon laptop (HP Pavilion dv9670 Notebook PC). Les 2
fonctions étaient proposées dans le menu 'Démarrer'.
J'ai appliqué Vista SP1 (par Windows Update). Depuis cet upgrade, toute mise
en veille, normale ou prolongée, est devenue impossible. La fonction apparaît
en grisé dans le menu Démarrer.
J'ai lancé Powercfg avec différentes options pour essayer de comprendre ou
de corriger ce problème. J'ai obtenu les réponses suivantes pour la veille S3
et la veille prolongée:
-----------------------------------------------------------------------------------------
Un ou plusieurs pilotes hérités sont installés et empèchent cet état de mise
en attente:
VgaSave
Un composant système interne a désactivé le mise en veille prolongée
-----------------------------------------------------------------------------------------
Help !
--
JJL
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-15-2008
aski
 

Posts: n/a
Re: Problèmes de mise en veille après application de Vista SP1
Salut,

"JJL" <JJL@discussions.microsoft.com> a écrit dans le message de groupe de
discussion : B6961425-4C79-4AAE-A669-B4B3E6667F51@microsoft.com...
> Avant d'appliquer Vista SP1, les fonctions veille / veille prolongée
> marchaient très bien sur mon laptop (HP Pavilion dv9670 Notebook PC). Les
> 2
> fonctions étaient proposées dans le menu 'Démarrer'.
> J'ai appliqué Vista SP1 (par Windows Update). Depuis cet upgrade, toute
> mise
> en veille, normale ou prolongée, est devenue impossible. La fonction
> apparaît
> en grisé dans le menu Démarrer.
> J'ai lancé Powercfg avec différentes options pour essayer de comprendre ou
> de corriger ce problème. J'ai obtenu les réponses suivantes pour la veille
> S3
> et la veille prolongée:
> -----------------------------------------------------------------------------------------
> Un ou plusieurs pilotes hérités sont installés et empèchent cet état de
> mise
> en attente:
> VgaSave
> Un composant système interne a désactivé le mise en veille prolongée
> -----------------------------------------------------------------------------------------


As-tu essayé * tout hasard
http://support.microsoft.com/kb/920730
--
Cordialement

Aski
MVP Windows Desktop Experience

Reply With Quote
  #3 (permalink)  
Old 07-15-2008
JJL
 

Posts: n/a
Re: Problèmes de mise en veille après application de Vista SP1

--
JJL


"aski" a écrit :

> Salut,
>
> "JJL" <JJL@discussions.microsoft.com> a écrit dans le message de groupe de
> discussion : B6961425-4C79-4AAE-A669-B4B3E6667F51@microsoft.com...
> > Avant d'appliquer Vista SP1, les fonctions veille / veille prolongée
> > marchaient très bien sur mon laptop (HP Pavilion dv9670 Notebook PC). Les
> > 2
> > fonctions étaient proposées dans le menu 'Démarrer'.
> > J'ai appliqué Vista SP1 (par Windows Update). Depuis cet upgrade, toute
> > mise
> > en veille, normale ou prolongée, est devenue impossible. La fonction
> > apparaît
> > en grisé dans le menu Démarrer.
> > J'ai lancé Powercfg avec différentes options pour essayer de comprendre ou
> > de corriger ce problème. J'ai obtenu les réponses suivantes pour la veille
> > S3
> > et la veille prolongée:
> > -----------------------------------------------------------------------------------------
> > Un ou plusieurs pilotes hérités sont installés et empèchent cet état de
> > mise
> > en attente:
> > VgaSave
> > Un composant système interne a désactivé le mise en veille prolongée
> > -----------------------------------------------------------------------------------------

>
> As-tu essayé * tout hasard
> http://support.microsoft.com/kb/920730
> --
> Cordialement
>
> Aski
> MVP Windows Desktop Experience
>

J'ai essayé Powercfg , je me fais jeter (Echec de la mise en veille
prolongée) avec le
message d'erreur décrit ci-dessus
>

Reply With Quote
  #4 (permalink)  
Old 07-15-2008
Didier [MVP]
 

Posts: n/a
Re: Problmes de mise en veille aprs application de Vista SP1

"JJL" <JJL@discussions.microsoft.com> a crit dans le message de news:
610F1E06-EF68-4C0B-BE1E-B1BF5CDED359@microsoft.com...
>
> --
> JJL
>
>
> "aski" a crit :
>
>> Salut,
>>
>> "JJL" <JJL@discussions.microsoft.com> a crit dans le message de groupe
>> de
>> discussion : B6961425-4C79-4AAE-A669-B4B3E6667F51@microsoft.com...
>> > Avant d'appliquer Vista SP1, les fonctions veille / veille prolonge
>> > marchaient trs bien sur mon laptop (HP Pavilion dv9670 Notebook PC).
>> > Les
>> > 2
>> > fonctions taient proposes dans le menu 'Dmarrer'.
>> > J'ai appliqu Vista SP1 (par Windows Update). Depuis cet upgrade, toute
>> > mise
>> > en veille, normale ou prolonge, est devenue impossible. La fonction
>> > apparat
>> > en gris dans le menu Dmarrer.
>> > J'ai lanc Powercfg avec diffrentes options pour essayer de comprendre
>> > ou
>> > de corriger ce problme. J'ai obtenu les rponses suivantes pour la
>> > veille
>> > S3
>> > et la veille prolonge:
>> > -----------------------------------------------------------------------------------------
>> > Un ou plusieurs pilotes hrits sont installs et empchent cet tat de
>> > mise
>> > en attente:
>> > VgaSave
>> > Un composant systme interne a dsactiv le mise en veille prolonge
>> > -----------------------------------------------------------------------------------------

>>
>> As-tu essay tout hasard
>> http://support.microsoft.com/kb/920730
>> --
>> Cordialement
>>
>> Aski
>> MVP Windows Desktop Experience
>>

> J'ai essay Powercfg , je me fais jeter (Echec de la mise en veille
> prolonge) avec le
> message d'erreur dcrit ci-dessus
>>


La rception de fax peut faire a, le moniteur pour la rception de fax.
Didier.


Reply With Quote
  #5 (permalink)  
Old 07-15-2008
aski
 

Posts: n/a
Re: Problèmes de mise en veille après application de Vista SP1
Bonjour, JJL

"JJL" <JJL@discussions.microsoft.com> a écrit dans le message de groupe de
discussion : 610F1E06-EF68-4C0B-BE1E-B1BF5CDED359@microsoft.com...

>> > -----------------------------------------------------------------------------------------
>> > Un ou plusieurs pilotes hérités sont installés et empèchent cet état de
>> > mise
>> > en attente:
>> > VgaSave
>> > Un composant système interne a désactivé le mise en veille prolongée
>> > -----------------------------------------------------------------------------------------

>>
>> As-tu essayé * tout hasard
>> http://support.microsoft.com/kb/920730


> J'ai essayé Powercfg , je me fais jeter (Echec de la mise en veille
> prolongée) avec le
> message d'erreur décrit ci-dessus


Je suppose que tu as recherché et installé la dernière version de ta carte
graphique ?
--
Cordialement

Aski
MVP Windows Desktop Experience


Reply With Quote
  #6 (permalink)  
Old 07-15-2008
JJL
 

Posts: n/a
Re: Problèmes de mise en veille après application de Vista SP1

--
JJL


"Didier [MVP]" a écrit :

>
> "JJL" <JJL@discussions.microsoft.com> a écrit dans le message de news:
> 610F1E06-EF68-4C0B-BE1E-B1BF5CDED359@microsoft.com...
> >
> > --
> > JJL
> >
> >
> > "aski" a écrit :
> >
> >> Salut,
> >>
> >> "JJL" <JJL@discussions.microsoft.com> a écrit dans le message de groupe
> >> de
> >> discussion : B6961425-4C79-4AAE-A669-B4B3E6667F51@microsoft.com...
> >> > Avant d'appliquer Vista SP1, les fonctions veille / veille prolongée
> >> > marchaient très bien sur mon laptop (HP Pavilion dv9670 Notebook PC).
> >> > Les
> >> > 2
> >> > fonctions étaient proposées dans le menu 'Démarrer'.
> >> > J'ai appliqué Vista SP1 (par Windows Update). Depuis cet upgrade, toute
> >> > mise
> >> > en veille, normale ou prolongée, est devenue impossible. La fonction
> >> > apparaît
> >> > en grisé dans le menu Démarrer.
> >> > J'ai lancé Powercfg avec différentes options pour essayer de comprendre
> >> > ou
> >> > de corriger ce problème. J'ai obtenu les réponses suivantes pour la
> >> > veille
> >> > S3
> >> > et la veille prolongée:
> >> > -----------------------------------------------------------------------------------------
> >> > Un ou plusieurs pilotes hérités sont installés et empèchent cet état de
> >> > mise
> >> > en attente:
> >> > VgaSave
> >> > Un composant système interne a désactivé le mise en veille prolongée
> >> > -----------------------------------------------------------------------------------------
> >>
> >> As-tu essayé * tout hasard
> >> http://support.microsoft.com/kb/920730
> >> --
> >> Cordialement
> >>
> >> Aski
> >> MVP Windows Desktop Experience
> >>

> > J'ai essayé Powercfg , je me fais jeter (Echec de la mise en veille
> > prolongée) avec le
> > message d'erreur décrit ci-dessus
> >>

>
> La réception de fax peut faire ça, le moniteur pour la réception de fax.
> Didier.
>
> Suis pas sur de comprendre le lien entre mon problème de veille et la réception de fax ????
>

Reply With Quote
  #7 (permalink)  
Old 07-15-2008
JJL
 

Posts: n/a
Re: Problèmes de mise en veille après application de Vista SP1

--
JJL


"aski" a écrit :

> Bonjour, JJL
>
> "JJL" <JJL@discussions.microsoft.com> a écrit dans le message de groupe de
> discussion : 610F1E06-EF68-4C0B-BE1E-B1BF5CDED359@microsoft.com...
>
> >> > -----------------------------------------------------------------------------------------
> >> > Un ou plusieurs pilotes hérités sont installés et empèchent cet état de
> >> > mise
> >> > en attente:
> >> > VgaSave
> >> > Un composant système interne a désactivé le mise en veille prolongée
> >> > -----------------------------------------------------------------------------------------
> >>
> >> As-tu essayé * tout hasard
> >> http://support.microsoft.com/kb/920730

>
> > J'ai essayé Powercfg , je me fais jeter (Echec de la mise en veille
> > prolongée) avec le
> > message d'erreur décrit ci-dessus

>
> Je suppose que tu as recherché et installé la dernière version de ta carte
> graphique ?
> --
> Cordialement
>
> Aski
> MVP Windows Desktop Experience
>
> Je comptais (peut-ètre naivement...) sur Windows Update pour me tenir * jour mes pilotes. Il le fait d'ailleurs, quelque temps avant la mise * jour SP1, Windows Update avait mis * jour mon pilote graphique (Nvidia GeForce 8600M GS). Il se trouve que depuis la mise * jour SP1, Windows Update tente sans succès de mettre * jour ce pilote, les tentatives (répétées) se terminent par un code d'erreur 80070103, qui semble indiquer qu'une version égale ou supérieure du pilote est déj* installée....

Sais pas si ce pb et mon pb de veille sont liés. Suggestion ? Je tente une
mise * jour maunuelle du pilote ?
>

Reply With Quote
  #8 (permalink)  
Old 07-15-2008
JJL
 

Posts: n/a
Re: Problèmes de mise en veille après application de Vista SP1

--
JJL


"JJL" a écrit :

>
> --
> JJL
>
>
> "aski" a écrit :
>
> > Bonjour, JJL
> >
> > "JJL" <JJL@discussions.microsoft.com> a écrit dans le message de groupe de
> > discussion : 610F1E06-EF68-4C0B-BE1E-B1BF5CDED359@microsoft.com...
> >
> > >> > -----------------------------------------------------------------------------------------
> > >> > Un ou plusieurs pilotes hérités sont installés et empèchent cet état de
> > >> > mise
> > >> > en attente:
> > >> > VgaSave
> > >> > Un composant système interne a désactivé le mise en veille prolongée
> > >> > -----------------------------------------------------------------------------------------
> > >>
> > >> As-tu essayé * tout hasard
> > >> http://support.microsoft.com/kb/920730

> >
> > > J'ai essayé Powercfg , je me fais jeter (Echec de la mise en veille
> > > prolongée) avec le
> > > message d'erreur décrit ci-dessus

> >
> > Je suppose que tu as recherché et installé la dernière version de ta carte
> > graphique ?
> > --
> > Cordialement
> >
> > Aski
> > MVP Windows Desktop Experience
> >
> > Je comptais (peut-ètre naivement...) sur Windows Update pour me tenir * jour mes pilotes. Il le fait d'ailleurs, quelque temps avant la mise * jour SP1, Windows Update avait mis * jour mon pilote graphique (Nvidia GeForce 8600M GS). Il se trouve que depuis la mise * jour SP1, Windows Update tente sans succès de mettre * jour ce pilote, les tentatives (répétées) se terminent par un code d'erreur 80070103, qui semble indiquer qu'une version égale ou supérieure du pilote est déj* installée....

> Sais pas si ce pb et mon pb de veille sont liés. Suggestion ? Je tente une
> mise * jour maunuelle du pilote ?
> > J'étais vraiment naïf, j'ai vérifié dans le gestionnaire de périphérique, la carte graphique était marquée comme désactivée, une reinstall manuelle du pilote a permis de la réactiver, et de résoudre le problème de veille du mème coup.


Tous semble donc rentré dans l'ordre, grand merci pour votre support.
Reply With Quote
  #9 (permalink)  
Old 07-15-2008
aski
 

Posts: n/a
Re: Problèmes de mise en veille après application de Vista SP1
Re,

"JJL" <JJL@discussions.microsoft.com> a écrit dans le message de groupe de
discussion : 3ED61A24-A1E8-4B69-BB19-CA17F2A0AEAF@microsoft.com...

>> > >> > -----------------------------------------------------------------------------------------
>> > >> > Un ou plusieurs pilotes hérités sont installés et empèchent cet
>> > >> > état de
>> > >> > mise
>> > >> > en attente:
>> > >> > VgaSave
>> > >> > Un composant système interne a désactivé le mise en veille
>> > >> > prolongée
>> > >> > -----------------------------------------------------------------------------------------
>> > >>
>> > >> As-tu essayé * tout hasard
>> > >> http://support.microsoft.com/kb/920730
>> >
>> > > J'ai essayé Powercfg , je me fais jeter (Echec de la mise en veille
>> > > prolongée) avec le
>> > > message d'erreur décrit ci-dessus
>> >
>> > Je suppose que tu as recherché et installé la dernière version de ta
>> > carte
>> > graphique ?


>> > Je comptais (peut-ètre naivement...) sur Windows Update pour me tenir *
>> > jour mes pilotes. Il le fait d'ailleurs, quelque temps avant la mise *
>> > jour SP1, Windows Update avait mis * jour mon pilote graphique (Nvidia
>> > GeForce 8600M GS). Il se trouve que depuis la mise * jour SP1, Windows
>> > Update tente sans succès de mettre * jour ce pilote, les tentatives
>> > (répétées) se terminent par un code d'erreur 80070103, qui semble
>> > indiquer qu'une version égale ou supérieure du pilote est déj*
>> > installée....

>> Sais pas si ce pb et mon pb de veille sont liés. Suggestion ? Je tente
>> une
>> mise * jour maunuelle du pilote ?
>> > J'étais vraiment naïf, j'ai vérifié dans le gestionnaire de
>> > périphérique, la carte graphique était marquée comme désactivée, une
>> > reinstall manuelle du pilote a permis de la réactiver, et de résoudre
>> > le problème de veille du mème coup.

>
> Tous semble donc rentré dans l'ordre, grand merci pour votre support.


Contents pour toi.
Comment y es-tu finalement arrivé ?
--
Cordialement

Aski
MVP Windows Desktop Experience

Reply With Quote
  #10 (permalink)  
Old 07-15-2008
JJL
 

Posts: n/a
Re: Problèmes de mise en veille après application de Vista SP1

--
JJL


"aski" a écrit :

> Re,
>
> "JJL" <JJL@discussions.microsoft.com> a écrit dans le message de groupe de
> discussion : 3ED61A24-A1E8-4B69-BB19-CA17F2A0AEAF@microsoft.com...
>
> >> > >> > -----------------------------------------------------------------------------------------
> >> > >> > Un ou plusieurs pilotes hérités sont installés et empèchent cet
> >> > >> > état de
> >> > >> > mise
> >> > >> > en attente:
> >> > >> > VgaSave
> >> > >> > Un composant système interne a désactivé le mise en veille
> >> > >> > prolongée
> >> > >> > -----------------------------------------------------------------------------------------
> >> > >>
> >> > >> As-tu essayé * tout hasard
> >> > >> http://support.microsoft.com/kb/920730
> >> >
> >> > > J'ai essayé Powercfg , je me fais jeter (Echec de la mise en veille
> >> > > prolongée) avec le
> >> > > message d'erreur décrit ci-dessus
> >> >
> >> > Je suppose que tu as recherché et installé la dernière version de ta
> >> > carte
> >> > graphique ?

>
> >> > Je comptais (peut-ètre naivement...) sur Windows Update pour me tenir *
> >> > jour mes pilotes. Il le fait d'ailleurs, quelque temps avant la mise *
> >> > jour SP1, Windows Update avait mis * jour mon pilote graphique (Nvidia
> >> > GeForce 8600M GS). Il se trouve que depuis la mise * jour SP1, Windows
> >> > Update tente sans succès de mettre * jour ce pilote, les tentatives
> >> > (répétées) se terminent par un code d'erreur 80070103, qui semble
> >> > indiquer qu'une version égale ou supérieure du pilote est déj*
> >> > installée....
> >> Sais pas si ce pb et mon pb de veille sont liés. Suggestion ? Je tente
> >> une
> >> mise * jour maunuelle du pilote ?
> >> > J'étais vraiment naïf, j'ai vérifié dans le gestionnaire de
> >> > périphérique, la carte graphique était marquée comme désactivée, une
> >> > reinstall manuelle du pilote a permis de la réactiver, et de résoudre
> >> > le problème de veille du mème coup.

> >
> > Tous semble donc rentré dans l'ordre, grand merci pour votre support.

>
> Contents pour toi.
> Comment y es-tu finalement arrivé ?
> --
> Cordialement
>
> Aski
> MVP Windows Desktop Experience
>
> Suis allé dans Panneau de Configuration/Gestionnaire de Périphérique, où je me suis aperçu que la carte graphique était dans l'état 'désactivé'. M'attendais pas * ç*, tout semblait normal pour l'affichage écran. J'ai tenté de réactiver la carte, et j'ai reçu un message disant que le pilote était mal installé. A noter que je n'ai jamais fait d'installation manuelle, j'ai toujours laissé faire Windows Update. J'ai donc suivi la procédure proposée de ré-installation du pilote, qui a permis de résoudre le problème de veille.

Merci encore.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problème du menu démarrer après installation de Vista SP1 Waree microsoft.public.fr.windows.vista.general 3 12-26-2007 14:21
Problème de WIFI après cryptage WPA sous VISTA Guillaume microsoft.public.fr.windows.vista.reseau 4 07-07-2007 19:38
Plus de liaison TAPI après mise en veille prolongée FredericL microsoft.public.fr.windows.vista.reseau 0 06-26-2007 10:28
Problème lors de la mise en veille prolongée Alex microsoft.public.fr.windows.vista.general 10 06-06-2007 21:40
vista : Problème de mise en veille (prolongée ou normale) piep microsoft.public.fr.windows.vista.general 5 05-11-2007 18:31




All times are GMT +1. The time now is 05:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120