Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Installation de SP1 et RealTek

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-20-2008
Albert
 

Posts: n/a
Installation de SP1 et RealTek
Bonjour

Je viens de compléter l'installation de VISTA SP1 du site de WU.
Temps total requis 59 minutes, téléchargement et installation.

Je ne vois qu'un seul problème jusqu'à présent,
le haut-parleur est disparu de la barre de notification, tout le reste
semble bien fonctionner.

Je ne sais pas si il y aura une mise à jour pour RealTek.

--
albertri-at-videotron.ca.invalid

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-20-2008
Gauloisir
 

Posts: n/a
Re: Installation de SP1 et RealTek

"Albert" <albert@invalid.com> a écrit dans le message de
news:433FD259-6689-42B1-AC2D-C2D8391B8EA5@microsoft.com...
> Bonjour
>
> Je viens de compléter l'installation de VISTA SP1 du site de WU.
> Temps total requis 59 minutes, téléchargement et installation.
>
> Je ne vois qu'un seul problème jusqu'à présent,
> le haut-parleur est disparu de la barre de notification, tout le reste
> semble bien fonctionner.
>
> Je ne sais pas si il y aura une mise à jour pour RealTek.
>
> --
> albertri-at-videotron.ca.invalid


J'ai toujours le haut parleur de RealTek après installation de SP1.
Et j'ai toujours le Gestionnaire Audio DD RealTek et je viens de brancher un
Micro en face avant, il est détecté par le Gestionnaire qui me propose les
réglages ...
pas besoin ça marche.
Gauloisir

Reply With Quote
  #3 (permalink)  
Old 03-20-2008
Donald
 

Posts: n/a
Re: Installation de SP1 et RealTek
Bonjour,

Cette discussion m'intéresse tout particulièrement car dans mon cas, le SP1
n'est pas visible dans WU.
Je crois que la raison ce trouve ici :
http://msmvps.com/blogs/docxp/archiv...8/1546787.aspx

On peut y lire une incompatibilité de SP1 avec un des pilote Realtek.
moi j'ai :
Realtek High Definition Audio
Fabricant : Realtek Semiconductor Corp. | Classe: media | Version :
6.0.1.5582 | Date: 10/03/2008
Version inferieur à la version compatible SP1.

Et dans votre cas ??

Donald


"Gauloisir" <angaflo@hotmail.com> a écrit dans le message de
news:uGe19YriIHA.4436@TK2MSFTNGP02.phx.gbl...
>
> "Albert" <albert@invalid.com> a écrit dans le message de
> news:433FD259-6689-42B1-AC2D-C2D8391B8EA5@microsoft.com...
>> Bonjour
>>
>> Je viens de compléter l'installation de VISTA SP1 du site de WU.
>> Temps total requis 59 minutes, téléchargement et installation.
>>
>> Je ne vois qu'un seul problème jusqu'à présent,
>> le haut-parleur est disparu de la barre de notification, tout le reste
>> semble bien fonctionner.
>>
>> Je ne sais pas si il y aura une mise à jour pour RealTek.
>>
>> --
>> albertri-at-videotron.ca.invalid

>
> J'ai toujours le haut parleur de RealTek après installation de SP1.
> Et j'ai toujours le Gestionnaire Audio DD RealTek et je viens de brancher
> un Micro en face avant, il est détecté par le Gestionnaire qui me propose
> les réglages ...
> pas besoin ça marche.
> Gauloisir


Reply With Quote
  #4 (permalink)  
Old 03-20-2008
Albert
 

Posts: n/a
Re: Installation de SP1 et RealTek

"Donald" <donald@duck.com> a écrit dans le message de
news:Oe%234cdriIHA.4744@TK2MSFTNGP06.phx.gbl...
> Bonjour,
>
> Cette discussion m'intéresse tout particulièrement car dans mon cas, le
> SP1 n'est pas visible dans WU.
> Je crois que la raison ce trouve ici :
> http://msmvps.com/blogs/docxp/archiv...8/1546787.aspx
>
> On peut y lire une incompatibilité de SP1 avec un des pilote Realtek.
> moi j'ai :
> Realtek High Definition Audio
> Fabricant : Realtek Semiconductor Corp. | Classe: media | Version :
> 6.0.1.5582 | Date: 10/03/2008
> Version inferieur à la version compatible SP1.
>
> Et dans votre cas ??
>
> Donald


A Part l'icone du haut-parleur, tout le reste semble bien fonctionner.
J'ai un Portable ACER 3680 et Realtek HDA, et le gestionnaire audio DD
Realtek, Acer HD Audio Manager
Je ne trouve pas de références plus précises de description du matériel.
Version du pilote 6.0.1.5413 deu 10 mai 2007.

Albert

>
>
> "Gauloisir" <angaflo@hotmail.com> a écrit dans le message de
> news:uGe19YriIHA.4436@TK2MSFTNGP02.phx.gbl...
>>
>> "Albert" <albert@invalid.com> a écrit dans le message de
>> news:433FD259-6689-42B1-AC2D-C2D8391B8EA5@microsoft.com...
>>> Bonjour
>>>
>>> Je viens de compléter l'installation de VISTA SP1 du site de WU.
>>> Temps total requis 59 minutes, téléchargement et installation.
>>>
>>> Je ne vois qu'un seul problème jusqu'à présent,
>>> le haut-parleur est disparu de la barre de notification, tout le reste
>>> semble bien fonctionner.
>>>
>>> Je ne sais pas si il y aura une mise à jour pour RealTek.
>>>
>>> --
>>> albertri-at-videotron.ca.invalid

>>
>> J'ai toujours le haut parleur de RealTek après installation de SP1.
>> Et j'ai toujours le Gestionnaire Audio DD RealTek et je viens de brancher
>> un Micro en face avant, il est détecté par le Gestionnaire qui me propose
>> les réglages ...
>> pas besoin ça marche.
>> Gauloisir

>


Reply With Quote
  #5 (permalink)  
Old 03-20-2008
Pierre TORRIS
 

Posts: n/a
Re: Installation de SP1 et RealTek
Albert <albert@invalid.com> a écrit dans ce message
<news:49F4B51D-EA64-45D9-A516-588C95D1314C@microsoft.com> :

> A Part l'icone du haut-parleur, tout le reste semble bien fonctionner.
> J'ai un Portable ACER 3680 et Realtek HDA, et le gestionnaire audio DD
> Realtek, Acer HD Audio Manager
> Je ne trouve pas de références plus précises de description du matériel.
> Version du pilote 6.0.1.5413 deu 10 mai 2007.


Bonjour,

Realtek c'est une chose, mais il faut plutôt vérifier le numéro de
version du driver incriminé, c'est à dire le fichier suivant :

Extrait de :
http://msmvps.com/blogs/docxp/archiv...8/1546787.aspx

Realtek AC'97

For x86-based computers: Alcxwdm.sys - version 6.0.1.6242 or earlier
For x64-based computers: Alcwdm64.sys - version 6.0.1.6242 or earlier

//

Et donc, dans le gestionnaire de périphériques, affichez les propriétés
de votre périphérique, onglet Pilote -> Détail du pilote

Recherchez et sélectionnez le fichier Alcxwdm.sys (ou Alcwdm64.sys si
64 bits) afin de faire afficher les détails.

--
Bien à vous. Pierre TORRIS
www.ptorris.com


Reply With Quote
  #6 (permalink)  
Old 03-20-2008
Albert
 

Posts: n/a
Re: Installation de SP1 et RealTek
Ça doit etre bonsoir pour vous...
Voyez les deux images sur http://cjoint.com/?duvq0xo3Qx
les fichiers mentionnés n'existent pas sur mon PC mais je montre une partie
de la liste sur l'image http://cjoint.com/?duvq0xo3Qx

Voyez aussi 3 icônes en fait ont disparus, sur les propriétés du menu
démarrer "Zone de notification"
on ne peut plus cocher les icones "Réseau ", "Volume" et "Gestion de
l'alimentation" les cases à cocher sont grisées.

L'onglet "Rechercher" du menu a ausi disparu

Albert

"Pierre TORRIS" <contact_sur_site@ptorris.com> a écrit dans le message de
news:mn.a4b77d83471b2cfc.87733@ptorris.com...
> Albert <albert@invalid.com> a écrit dans ce message
> <news:49F4B51D-EA64-45D9-A516-588C95D1314C@microsoft.com> :
>
>> A Part l'icone du haut-parleur, tout le reste semble bien fonctionner.
>> J'ai un Portable ACER 3680 et Realtek HDA, et le gestionnaire audio DD
>> Realtek, Acer HD Audio Manager
>> Je ne trouve pas de références plus précises de description du matériel.
>> Version du pilote 6.0.1.5413 deu 10 mai 2007.

>
> Bonjour,
>
> Realtek c'est une chose, mais il faut plutôt vérifier le numéro de version
> du driver incriminé, c'est à dire le fichier suivant :
>
> Extrait de :
> http://msmvps.com/blogs/docxp/archiv...8/1546787.aspx
>
> Realtek AC'97
>
> For x86-based computers: Alcxwdm.sys - version 6.0.1.6242 or earlier
> For x64-based computers: Alcwdm64.sys - version 6.0.1.6242 or earlier
>
> //
>
> Et donc, dans le gestionnaire de périphériques, affichez les propriétés de
> votre périphérique, onglet Pilote -> Détail du pilote
>
> Recherchez et sélectionnez le fichier Alcxwdm.sys (ou Alcwdm64.sys si 64
> bits) afin de faire afficher les détails.
>
> --
> Bien à vous. Pierre TORRIS
> www.ptorris.com
>
>


Reply With Quote
  #7 (permalink)  
Old 03-20-2008
Donald
 

Posts: n/a
Re: Installation de SP1 et RealTek
Bonjour,

Je n'ai pas ces fichiers non plus ...
Mais, dans la liste du détail des pilotes, les icones sont toutes semblables
(rectangle avec un V dedans).
Il y a une icone différente des autres : c'est un carré noir.
Ce carré noir est pour : C:\Windows\system32\drivers\LVUSBSta.sys

Ce carré noir est il l'indication d'un problème ??

Donald



"Albert" <albert@invalid.com> a écrit dans le message de
news:F4B1BF8C-F813-48A9-9A82-1488B60D97C7@microsoft.com...
> Ça doit etre bonsoir pour vous...
> Voyez les deux images sur http://cjoint.com/?duvq0xo3Qx
> les fichiers mentionnés n'existent pas sur mon PC mais je montre une
> partie de la liste sur l'image http://cjoint.com/?duvq0xo3Qx
>
> Voyez aussi 3 icônes en fait ont disparus, sur les propriétés du menu
> démarrer "Zone de notification"
> on ne peut plus cocher les icones "Réseau ", "Volume" et "Gestion de
> l'alimentation" les cases à cocher sont grisées.
>
> L'onglet "Rechercher" du menu a ausi disparu
>
> Albert
>
> "Pierre TORRIS" <contact_sur_site@ptorris.com> a écrit dans le message de
> news:mn.a4b77d83471b2cfc.87733@ptorris.com...
>> Albert <albert@invalid.com> a écrit dans ce message
>> <news:49F4B51D-EA64-45D9-A516-588C95D1314C@microsoft.com> :
>>
>>> A Part l'icone du haut-parleur, tout le reste semble bien fonctionner.
>>> J'ai un Portable ACER 3680 et Realtek HDA, et le gestionnaire audio DD
>>> Realtek, Acer HD Audio Manager
>>> Je ne trouve pas de références plus précises de description du matériel.
>>> Version du pilote 6.0.1.5413 deu 10 mai 2007.

>>
>> Bonjour,
>>
>> Realtek c'est une chose, mais il faut plutôt vérifier le numéro de
>> version du driver incriminé, c'est à dire le fichier suivant :
>>
>> Extrait de :
>> http://msmvps.com/blogs/docxp/archiv...8/1546787.aspx
>>
>> Realtek AC'97
>>
>> For x86-based computers: Alcxwdm.sys - version 6.0.1.6242 or earlier
>> For x64-based computers: Alcwdm64.sys - version 6.0.1.6242 or earlier
>>
>> //
>>
>> Et donc, dans le gestionnaire de périphériques, affichez les propriétés
>> de votre périphérique, onglet Pilote -> Détail du pilote
>>
>> Recherchez et sélectionnez le fichier Alcxwdm.sys (ou Alcwdm64.sys si 64
>> bits) afin de faire afficher les détails.
>>
>> --
>> Bien à vous. Pierre TORRIS
>> www.ptorris.com
>>
>>

>


Reply With Quote
  #8 (permalink)  
Old 03-21-2008
Pierre TORRIS
 

Posts: n/a
Re: Installation de SP1 et RealTek
Albert <albert@invalid.com> a écrit dans ce message
<news:F4B1BF8C-F813-48A9-9A82-1488B60D97C7@microsoft.com> :

> Ça doit etre bonsoir pour vous...


Bonjour, ;-)

> Voyez les deux images sur http://cjoint.com/?duvq0xo3Qx
> les fichiers mentionnés n'existent pas sur mon PC mais je montre une partie
> de la liste sur l'image http://cjoint.com/?duvq0xo3Qx


Et donc, si le driver en question n'existe pas, vous n'êtes pas
concerné par le problème nommé dans les différents posts.

> Voyez aussi 3 icônes en fait ont disparus, sur les propriétés du menu
> démarrer "Zone de notification"
> on ne peut plus cocher les icones "Réseau ", "Volume" et "Gestion de
> l'alimentation" les cases à cocher sont grisées.


C'est un autre soucis...

> L'onglet "Rechercher" du menu a ausi disparu


S'il s'agit du menu Démarrer, c'est normal. :-)

--
Bien à vous. Pierre TORRIS
www.ptorris.com


Reply With Quote
  #9 (permalink)  
Old 03-21-2008
Pierre TORRIS
 

Posts: n/a
Re: Installation de SP1 et RealTek
Donald <donald@duck.com> a écrit dans ce message
<news:emfhmztiIHA.5780@TK2MSFTNGP06.phx.gbl> :

> Bonjour,


Bonjour,

> Je n'ai pas ces fichiers non plus ...


Alors ce n'est pas la peine de "crier à répétition" à l'encontre de
Realtek si les drivers ne coïncident pas. ;-)

> Mais, dans la liste du détail des pilotes, les icones sont toutes semblables
> (rectangle avec un V dedans).
> Il y a une icone différente des autres : c'est un carré noir.


Pouvez-vous fournir une capture d'écran SVP ?

> Ce carré noir est pour : C:\Windows\system32\drivers\LVUSBSta.sys


Et quand vous cliquez dessus, quelles sont les informations sur le
fichier, notamment le fournisseur ?

A priori et vite fait, il s'agirait d'un driver de WebCam... :-?
Vous êtes sûr d'avoir sélectionné le contrôleur de votre carte son ?

> Ce carré noir est il l'indication d'un problème ??


Possible.

--
Bien à vous. Pierre TORRIS
www.ptorris.com


Reply With Quote
  #10 (permalink)  
Old 03-21-2008
Albert
 

Posts: n/a
Re: Installation de SP1 et RealTek (Problès disparus)
Re bonjour et Joyeuses Paques

"Pierre TORRIS" <contact_sur_site@ptorris.com> a écrit dans le message de
news:mn.a8147d8387673141.87733@ptorris.com...
> Albert <albert@invalid.com> a écrit dans ce message
> <news:F4B1BF8C-F813-48A9-9A82-1488B60D97C7@microsoft.com> :
>
>> Ça doit etre bonsoir pour vous...

>
> Bonjour, ;-)
>
>> Voyez les deux images sur http://cjoint.com/?duvq0xo3Qx
>> les fichiers mentionnés n'existent pas sur mon PC mais je montre une
>> partie de la liste sur l'image http://cjoint.com/?duvq0xo3Qx

>
> Et donc, si le driver en question n'existe pas, vous n'êtes pas concerné
> par le problème nommé dans les différents posts.
>
>> Voyez aussi 3 icônes en fait ont disparus, sur les propriétés du menu
>> démarrer "Zone de notification"
>> on ne peut plus cocher les icones "Réseau ", "Volume" et "Gestion de
>> l'alimentation" les cases à cocher sont grisées.

>
> C'est un autre soucis...
>
>> L'onglet "Rechercher" du menu a ausi disparu

>
> S'il s'agit du menu Démarrer, c'est normal. :-)
> --
> Bien à vous. Pierre TORRIS
> www.ptorris.com
>

Après plusieurs va et viens entre les différents utilisateurs, les icônes
revenaient une par une, et après quelques REDÉMARRAGE tout est revenu comme
avant.
Seul l'ONGLET RECHERCHE n'est pas revenu, sans doute il n'est plus
nécessaire si on utilise le champs RECHERCHE

Merci de vos commentaires
albert

--
albertri-at-videotron.ca.invalid

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Installation incomplete...died halfway through installation Astrof microsoft.public.windows.vista.installation setup 20 09-30-2008 11:19
realtek HD audio davenemz microsoft.public.windows.vista hardware devices 4 02-27-2008 12:03
Vista Installation freezes at Completing Installation stage. =?Utf-8?B?QnJhaW4gQWNoZQ==?= microsoft.public.windows.vista.installation setup 15 01-01-2008 08:37
vista and realtek collbaby microsoft.public.windows.vista.general 2 12-27-2007 19:54
new solution for realtek =?Utf-8?B?UHJ5bXVzIExlZQ==?= microsoft.public.windows.vista.installation setup 0 01-18-2007 02:20




All times are GMT +1. The time now is 12:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120