Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SP1 bugué !

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-19-2008
fifi
 

Posts: n/a
SP1 bugué !
Bonjour,

Pour information

A fuir comme la peste.....!!!, incapable de reconnaitre le port Ethernet de
ma carte mère.
attendons une fois de plus les drivers natifs de nvidia qui seront reconnu
sans Pb sous le sp1
pour info

NVIDIA nForce Networking Controller
Description du pilote NVIDIA nForce Networking Controller
Date du pilote 17/11/2007
Version du pilote 67.7.2.0
Fournisseur du pilote NVIDIA
Fichier INF oem20.inf
Identification du matériel PCI\VEN_10DE&DEV_0269&SUBSYS_82211043&REV_A3
Informations sur la location @system32\drivers\pci.sys,#65536;PCI bus %1,
device %2, function %3;(0,20,0)
Périphérique PCI nVIDIA nForce 430i (MCP51) - LAN Controller

Ressources des périphériques
IRQ 20
Mémoire FE02B000-FE02BFFF

n'est pas admis sous le sp1

du coup pas de réseau ! excellent !

Bon courage.

--
f.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-19-2008
P@py.Net [MS-MVP]
 

Posts: n/a
Re: SP1 bugué !
Hello fifi !
> Bonjour,


> Pour information


> A fuir comme la peste.....!!!, incapable de reconnaitre le port Ethernet de
> ma carte mère.
> attendons une fois de plus les drivers natifs de nvidia qui seront reconnu
> sans Pb sous le sp1


Vous l'avez installé à partir de quoi ?

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm


Reply With Quote
  #3 (permalink)  
Old 03-19-2008
fifi
 

Posts: n/a
Re: SP1 bugué !

P@py.Net a écrit

> Vous l'avez installé à partir de quoi ?


Bonjour,

téléchargement sur le site microsoft hier soir du fichier 434 mo
rien cependant dans mon windowsuptade

Machine récente de moins d'un an incompatible avec le sp1 ?
en cheapset nvidia.

Merci.

--
f.

Reply With Quote
  #4 (permalink)  
Old 03-19-2008
Azo4
 

Posts: n/a
Re: SP1 bugué !
>>>cheapset nvidia.

cheap ! it's not expansive!

maintenant si ton CHIPset est de cette qualité...le SP1 n'est qu'en partie
respônsable!

d'autant plus que rien ne t'y obligeait!!!

il sera propsé à la mi-avril en "update/mise à jour"
d'ici là , nvidia aura corrigé ton chipset!!!!


--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
sergioENLEVERfrance@orange.fr
"fifi" <fifi@rev.invalid> a écrit dans le message de
news:eD250%23ciIHA.3940@TK2MSFTNGP05.phx.gbl...
>
> P@py.Net a écrit
>
>> Vous l'avez installé à partir de quoi ?

>
> Bonjour,
>
> téléchargement sur le site microsoft hier soir du fichier 434 mo
> rien cependant dans mon windowsuptade
>
> Machine récente de moins d'un an incompatible avec le sp1 ?
> en cheapset nvidia.
>
> Merci.
>
> --
> f.


Reply With Quote
  #5 (permalink)  
Old 03-19-2008
Alain Mest
 

Posts: n/a
Re: SP1 bugué !
"fifi" a écrit dans le message de
news:eD250%23ciIHA.3940@TK2MSFTNGP05.phx.gbl...
>
> téléchargement sur le site microsoft hier soir du fichier 434 mo
> rien cependant dans mon windowsuptade
>
> Machine récente de moins d'un an incompatible avec le sp1 ?
> en cheapset nvidia.
>


Moi aussi j'ai crisé
Je compatis.

Finalement, c'était un pilote qui posait problème.
http://msmvps.com/blogs/docxp/archiv...8/1546787.aspx

Peut-être faire un état des lieux avec :
http://www.ma-config.com/ ?


--
Alain Mest - http://www.aidewindows.net

Reply With Quote
  #6 (permalink)  
Old 03-19-2008
Denis Levesque
 

Posts: n/a
Re: SP1 bugué !
Bonjour FiFi

Moi j'ai aussi un chipset nvidia et sa fonctionne très bien

Premièrement va voir sur le site web du constructeur de ta carte mère pour
vérifier si il y a une mise a jour de ton chipset
vérifie si il y a une mise a jour pour ton périphérique qui fonctionne pas
sous sp1 ou une mise a jour plus récente de ton driver défectueux
Je te suggère de communiqué avec le fabriquant de ta carte mère afin de
savoir quand un driver compatible avec la sp1 va sortir

bonne chance

"fifi" <fifi@rev.invalid> a écrit dans le message de groupe de discussion :
eOh0p2ciIHA.1164@TK2MSFTNGP02.phx.gbl...
> Bonjour,
>
> Pour information
>
> A fuir comme la peste.....!!!, incapable de reconnaitre le port Ethernet
> de ma carte mère.
> attendons une fois de plus les drivers natifs de nvidia qui seront reconnu
> sans Pb sous le sp1
> pour info
>
> NVIDIA nForce Networking Controller
> Description du pilote NVIDIA nForce Networking Controller
> Date du pilote 17/11/2007
> Version du pilote 67.7.2.0
> Fournisseur du pilote NVIDIA
> Fichier INF oem20.inf
> Identification du matériel PCI\VEN_10DE&DEV_0269&SUBSYS_82211043&REV_A3
> Informations sur la location @system32\drivers\pci.sys,#65536;PCI bus %1,
> device %2, function %3;(0,20,0)
> Périphérique PCI nVIDIA nForce 430i (MCP51) - LAN Controller
>
> Ressources des périphériques
> IRQ 20
> Mémoire FE02B000-FE02BFFF
>
> n'est pas admis sous le sp1
>
> du coup pas de réseau ! excellent !
>
> Bon courage.
>
> --
> f.
>

Reply With Quote
  #7 (permalink)  
Old 03-19-2008
fifi
 

Posts: n/a
Re: SP1 bugué !

Azo4 a écrit

> cheap ! it's not expansive!
> maintenant si ton CHIPset est de cette qualité...le SP1 n'est qu'en partie
> respônsable!
> d'autant plus que rien ne t'y obligeait!!!


Désolé Serge, quand j'ai acheté cette machine, elle était équipée d'office
de vista, on ne m'a pas demandé mon avis, et a priori j'ai pensé que la
migration vers le sp1 était possible d'autant plus que la rc1-2-3 n'avait
posé aucun problème sur ma machine!!! Un peu d'humour .....tous les
drivers nvidia pour cette carte mère provienne du wu de nusoft. Je vais
faire une troisième tentative en bidouillant un peu avec des drivers
génériques. Bref comme disait pépin, un poil déçu ou attendre comme tu le
suggères l'inaccessible étoile ;o).Bonne soirée.

--
f.

Reply With Quote
  #8 (permalink)  
Old 03-19-2008
fifi
 

Posts: n/a
Re: SP1 bugué !

Denis Levesque a écrit

> Moi j'ai aussi un chipset nvidia et sa fonctionne très bien
> Premièrement va voir sur le site web du constructeur de ta carte mère pour
> vérifier si il y a une mise a jour de ton chipset


Bonsoir Denis,

j'ai installé le dernier chipset, plusieurs tentatives, avec des messages du
genre "non compatible" ensuite cela passe, au démarrage de l'ordi attendre
ensuite au moins une bonne minute que le réseau soit accessible, et tout
fonctionne au ralenti surf etc... je renonce !

> bonne chance


Merci, c'est pas gagné, je vais essayer le parcourt du combattant ;-) et
puis sinon retourner sous vista basique ;-)

bonne soirée.


Nom de la carte mère Asus P5N-E SLI
Propriétés du bus principal
Type du bus Intel AGTL+
Largeur du bus 64 bits
Horloge réelle 267 MHz (QDR)
Horloge effective 1067 MHz
Bande passante 8533 Mo/s
Propriétés du bus mémoire
Type du bus Dual DDR2 SDRAM
Largeur du bus 128 bits
Ratio DRAM:FSB 1:1
Horloge réelle 267 MHz (DDR)
Horloge effective 533 MHz
Bande passante 8533 Mo/s
Informations physiques sur la carte mère
Sockets/slots processeur 1 LGA775
Slots d'expansion 2 PCI, 1 PCI-E x1, 2 PCI-E x16
Slots RAM 4 DDR2 DIMM
Périphériques intégrés Audio, Gigabit LAN, IEEE-1394
Forme ATX
Taille de la carte mère 230 mm x 300 mm
Chipset de la carte mère nForce650i-SLI
Autres fonctionnalités Asus Intelligence, JumperFree, Q-Fan 2, Stepless Freq
Selection, SATA-II, RAID
Fabricant de la carte mère
Nom de l'entreprise ASUSTeK Computer Inc.

--
f.

Reply With Quote
  #9 (permalink)  
Old 03-19-2008
fifi
 

Posts: n/a
Re: SP1 bugué !

Alain Mest a écrit

> Finalement, c'était un pilote qui posait problème.
> http://msmvps.com/blogs/docxp/archiv...8/1546787.aspx


hélas, mon pb n'est pas répertorié, peut être un truc qui cloche autrement ?

> Peut-être faire un état des lieux avec :
> http://www.ma-config.com/ ?


j'utilise Everest qui est assez fiable aussi.

Merci. Bonne soirée.

--
fifi

Reply With Quote
  #10 (permalink)  
Old 03-19-2008
garcin lazare
 

Posts: n/a
Re : SP1 bugué !


"fifi" <fifi@rev.invalid> a écrit dans le message de groupe de discussion :
eOh0p2ciIHA.1164@TK2MSFTNGP02.phx.gbl...
> Bonjour,
>
> Pour information
>
> A fuir comme la peste.....!!!, incapable de reconnaitre le port Ethernet
> de ma carte mère.
> attendons une fois de plus les drivers natifs de nvidia qui seront reconnu
> sans Pb sous le sp1
> pour info
>
> NVIDIA nForce Networking Controller
> Description du pilote NVIDIA nForce Networking Controller
> Date du pilote 17/11/2007
> Version du pilote 67.7.2.0
> Fournisseur du pilote NVIDIA
> Fichier INF oem20.inf
> Identification du matériel PCI\VEN_10DE&DEV_0269&SUBSYS_82211043&REV_A3
> Informations sur la location @system32\drivers\pci.sys,#65536;PCI bus %1,
> device %2, function %3;(0,20,0)
> Périphérique PCI nVIDIA nForce 430i (MCP51) - LAN Controller
>
> Ressources des périphériques
> IRQ 20
> Mémoire FE02B000-FE02BFFF
>
> n'est pas admis sous le sp1
>
> du coup pas de réseau ! excellent !
>
> Bon courage.
>
> --
> f.

J'ai le même, même version du pilote, et il fonctionne bien.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 13:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120