Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Echec installation sp1

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-19-2008
lool lauris
 

Posts: n/a
Echec installation sp1
Bonjour,
Via WU, j'ai lancé hier soir le téléchargement et l'installation de vista
sp1. Après environ 1h30 (curieux que ce soit si long, j'ai toujours fait les
mises importantes et recommandées, donc je ne partais pas de zéro),
chargement, installation, redémarrage, après avoir eu 100% * l'étape 3,
message d'échec de l'installation et donc annulation des modifications.
Pour info, j'ai un PC dell : processeur duo 2.6Ghz, 2Go de ram, HD520Go,
nVidia GE8600GT & Vita intégrale.
Quelqu'un a-t-il rencontré le même problème et l'a-t-il résolu ?
Merci,
Lool
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-19-2008
Gauloisir
 

Posts: n/a
Re: Echec installation sp1

"lool lauris" <loollauris@discussions.microsoft.com> a écrit dans le message
de news:A9321488-EA95-483D-80DF-B1A90CA829F4@microsoft.com...
> Bonjour,
> Via WU, j'ai lancé hier soir le téléchargement et l'installation de vista
> sp1. Après environ 1h30 (curieux que ce soit si long, j'ai toujours fait
> les
> mises importantes et recommandées, donc je ne partais pas de zéro),
> chargement, installation, redémarrage, après avoir eu 100% * l'étape 3,
> message d'échec de l'installation et donc annulation des modifications.
> Pour info, j'ai un PC dell : processeur duo 2.6Ghz, 2Go de ram, HD520Go,
> nVidia GE8600GT & Vita intégrale.
> Quelqu'un a-t-il rencontré le même problème et l'a-t-il résolu ?
> Merci,
> Lool


Salut,

Je n'ai pas eu de PB * l'installation, si non que le chargement sur le site
de WU a été long, beaucoup de monde dans les tuyaux sans doute.
Windows recommande de fermer toutes les applications.
Es tu sûr que tu n'avais rien en tâche de fond.
Pour moi, * part l'antivirus, tout était arrêté.

Gauloisir

Reply With Quote
  #3 (permalink)  
Old 03-19-2008
J. K.
 

Posts: n/a
Re: Echec installation sp1
Bonjour, soir, lool lauris,

[couic]
> annulation des modifications. Pour info, j'ai un PC dell :
> processeur
> duo 2.6Ghz, 2Go de ram, HD520Go, nVidia GE8600GT & Vita
> intégrale.
> Quelqu'un a-t-il rencontré le même problème et l'a-t-il résolu
> ?
> Merci,
> Lool


Sur Pc Dell, j'ai installé le Sp1 sans passer par WindowsUpdate,
sans problèmes.
--

Cordialement.
Jacques

Reply With Quote
  #4 (permalink)  
Old 03-19-2008
Jean-Claude BELLAMY
 

Posts: n/a
Re: Echec installation sp1
"lool lauris" <loollauris@discussions.microsoft.com> a écrit dans le message
de news:A9321488-EA95-483D-80DF-B1A90CA829F4@microsoft.com...
> Bonjour,
> Via WU, j'ai lancé hier soir le téléchargement et l'installation de vista
> sp1. Après environ 1h30 (curieux que ce soit si long, j'ai toujours fait
> les
> mises importantes et recommandées, donc je ne partais pas de zéro),
> chargement, installation, redémarrage, après avoir eu 100% * l'étape 3,
> message d'échec de l'installation et donc annulation des modifications.
> Pour info, j'ai un PC dell : processeur duo 2.6Ghz, 2Go de ram, HD520Go,
> nVidia GE8600GT & Vita intégrale.
> Quelqu'un a-t-il rencontré le même problème

OUI, il y a 1 mois environ quand est sorti le SP1 sur le site MSDN, j'ai eu
des problèmes sur UNE machine (sur une autre, ç* s'est passé
nasodigitalement)
Très très long, puis injurebox laconique.
Manip répétée plusieurs fois, sans succès dans un 1er temps.

> et l'a-t-il résolu ?

OUI, en installant le SP1 en ... mode sans échec !
Dans ce mode, il y a un nombre très réduit de processus (en particuleir
uniquement les services absolument nécessaires), et l* le SP1 s'est installé
rapidement (tout est relatif, compter aux alentours de 3/4 d'heure!)




--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

Reply With Quote
  #5 (permalink)  
Old 03-19-2008
Azo4
 

Posts: n/a
Re: Echec installation sp1
bonjour j'ai eu les mêmes soucis sur un "dell-intégrale" il y a un mois...et
une deuxième tentative a été la bonne en désactivant tous les programmes de
démarrage qui "touchaient" au registre (erunt, acronis)
ma deuxième tentative (il y a 10 mn) m'a conduit sur un chenillard
interminable que j'ai coupé sauvagement, redémarré sur "dernière bonne
config", installation de la partie 3 et ça a l'air d'aller...sauf que j'ai
dû réactiver windows!!!

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
sergioENLEVERfrance@orange.fr
"lool lauris" <loollauris@discussions.microsoft.com> a écrit dans le message
de news:A9321488-EA95-483D-80DF-B1A90CA829F4@microsoft.com...
> Bonjour,
> Via WU, j'ai lancé hier soir le téléchargement et l'installation de vista
> sp1. Après environ 1h30 (curieux que ce soit si long, j'ai toujours fait
> les
> mises importantes et recommandées, donc je ne partais pas de zéro),
> chargement, installation, redémarrage, après avoir eu 100% * l'étape 3,
> message d'échec de l'installation et donc annulation des modifications.
> Pour info, j'ai un PC dell : processeur duo 2.6Ghz, 2Go de ram, HD520Go,
> nVidia GE8600GT & Vita intégrale.
> Quelqu'un a-t-il rencontré le même problème et l'a-t-il résolu ?
> Merci,
> Lool


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sans Echec gimoka microsoft.public.fr.windows.vista.general 5 01-31-2008 23:45
echec initialisation Mamynou microsoft.public.fr.windows.vista.general 8 01-30-2008 22:11
Echec installation mise à jour Vista Windows Update - Erreur 80070 Swilma microsoft.public.fr.windows.vista.securite 2 10-19-2007 12:26
Echec installation Windows Installer 3.1 (KB893803v2) t''''cho steph microsoft.public.fr.windows.vista.installation 0 06-12-2007 19:33
chec installation cl USB Colt microsoft.public.fr.windows.vista.materiel 0 05-03-2007 14:56




All times are GMT +1. The time now is 20:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120