Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Installation SP1

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-18-2008
Gauloisir
 

Posts: n/a
Installation SP1
Bonsoir,

Je viens de l'installer, apparemment tout fonctionne bien même Office 2007,
je ferai juste
une défrag au besoin.

Gauloisir

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-19-2008
Faelan
 

Posts: n/a
Re: Installation SP1
"Gauloisir" <angaflo@hotmail.com> a écrit dans le message de
news:%23etVVoUiIHA.2084@TK2MSFTNGP02.phx.gbl...
> Bonsoir,
>
> Je viens de l'installer, apparemment tout fonctionne bien même Office
> 2007, je ferai juste
> une défrag au besoin.
>
> Gauloisir


SP1 n'apparaît pas dans Windows Update : la raison est un driver connu comme
problématique (carte son Sigmatel...). Le SP1 ne me sera pas proposé tant
que ce driver ne sera pas upgradé : problème, j'ai le dernier disponible

--

F.



Reply With Quote
  #3 (permalink)  
Old 03-19-2008
Gauloisir
 

Posts: n/a
Re: Installation SP1

"Faelan" <me@privacy.net> a écrit dans le message de
news:%23Aw0uvUiIHA.2540@TK2MSFTNGP05.phx.gbl...
> "Gauloisir" <angaflo@hotmail.com> a écrit dans le message de
> news:%23etVVoUiIHA.2084@TK2MSFTNGP02.phx.gbl...
>> Bonsoir,
>>
>> Je viens de l'installer, apparemment tout fonctionne bien même Office
>> 2007, je ferai juste
>> une défrag au besoin.
>>
>> Gauloisir

>
> SP1 n'apparaît pas dans Windows Update : la raison est un driver connu
> comme problématique (carte son Sigmatel...). Le SP1 ne me sera pas proposé
> tant que ce driver ne sera pas upgradé : problème, j'ai le dernier
> disponible
>
> --
>
> F.
>
>


Bonjour,

J'ai pas ce problème, SP1 apparait bien si je vais cliquer à droite sur
l'ordinateur et fait propriété, Service Pack 1 est là.
De même dans Information Système , Version 6.0.6001 Service Pack 1 Build
6001
Je viens de défragmenter en mode sans échec dans l'invite de commande,
defrag. exe c: , tout c'est bien passé et fonctionne bien.
Le PC est neuf avec Vista Premium monté d'origine, un QAD CPU 4 coeurs,
avec 1Ghz pour le bus, 4 Go de Mémoire et 500 Go disque, carte graphique
Radeon HD2600 Pro.
J'ai quand même désactivé tous les gris gris au démarrage, en allant dans
Panneau de Configuration et Modifier les programmes de démarrage.
Après suppression, il ne m'en reste que 3 pour Windows, plus Windows
Defender, le Média Center, l'Audio controle panel, le Voice manager et
l'anti virus.
Soit, 8 au total, c'est tout et tout va bien. Au repos, le gestionaire de
tâche indique entre 0 et 1 % d'occupation de l'UC.

Gauloisir

Reply With Quote
  #4 (permalink)  
Old 03-19-2008
Gauloisir
 

Posts: n/a
Re: Installation SP1

"Gauloisir" <angaflo@hotmail.com> a écrit dans le message de
news:%23WVY9zZiIHA.2268@TK2MSFTNGP02.phx.gbl...
>
> "Faelan" <me@privacy.net> a écrit dans le message de
> news:%23Aw0uvUiIHA.2540@TK2MSFTNGP05.phx.gbl...
>> "Gauloisir" <angaflo@hotmail.com> a écrit dans le message de
>> news:%23etVVoUiIHA.2084@TK2MSFTNGP02.phx.gbl...
>>> Bonsoir,
>>>
>>> Je viens de l'installer, apparemment tout fonctionne bien même Office
>>> 2007, je ferai juste
>>> une défrag au besoin.
>>>
>>> Gauloisir

>>
>> SP1 n'apparaît pas dans Windows Update : la raison est un driver connu
>> comme problématique (carte son Sigmatel...). Le SP1 ne me sera pas
>> proposé tant que ce driver ne sera pas upgradé : problème, j'ai le
>> dernier disponible
>>
>> --
>>
>> F.
>>
>>

>
> Bonjour,
>
> J'ai pas ce problème, SP1 apparait bien si je vais cliquer à droite sur
> l'ordinateur et fait propriété, Service Pack 1 est là.
> De même dans Information Système , Version 6.0.6001 Service Pack 1 Build
> 6001
> Je viens de défragmenter en mode sans échec dans l'invite de commande,
> defrag. exe c: , tout c'est bien passé et fonctionne bien.
> Le PC est neuf avec Vista Premium monté d'origine, un QAD CPU 4 coeurs,
> avec 1Ghz pour le bus, 4 Go de Mémoire et 500 Go disque, carte graphique
> Radeon HD2600 Pro.
> J'ai quand même désactivé tous les gris gris au démarrage, en allant dans
> Panneau de Configuration et Modifier les programmes de démarrage.
> Après suppression, il ne m'en reste que 3 pour Windows, plus Windows
> Defender, le Média Center, l'Audio controle panel, le Voice manager et
> l'anti virus.
> Soit, 8 au total, c'est tout et tout va bien. Au repos, le gestionaire de
> tâche indique entre 0 et 1 % d'occupation de l'UC.
>
> Gauloisir


De plus, SP1 apparaît bien dans les mise à jour,
Panneau de configuration,
(affichage par thèmes) Désinstaller un programme,
Afficher les mise à jour installées
KB936330

Gauloisir

A+

Reply With Quote
  #5 (permalink)  
Old 03-19-2008
Albédo
 

Posts: n/a
Re: Installation SP1
"Faelan" :
| SP1 n'apparaît pas dans Windows Update (...)

T'es pas tout seul : le ACER à 400 euros a été mis à jour
sans souci, mais pour le Dell à 1.500, rien de disponible.
Même si en l'occurrence ça n'est peut-être pas la faute de
Dell, je trouve quand même ça très cohérent avec
l'expérience que j'ai de ce constructeur, par exemple le
bordel antédiluvien de ses soi-disant mises à jour en ligne
(où, grosso modo, sont listées *toutes* les mises à jour, et
non uniquement celles nécessaires au système avec lequel on
se connecte ; c'est une aberration totale, et on court le
risque de se planter gravement en tentant de détecter quels
programmes sont ou pas adaptés à son système, surtout quand
il s'agit de composants touchant à Intel ou aux cartes
graphiques -- ça m'est arrivé).
Dernier en date : je télécharge une mise à jour pour le Dell
Support Center (quelle farce), mais l'install échoue car une
mise à jour antérieure existe. Il aurait suffi de prévenir,
mais Dell et l'ergonomie, c'est rigoureusement antinomique.
....Bref, bonne chance à tous ceux qui sont recalés à leur
examen de passage au SP1 !
--
a.


Reply With Quote
  #6 (permalink)  
Old 03-19-2008
Gauloisir
 

Posts: n/a
Re: Installation SP1

"Albédo" <ac.albedo@banane.fr> a écrit dans le message de
news:%23x1Hu$ZiIHA.4740@TK2MSFTNGP05.phx.gbl...
> "Faelan" :
> | SP1 n'apparaît pas dans Windows Update (...)
>
> T'es pas tout seul : le ACER Ã* 400 euros a été mis Ã* jour
> sans souci, mais pour le Dell Ã* 1.500, rien de disponible.
> Même si en l'occurrence ça n'est peut-être pas la faute de
> Dell, je trouve quand même ça très cohérent avec
> l'expérience que j'ai de ce constructeur, par exemple le
> bordel antédiluvien de ses soi-disant mises Ã* jour en ligne
> (où, grosso modo, sont listées *toutes* les mises Ã* jour, et
> non uniquement celles nécessaires au système avec lequel on
> se connecte ; c'est une aberration totale, et on court le
> risque de se planter gravement en tentant de détecter quels
> programmes sont ou pas adaptés Ã* son système, surtout quand
> il s'agit de composants touchant Ã* Intel ou aux cartes
> graphiques -- ça m'est arrivé).
> Dernier en date : je télécharge une mise Ã* jour pour le Dell
> Support Center (quelle farce), mais l'install échoue car une
> mise Ã* jour antérieure existe. Il aurait suffi de prévenir,
> mais Dell et l'ergonomie, c'est rigoureusement antinomique.
> ...Bref, bonne chance Ã* tous ceux qui sont recalés Ã* leur
> examen de passage au SP1 !
> --
> a.
>
>C'est un PC MEDION que j'ai payé 800 € en novembre 2007.

Pas de problème avec les SP1, je me plains pas donc.
Gauloisir

Reply With Quote
  #7 (permalink)  
Old 03-19-2008
Albédo
 

Posts: n/a
Re: Installation SP1
"Gauloisir" :
| Pas de problème avec les SP1,
| je me plains pas donc.

Tu peux me repasser "Faelan", S.T.P. ?
--
a.


Reply With Quote
  #8 (permalink)  
Old 03-19-2008
Gauloisir
 

Posts: n/a
Re: Installation SP1

"Albédo" <ac.albedo@banane.fr> a écrit dans le message de
news:O%23psLSeiIHA.4140@TK2MSFTNGP04.phx.gbl...
> "Gauloisir" :
> | Pas de problème avec les SP1,
> | je me plains pas donc.
>
> Tu peux me repasser "Faelan", S.T.P. ?
> --
> a.
>
>

----- Original Message -----
From: "Gauloisir" <angaflo@hotmail.com>
Newsgroups: microsoft.public.fr.windows.vista.general
Sent: Wednesday, March 19, 2008 9:48 AM
Subject: Re: Installation SP1


>
> "Gauloisir" <angaflo@hotmail.com> a écrit dans le message de
> news:%23WVY9zZiIHA.2268@TK2MSFTNGP02.phx.gbl...
>>
>> "Faelan" <me@privacy.net> a écrit dans le message de
>> news:%23Aw0uvUiIHA.2540@TK2MSFTNGP05.phx.gbl...
>>> "Gauloisir" <angaflo@hotmail.com> a écrit dans le message de
>>> news:%23etVVoUiIHA.2084@TK2MSFTNGP02.phx.gbl...
>>>> Bonsoir,
>>>>
>>>> Je viens de l'installer, apparemment tout fonctionne bien même Office
>>>> 2007, je ferai juste
>>>> une défrag au besoin.
>>>>
>>>> Gauloisir
>>>
>>> SP1 n'apparaît pas dans Windows Update : la raison est un driver connu
>>> comme problématique (carte son Sigmatel...). Le SP1 ne me sera pas
>>> proposé tant que ce driver ne sera pas upgradé : problème, j'ai le
>>> dernier disponible
>>>
>>> --
>>>
>>> F.


Le voici,
bon courage
Gauloisir

Reply With Quote
  #9 (permalink)  
Old 03-20-2008
Faelan
 

Posts: n/a
Re: Installation SP1
"Albédo" <ac.albedo@banane.fr> a écrit dans le message de news:
%23x1Hu$ZiIHA.4740@TK2MSFTNGP05.phx.gbl...
> "Faelan" :
> | SP1 n'apparaît pas dans Windows Update (...)
>
> T'es pas tout seul : le ACER à 400 euros a été mis à jour
> sans souci, mais pour le Dell à 1.500, rien de disponible.
> Même si en l'occurrence ça n'est peut-être pas la faute de
> Dell, je trouve quand même ça très cohérent avec
> l'expérience que j'ai de ce constructeur, par exemple le
> bordel antédiluvien de ses soi-disant mises à jour en ligne
> (où, grosso modo, sont listées *toutes* les mises à jour, et
> non uniquement celles nécessaires au système avec lequel on
> se connecte ; c'est une aberration totale, et on court le
> risque de se planter gravement en tentant de détecter quels
> programmes sont ou pas adaptés à son système, surtout quand
> il s'agit de composants touchant à Intel ou aux cartes
> graphiques -- ça m'est arrivé).
> Dernier en date : je télécharge une mise à jour pour le Dell
> Support Center (quelle farce), mais l'install échoue car une
> mise à jour antérieure existe. Il aurait suffi de prévenir,
> mais Dell et l'ergonomie, c'est rigoureusement antinomique.
> ...Bref, bonne chance à tous ceux qui sont recalés à leur
> examen de passage au SP1 !
> --
> a.


Pour mon problème, j'ai trouvé un "work around" sur les forums Dell.
Je vais essayer ce soir.
Apparemment, il suffirait de désinstaller le driver Sigmatel High Def de la
carte son, puis de rebooter.
Windows installe alors des drivers génériques pour le son "high def",
drivers qui ont moins de fonctionnalités mais qui restituent le son en
stéréo correctement.
A partir de ce moment, SP1 devrait apparaître dans Windows Update et le
téléchargement devrait être possible.
Dès qu'un nouveau driver sortira pour Sigmatel, il suffira de l'installer

Solution à tester mais qui semble avoir fonctionné pour d'autres.

--
F.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Installation incomplete...died halfway through installation Astrof microsoft.public.windows.vista.installation setup 20 09-30-2008 11:19
"Cannot proceed with Installation" Error during Vista Installation nwb microsoft.public.windows.vista.general 1 01-06-2008 05:00
"Cannot proceed with Installation" Error during Vista Installation nwb microsoft.public.windows.vista.installation setup 2 01-06-2008 00:11
Vista Installation freezes at Completing Installation stage. =?Utf-8?B?QnJhaW4gQWNoZQ==?= microsoft.public.windows.vista.installation setup 15 01-01-2008 08:37
Article ID: 933168 Wiederherstellen einer früheren Windows-Installation nach der Installation von Windows Vista KBArticles German 0 10-22-2007 21:20




All times are GMT +1. The time now is 15:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120