Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

erreur syntaxe port

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-17-2008
mimirbb@hotmail.com
 

Posts: n/a
erreur syntaxe port
Bonsoir

J'ai 2 pc en réseau derrière une livebox (avec IP fixe) sur lesquels
je me connecte par le bureau à distance.

dans la livebox j'ai mis
3389 entrant vers 3389 PC 1
3391 entrant vers 3389 PC 2

Sous un client XP, quand je mets
IP fixe je me connecte à PC 1
IP fixe:3391 je me connecte à PC 2, donc tout va bien

Mais sous un client Vista Pro, quand je veux mettre IP:3391 il
m'affiche "erreur de syntaxe".
Comment puis je spécifier le port? Y a t'il une syntaxe particulière à
Vista?

j'ai fait des recherches sur google, web et groupes et rien
trouvé......

Merci de vos conseils

Marie


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-18-2008
Jean-Claude BELLAMY
 

Posts: n/a
Re: erreur syntaxe port
<mimirbb@hotmail.com> a écrit dans le message de
news:7f3fb0a1-35e9-498d-aeb7-88451d8831c0@i29g2000prf.googlegroups.com...
> J'ai 2 pc en réseau derrière une livebox (avec IP fixe) sur lesquels
> je me connecte par le bureau à distance.
> dans la livebox j'ai mis
> 3389 entrant vers 3389 PC 1
> 3391 entrant vers 3389 PC 2


> Sous un client XP, quand je mets
> IP fixe je me connecte à PC 1
> IP fixe:3391 je me connecte à PC 2, donc tout va bien
> Mais sous un client Vista Pro, quand je veux mettre IP:3391 il
> m'affiche "erreur de syntaxe".
> Comment puis je spécifier le port?


Comme tu l'as fait !

> Y a t'il une syntaxe particulière à Vista?

Non. Moi même j'ai affecté, sur des machines distantes, des n° de ports
"exotiques" à certaines fonctionnalités, et cela fonctionne très bien


Mais as-tu pensé au moins à AUTORISER le port 3391 sur le coupe-feu de Vista
?
Depuis le menu démareer/exécuter, ou dans une fenêtre de commandes, exécute
la commande
WF.msc

Puis
"Règles de trafic sortant",
"Nouvelle règle",
"Port"
Suivant
"TCP"
"Ports locaux"
3391
Suivant
"Autoriser la connexion"
Suivant
Suivant
(donner un nom quelconque, p.ex. "bureau distant
3391")
Terminer


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

Reply With Quote
  #3 (permalink)  
Old 03-18-2008
mimirbb@hotmail.com
 

Posts: n/a
Re: erreur syntaxe port
Merci beaucoup pour la piste.....j'ai ouvert le port sortant dans le
pare feu vista comme indiqué mais j'ai toujours la même erreur.

j'ai pensé à changer le port rdp dans le registre du PC 2, mais ça ne
me servira à rien, je ne pourrai pas créer une redirection de port
3389 vers 3389 PC 1 et de port 3389 vers 3391 PC 2

je n'arrive pas à comprendre où est le problème dans vista.......

si jamais vous avez une idée.....

Merci encore

Marie

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does Microsoft have an alternate port to port 25 for sending email MDB microsoft.public.windows.vista.mail 1 02-02-2008 08:22
erreur 0x80070002 David Rousselot microsoft.public.fr.windows.vista.installation 4 11-10-2007 16:59
erreur 27 38 Philou 120 microsoft.public.fr.windows.vista.general 1 08-05-2007 14:17
Erreur 1935 une erreur s'est produite pendant l'installation de l'assembly Regis LYARD microsoft.public.fr.windows.vista.general 1 07-05-2007 13:53
USB hard drive won't work on a USB 2 port but will on a USB 1.1 port.Why? Gary Schnabl microsoft.public.windows.vista.general 0 05-24-2007 09:29




All times are GMT +1. The time now is 02:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120