Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problème Realtek HD Audio

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 12-28-2007
lachape1
 

Posts: n/a
Problème Realtek HD Audio
Bsr à tous,

Je voulai savoir si vous pouvez m'aider sur mon problème avec ma carte son
intégrée à la carte mère:
- Realtek High Definition Audion ALC888 sur un ordi HP (carte Mère NVIDIA
6100 n410)

J'ai téléchargé le pilote Realtek 1.84 sorti la semaine dernière, mais
- pas de son
- La propriété Son m'indique un "Realtek HDMI Output" alors que je suis en
digital coaxial
- Le bouton de configuration Realtek n'apparaît pas dans le panneau de
configuration alors que RTSndMgr.cpl a bien été installé, d'ailleurs
impossible de lancer celui-ci manuellement il ne se passe rien
- Pas d'icône Realtek non plus sur la zone de notification alors que le
processus RtHDVcpl.exe est bien lancé et autorisé par Windows Defender

Pour info, je suis sur Vista Ultimate SP1 668.

Merci d'avance,




Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-29-2007
Le Claude
 

Posts: n/a
Re : Problème Realtek HD Audio
Salut,

Je pense (tu ne le dis pas clairement) que tout marchait correctement
avant que tu ne tentes la mise à jour ?
En ce cas plusieurs possibilités :
1-) Va dans le Gestionnaire de Périphériques C:\Windows\System32\devmgmt.msc
tu cherches ta Carte son (contrôleur Audio...) ==> onglet [Pilote] soit
[retour à la version précédente] soit [Désinstaller] ==> [Mettre à jour]
2-) Plus simple : faire un retour en arrière par un point de restauration.

Il fort possible que ton problème vienne du fait que tu te sois trompé
de pilote (Si ! si ! ça arrive) en ce cas vérifies comme indiqué ci dessous
:

RECHARGEMENT DES PILOTES
==========================


Pour recharger les pilotes, il te faut aller sur le site des concepteurs et
mettre à jour les pilotes. Pour cela l'utilitaire Sandra et le site
Ma-config t'aideront à trouver le type de ton matériel.

Sandra se télécharge ici :
http://www.sisoftware.net/

Ma-config est ici :
http://ma-config.com/ il te permet aussi de trouver les bons pilotes.

Symbiose entre Ma-config et Tous les drivers :
http://config.zebulon.fr/

Ces sites pourront aussi t'aider pour les pilotes :


http://touslesdrivers.free.fr/index.htm
http://www.touslesdrivers.com/
http://www.clubic.com/pilotes---tout...--0-0-0-0.html
http://www.station-drivers.com/

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"lachape1" <lachape@adressebidon.com> a écrit dans le message de groupe de
discussion : 3B9C9129-BDFF-4A43-81C3-8A06EE3152B2@microsoft.com...
> Bsr à tous,
>
> Je voulai savoir si vous pouvez m'aider sur mon problème avec ma carte son
> intégrée à la carte mère:
> - Realtek High Definition Audion ALC888 sur un ordi HP (carte Mère NVIDIA
> 6100 n410)
>
> J'ai téléchargé le pilote Realtek 1.84 sorti la semaine dernière, mais
> - pas de son
> - La propriété Son m'indique un "Realtek HDMI Output" alors que je suis en
> digital coaxial
> - Le bouton de configuration Realtek n'apparaît pas dans le panneau de
> configuration alors que RTSndMgr.cpl a bien été installé, d'ailleurs
> impossible de lancer celui-ci manuellement il ne se passe rien
> - Pas d'icône Realtek non plus sur la zone de notification alors que le
> processus RtHDVcpl.exe est bien lancé et autorisé par Windows Defender
>
> Pour info, je suis sur Vista Ultimate SP1 668.
>
> Merci d'avance,
>
>
>
>

Reply With Quote
  #3 (permalink)  
Old 12-29-2007
galida
 

Posts: n/a
Re: Problème Realtek HD Audio
Salut.
Il est possible que ce soit le pilote HDMI, à ne pas mettre si on a pas une
carte adaptée.

--
Daniel - galida


Reply With Quote
  #4 (permalink)  
Old 12-29-2007
lachape1
 

Posts: n/a
Re: Problème Realtek HD Audio


"Le Claude" <Claude.Charneau.amarantes@Wanadoo.fr> a écrit > Salut,
>
> Je pense (tu ne le dis pas clairement) que tout marchait correctement
> avant que tu ne tentes la mise à jour ?


Effectivement je ne vous ai pas tout dit
Je n'ai jamais cherché à savoir sachant qu'avant j'avais une carte son PCI
Soundblaster Audigy 2ZS qui marchait très bien. Mais j'ai installé cette
carte son sur une autre config, et j'aimerai maintenant pouvoir utiliser la
carte son intégrée d'origine.


> En ce cas plusieurs possibilités :
> 1-) Va dans le Gestionnaire de Périphériques
> C:\Windows\System32\devmgmt.msc tu cherches ta Carte son (contrôleur
> Audio...) ==> onglet [Pilote] soit [retour à la version précédente] soit
> [Désinstaller] ==> [Mettre à jour]
> 2-) Plus simple : faire un retour en arrière par un point de restauration.
>
> Il fort possible que ton problème vienne du fait que tu te sois trompé
> de pilote (Si ! si ! ça arrive) en ce cas vérifies comme indiqué ci
> dessous :



J'ai essayé tous les pilotes disponibles:
- le pilote sur le site HP
http://h10025.www1.hp.com/ewfrf/wc/s...2093&lang= fr
- les versions 1.64 puis 1.74 et maintenant la 1.84
Rien n'y fait
Merci,

> RECHARGEMENT DES PILOTES
> ==========================
>
>
> Pour recharger les pilotes, il te faut aller sur le site des concepteurs
> et mettre à jour les pilotes. Pour cela l'utilitaire Sandra et le site
> Ma-config t'aideront à trouver le type de ton matériel.
>
> Sandra se télécharge ici :
> http://www.sisoftware.net/
>
> Ma-config est ici :
> http://ma-config.com/ il te permet aussi de trouver les bons pilotes.
>
> Symbiose entre Ma-config et Tous les drivers :
> http://config.zebulon.fr/
>
> Ces sites pourront aussi t'aider pour les pilotes :
>
>
> http://touslesdrivers.free.fr/index.htm
> http://www.touslesdrivers.com/
> http://www.clubic.com/pilotes---tout...--0-0-0-0.html
> http://www.station-drivers.com/
>



Hélas, ils me proposent tous la même version du pilote 1.84 !!!
Merci,

> --
> Amicalement, Claude.
>
> Claude CHARNEAU MVP-Shell/User.
>
> La fé sens òbras, mòrta es.
>
>
> "lachape1" <lachape@adressebidon.com> a écrit dans le message de groupe de
> discussion : 3B9C9129-BDFF-4A43-81C3-8A06EE3152B2@microsoft.com...
>> Bsr à tous,
>>
>> Je voulai savoir si vous pouvez m'aider sur mon problème avec ma carte
>> son intégrée à la carte mère:
>> - Realtek High Definition Audion ALC888 sur un ordi HP (carte Mère NVIDIA
>> 6100 n410)
>>
>> J'ai téléchargé le pilote Realtek 1.84 sorti la semaine dernière, mais
>> - pas de son
>> - La propriété Son m'indique un "Realtek HDMI Output" alors que je suis
>> en digital coaxial
>> - Le bouton de configuration Realtek n'apparaît pas dans le panneau de
>> configuration alors que RTSndMgr.cpl a bien été installé, d'ailleurs
>> impossible de lancer celui-ci manuellement il ne se passe rien
>> - Pas d'icône Realtek non plus sur la zone de notification alors que le
>> processus RtHDVcpl.exe est bien lancé et autorisé par Windows Defender
>>
>> Pour info, je suis sur Vista Ultimate SP1 668.
>>
>> Merci d'avance,
>>
>>
>>
>>

Reply With Quote
  #5 (permalink)  
Old 12-29-2007
lachape1
 

Posts: n/a
Re: Problème Realtek HD Audio


"galida" <galida@wanadoo.fr> a écrit
> Il est possible que ce soit le pilote HDMI, à ne pas mettre si on a pas
> une carte adaptée.



Je n'ai pas le choix: tous les pilotes que j'ai installé, même le pilote
officiel du matériel proposé sur le site HP mettent d'office un "Realtek
HDMI Audio Codec" dans mes Propriétés Son, pourtant, en consultant plusieurs
sites, il semble qu'il faudrait absolument qu'il m'affiche un "Realtek
Digital Output" à la place, ce que je n'arrive désespérément pas à avoir,

Comme le dit Le Claude, c'est possible que je me sois trompé de pilote, mais
je n'ai pas trouvé d'autres, et tous m'installent ce s***** de Realtek HDMI
dont je veux pas

Pour info, le pilote officiel HP se trouve ici
http://h10025.www1.hp.com/ewfrf/wc/s...2093&lang= fr

Le modèle est Realtek ALC 888

Reply With Quote
  #6 (permalink)  
Old 12-30-2007
Waree
 

Posts: n/a
RE: Problème Realtek HD Audio
Salut, j'ai aussi installé la v 1.84 du driver (qui Ã* mit une plombe pour se
télécharger sur le site Realtek Ã*... 5ko/s). Lorsqu'on clic l'exécutable la
première fois il désinstalle l'ancien driver et il faut le relancer une
seconde fois (en tout cas c'est ce que j'ai dû faire). Sinon pour la config
il m'a suffit d'ouvrir le "gestionnaire audio realtek" (dont le nom est
devenu acer hd audio manager et il a changé de place dans le panneau de
config, tu as regardé partout ?) choisir ma config (haut parleur, digital
output ou micro) et clicker "régler appareil par défaut".


capture écran ici http://cjoint.com/?mEtTQSIHx0


Ca va peut être pas t'aider je suis pas un crack, ça coûte rien d'essayer...
--
Houari/Waree


"lachape1" a écrit :

> Bsr tous,
>
> Je voulai savoir si vous pouvez m'aider sur mon problme avec ma carte son
> intgre la carte mre:
> - Realtek High Definition Audion ALC888 sur un ordi HP (carte Mre NVIDIA
> 6100 n410)
>
> J'ai tlcharg le pilote Realtek 1.84 sorti la semaine dernire, mais
> - pas de son
> - La proprit Son m'indique un "Realtek HDMI Output" alors que je suis en
> digital coaxial
> - Le bouton de configuration Realtek n'apparat pas dans le panneau de
> configuration alors que RTSndMgr.cpl a bien t install, d'ailleurs
> impossible de lancer celui-ci manuellement il ne se passe rien
> - Pas d'icne Realtek non plus sur la zone de notification alors que le
> processus RtHDVcpl.exe est bien lanc et autoris par Windows Defender
>
> Pour info, je suis sur Vista Ultimate SP1 668.
>
> Merci d'avance,
>
>
>
>

Reply With Quote
  #7 (permalink)  
Old 12-31-2007
lachape1
 

Posts: n/a
Re: Problème Realtek HD Audio
Merci pour ton conseil, j'ai beau chercher partout mais rien qui ressemble Ã*
HD Audio
Je viens même de formater mon disque, mon système n'étant pas très vieux...
J'ai installé le pilote EN PREMIER juste après le premier lancement de Vista
mais pareil !!!
Je n'y comprends plus rien. Ou alors il y a des pilotes qui fonctionnent
bien pour Vista Premium et pas pour Vista Ultimate???

"Waree" <Waree@discussions.microsoft.com> a écrit dans le message de groupe
de discussion : 96FA2F8B-1CC4-402C-8BED-D76F26EAE511@microsoft.com...
> Salut, j'ai aussi installé la v 1.84 du driver (qui Ã* mit une plombe pour
> se
> télécharger sur le site Realtek Ã*... 5ko/s). Lorsqu'on clic l'exécutable
> la
> première fois il désinstalle l'ancien driver et il faut le relancer une
> seconde fois (en tout cas c'est ce que j'ai dû faire). Sinon pour la
> config
> il m'a suffit d'ouvrir le "gestionnaire audio realtek" (dont le nom est
> devenu acer hd audio manager et il a changé de place dans le panneau de
> config, tu as regardé partout ?) choisir ma config (haut parleur, digital
> output ou micro) et clicker "régler appareil par défaut".
>
>
> capture écran ici http://cjoint.com/?mEtTQSIHx0
>
>
> Ca va peut être pas t'aider je suis pas un crack, ça coûte rien
> d'essayer...
> --
> Houari/Waree
>
>
> "lachape1" a écrit :
>
>> Bsr tous,
>>
>> Je voulai savoir si vous pouvez m'aider sur mon problme avec ma carte son
>> intgre la carte mre:
>> - Realtek High Definition Audion ALC888 sur un ordi HP (carte Mre NVIDIA
>> 6100 n410)
>>
>> J'ai tlcharg le pilote Realtek 1.84 sorti la semaine dernire, mais
>> - pas de son
>> - La proprit Son m'indique un "Realtek HDMI Output" alors que je suis en
>> digital coaxial
>> - Le bouton de configuration Realtek n'apparat pas dans le panneau de
>> configuration alors que RTSndMgr.cpl a bien t install, d'ailleurs
>> impossible de lancer celui-ci manuellement il ne se passe rien
>> - Pas d'icne Realtek non plus sur la zone de notification alors que le
>> processus RtHDVcpl.exe est bien lanc et autoris par Windows Defender
>>
>> Pour info, je suis sur Vista Ultimate SP1 668.
>>
>> Merci d'avance,
>>
>>
>>
>>

Reply With Quote
  #8 (permalink)  
Old 12-31-2007
Paulchen
 

Posts: n/a
Re: Problème Realtek HD Audio
Sous Vista, je n'ai pas installé le pilote realtek.
Je l'ai trouvé dans les éléments facultatifs au premier update.
--
Paulchen

"lachape1" <lachape@adressebidon.com> a écrit dans le message de news:
3B9C9129-BDFF-4A43-81C3-8A06EE3152B2@microsoft.com...
> Bsr à tous,
>
> Je voulai savoir si vous pouvez m'aider sur mon problème avec ma carte son
> intégrée à la carte mère:
> - Realtek High Definition Audion ALC888 sur un ordi HP (carte Mère NVIDIA
> 6100 n410)
>
> J'ai téléchargé le pilote Realtek 1.84 sorti la semaine dernière, mais
> - pas de son
> - La propriété Son m'indique un "Realtek HDMI Output" alors que je suis en
> digital coaxial
> - Le bouton de configuration Realtek n'apparaît pas dans le panneau de
> configuration alors que RTSndMgr.cpl a bien été installé, d'ailleurs
> impossible de lancer celui-ci manuellement il ne se passe rien
> - Pas d'icône Realtek non plus sur la zone de notification alors que le
> processus RtHDVcpl.exe est bien lancé et autorisé par Windows Defender
>
> Pour info, je suis sur Vista Ultimate SP1 668.
>
> Merci d'avance,
>
>
>
>



Reply With Quote
  #9 (permalink)  
Old 01-01-2008
lachape1
 

Posts: n/a
Re: Problème Realtek HD Audio
Salut,
Te rappelles tu du pilote que Windows Update te proposait (dans l'historique
des mises à jour)?
Ca fait 3 fois que je réinstalle mon Vista et je n'ai jamais eu cela, à
chaque fois un pilote Microsoft générique est toujours installé d'office


"Paulchen" <paul.voyerENLEVER@laposte.net> a écrit dans le message de groupe
de discussion : e499g49SIHA.4476@TK2MSFTNGP06.phx.gbl...
> Sous Vista, je n'ai pas installé le pilote realtek.
> Je l'ai trouvé dans les éléments facultatifs au premier update.
> --
> Paulchen
>
> "lachape1" <lachape@adressebidon.com> a écrit dans le message de news:
> 3B9C9129-BDFF-4A43-81C3-8A06EE3152B2@microsoft.com...
>> Bsr à tous,
>>
>> Je voulai savoir si vous pouvez m'aider sur mon problème avec ma carte
>> son intégrée à la carte mère:
>> - Realtek High Definition Audion ALC888 sur un ordi HP (carte Mère NVIDIA
>> 6100 n410)
>>
>> J'ai téléchargé le pilote Realtek 1.84 sorti la semaine dernière, mais
>> - pas de son
>> - La propriété Son m'indique un "Realtek HDMI Output" alors que je suis
>> en digital coaxial
>> - Le bouton de configuration Realtek n'apparaît pas dans le panneau de
>> configuration alors que RTSndMgr.cpl a bien été installé, d'ailleurs
>> impossible de lancer celui-ci manuellement il ne se passe rien
>> - Pas d'icône Realtek non plus sur la zone de notification alors que le
>> processus RtHDVcpl.exe est bien lancé et autorisé par Windows Defender
>>
>> Pour info, je suis sur Vista Ultimate SP1 668.
>>
>> Merci d'avance,
>>
>>
>>
>>

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
realtek HD audio davenemz microsoft.public.windows.vista hardware devices 4 02-27-2008 12:03
Nach neuinstall von Vista probleme mit REALTEK HD Driver Ingo Klinkenberg microsoft.public.de.windows.vista.hardware 1 10-27-2007 11:43
Ethernet DHCP Probleme mit Realtek RTL 8139 (auch unter XP) Georg microsoft.public.de.windows.vista.netzwerk 3 08-30-2007 09:09
Realtek HD Audio problem... PriusGeek microsoft.public.windows.vista.installation setup 0 04-08-2007 15:34
Realtek AC'97 audio driver provided by Microsoft. Audio error MCE =?Utf-8?B?R1Q=?= microsoft.public.windows.vista hardware devices 1 03-03-2007 22:54




All times are GMT +1. The time now is 03:24.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120