Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

démarrage bizarre de VISTA

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 12-18-2007
pacha63
 

Posts: n/a
démarrage bizarre de VISTA
Bonjour,
mon problème est le suivant : * chaque démarrage de VISTA Home Premium, le
bureau ne s'affiche plus normalement après le logo VISTA.
J'ai un écran noir avec le pointeur de la souris en blanc.
Et pourtant j'ai bien acheté le logiciel VISTA et il est bien activé et
enregistré chez MICROSOFT.
En faisant CTRL+ALT+SUPPR, je peux lancer le gestionnaire de tâches, puis
exécuter manuellement EXPLORER : mon micro finit de démarrer proprement et
entièrement.
Comme je n'ai pas envie de tout réinstaller ma configuration, quelqu'un
a-t'il une idée du pourquoi, qui est arrivé depuis peu et sans installation
particulière.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-18-2007
Philou
 

Posts: n/a
Re: démarrage bizarre de VISTA
Question bête as tu aero d'activé ????

Si c'est le cas désactive le.

Reply With Quote
  #3 (permalink)  
Old 12-18-2007
Pierre TORRIS
 

Posts: n/a
Re: dmarrage bizarre de VISTA
pacha63 <pacha63@discussions.microsoft.com> a crit dans ce message
<news:58C4B2E8-4CEB-4607-AF14-2A79E62D10AA@microsoft.com> :

> Bonjour,
> mon problme est le suivant : chaque dmarrage de VISTA Home Premium, le
> bureau ne s'affiche plus normalement aprs le logo VISTA.
> J'ai un cran noir avec le pointeur de la souris en blanc.
> Et pourtant j'ai bien achet le logiciel VISTA et il est bien activ et
> enregistr chez MICROSOFT.
> En faisant CTRL+ALT+SUPPR, je peux lancer le gestionnaire de tches, puis
> excuter manuellement EXPLORER : mon micro finit de dmarrer proprement et
> entirement.
> Comme je n'ai pas envie de tout rinstaller ma configuration, quelqu'un
> a-t'il une ide du pourquoi, qui est arriv depuis peu et sans installation
> particulire.


Bonjour,

Il faudrait vrifier la variable "Shell" de la cl du Registre :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon

Par dfaut (de type REG_SZ) :
explorer.exe

--
Bien vous. Pierre TORRIS
www.ptorris.com


Reply With Quote
  #4 (permalink)  
Old 12-18-2007
R.T.F.M.
 

Posts: n/a
Re: démarrage bizarre de VISTA
pacha63 a écrit :
> Bonjour,
> mon problème est le suivant : * chaque démarrage de VISTA Home Premium, le
> bureau ne s'affiche plus normalement après le logo VISTA.
> J'ai un écran noir avec le pointeur de la souris en blanc.
> Et pourtant j'ai bien acheté le logiciel VISTA et il est bien activé et
> enregistré chez MICROSOFT.
> En faisant CTRL+ALT+SUPPR, je peux lancer le gestionnaire de tâches, puis
> exécuter manuellement EXPLORER : mon micro finit de démarrer proprement et
> entièrement.
> Comme je n'ai pas envie de tout réinstaller ma configuration, quelqu'un
> a-t'il une idée du pourquoi, qui est arrivé depuis peu et sans installation
> particulière.
>

bonsoir,

chez moi aussi mais après 5-10 seconde ça démarre, et moi
j'ai un centrino dual core 2go de ram . . . alors si tu as un pc
pas très puissant ça peut prendre un peu plus de temps.
Au redémarrage après des mises * jour c'est un écran bleu et vert
et ça peut prendre un temps certain, ou un certain temps c'est selon.

Juste pour dire Vista et gourment en ressources donc en temps . . .

--
Marchander sa liberté contre de la sécurité, c'est un pacte diabolique.

Asta la Viiiiiiiis
t
a
a
a
a
Reply With Quote
  #5 (permalink)  
Old 12-18-2007
pacha63
 

Posts: n/a
Re: démarrage bizarre de VISTA
bonsoir * tous,
j'ai bien AERO activé, je l'ai désactivé et rebooté mon poste 2 fois = tjs
ko (cf Phlou)

J'ai vérifié le winlogon (cf P.Torris) : je n'avais pas "explorer.exe" en
valeur par défaut => modif et reboot = tjs ko :< <<<

pour R.T.F.M., je suis bien d'accord que le même micro est bcp plus lent
sous Vista que sous XP SP2 : je m'en rends compte souvent, et j'ai des envies
(si ce n'est le temps de tout réinstaller) de redescendre mon micro en XP !!!!

A suivre

bonne soirée
Reply With Quote
  #6 (permalink)  
Old 12-18-2007
Le Claude
 

Posts: n/a
Re : démarrage bizarre de VISTA


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"pacha63" <pacha63@discussions.microsoft.com> a écrit dans le message de
groupe de discussion : 58C4B2E8-4CEB-4607-AF14-2A79E62D10AA@microsoft.com...
> Bonjour,
> mon problème est le suivant : * chaque démarrage de VISTA Home Premium, le
> bureau ne s'affiche plus normalement après le logo VISTA.
> J'ai un écran noir avec le pointeur de la souris en blanc.
> Et pourtant j'ai bien acheté le logiciel VISTA et il est bien activé et
> enregistré chez MICROSOFT.
> En faisant CTRL+ALT+SUPPR, je peux lancer le gestionnaire de tâches, puis
> exécuter manuellement EXPLORER : mon micro finit de démarrer proprement et
> entièrement.
> Comme je n'ai pas envie de tout réinstaller ma configuration, quelqu'un
> a-t'il une idée du pourquoi, qui est arrivé depuis peu et sans
> installation
> particulière.
>

Reply With Quote
  #7 (permalink)  
Old 12-18-2007
Le Claude
 

Posts: n/a
Re : démarrage bizarre de VISTA
Salut,

Tu as pratiquement trouvé le problème tout seul puisque tu as compris
d'exécuter l'Explorer.exe. L'Explorateur Windows dans Vista a des bugs :
lenteurs, crash etc... Ils sont corrigés dans le SP 1, toutefois pour te
dépanner momentanément tu peux tenter de faire ceci :
tape :
regsvr32 /i shell32.dll
dans la ligne [Exécuter] du menu [Démarrer].
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"pacha63" <pacha63@discussions.microsoft.com> a écrit dans le message de
groupe de discussion : 58C4B2E8-4CEB-4607-AF14-2A79E62D10AA@microsoft.com...
> Bonjour,
> mon problème est le suivant : * chaque démarrage de VISTA Home Premium, le
> bureau ne s'affiche plus normalement après le logo VISTA.
> J'ai un écran noir avec le pointeur de la souris en blanc.
> Et pourtant j'ai bien acheté le logiciel VISTA et il est bien activé et
> enregistré chez MICROSOFT.
> En faisant CTRL+ALT+SUPPR, je peux lancer le gestionnaire de tâches, puis
> exécuter manuellement EXPLORER : mon micro finit de démarrer proprement et
> entièrement.
> Comme je n'ai pas envie de tout réinstaller ma configuration, quelqu'un
> a-t'il une idée du pourquoi, qui est arrivé depuis peu et sans
> installation
> particulière.
>

Reply With Quote
  #8 (permalink)  
Old 12-19-2007
Pierre TORRIS
 

Posts: n/a
Re: dmarrage bizarre de VISTA
pacha63 <pacha63@discussions.microsoft.com> a crit dans ce message
<news:42E67AAA-966A-49A7-926B-4AA15FA8962D@microsoft.com> :

Bonsoir,

> J'ai vrifi le winlogon (cf P.Torris) : je n'avais pas "explorer.exe" en
> valeur par dfaut => modif et reboot = tjs ko :< <<<


Ben... si vous n'avez pas explorer.exe, il n'y a aucune chance que le
shell dmarre automatiquement. Vous pourrez mme attendre jusqu' la St
Glinglin si cela vous enchante. ;-)

Et aprs on dira que Vista met des plombes pour dmarrer ! Je le fais
encore tourner (plus pour bien longtemps certes) avec un "misrable"
Celeron D quip d'un seul "misrable" Go de RAM et d'une "misrable"
carte graphique, le tout avec AERO, et je ne rencontre pas ce genre de
problme ! De toute manire, pour dmarrer, a suffit amplement.

Vrifiez nouveau la cl mentionne. Il y a fort parier qu'elle a
t re-modifie. Et donc, que votre machine est habite... :-(

--
Bien vous. Pierre TORRIS
www.ptorris.com


Reply With Quote
  #9 (permalink)  
Old 12-19-2007
elamine
 

Posts: n/a
RE: démarrage bizarre de VISTA
bonjour Pacha
j'ai exactement le même pb, je suis retourné * mon vendeur qui m'a changé le
pc , mais tjs le même pb au demarrage, il faut presque 4 mn pour pouvoir
trvavailler, ce qui est énorme, si c'est ça l'évolution technologique alors
microsoft sont passés * coté
j'ai lu les solutions proposées par les copains, mais ce n'est pas évident
pour un novice en informatique
si les experts de vista nous lisent (ce qu'ils devraient faire) alors ils
doivent nous régler le pb


"pacha63" a écrit :

> Bonjour,
> mon problème est le suivant : * chaque démarrage de VISTA Home Premium, le
> bureau ne s'affiche plus normalement après le logo VISTA.
> J'ai un écran noir avec le pointeur de la souris en blanc.
> Et pourtant j'ai bien acheté le logiciel VISTA et il est bien activé et
> enregistré chez MICROSOFT.
> En faisant CTRL+ALT+SUPPR, je peux lancer le gestionnaire de tâches, puis
> exécuter manuellement EXPLORER : mon micro finit de démarrer proprement et
> entièrement.
> Comme je n'ai pas envie de tout réinstaller ma configuration, quelqu'un
> a-t'il une idée du pourquoi, qui est arrivé depuis peu et sans installation
> particulière.
>

Reply With Quote
  #10 (permalink)  
Old 12-19-2007
galida
 

Posts: n/a
Re: dmarrage bizarre de VISTA
Salut
Pour info la St Glinglin et autres se ftent le jour de la Toussaint. Donc,
ne jamais promettre un acte avant un St nimportequoi, en esprant jamais. Et
c'est reconnu par les tribunaux.
--
Daniel - galida


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
démarrage de vista louis14 microsoft.public.fr.windows.vista.general 0 12-11-2007 21:14
Bizarre DirectX Performance with Windows Vista invader@nospamforme.com microsoft.public.windows.vista.general 5 11-28-2007 18:01
Bizarre DirectX Performance with Windows Vista invader@nospamforme.com microsoft.public.windows.vista.performance maintenance 2 11-28-2007 18:01
Bizarre Vista DHCP/DNS Bug? Scott microsoft.public.windows.vista.networking sharing 0 09-21-2007 23:00
Narrator - Vista rtm bug report - bizarre flickering alt-space men =?Utf-8?B?Q2VjaWwgV2FyZA==?= microsoft.public.windows.vista.general 0 03-11-2007 20:11




All times are GMT +1. The time now is 15:45.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120