Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

indice de performance faible

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 12-15-2007
bastien
 

Posts: n/a
indice de performance faible
bonjour,

je posede windows vista famillial premium et j'obtient uns score de 1 alors
que ma configuration est la suivante :

- intel celeron D 2,66 Ghz = 3,6 Pts
- memoire vive (1024 Mo) = 4,3
- ATI radeon X1650 Pro = graphiques =1,9 pts et graphiques de jeu =1,0 pts
- disque dur principal = 4,4 pts

je pense que 1,9 et 1,0 pts pour une carte graphique récente me peraissent
faibles

de plus dans "afficher les details" il y a marqué :

Graphiques


Afficher le type de carte Radeon X1650 Series
Mémoire graphique totale disponible Non détecté

coment se fait-il que ce score soit si faible ? comment le corriger (j'ai
essayé de le mettre a jour )?

ce probleme m'empeche d'avoir tout ce qui necessite l'acceleration graphique
a savoir : aero , movie maker , dvd maker etc ...

je vous remercie d'avance de vos reponses .


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-15-2007
MCI (ex do ré Mi chel la si do) [MVP]
 

Posts: n/a
Re: indice de performance faible
Bonsoir !

Laisse tomber cet indice, qui n'est qu'un attrape-nigaud imaginé par des
markettouilleurs...

@-salutations
--
Michel Claveau

Reply With Quote
  #3 (permalink)  
Old 12-15-2007
bastien
 

Posts: n/a
Re: indice de performance faible


"MCI (ex do ré Mi chel la si do) [MVP]" a écrit :

> Bonsoir !
>
> Laisse tomber cet indice, qui n'est qu'un attrape-nigaud imaginé par des
> markettouilleurs...
>
> @-salutations
> --
> Michel Claveau
>
>


oui mai en attandant j'ai pas aero , movie maket et compagnie ...
Reply With Quote
  #4 (permalink)  
Old 12-16-2007
Zaza
 

Posts: n/a
Re: indice de performance faible
bastien a crit :
>
> "MCI (ex do r Mi chel la si do) [MVP]" a crit :
>
>> Bonsoir !
>>
>> Laisse tomber cet indice, qui n'est qu'un attrape-nigaud imagin par des
>> markettouilleurs...
>>
>> @-salutations
>> --
>> Michel Claveau
>>
>>

>
> oui mai en attandant j'ai pas aero , movie maket et compagnie ...


Tu peux modifier manuellement l'indice de performance pour voir.
il est dans
c:\windows\performance\WinSAT\DataStore


Reply With Quote
  #5 (permalink)  
Old 12-16-2007
BeClaude
 

Posts: n/a
Re: indice de performance faible
Salut * tous,

Les driver générique de Vista pour la carte graphique ne sont pas optimisé.
Il te suffit de télécharger les driver chez ATI et ton indice pour la radeon
devrait être proche de 4 et AERO serra actif .
http://ati.amd.com/support/driver.html

"bastien" <bastien@discussions.microsoft.com> a écrit dans le message de
news:E32D72DD-E182-43BE-96F8-8181B8406EBF@microsoft.com...
> bonjour,
>
> je posede windows vista famillial premium et j'obtient uns score de 1
> alors
> que ma configuration est la suivante :
>
> - intel celeron D 2,66 Ghz = 3,6 Pts
> - memoire vive (1024 Mo) = 4,3
> - ATI radeon X1650 Pro = graphiques =1,9 pts et graphiques de jeu =1,0 pts
> - disque dur principal = 4,4 pts
>
> je pense que 1,9 et 1,0 pts pour une carte graphique récente me peraissent
> faibles
>
> de plus dans "afficher les details" il y a marqué :
>
> Graphiques
>
>
> Afficher le type de carte Radeon X1650 Series
> Mémoire graphique totale disponible Non détecté
>
> coment se fait-il que ce score soit si faible ? comment le corriger (j'ai
> essayé de le mettre a jour )?
>
> ce probleme m'empeche d'avoir tout ce qui necessite l'acceleration
> graphique
> a savoir : aero , movie maker , dvd maker etc ...
>
> je vous remercie d'avance de vos reponses .
>
>


--
Cordialement beclaude
http://my.opera.com/BeClaude/blog/


Reply With Quote
  #6 (permalink)  
Old 12-16-2007
bastien
 

Posts: n/a
Re: indice de performance faible


"BeClaude" a écrit :

> Salut * tous,
>
> Les driver générique de Vista pour la carte graphique ne sont pas optimisé.
> Il te suffit de télécharger les driver chez ATI et ton indice pour la radeon
> devrait être proche de 4 et AERO serra actif .
> http://ati.amd.com/support/driver.html
>
> "bastien" <bastien@discussions.microsoft.com> a écrit dans le message de
> news:E32D72DD-E182-43BE-96F8-8181B8406EBF@microsoft.com...
> > bonjour,
> >
> > je posede windows vista famillial premium et j'obtient uns score de 1
> > alors
> > que ma configuration est la suivante :
> >
> > - intel celeron D 2,66 Ghz = 3,6 Pts
> > - memoire vive (1024 Mo) = 4,3
> > - ATI radeon X1650 Pro = graphiques =1,9 pts et graphiques de jeu =1,0 pts
> > - disque dur principal = 4,4 pts
> >
> > je pense que 1,9 et 1,0 pts pour une carte graphique récente me peraissent
> > faibles
> >
> > de plus dans "afficher les details" il y a marqué :
> >
> > Graphiques
> >
> >
> > Afficher le type de carte Radeon X1650 Series
> > Mémoire graphique totale disponible Non détecté
> >
> > coment se fait-il que ce score soit si faible ? comment le corriger (j'ai
> > essayé de le mettre a jour )?
> >
> > ce probleme m'empeche d'avoir tout ce qui necessite l'acceleration
> > graphique
> > a savoir : aero , movie maker , dvd maker etc ...
> >
> > je vous remercie d'avance de vos reponses .
> >
> >

>
> --
> Cordialement beclaude
> http://my.opera.com/BeClaude/blog/
>
>
> le probleme c'est que j'ai installé le dernier driver (catalyst pour ati ) et que j'ai le choix entre 6 driver differents pour la meme carte.

Reply With Quote
  #7 (permalink)  
Old 12-16-2007
bastien
 

Posts: n/a
Re: indice de performance faible
regardez lorsque j'installe catalyst je lui demande d'afficher le repport
d'installtion:

Gestionnaire d'installation de Catalyst®
Rapport d'installation
11/18/07 13:50:00


Informations sur le matériel
Nom ATI Radeon Graphics Processor
Fabricant ATI Technologies Inc
ID du périphérique 0x71c7
ID du fournisseur 0x1002
Code de classe 0x030000
ID de la révision 0x9e
ID du sous-système 0x3000
ID du fournisseur du sous-système 0x1787
Autre matériel

Packages existantsCatalyst Control Center
ATI Catalyst Install Manager
Microsoft Visual C++ 2005 Redistributable 32bit
Free Games Offer, Desktop Shortcut

Packages * installer
AVIVOÉtat final : Réussite
Version de l'élément : 9.15.0.20713
Taille : 3 Mo


Autres périphériques détectés
RADEON 9000 IGP
Fabricant ATI Technologies Inc
ID du périphérique 0x5833
ID du fournisseur 0x1002
Code de classe 0x060000
ID de la révision 0x02
ID du sous-système 0x8107
ID du fournisseur du sous-système 0x1043

ATI Radeon Graphics Processor
Fabricant ATI Technologies Inc
ID du périphérique 0x71e7
ID du fournisseur 0x1002
Code de classe 0x038000
ID de la révision 0x9e
ID du sous-système 0x3001
ID du fournisseur du sous-système 0x1787

ATI Integrated SMBus Support
Fabricant ATI Technologies Inc
ID du périphérique 0x4353
ID du fournisseur 0x1002
Code de classe 0x0c0500
ID de la révision 0x17
ID du sous-système 0x8108
ID du fournisseur du sous-système 0x1043


Fabricant ATI Technologies Inc
ID du périphérique 0x4349
ID du fournisseur 0x1002
Code de classe 0x01018a
ID de la révision 0x00
ID du sous-système 0x8108
ID du fournisseur du sous-système 0x1043


il y a marqué nul part qu'il a installé une ATI radon X1650 Pro il marque
juste q'il a installeé radeon 9100 IGP (mon chipset graphique ) il ne devrais
pas perler de ma vraie carte graphique la X1650 pro ?
Reply With Quote
  #8 (permalink)  
Old 12-16-2007
bastien
 

Posts: n/a
Re: indice de performance faible
j'ai trouvé LE pilote prévu EXCLUSIVEMENT pour MA carte graphique sur le site
de son constructeur (powercolor).

on va voir ce que ca donne .
Reply With Quote
  #9 (permalink)  
Old 12-16-2007
Mysoft
 

Posts: n/a
Re: indice de performance faible
Bonjour!

As tu vrifier dans ton bios, si la carte graphique que tu as insr est
bien activ? Normalement le paramtre est en mode automatique, mais qui
sait?

Si actuellement tu te sert du IGP, effectivement ton score graphique sera
trs bas, ton moniteur est bien branch sur ta carte graphique ATI? (Pas sur
la sortie de la carte mre)

Pour te donner une petite ide, moi avec une carte ATI X1300 j'obtenais 4,7
d'indice video.Normalement avec une 1650 tu devrait tre autour de 5 ou
plus.

Remarque que l'indice maximum que tu obtiendra sera celui de ton CPU qui est
de 3,6

Mais avec une ATI 1650 tu aura facilement toutes l'Aro

Bonne journe et donne nous de tes nouvelles!




----- Original Message -----
From: "bastien" <bastien@discussions.microsoft.com>
Newsgroups: microsoft.public.fr.windows.vista.general
Sent: Sunday, December 16, 2007 7:59 AM
Subject: Re: indice de performance faible


> regardez lorsque j'installe catalyst je lui demande d'afficher le repport
> d'installtion:
>
> Gestionnaire d'installation de Catalyst
> Rapport d'installation
> 11/18/07 13:50:00
>
>
> Informations sur le matriel
> Nom ATI Radeon Graphics Processor
> Fabricant ATI Technologies Inc
> ID du priphrique 0x71c7
> ID du fournisseur 0x1002
> Code de classe 0x030000
> ID de la rvision 0x9e
> ID du sous-systme 0x3000
> ID du fournisseur du sous-systme 0x1787
> Autre matriel
>
> Packages existantsCatalyst Control Center
> ATI Catalyst Install Manager
> Microsoft Visual C++ 2005 Redistributable 32bit
> Free Games Offer, Desktop Shortcut
>
> Packages installer
> AVIVOtat final : Russite
> Version de l'lment : 9.15.0.20713
> Taille : 3 Mo
>
>
> Autres priphriques dtects
> RADEON 9000 IGP
> Fabricant ATI Technologies Inc
> ID du priphrique 0x5833
> ID du fournisseur 0x1002
> Code de classe 0x060000
> ID de la rvision 0x02
> ID du sous-systme 0x8107
> ID du fournisseur du sous-systme 0x1043
>
> ATI Radeon Graphics Processor
> Fabricant ATI Technologies Inc
> ID du priphrique 0x71e7
> ID du fournisseur 0x1002
> Code de classe 0x038000
> ID de la rvision 0x9e
> ID du sous-systme 0x3001
> ID du fournisseur du sous-systme 0x1787
>
> ATI Integrated SMBus Support
> Fabricant ATI Technologies Inc
> ID du priphrique 0x4353
> ID du fournisseur 0x1002
> Code de classe 0x0c0500
> ID de la rvision 0x17
> ID du sous-systme 0x8108
> ID du fournisseur du sous-systme 0x1043
>
>
> Fabricant ATI Technologies Inc
> ID du priphrique 0x4349
> ID du fournisseur 0x1002
> Code de classe 0x01018a
> ID de la rvision 0x00
> ID du sous-systme 0x8108
> ID du fournisseur du sous-systme 0x1043
>
>
> il y a marqu nul part qu'il a install une ATI radon X1650 Pro il marque
> juste q'il a installe radeon 9100 IGP (mon chipset graphique ) il ne
> devrais
> pas perler de ma vraie carte graphique la X1650 pro ?


"bastien" <bastien@discussions.microsoft.com> a crit dans le message de
news: EBB26173-479E-4FC4-8413-D6DED3AEBAF8@microsoft.com...
> j'ai trouv LE pilote prvu EXCLUSIVEMENT pour MA carte graphique sur le
> site
> de son constructeur (powercolor).
>
> on va voir ce que ca donne .



Reply With Quote
  #10 (permalink)  
Old 12-16-2007
bastien
 

Posts: n/a
Re: indice de performance faible
je ne sait pas ou dire au bios d'utiliser ca carte graphique du por AGp mais
mon bios est un american megatrends.

j'utilise la prise VGA de ma carte graphique.
si je branche sur la prise VGA de ma carte mere , l'ecran n'affiche rien
donc ca veut dire que le bios utilise la carte graphique (la vraie)
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
indice de performance mjmv microsoft.public.fr.windows.vista.materiel 6 10-23-2007 16:01
indice de performance mjmv microsoft.public.fr.windows.vista.general 9 10-20-2007 16:12
indice de performance bas xav microsoft.public.fr.windows.vista.general 18 09-30-2007 17:31
Indice de performance libellule microsoft.public.fr.windows.vista.general 0 05-31-2007 22:37
Indice de performance vista blosu Sitia microsoft.public.fr.windows.vista.general 0 05-12-2007 10:01




All times are GMT +1. The time now is 04:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120