Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista - Windows installer problem

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-01-2007
Birli
 

Posts: n/a
Vista - Windows installer problem
Bonjour Ă* tous,

J'ai un gros soucis avec le programme Windows Installer de Windows Vista: il
refuse toutes installations...

Lorsque je vais voir le log des événements, je vois ceci:

MsiInstaller
Ă©venement 1015
La connexion au serveur est impossible. Erreur : 0x80080005

Est-ce que quelqu'un connait une procédure pour corriger ce problÚme

merci d'avance

christophe
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-01-2007
MCI (ex do ré Mi chel la si do) [MVP]
 

Posts: n/a
Re: Vista - Windows installer problem
Bonsoir !

Vérifie si le service "Windows Installer" a bien démarré. Si ce n'est
pas le cas, démarre-le.
(rappel : [Win]+R et "services.msc")

@+

Michel Claveau


Reply With Quote
  #3 (permalink)  
Old 11-02-2007
Birli
 

Posts: n/a
Re: Vista - Windows installer problem
Bonjour,

tout d'abord merci pour la réponse mais cette solution ne fonctionne pas.

je reçois le message:
"Le service Windows Installer sur Ordinateur local a démaré et s'est ensuite
arrĂȘtĂ©. Certains services s'arrĂȘtent automatiquement s'ils ne sont pas
utilisés par d'autres services ou programmes".

Si vous avez une autre solution...

merci.

"MCI (ex do ré Mi chel la si do) [MVP]" a écrit :

> Bonsoir !
>
> Vérifie si le service "Windows Installer" a bien démarré. Si ce n'est
> pas le cas, démarre-le.
> (rappel : [Win]+R et "services.msc")
>
> @+
>
> Michel Claveau
>
>
>

Reply With Quote
  #4 (permalink)  
Old 12-31-2007
Birli
 

Posts: n/a
Re: Vista - Windows installer problem


"Birli" wrote:

> Bonjour,
>
> tout d'abord merci pour la réponse mais cette solution ne fonctionne pas.
>
> je reçois le message:
> "Le service Windows Installer sur Ordinateur local a démaré et s'est ensuite
> arrĂȘtĂ©. Certains services s'arrĂȘtent automatiquement s'ils ne sont pas
> utilisés par d'autres services ou programmes".
>
> Si vous avez une autre solution...
>
> merci.
>
> "MCI (ex do ré Mi chel la si do) [MVP]" a écrit :
>
> > Bonsoir !
> >
> > Vérifie si le service "Windows Installer" a bien démarré. Si ce n'est
> > pas le cas, démarre-le.
> > (rappel : [Win]+R et "services.msc")
> >
> > @+
> >
> > Michel Claveau
> >
> >
> > Salut Michel,


j'ai trouvĂ© la solution Ă* mon problĂšme... J'ai tout simplement rĂ©enregistrĂ©
la dll msi.dll dans la registry via la commande regsvr32 msi.dll. Ensuite,
les installations via Windows installer ont fonctionnĂ© Ă* nouveau. Je ne
connais pas la cause de ce problÚme mais je suis débloqué.

une bonne annĂ©e 2008 Ă* tous

christophe
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Article ID: 939397 L'icne UAC bouclier n'apparat pas en mode maintenance sur le contrle UI PushButton natif Windows Installer lorsque vous utilisez Windows Installer 4.0 sur un ordinateur Windows Vista-based KBArticles French 0 10-23-2007 20:00
Article ID: 939397 The UAC shield icon does not appear on the Windows Installer native UI PushButton control during maintenance mode when you use Windows Installer 4.0 on a Windows Vista-based computer KBArticles English 0 10-22-2007 20:00
Windows Installer problem J. A. H. microsoft.public.windows.vista.general 0 09-14-2007 18:28
windows installer problem lgmavs41 microsoft.public.windows.vista.installation setup 1 08-01-2007 02:11
Windows Vista Installer Problem AnuBan microsoft.public.windows.vista.general 2 07-29-2007 06:36




All times are GMT +1. The time now is 06:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120