Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WinMail fonctionne de facon heratique

microsoft.public.fr.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-20-2007
Guy77
 

Posts: n/a
WinMail fonctionne de facon heratique
Bonjour,

Je m'etais dit, allez, cette fois ci je vais essayer une messagerie de
Microsoft, alors comme je viens d'acheter un PC portable avec Vista ed
Familiale Premium, je me suis lance dans WinMail... et la mes soucis on
commences et j'ai besoin de votre aide. ;-)

Je n'ai aucune messagerie sur cet ordinateur, donc je suis parti de zero.
J'ai configure deux comptes: un compte Free (imap/smtp) qui est le compte
par defaut et un compte LaPoste (pop/smtp).

Au lancement de WinMail, j'ai rarement deux fois le meme resultat:
soit la fenetre s'ouvre, avec que du blanc sous "Nouveau SMS", soit j'ai
juste une ligne "Dossier locaux" et rien dessous, soit j'ai une arborescence
: "Boite de reception, boite d'envoi, elements envoyes, elements supprimes,
brouillons, courrier indesirable", qui correspond a mon compte LaPoste et une
seconde arborescence identique mais avec en plus "drafts, junk, sent, trash"
qui correspond a mon compte Free.

La c'est dans le cas le plus glorieux...

Lorsque je clique sur Boite de reception, souvent WinMail se givre et ne
repond plus. Si je fais Ctrl, Alt Del, je vois le processus WinMail qui
tourne Ã* 50% d'utilisation du processeur et ne bouge pas..

La plupart du temps, je dois fermer le processus winMail et rebooter pour
pouvoir de nouveau acceder au chargement de WinMail. C'est un peu dommage
d'avoir Vista et d'avoir l'impression de revenir aux premiers Windows ou il
fallait rebooter souvent...

Parfois, au lancement je n'ai que la petite fenetre bleu/vert du copyright
de WinMail et puis retour sur le bureau (avec processus WinMail Ã* 50%)...

Quand tout va bien, (c'est très rare), lorsque j'ai l'arborescence complete,
si je suis sur la boite de reception du premier compte et que je clique sur
celle du second, cela peut prendre facilement 30 secondes pour que winMail
reagisse... j'ai un core duo avec deux processeurs Ã* 2Ghz et 2Go de memoire,
c'est un peu lent, non???

Sinon, lorsque le chargement se fait bien, j'arrive Ã* m'envoyer un msg de
test et a le recevoir...

J'ai un peu gratte dans le forum, j'ai vu la reference au correctif
KB941090, je l'ai applique mais cela n'a pas change grand chose...

J'ai aussi telecharge wmutil151, je l'ai lancé: ma database etait corrompue,
j'ai puge ma boite d'envoi, WinMail etait de nouveau pret a se lancer
normalement, mais au second essai de lancement mes problemes sont revenus...

J'utilise Avast 4.7 comme antiVirus, peut-il y avoir une interaction?? (j'ai
désactivé provisoirement la surveillance du courrier, mais le probleme est le
meme.

J'ai remarque que du courrier Free je peux envoyer des msgs et les recevoir
dans le courrier LaPoste ou Free, mais du courrier LaPoste, les courriers ne
partent pas:

"Une erreur inconnue s'est produite. Compte : 'Compte LaPoste', Serveur :
'pop.laposte.net', Protocole : POP3, Port : 110, Sécurisé (SSL) : Non, Numéro
d'erreur : 0x800C013A"

Voila, vous savez tout...

Merci pour vos idées, je seche un peu sur ce coup et je suis sur que Vista
peut faire mieux.

--
Guy
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-20-2007
Bernard Coulombel
 

Posts: n/a
Re: WinMail fonctionne de facon heratique
Remplace ton compte Free imap par pop.free.fr et tout fonctionnera
parfaitement, y compris avec Avast.

Reply With Quote
  #3 (permalink)  
Old 10-20-2007
Guy77
 

Posts: n/a
Re: WinMail fonctionne de facon heratique
Bonjour Bernard et merci pour ta réponse.

Je passe en phase menage:

J'ai supprimé le compte Free et le compte LaPoste pour repartir sur des
bases saines.
J'ai cree (de nouveau) le compte Free, en precisant pop.free.fr et
smtp.free.fr.

J'ai lancé "Envoyer/Recevoir", mais la petite fenetre qui popup pour l'envoi
du courrier reste coincee au premier tiers avec un msg " Une erreur inconnue
s'est produite. Compte : 'pop.free.fr', Serveur : 'pop.free.fr', Protocole :
POP3, Port : 110, Sécurisé (SSL) : Non, Numéro d'erreur : 0x800C013A"

Y a-t-il un nettoyage a faire qq part?

Guy
Reply With Quote
  #4 (permalink)  
Old 10-20-2007
Benji
 

Posts: n/a
Re: WinMail fonctionne de facon heratique
Bonjour,

Non, lÃ* ça vient de leur serveur ...

Benji
"Guy77" <Guy77@discussions.microsoft.com> a écrit dans le message de
news:684DBC91-C9D4-4427-9F82-811AA0C004D0@microsoft.com...
> Bonjour Bernard et merci pour ta réponse.
>
> Je passe en phase menage:
>
> J'ai supprimé le compte Free et le compte LaPoste pour repartir sur des
> bases saines.
> J'ai cree (de nouveau) le compte Free, en precisant pop.free.fr et
> smtp.free.fr.
>
> J'ai lancé "Envoyer/Recevoir", mais la petite fenetre qui popup pour
> l'envoi
> du courrier reste coincee au premier tiers avec un msg " Une erreur
> inconnue
> s'est produite. Compte : 'pop.free.fr', Serveur : 'pop.free.fr', Protocole
> :
> POP3, Port : 110, Sécurisé (SSL) : Non, Numéro d'erreur : 0x800C013A"
>
> Y a-t-il un nettoyage a faire qq part?
>
> Guy
>


Reply With Quote
  #5 (permalink)  
Old 10-20-2007
Guy77
 

Posts: n/a
Re: WinMail fonctionne de facon heratique
Merci Benji.

Alors, l'état d'avancement du ménage:

Je retrouve dans la Boite de réception (la seule qui reste puisque j'ai
supprimé les deux comptes et que je n'en ai recré qu'un, des messages du
compte que je n'ai pas recréé.... peut-être WinMail les garde t-ils.

Je vais les sauvegarder puis tout effacer et refaire des tests.

Par contre, je ne comprends pas pourquoi j'ai besoin de définir mon compte
Free en pop.free.fr alors que sur la messagerie que j'avais avant sur mon
ancien PC (Thunderbird), j'étais en imap.free.fr

Avez-vous une idée?

@+
Guy


Reply With Quote
  #6 (permalink)  
Old 10-20-2007
Guy77
 

Posts: n/a
Re: WinMail fonctionne de facon heratique
Me revoila quelques essais plus tard...

J'ai recrée le second compte (le compte LaPoste, que j'ai paramétré en
pop.laposte.net et smtp.laposte.net, comme il était sur mon ancien
ordinateur) mais j'ai les problèmes suivants:

La fenêtre de WinMail n'affiche pas les deux comptes: le compte free et le
compte laposte, mais une seule boite de réception... Si j'envoie un msg Ã*
partir d'une autre machine sur mon compte free et un sur mon compte laposte,
les deux arrivent dans la même boite de réception... Je n'ai pas trouvé
d'option pour corriger cela et je me demande si ce n'est pas plutôt que la
création du second compte s'est mal passée...

Par ailleurs, je ne peux pas envoyer de msg Ã* partir du compte LaPoste, la
petite fenêtre de la boite d'envoi se bloque. Dès que j'arrive Ã* relancer
WinMail, je vous donne l'intitulé du msg... En fait WinMail ne démarre plus
maintenant (symptomes du début de mon post, avec juste la boite bleu du
copyright et plus rien. En parallèle le processus WinMail est bloqué Ã* 50% et
rien ne se passe.

Lorsque je lance WMUtil apès ces arrêts, il me trouve Ã* chaque fois la
database corrompue...

Je vais rebooter !!! une fois de plus.

Vos idées sont les bienvenues...
Merci

Guy
Reply With Quote
  #7 (permalink)  
Old 10-20-2007
Luc
 

Posts: n/a
Re: WinMail fonctionne de facon heratique
Guy77 a écrit...

> La fenêtre de WinMail n'affiche pas les deux comptes: le compte free
> et le compte laposte, mais une seule boite de réception... Si
> j'envoie un msg Ã* partir d'une autre machine sur mon compte free et
> un sur mon compte laposte, les deux arrivent dans la même boite de
> réception... Je n'ai pas trouvé d'option pour corriger cela et je me
> demande si ce n'est pas plutôt que la création du second compte s'est
> mal passée...


Tout ça est normal.
Pour trier le courrier Ã* la réception, il faut créer autant de dossiers
locaux que nécessaire les règles de messages appropriées


> Lorsque je lance WMUtil apès ces arrêts, il me trouve Ã* chaque fois la
> database corrompue...


Désactive tout ce qui pourrait mettre ses gros doigts poilus dans le bon
fonctionnement de WM (je pense en autre et en particulier au scan de la
messagerie par l'antivirus).

Jette un coup d'oeil lÃ*-dessus aussi
http://www.faqoe.com/index.php?bas=/rep/wmlent.html

> Je vais rebooter !!! une fois de plus.
>
> Vos idées sont les bienvenues...
> Merci


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Reply With Quote
  #8 (permalink)  
Old 10-20-2007
Guy77
 

Posts: n/a
Re: WinMail fonctionne de facon heratique
OK Luc, merci, j'essaye etje te tiens au courant;

@+
Guy
Reply With Quote
  #9 (permalink)  
Old 10-20-2007
Guy77
 

Posts: n/a
Re: WinMail fonctionne de facon heratique
Me revoilou.

J'ai créé deux dossier dans "Boite de réception", un "Courrier Free" et
l'autre "Courrier LaPoste"; j'ai défini les règles correspondantes pour que
le tri soit fait sur le champ "De" et j'ai fait un essai d'envoi de mails Ã*
partir d'un autre ordinateur: cela fonctionne: les mails arrivent bien dans
les bonnes boites!... SUPER!...

Maintenant, j'ai fait des essais d'envoi de mail Ã* partir de WinMail :

Première série : Ã* partir du compte Free
Un courrier envoyé de l'adresse Free vers l'adresse Free : ça marche
Un courrier envoyé de l'adresse Free vers l'adresse LaPoste : ça marche

Je remarque néanmoins que WinMail est très long Ã* réagir lorsque je clique
sur la première boite de Réception, puis clique sur la seconde; d'ailleurs
c'est pareil si je clique sur n'importe quel dossier... De même, même si j'ai
lu tous les msg d'une boite de réception, la ligne de la boite reste en gras,
ou continue d'afficher "1" (pour un courrier non lu) alors qu'ils ont tous
été lus... En fait on dirait que l'écran a du mal Ã* se rafraichir. Si je sors
de WinMail et que j'y re-rentre, alors lÃ* tout est redevenu clean...

J'ai désactivé la surveillance du courrier dans mon antivirus (Avast 4.7),
j'ai rebooté, re-testé, mais c'est pas mieux.

J'ai lu dans la FAQ OE qu'on pouvait redonner sa vitesse Ã* WinMail en
ouvrant le calendrier de Windows ("...?") je l'ai fait et effectivement cela
donne un peu de peps, mais au chargement suivant il faut recommencer...

De même, après avoir fermé WinMail, si je le ré-ouvre qq secondes après,
j'ai perdu l'arborescence de mes dossiers Courrier Free et Courrier LaPoste
et j'ai un msg d'erreur: "Une erreur inconnue s'est produite.
Protocole:SMTP,Port:0, Sécurisé (SSL):Non, Numéro d'erreur: 0x800C0148",
suivi du msg "Une erreur inconnue s'est produite; Compte: 'pop.free.fr',
Serveur:'pop.free.fr', Protocoleop3, Port:110, Sécurisé (SSL): Non, Numéro
d'erreur 0x800C0148"

Dans ces cas, WinMail se bloque, si je ferme la fenêtre des msg d'erreur, et
que je ferme WinMail, je vois dans les processus, WinMail est présent et Ã*
50%; j'arrête le processus, et dans le meilleur des cas je peux relancer,
sinon c'est WMUtil puis reboot, bizarre, non?

Ensuite je suis passé Ã* la seconde série de tests Ã* partir du compte LaPoste:

Un courrier envoyé de l'adresse LaPoste vers l'adresse Free : KO
Un courrier envoyé de l'adresse LaPoste vers l'adresse LaPoste : KO

Dans les deux cas, après une attente de plusieurs secondes avec une fenêtre
Connexion Ã* 'pop.laposte.net' en cours...j'ai un msg "Votre serveur a mis fin
Ã* la connexion de manière inattendue. Les causes possibles peuvent être des
problèmes au niveau du serveur ou du réseau, ou une trop longue période
d'inactivité. Objet 'Test', Compte pop.laposte.net', Serveur:
smtp.laposte.net', Protocole: SMTP, Port: 25, Sécurisé (SSL): Non, Numéro de
l'erreur: 0x800CCC0F

Est-ce que tout cela te donne une piste?

@+ et merci du temps passé sur mon cas...
Guy

Reply With Quote
  #10 (permalink)  
Old 10-20-2007
Nina Popravka
 

Posts: n/a
Re: WinMail fonctionne de facon heratique
On Sat, 20 Oct 2007 06:25:00 -0700, Guy77
<Guy77@discussions.microsoft.com> wrote:

> Objet 'Test', Compte pop.laposte.net', Serveur:
>smtp.laposte.net', Protocole: SMTP, Port: 25, Sécurisé (SSL): Non, Numéro de
>l'erreur: 0x800CCC0F


C'est parfaitement normal, vous devez utiliser smtp.free.fr comme
serveur d'envoi pour les deux comptes, y compris celui de LaPoste.
--
Nina
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rechercher ne fonctionne plus Ben microsoft.public.fr.windows.vista.general 2 12-28-2007 00:17
Restauration qui ne fonctionne pas SG microsoft.public.fr.windows.vista.general 2 11-04-2007 16:48
msconfig ne fonctionne pas YvesC microsoft.public.fr.windows.vista.general 3 09-01-2007 12:20
Windows Media Player ne fonctionne plus Jean-Marc microsoft.public.fr.windows.vista.installation 8 07-25-2007 20:24
ça fonctionne chez vous ? glop microsoft.public.fr.windows.vista.general 5 07-22-2007 11:52




All times are GMT +1. The time now is 12:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120