Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Error 11 (atapi) + pantallazo azul

microsoft.public.es.windowsvista






Speedup My PC
Reply
  #1 (permalink)  
Old 07-21-2007
Ricardo M
 

Posts: n/a
Error 11 (atapi) + pantallazo azul
Hola Grupo: Desde hacía 2 días , Vista se ralentizaba un tanto y luego al
querer reiniciar aparecía un pantallazo azul con un informe de registro
dañado , por lo que tuve que reparar el equipo desde el DVD de instalación.-
Mirando el Visor de Sucesos comprobé que en el tiempo de ese suceso y a
manera de salva se repetía como 10 veces el siguiente error:
Error de sistema : atapi- Id:11. El controlador detectó un error de
controladora en \Device\Ide\ideport4. (al pie adjunto todo el registro de
éste error).
Procedí entonces a lo más básico cambié el cable ATA (80 hilos). Pues bien
ya desde hace mas de 12 horas no aparece más el error y todo funciona
perfectamente. Puede un cable en mal estado (como supuestamente lo estaba)
dar ese error e incluso "corromper" el registro??? O es simple casualidad y
debo buscar por otro lado????.
Gracias desde ya
Un saludo:
Ricardo M

Informe:
Nombre de registro:System
Origen: atapi
Fecha: 18/07/2007 05:49:15 a.m.
Id. del evento:11
Categoría de la tarea:Ninguno
Nivel: Error
Palabras clave:Clásico
Usuario: No disponible
Equipo: MSI-II
Descripción:
El controlador detectó un error de controladora en \Device\Ide\IdePort4.
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="atapi" />
<EventID Qualifiers="49156">11</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2007-07-18T08:49:15.906Z" />
<EventRecordID>5249</EventRecordID>
<Channel>System</Channel>
<Computer>MSI-II</Computer>
<Security />
</System>
<EventData>
<Data>\Device\Ide\IdePort4</Data>
<Binary>0000100001000000000000000B0004C00400000085 0100C000000000000000000000000000000000000000000000 00000000000005100000</Binary>
</EventData>
</Event>



---
avast! Antivirus: Mensaje saliente limpio.
Base de datos de Virus (VPS): 000758-1, 20/07/2007
Comprobado el: 21/07/2007 12:27:07 a.m.
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-21-2007
Rodolfo Parrado Gutiérrez [MVP]
 

Posts: n/a
Re: Error 11 (atapi) + pantallazo azul
si, un mal cable puede provocar esto y muchoas cosas mas...

--
Rodolfo Parrado Gutiérrez
MVP Windows Server Security MCT MCSE MCSA MCP+I
https://mvp.support.microsoft.com/profile/Rodolfo

La seguridad no es binaria. No es un switch o aún una serie de switches. No
es un firewall, IDS, NIDS, PIDS, APIDS, IPS, HIDS. No puede ser expresada en
términos absolutos. No le creas a cualquier persona que intente convencerte
de otra manera. La seguridad es relativa, es solamente más segura y menos
segura. Adicionalmente, la seguridad es dinámica, todo cambia, las personas,
los procesos y la tecnología. Es por eso que en el fondo todos estos
factores hacen el manejo de la seguridad más difícil. Ten siempre en mente
que las personas y los procesos son partes integrales de la seguridad.
Eduque a las personas y las empresas, con los principios, las prácticas y
las recomendaciones, no solamente para estar equipadas para administrar la
seguridad, sino también para que estén equipadas en pensar acerca de la
seguridad. La seguridad interna es importante, no solo la externa.


"Ricardo M" <bein@tutopia.com> wrote in message
news:%231JEGc0yHHA.5484@TK2MSFTNGP03.phx.gbl...
> Hola Grupo: Desde hacía 2 días , Vista se ralentizaba un tanto y luego al
> querer reiniciar aparecía un pantallazo azul con un informe de registro
> dañado , por lo que tuve que reparar el equipo desde el DVD de
> instalación.-
> Mirando el Visor de Sucesos comprobé que en el tiempo de ese suceso y a
> manera de salva se repetía como 10 veces el siguiente error:
> Error de sistema : atapi- Id:11. El controlador detectó un error de
> controladora en \Device\Ide\ideport4. (al pie adjunto todo el registro de
> éste error).
> Procedí entonces a lo más básico cambié el cable ATA (80 hilos). Pues bien
> ya desde hace mas de 12 horas no aparece más el error y todo funciona
> perfectamente. Puede un cable en mal estado (como supuestamente lo estaba)
> dar ese error e incluso "corromper" el registro??? O es simple casualidad
> y
> debo buscar por otro lado????.
> Gracias desde ya
> Un saludo:
> Ricardo M
>
> Informe:
> Nombre de registro:System
> Origen: atapi
> Fecha: 18/07/2007 05:49:15 a.m.
> Id. del evento:11
> Categoría de la tarea:Ninguno
> Nivel: Error
> Palabras clave:Clásico
> Usuario: No disponible
> Equipo: MSI-II
> Descripción:
> El controlador detectó un error de controladora en \Device\Ide\IdePort4.
> XML de evento:
> <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
> <System>
> <Provider Name="atapi" />
> <EventID Qualifiers="49156">11</EventID>
> <Level>2</Level>
> <Task>0</Task>
> <Keywords>0x80000000000000</Keywords>
> <TimeCreated SystemTime="2007-07-18T08:49:15.906Z" />
> <EventRecordID>5249</EventRecordID>
> <Channel>System</Channel>
> <Computer>MSI-II</Computer>
> <Security />
> </System>
> <EventData>
> <Data>\Device\Ide\IdePort4</Data>
> <Binary>0000100001000000000000000B0004C00400000085 0100C000000000000000000000000000000000000000000000 00000000000005100000</Binary>
> </EventData>
> </Event>
>
>
> ---
> avast! Antivirus: Mensaje saliente limpio.
> Base de datos de Virus (VPS): 000758-1, 20/07/2007
> Comprobado el: 21/07/2007 12:27:07 a.m.
> avast! - copyright (c) 1988-2007 ALWIL Software.
> http://www.avast.com
>
>
>


Reply With Quote
  #3 (permalink)  
Old 07-22-2007
Ricardo M
 

Posts: n/a
Re: Error 11 (atapi) + pantallazo azul
Gracias Rodolfo. Sí indudablemente ese error no apareció más.
Un saludo
Ricardo M
"Rodolfo Parrado Gutiérrez [MVP]" <SOLOrparradoPARA@hotmailSOPORTE.com>
escribió en el mensaje de noticias
news:34666A6F-5EC6-4111-ADEA-C3ABD46F49C1@microsoft.com...
> si, un mal cable puede provocar esto y muchoas cosas mas...
>
> --
> Rodolfo Parrado Gutiérrez
> MVP Windows Server Security MCT MCSE MCSA MCP+I
> https://mvp.support.microsoft.com/profile/Rodolfo
>
> La seguridad no es binaria. No es un switch o aún una serie de switches.
> No es un firewall, IDS, NIDS, PIDS, APIDS, IPS, HIDS. No puede ser
> expresada en términos absolutos. No le creas a cualquier persona que
> intente convencerte de otra manera. La seguridad es relativa, es solamente
> más segura y menos segura. Adicionalmente, la seguridad es dinámica, todo
> cambia, las personas, los procesos y la tecnología. Es por eso que en el
> fondo todos estos factores hacen el manejo de la seguridad más difícil.
> Ten siempre en mente que las personas y los procesos son partes integrales
> de la seguridad. Eduque a las personas y las empresas, con los principios,
> las prácticas y las recomendaciones, no solamente para estar equipadas
> para administrar la seguridad, sino también para que estén equipadas en
> pensar acerca de la seguridad. La seguridad interna es importante, no solo
> la externa.
>
>
> "Ricardo M" <bein@tutopia.com> wrote in message
> news:%231JEGc0yHHA.5484@TK2MSFTNGP03.phx.gbl...
>> Hola Grupo: Desde hacía 2 días , Vista se ralentizaba un tanto y luego al
>> querer reiniciar aparecía un pantallazo azul con un informe de registro
>> dañado , por lo que tuve que reparar el equipo desde el DVD de
>> instalación.-
>> Mirando el Visor de Sucesos comprobé que en el tiempo de ese suceso y a
>> manera de salva se repetía como 10 veces el siguiente error:
>> Error de sistema : atapi- Id:11. El controlador detectó un error de
>> controladora en \Device\Ide\ideport4. (al pie adjunto todo el registro de
>> éste error).
>> Procedí entonces a lo más básico cambié el cable ATA (80 hilos). Pues
>> bien
>> ya desde hace mas de 12 horas no aparece más el error y todo funciona
>> perfectamente. Puede un cable en mal estado (como supuestamente lo
>> estaba)
>> dar ese error e incluso "corromper" el registro??? O es simple casualidad
>> y
>> debo buscar por otro lado????.
>> Gracias desde ya
>> Un saludo:
>> Ricardo M
>>
>> Informe:
>> Nombre de registro:System
>> Origen: atapi
>> Fecha: 18/07/2007 05:49:15 a.m.
>> Id. del evento:11
>> Categoría de la tarea:Ninguno
>> Nivel: Error
>> Palabras clave:Clásico
>> Usuario: No disponible
>> Equipo: MSI-II
>> Descripción:
>> El controlador detectó un error de controladora en \Device\Ide\IdePort4.
>> XML de evento:
>> <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
>> <System>
>> <Provider Name="atapi" />
>> <EventID Qualifiers="49156">11</EventID>
>> <Level>2</Level>
>> <Task>0</Task>
>> <Keywords>0x80000000000000</Keywords>
>> <TimeCreated SystemTime="2007-07-18T08:49:15.906Z" />
>> <EventRecordID>5249</EventRecordID>
>> <Channel>System</Channel>
>> <Computer>MSI-II</Computer>
>> <Security />
>> </System>
>> <EventData>
>> <Data>\Device\Ide\IdePort4</Data>
>> <Binary>0000100001000000000000000B0004C00400000085 0100C000000000000000000000000000000000000000000000 00000000000005100000</Binary>
>> </EventData>
>> </Event>
>>
>>
>> ---
>> avast! Antivirus: Mensaje saliente limpio.
>> Base de datos de Virus (VPS): 000758-1, 20/07/2007
>> Comprobado el: 21/07/2007 12:27:07 a.m.
>> avast! - copyright (c) 1988-2007 ALWIL Software.
>> http://www.avast.com
>>
>>
>>

>




---
avast! Antivirus: Mensaje saliente limpio.
Base de datos de Virus (VPS): 000758-2, 21/07/2007
Comprobado el: 21/07/2007 09:45:51 p.m.
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 11 (atapi) + pantallazo azul Ricardo M microsoft.public.es.windowsvista 0 07-19-2007 03:57
Pantallazo Azul JmR microsoft.public.es.windowsvista 1 05-14-2007 11:09




All times are GMT +1. The time now is 23:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120