Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No abre mi explorador_se queda en blanco

microsoft.public.es.windowsvista






Speedup My PC
Reply
  #1 (permalink)  
Old 07-28-2009
ArPa8@
 

Posts: n/a
No abre mi explorador_se queda en blanco
No sé por qué de pronto, mi explorador de Windws no abre cuando intento
abrir alguna carpeta de Mis documentos, Imágenes, Música, Descargas, etc,
simplemente la ventana se queda en blanco y no puedo acceder a ninguna de
mis carpetas. Me podrán ayudar, por favor?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-28-2009
Daniel Martín [MVP Windows]
 

Posts: n/a
Re: No abre mi explorador_se queda en blanco
Interesante problema. ¿Podrías subir a ImageShack (http://imageshack.us/)
una captura de pantalla del problema y dejar aquí el enlace para que echemos
un vistazo?

--
Un saludo,
Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
Microsoft MVP Windows Desktop Experience

Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/ o
http://rinconwindows.blogspot.com.


"ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
news:%23YC0snzDKHA.1252@TK2MSFTNGP04.phx.gbl...
> No sé por qué de pronto, mi explorador de Windws no abre cuando intento
> abrir alguna carpeta de Mis documentos, Imágenes, Música, Descargas, etc,
> simplemente la ventana se queda en blanco y no puedo acceder a ninguna de
> mis carpetas. Me podrán ayudar, por favor?


Reply With Quote
  #3 (permalink)  
Old 07-28-2009
ArPa8@
 

Posts: n/a
Re: No abre mi explorador_se queda en blanco
Gracias, subí la imagen y está en el siguiente link:

http://img10.imageshack.us/img10/746...adorenblan.jpg

Te comento que así como se ve en la imagen, en blanco, así queda el
explorador todas las veces que intento abrir Documentos, Imágenes, Música.
Cuando reinicio la PC alcanzo a abrir una sola carpeta sin problemas, pero
cuando quiero seguir abriendo otras, vuelve la misma situación.

Incluso, cuando le doy click al botón Iniciar y Todos los programas,
intentando abrir algún programa desde ahí, se queda la imagen animada de la
lupa tratando de buscarlo, sin encontrarlo, cuando los que tienen acceso
directo en el escritorio bien que los puedo abrir.

Lo más reciente que hice fue actualizar mi Malwarebytes' Anti-Malware,
Spyware Terminator, así como el Glary Utilities, los cuales corrí en la
computadora, no sé si tenga eso algo que ver...


"Daniel Martín [MVP Windows]" <mardani29@yahoo.es> escribió en el mensaje de
noticias news:OM3CY83DKHA.1488@TK2MSFTNGP03.phx.gbl...
> Interesante problema. ¿Podrías subir a ImageShack (http://imageshack.us/)
> una captura de pantalla del problema y dejar aquí el enlace para que
> echemos un vistazo?
>
> --
> Un saludo,
> Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
> Microsoft MVP Windows Desktop Experience
>
> Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/
> o
> http://rinconwindows.blogspot.com.
>
>
> "ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
> news:%23YC0snzDKHA.1252@TK2MSFTNGP04.phx.gbl...
>> No sé por qué de pronto, mi explorador de Windws no abre cuando intento
>> abrir alguna carpeta de Mis documentos, Imágenes, Música, Descargas, etc,
>> simplemente la ventana se queda en blanco y no puedo acceder a ninguna de
>> mis carpetas. Me podrán ayudar, por favor?

>


Reply With Quote
  #4 (permalink)  
Old 07-29-2009
Daniel Martín [MVP Windows]
 

Posts: n/a
Re: No abre mi explorador_se queda en blanco
Descarga Process Explorer desde aquí y ejecútalo en ese sistema:
http://technet.microsoft.com/en-us/s.../bb896653.aspx Ordena la
lista de manera descendente por consumo de CPU. ¿Podrías comentarme si
coincidiendo con el problema algún proceso ocupa un porcentaje de CPU
considerable?

--
Un saludo,
Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
Microsoft MVP Windows Desktop Experience

Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/ o
http://rinconwindows.blogspot.com.


"ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
news:OqdrRJ6DKHA.4376@TK2MSFTNGP04.phx.gbl...
> Gracias, subí la imagen y está en el siguiente link:
>
> http://img10.imageshack.us/img10/746...adorenblan.jpg
>
> Te comento que así como se ve en la imagen, en blanco, así queda el
> explorador todas las veces que intento abrir Documentos, Imágenes, Música.
> Cuando reinicio la PC alcanzo a abrir una sola carpeta sin problemas, pero
> cuando quiero seguir abriendo otras, vuelve la misma situación.
>
> Incluso, cuando le doy click al botón Iniciar y Todos los programas,
> intentando abrir algún programa desde ahí, se queda la imagen animada de
> la lupa tratando de buscarlo, sin encontrarlo, cuando los que tienen
> acceso directo en el escritorio bien que los puedo abrir.
>
> Lo más reciente que hice fue actualizar mi Malwarebytes' Anti-Malware,
> Spyware Terminator, así como el Glary Utilities, los cuales corrí en la
> computadora, no sé si tenga eso algo que ver...
>
>
> "Daniel Martín [MVP Windows]" <mardani29@yahoo.es> escribió en el mensaje
> de noticias news:OM3CY83DKHA.1488@TK2MSFTNGP03.phx.gbl...
>> Interesante problema. ¿Podrías subir a ImageShack (http://imageshack.us/)
>> una captura de pantalla del problema y dejar aquí el enlace para que
>> echemos un vistazo?
>>
>> --
>> Un saludo,
>> Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
>> Microsoft MVP Windows Desktop Experience
>>
>> Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/
>> o
>> http://rinconwindows.blogspot.com.
>>
>>
>> "ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
>> news:%23YC0snzDKHA.1252@TK2MSFTNGP04.phx.gbl...
>>> No sé por qué de pronto, mi explorador de Windws no abre cuando intento
>>> abrir alguna carpeta de Mis documentos, Imágenes, Música, Descargas,
>>> etc, simplemente la ventana se queda en blanco y no puedo acceder a
>>> ninguna de mis carpetas. Me podrán ayudar, por favor?

>>

>


Reply With Quote
  #5 (permalink)  
Old 07-29-2009
ArPa8@
 

Posts: n/a
Re: No abre mi explorador_se queda en blanco
Bueno, pues los procesos en orden descendente que ahí aparecen consumiendo
más porcentaje del CPU son los siguientes:

Explorador de Windows, con variaciones del 89 al 93 por ciento, más o menos;
le siguen Sysinternals Process Explorer, Windows Sidebar, con variaciones de
3 a 4 por ciento, más o menos; Administrador de ventanas del escritorio, con
1.52 por ciento, también Hardware Interrupts, con 1.52 por ciento...


"Daniel Martín [MVP Windows]" <mardani29@yahoo.es> escribió en el mensaje de
noticias news:%23TLchI$DKHA.3556@TK2MSFTNGP04.phx.gbl...
> Descarga Process Explorer desde aquí y ejecútalo en ese sistema:
> http://technet.microsoft.com/en-us/s.../bb896653.aspx Ordena la
> lista de manera descendente por consumo de CPU. ¿Podrías comentarme si
> coincidiendo con el problema algún proceso ocupa un porcentaje de CPU
> considerable?
>
> --
> Un saludo,
> Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
> Microsoft MVP Windows Desktop Experience
>
> Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/
> o
> http://rinconwindows.blogspot.com.
>
>
> "ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
> news:OqdrRJ6DKHA.4376@TK2MSFTNGP04.phx.gbl...
>> Gracias, subí la imagen y está en el siguiente link:
>>
>> http://img10.imageshack.us/img10/746...adorenblan.jpg
>>
>> Te comento que así como se ve en la imagen, en blanco, así queda el
>> explorador todas las veces que intento abrir Documentos, Imágenes,
>> Música. Cuando reinicio la PC alcanzo a abrir una sola carpeta sin
>> problemas, pero cuando quiero seguir abriendo otras, vuelve la misma
>> situación.
>>
>> Incluso, cuando le doy click al botón Iniciar y Todos los programas,
>> intentando abrir algún programa desde ahí, se queda la imagen animada de
>> la lupa tratando de buscarlo, sin encontrarlo, cuando los que tienen
>> acceso directo en el escritorio bien que los puedo abrir.
>>
>> Lo más reciente que hice fue actualizar mi Malwarebytes' Anti-Malware,
>> Spyware Terminator, así como el Glary Utilities, los cuales corrí en la
>> computadora, no sé si tenga eso algo que ver...
>>
>>
>> "Daniel Martín [MVP Windows]" <mardani29@yahoo.es> escribió en el mensaje
>> de noticias news:OM3CY83DKHA.1488@TK2MSFTNGP03.phx.gbl...
>>> Interesante problema. ¿Podrías subir a ImageShack
>>> (http://imageshack.us/) una captura de pantalla del problema y dejar
>>> aquí el enlace para que echemos un vistazo?
>>>
>>> --
>>> Un saludo,
>>> Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
>>> Microsoft MVP Windows Desktop Experience
>>>
>>> Para saber algo más sobre Windows visita
>>> http://msmvps.com/blogs/dmartin/ o
>>> http://rinconwindows.blogspot.com.
>>>
>>>
>>> "ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
>>> news:%23YC0snzDKHA.1252@TK2MSFTNGP04.phx.gbl...
>>>> No sé por qué de pronto, mi explorador de Windws no abre cuando intento
>>>> abrir alguna carpeta de Mis documentos, Imágenes, Música, Descargas,
>>>> etc, simplemente la ventana se queda en blanco y no puedo acceder a
>>>> ninguna de mis carpetas. Me podrán ayudar, por favor?
>>>

>>

>


Reply With Quote
  #6 (permalink)  
Old 07-29-2009
Daniel Martín [MVP Windows]
 

Posts: n/a
Re: No abre mi explorador_se queda en blanco
> Explorador de Windows, con variaciones del 89 al 93 por ciento, más o
> menos;


Hay que analizar qué es lo que hace que Explorador de Windows consuma tanta
CPU. Process Explorer nos puede ayudar a saber esto, pero antes hay que
configurar los símbolos de depuración:

Descarga e instala el paquete Debugging Tools for Windows desde
http://www.microsoft.com/whdc/devtoo...nstallx86.mspx. Abre
Process Explorer, menú Options, Configure Symbols. Asegúrate de que en la
caja de texto "Dbghelp.dll path" esté la siguiente ruta: "C:\Archivos de
programa\Debugging Tools for Windows (x86)\Dbghelp.dll" (podría variar en tu
caso, haz clic sobre el botón "..." y busca el fichero Dbghelp.dll en una
ruta similar a la que te comento).

Asegúrate también de que en la caja "Symbols path" esté lo siguiente (sin
comillas): "SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols".
Pulsa OK y reinicia Process Explorer. Cuando ocurra el problema, haz doble
clic sobre el proceso Explorer.exe que consume tanta CPU y selecciona la
pestaña Threads. Ordena la lista por consumo de CPU y haz doble clic sobre
la primera entrada (la que más consumo de CPU tenga). Arrastra el puntero
del ratón para seleccionar todo el contenido de la ventana que se habrá
abierto y pulsa sobre el botón Copy para enviar esa información al
portapapeles. Pega esa información en una respuesta a este mensaje.

--
Un saludo,
Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
Microsoft MVP Windows Desktop Experience

Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/ o
http://rinconwindows.blogspot.com.


"ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
news:%2334YSp$DKHA.1492@TK2MSFTNGP03.phx.gbl...
> Bueno, pues los procesos en orden descendente que ahí aparecen consumiendo
> más porcentaje del CPU son los siguientes:
>
> Explorador de Windows, con variaciones del 89 al 93 por ciento, más o
> menos; le siguen Sysinternals Process Explorer, Windows Sidebar, con
> variaciones de 3 a 4 por ciento, más o menos; Administrador de ventanas
> del escritorio, con 1.52 por ciento, también Hardware Interrupts, con 1.52
> por ciento...
>
>
> "Daniel Martín [MVP Windows]" <mardani29@yahoo.es> escribió en el mensaje
> de noticias news:%23TLchI$DKHA.3556@TK2MSFTNGP04.phx.gbl...
>> Descarga Process Explorer desde aquí y ejecútalo en ese sistema:
>> http://technet.microsoft.com/en-us/s.../bb896653.aspx Ordena la
>> lista de manera descendente por consumo de CPU. ¿Podrías comentarme si
>> coincidiendo con el problema algún proceso ocupa un porcentaje de CPU
>> considerable?
>>
>> --
>> Un saludo,
>> Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
>> Microsoft MVP Windows Desktop Experience
>>
>> Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/
>> o
>> http://rinconwindows.blogspot.com.
>>
>>
>> "ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
>> news:OqdrRJ6DKHA.4376@TK2MSFTNGP04.phx.gbl...
>>> Gracias, subí la imagen y está en el siguiente link:
>>>
>>> http://img10.imageshack.us/img10/746...adorenblan.jpg
>>>
>>> Te comento que así como se ve en la imagen, en blanco, así queda el
>>> explorador todas las veces que intento abrir Documentos, Imágenes,
>>> Música. Cuando reinicio la PC alcanzo a abrir una sola carpeta sin
>>> problemas, pero cuando quiero seguir abriendo otras, vuelve la misma
>>> situación.
>>>
>>> Incluso, cuando le doy click al botón Iniciar y Todos los programas,
>>> intentando abrir algún programa desde ahí, se queda la imagen animada de
>>> la lupa tratando de buscarlo, sin encontrarlo, cuando los que tienen
>>> acceso directo en el escritorio bien que los puedo abrir.
>>>
>>> Lo más reciente que hice fue actualizar mi Malwarebytes' Anti-Malware,
>>> Spyware Terminator, así como el Glary Utilities, los cuales corrí en la
>>> computadora, no sé si tenga eso algo que ver...
>>>
>>>
>>> "Daniel Martín [MVP Windows]" <mardani29@yahoo.es> escribió en el
>>> mensaje de noticias news:OM3CY83DKHA.1488@TK2MSFTNGP03.phx.gbl...
>>>> Interesante problema. ¿Podrías subir a ImageShack
>>>> (http://imageshack.us/) una captura de pantalla del problema y dejar
>>>> aquí el enlace para que echemos un vistazo?
>>>>
>>>> --
>>>> Un saludo,
>>>> Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
>>>> Microsoft MVP Windows Desktop Experience
>>>>
>>>> Para saber algo más sobre Windows visita
>>>> http://msmvps.com/blogs/dmartin/ o
>>>> http://rinconwindows.blogspot.com.
>>>>
>>>>
>>>> "ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
>>>> news:%23YC0snzDKHA.1252@TK2MSFTNGP04.phx.gbl...
>>>>> No sé por qué de pronto, mi explorador de Windws no abre cuando
>>>>> intento abrir alguna carpeta de Mis documentos, Imágenes, Música,
>>>>> Descargas, etc, simplemente la ventana se queda en blanco y no puedo
>>>>> acceder a ninguna de mis carpetas. Me podrán ayudar, por favor?
>>>>
>>>

>>

>


Reply With Quote
  #7 (permalink)  
Old 07-30-2009
ArPa8@
 

Posts: n/a
Re: No abre mi explorador_se queda en blanco
Ordené en forma descentente el consumo de CPU, y copié todo lo que estaba en
esa ventanita del Threads/ntdll.dll!Tpp Worker Thread/Stack for thread 992,
que resultó una lista grande, numerada del 0 al 43:

ntkrnlpa.exe!KiSwapContext+0x26

ntkrnlpa.exe!KiExitDispatcher+0x16c

ntkrnlpa.exe!KeSignalGateBoostPriority+0x208

ntkrnlpa.exe!PspGetSetContextSpecialApc+0xa4

ntkrnlpa.exe!KiDeliverApc+0xce

ntkrnlpa.exe!KeUpdateSystemTime+0x129

magixmpegin.dll!mpegInSeekSampleExisting+0x7ea1

magixmpegin.dll!mpegSplitOpenFile+0x1d2

magixspmpeg.ax!DllUnregisterServer+0x2d35

magixspmpeg.ax!DllCanUnloadNow+0x1839

magixspmpeg.ax!DllUnregisterServer+0xc38d

magixspmpeg.ax!DllUnregisterServer+0xc4dd

quartz.dll!CBasePin::AttemptConnection+0x54

quartz.dll!CBasePin::TryMediaTypes+0x68

quartz.dll!CBasePin::AgreeMediaType+0x73

quartz.dll!CBasePin::Connect+0x64

quartz.dll!CFilterGraph::ConnectDirectInternal+0x4 0

quartz.dll!CFilterGraph::RenderByFindingPin+0xad

quartz.dll!CFilterGraph::RenderUsingFilter+0x212

quartz.dll!CFilterGraph::RenderViaIntermediate+0x2 cb

quartz.dll!CFilterGraph::RenderRecursively+0x37

quartz.dll!CFilterGraph::Render+0xd6

qedit.dll!CMediaDet::_Load+0x1aa

qedit.dll!CMediaDet:ut_Filename+0xd9

mediametadatahandler.dll!CVideoThumbnail::_InitToV ideoStream+0x6e

mediametadatahandler.dll!CVideoThumbnail::_GetThum bnailBits+0x25

mediametadatahandler.dll!CVideoThumbnail::Extract+ 0xd4

mediametadatahandler.dll!CVideoThumbnail::GetThumb nail+0x23

SHELL32.dll!CIconAndThumbnailOplockWrapper::QueryO bject+0x1a

thumbcache.dll!RunExtractor+0x58

thumbcache.dll!CThumbnailCache::_GetThumbnailImpl+ 0x25a

thumbcache.dll!CThumbnailCache::GetThumbnail+0x200

SHELL32.dll!CShellItem::_GetThumbnail+0x6f

SHELL32.dll!CShellItem::GetSharedBitmap+0x85

SHELL32.dll!CThumbnailExtractTask::InternalResumeR T+0xc3

SHELL32.dll!CRunnableTask::Run+0xc5

BROWSEUI.dll!CShellTask::TT_Run+0x44

BROWSEUI.dll!CShellTaskThread::ThreadProc+0x90

BROWSEUI.dll!CShellTaskThread::s_ThreadProc+0x21

SHLWAPI.dll!ExecuteWorkItemThreadProc+0xe

ntdll.dll!RtlpTpWorkCallback+0xbf

ntdll.dll!TppWorkerThread+0x522

kernel32.dll!BaseThreadInitThunk+0xe

ntdll.dll!_RtlUserThreadStart+0x23





"Daniel Martín [MVP Windows]" <mardani29@yahoo.es> escribió en el mensaje de
noticias news:e9brc3$DKHA.1488@TK2MSFTNGP03.phx.gbl...
>> Explorador de Windows, con variaciones del 89 al 93 por ciento, más o
>> menos;

>
> Hay que analizar qué es lo que hace que Explorador de Windows consuma
> tanta CPU. Process Explorer nos puede ayudar a saber esto, pero antes hay
> que configurar los símbolos de depuración:
>
> Descarga e instala el paquete Debugging Tools for Windows desde
> http://www.microsoft.com/whdc/devtoo...nstallx86.mspx. Abre
> Process Explorer, menú Options, Configure Symbols. Asegúrate de que en la
> caja de texto "Dbghelp.dll path" esté la siguiente ruta: "C:\Archivos de
> programa\Debugging Tools for Windows (x86)\Dbghelp.dll" (podría variar en
> tu caso, haz clic sobre el botón "..." y busca el fichero Dbghelp.dll en
> una ruta similar a la que te comento).
>
> Asegúrate también de que en la caja "Symbols path" esté lo siguiente (sin
> comillas): "SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols".
> Pulsa OK y reinicia Process Explorer. Cuando ocurra el problema, haz doble
> clic sobre el proceso Explorer.exe que consume tanta CPU y selecciona la
> pestaña Threads. Ordena la lista por consumo de CPU y haz doble clic sobre
> la primera entrada (la que más consumo de CPU tenga). Arrastra el puntero
> del ratón para seleccionar todo el contenido de la ventana que se habrá
> abierto y pulsa sobre el botón Copy para enviar esa información al
> portapapeles. Pega esa información en una respuesta a este mensaje.
>
> --
> Un saludo,
> Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
> Microsoft MVP Windows Desktop Experience
>
> Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/
> o
> http://rinconwindows.blogspot.com.
>
>
> "ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
> news:%2334YSp$DKHA.1492@TK2MSFTNGP03.phx.gbl...
>> Bueno, pues los procesos en orden descendente que ahí aparecen
>> consumiendo más porcentaje del CPU son los siguientes:
>>
>> Explorador de Windows, con variaciones del 89 al 93 por ciento, más o
>> menos; le siguen Sysinternals Process Explorer, Windows Sidebar, con
>> variaciones de 3 a 4 por ciento, más o menos; Administrador de ventanas
>> del escritorio, con 1.52 por ciento, también Hardware Interrupts, con
>> 1.52 por ciento...
>>
>>
>> "Daniel Martín [MVP Windows]" <mardani29@yahoo.es> escribió en el mensaje
>> de noticias news:%23TLchI$DKHA.3556@TK2MSFTNGP04.phx.gbl...
>>> Descarga Process Explorer desde aquí y ejecútalo en ese sistema:
>>> http://technet.microsoft.com/en-us/s.../bb896653.aspx Ordena la
>>> lista de manera descendente por consumo de CPU. ¿Podrías comentarme si
>>> coincidiendo con el problema algún proceso ocupa un porcentaje de CPU
>>> considerable?
>>>
>>> --
>>> Un saludo,
>>> Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
>>> Microsoft MVP Windows Desktop Experience
>>>
>>> Para saber algo más sobre Windows visita
>>> http://msmvps.com/blogs/dmartin/ o
>>> http://rinconwindows.blogspot.com.
>>>
>>>
>>> "ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
>>> news:OqdrRJ6DKHA.4376@TK2MSFTNGP04.phx.gbl...
>>>> Gracias, subí la imagen y está en el siguiente link:
>>>>
>>>> http://img10.imageshack.us/img10/746...adorenblan.jpg
>>>>
>>>> Te comento que así como se ve en la imagen, en blanco, así queda el
>>>> explorador todas las veces que intento abrir Documentos, Imágenes,
>>>> Música. Cuando reinicio la PC alcanzo a abrir una sola carpeta sin
>>>> problemas, pero cuando quiero seguir abriendo otras, vuelve la misma
>>>> situación.
>>>>
>>>> Incluso, cuando le doy click al botón Iniciar y Todos los programas,
>>>> intentando abrir algún programa desde ahí, se queda la imagen animada
>>>> de la lupa tratando de buscarlo, sin encontrarlo, cuando los que tienen
>>>> acceso directo en el escritorio bien que los puedo abrir.
>>>>
>>>> Lo más reciente que hice fue actualizar mi Malwarebytes' Anti-Malware,
>>>> Spyware Terminator, así como el Glary Utilities, los cuales corrí en la
>>>> computadora, no sé si tenga eso algo que ver...
>>>>
>>>>
>>>> "Daniel Martín [MVP Windows]" <mardani29@yahoo.es> escribió en el
>>>> mensaje de noticias news:OM3CY83DKHA.1488@TK2MSFTNGP03.phx.gbl...
>>>>> Interesante problema. ¿Podrías subir a ImageShack
>>>>> (http://imageshack.us/) una captura de pantalla del problema y dejar
>>>>> aquí el enlace para que echemos un vistazo?
>>>>>
>>>>> --
>>>>> Un saludo,
>>>>> Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
>>>>> Microsoft MVP Windows Desktop Experience
>>>>>
>>>>> Para saber algo más sobre Windows visita
>>>>> http://msmvps.com/blogs/dmartin/ o
>>>>> http://rinconwindows.blogspot.com.
>>>>>
>>>>>
>>>>> "ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
>>>>> news:%23YC0snzDKHA.1252@TK2MSFTNGP04.phx.gbl...
>>>>>> No sé por qué de pronto, mi explorador de Windws no abre cuando
>>>>>> intento abrir alguna carpeta de Mis documentos, Imágenes, Música,
>>>>>> Descargas, etc, simplemente la ventana se queda en blanco y no puedo
>>>>>> acceder a ninguna de mis carpetas. Me podrán ayudar, por favor?
>>>>>
>>>>
>>>

>>

>


Reply With Quote
  #8 (permalink)  
Old 07-30-2009
Daniel Martín [MVP Windows]
 

Posts: n/a
Re: No abre mi explorador_se queda en blanco
Ya me he encontrado con bastantes sistemas con ese "codec" como culpable.
Una solución está disponible en mi web:

Explorador de Windows se bloquea al abrir una carpeta
http://winvista.mvps.org/Tema.aspx?ID=234

--
Un saludo,
Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
Microsoft MVP Windows Desktop Experience

Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/ o
http://rinconwindows.blogspot.com.


"ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
news:%23qI8xYMEKHA.1376@TK2MSFTNGP02.phx.gbl...
> Ordené en forma descentente el consumo de CPU, y copié todo lo que estaba
> en esa ventanita del Threads/ntdll.dll!Tpp Worker Thread/Stack for thread
> 992, que resultó una lista grande, numerada del 0 al 43:
>


Reply With Quote
  #9 (permalink)  
Old 07-30-2009
ArPa8@
 

Posts: n/a
Re: No abre mi explorador_se queda en blanco
Gracias, ya estoy en eso, pero antes de proceder, quisiera saber en qué
parte de la lista "All codecs and Filters" busco la entrada correspondiente
a "magixspmpeg.ax" porque solamente aparece en la lista "Driver File" y no
en la de "Name" o nombre. Será esa?...

"Daniel Martín [MVP Windows]" <mardani29@yahoo.es> escribió en el mensaje de
noticias news:ex$kaBREKHA.5780@TK2MSFTNGP03.phx.gbl...
> Ya me he encontrado con bastantes sistemas con ese "codec" como culpable.
> Una solución está disponible en mi web:
>
> Explorador de Windows se bloquea al abrir una carpeta
> http://winvista.mvps.org/Tema.aspx?ID=234
>
> --
> Un saludo,
> Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
> Microsoft MVP Windows Desktop Experience
>
> Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/
> o
> http://rinconwindows.blogspot.com.
>
>
> "ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
> news:%23qI8xYMEKHA.1376@TK2MSFTNGP02.phx.gbl...
>> Ordené en forma descentente el consumo de CPU, y copié todo lo que estaba
>> en esa ventanita del Threads/ntdll.dll!Tpp Worker Thread/Stack for thread
>> 992, que resultó una lista grande, numerada del 0 al 43:
>>

>


Reply With Quote
  #10 (permalink)  
Old 07-31-2009
Daniel Martín [MVP Windows]
 

Posts: n/a
Re: No abre mi explorador_se queda en blanco
Sí, esa es.

--
Un saludo,
Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
Microsoft MVP Windows Desktop Experience

Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/ o
http://rinconwindows.blogspot.com.


"ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
news:u%23GONXTEKHA.1540@TK2MSFTNGP02.phx.gbl...
> Gracias, ya estoy en eso, pero antes de proceder, quisiera saber en qué
> parte de la lista "All codecs and Filters" busco la entrada
> correspondiente a "magixspmpeg.ax" porque solamente aparece en la lista
> "Driver File" y no en la de "Name" o nombre. Será esa?...
>
> "Daniel Martín [MVP Windows]" <mardani29@yahoo.es> escribió en el mensaje
> de noticias news:ex$kaBREKHA.5780@TK2MSFTNGP03.phx.gbl...
>> Ya me he encontrado con bastantes sistemas con ese "codec" como culpable.
>> Una solución está disponible en mi web:
>>
>> Explorador de Windows se bloquea al abrir una carpeta
>> http://winvista.mvps.org/Tema.aspx?ID=234
>>
>> --
>> Un saludo,
>> Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
>> Microsoft MVP Windows Desktop Experience
>>
>> Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/
>> o
>> http://rinconwindows.blogspot.com.
>>
>>
>> "ArPa8@" <arpanet2004@prodigy.net.mx> wrote in message
>> news:%23qI8xYMEKHA.1376@TK2MSFTNGP02.phx.gbl...
>>> Ordené en forma descentente el consumo de CPU, y copié todo lo que
>>> estaba en esa ventanita del Threads/ntdll.dll!Tpp Worker Thread/Stack
>>> for thread 992, que resultó una lista grande, numerada del 0 al 43:
>>>

>>

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apagar Equipo - queda colgado Marco Lopez microsoft.public.es.windowsvista 2 04-11-2009 13:47
Se queda actualizando y no se apaga Josep microsoft.public.es.windowsvista 6 12-09-2008 14:10
Paginas en Blanco onlandaluce@yahoo.es microsoft.public.es.windowsvista 0 03-12-2008 18:19
Pantalla en blanco. mnb microsoft.public.es.windowsvista 3 03-07-2008 10:28
página en blanco charopa microsoft.public.es.windowsvista 0 12-02-2007 12:43




All times are GMT +1. The time now is 13:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120