Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problemas con velocidad del CPU (multiplicador)

microsoft.public.es.windowsvista






Speedup My PC
Reply
  #1 (permalink)  
Old 04-11-2009
alejandro
 

Posts: n/a
Problemas con velocidad del CPU (multiplicador)
Motherboard: Asus P5QL PRO
Procesador: INTEL Q6600 (@2400 Mhz) (Multiplicador de 6 a 9)
SO: VISTA X64

Se supone que el multiplicador deberia variar de 6 a 9 (1600 a 2400 Mhz)
dependiendo de la carga pero el problema es que siempre esta en 6 lo que hace
que el cpu trabaje a 1600 Mhz en vez de 2400 aunque este jugando o haciendo
un stress test.

Despues de muchas pruebas con el bios, las opciones de energia y mil cosas
que he hecho decidi ejecutar a modo prueba de fallos y entonces por fin llego
a 2400 mhz. Ahora supongo que es un controlador o algo que no se ejecuta en
modo prueba de fallos.

La pregunta es: Si es un controlador como hago para ir descartandolos uno a
uno hasta llegar al que me da el problema y si es otra cosa que no se ejecuta
en modo a prueba de fallos como hago para saber cual es???
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-12-2009
Linfocito B
 

Posts: n/a
Re: Problemas con velocidad del CPU (multiplicador)
¿Qué chipset tiene esa máquina? ¿Has intentado actualizar sus .inf de
dispositivos desde la página del fabricante?
¿Qué esquema de energía tienes configurado? Asegúrate que esto último se
encuentre en Equilibrado o Alto rendimiento.

--
Atte.: Sergio Andrés Melo
Salu2 desde Bogotá, Colombia.
http://rinconlinfocitario.spaces.live.com/


alejandro escribió:
> Motherboard: Asus P5QL PRO
> Procesador: INTEL Q6600 (@2400 Mhz) (Multiplicador de 6 a 9)
> SO: VISTA X64
>
> Se supone que el multiplicador deberia variar de 6 a 9 (1600 a 2400 Mhz)
> dependiendo de la carga pero el problema es que siempre esta en 6 lo que hace
> que el cpu trabaje a 1600 Mhz en vez de 2400 aunque este jugando o haciendo
> un stress test.
>
> Despues de muchas pruebas con el bios, las opciones de energia y mil cosas
> que he hecho decidi ejecutar a modo prueba de fallos y entonces por fin llego
> a 2400 mhz. Ahora supongo que es un controlador o algo que no se ejecuta en
> modo prueba de fallos.
>
> La pregunta es: Si es un controlador como hago para ir descartandolos uno a
> uno hasta llegar al que me da el problema y si es otra cosa que no se ejecuta
> en modo a prueba de fallos como hago para saber cual es???
>

Reply With Quote
  #3 (permalink)  
Old 04-12-2009
alejandro
 

Posts: n/a
Re: Problemas con velocidad del CPU (multiplicador)
El chipset es un Intel P43 y me imagino que lo de los .inf es la
actualización del chipset que si la hice, si no es eso entonces no se como se
hace. Si puedes me aclaras eso por favor.

Las opciones de energÃ*a la he probado en en Equilibrado y en Alto
rendimiento y el resultado es igual, no cambia el multiplicador.

Te recuerdo que en modo a prueba de fallos si trabaja a 2400 Mhz...

Gracias por responder.

"Linfocito B" wrote:

> ¿Qué chipset tiene esa máquina? ¿Has intentado actualizar sus .inf de
> dispositivos desde la página del fabricante?
> ¿Qué esquema de energÃ*a tienes configurado? Asegúrate que esto último se
> encuentre en Equilibrado o Alto rendimiento.
>
> --
> Atte.: Sergio Andrés Melo
> Salu2 desde Bogotá, Colombia.
> http://rinconlinfocitario.spaces.live.com/
>
>
> alejandro escribió:
> > Motherboard: Asus P5QL PRO
> > Procesador: INTEL Q6600 (@2400 Mhz) (Multiplicador de 6 a 9)
> > SO: VISTA X64
> >
> > Se supone que el multiplicador deberia variar de 6 a 9 (1600 a 2400 Mhz)
> > dependiendo de la carga pero el problema es que siempre esta en 6 lo que hace
> > que el cpu trabaje a 1600 Mhz en vez de 2400 aunque este jugando o haciendo
> > un stress test.
> >
> > Despues de muchas pruebas con el bios, las opciones de energia y mil cosas
> > que he hecho decidi ejecutar a modo prueba de fallos y entonces por fin llego
> > a 2400 mhz. Ahora supongo que es un controlador o algo que no se ejecuta en
> > modo prueba de fallos.
> >
> > La pregunta es: Si es un controlador como hago para ir descartandolos uno a
> > uno hasta llegar al que me da el problema y si es otra cosa que no se ejecuta
> > en modo a prueba de fallos como hago para saber cual es???
> >

>

Reply With Quote
  #4 (permalink)  
Old 04-13-2009
Linfocito B
 

Posts: n/a
Re: Problemas con velocidad del CPU (multiplicador)
Si, el programa de instalación del chipset es lo que tienes que actualizar.
¿Ese Vista tiene el SP1? ¿Has actualizado la BIOS del sistema?

No sabría por donde más indagar sobre ese problema :-/

--
Atte.: Sergio Andrés Melo
Salu2 desde Bogotá, Colombia.
http://rinconlinfocitario.spaces.live.com/


alejandro escribió:
> El chipset es un Intel P43 y me imagino que lo de los .inf es la
> actualización del chipset que si la hice, si no es eso entonces no se como se
> hace. Si puedes me aclaras eso por favor.
>
> Las opciones de energía la he probado en en Equilibrado y en Alto
> rendimiento y el resultado es igual, no cambia el multiplicador.
>
> Te recuerdo que en modo a prueba de fallos si trabaja a 2400 Mhz...
>
> Gracias por responder.
>
> "Linfocito B" wrote:
>
>
>> ¿Qué chipset tiene esa máquina? ¿Has intentado actualizar sus .inf de
>> dispositivos desde la página del fabricante?
>> ¿Qué esquema de energía tienes configurado? Asegúrate que esto último se
>> encuentre en Equilibrado o Alto rendimiento.
>>
>> --
>> Atte.: Sergio Andrés Melo
>> Salu2 desde Bogotá, Colombia.
>> http://rinconlinfocitario.spaces.live.com/
>>
>>
>> alejandro escribió:
>>
>>> Motherboard: Asus P5QL PRO
>>> Procesador: INTEL Q6600 (@2400 Mhz) (Multiplicador de 6 a 9)
>>> SO: VISTA X64
>>>
>>> Se supone que el multiplicador deberia variar de 6 a 9 (1600 a 2400 Mhz)
>>> dependiendo de la carga pero el problema es que siempre esta en 6 lo que hace
>>> que el cpu trabaje a 1600 Mhz en vez de 2400 aunque este jugando o haciendo
>>> un stress test.
>>>
>>> Despues de muchas pruebas con el bios, las opciones de energia y mil cosas
>>> que he hecho decidi ejecutar a modo prueba de fallos y entonces por fin llego
>>> a 2400 mhz. Ahora supongo que es un controlador o algo que no se ejecuta en
>>> modo prueba de fallos.
>>>
>>> La pregunta es: Si es un controlador como hago para ir descartandolos uno a
>>> uno hasta llegar al que me da el problema y si es otra cosa que no se ejecuta
>>> en modo a prueba de fallos como hago para saber cual es???
>>>
>>>

Reply With Quote
  #5 (permalink)  
Old 04-13-2009
alejandro
 

Posts: n/a
Re: Problemas con velocidad del CPU (multiplicador)
Si, tengo el SP1 instalado y la BIOS actualizada , probe con la BIOS original
para ver si el problema lo habia causado esta actualización y tambien hice un
Clear CMOS.

De verdad que he probado muchas cosas hasta he tratado deshabilitando
algunos controladores en el Administrador de Dispositivos pero sigue igual. A
mi parecer es un controlador o una actualizacioón porque la computadora
estubo funcionando bien un tiempo y disculpa que insista pero tambien pienso
lo de los controladores porque en modo a prueba de fallos si funciona a su
velocidad.

"Linfocito B" wrote:

> Si, el programa de instalación del chipset es lo que tienes que actualizar.
> ¿Ese Vista tiene el SP1? ¿Has actualizado la BIOS del sistema?
>
> No sabrÃ*a por donde más indagar sobre ese problema :-/
>
> --
> Atte.: Sergio Andrés Melo
> Salu2 desde Bogotá, Colombia.
> http://rinconlinfocitario.spaces.live.com/
>
>
> alejandro escribió:
> > El chipset es un Intel P43 y me imagino que lo de los .inf es la
> > actualización del chipset que si la hice, si no es eso entonces no se como se
> > hace. Si puedes me aclaras eso por favor.
> >
> > Las opciones de energÃ*a la he probado en en Equilibrado y en Alto
> > rendimiento y el resultado es igual, no cambia el multiplicador.
> >
> > Te recuerdo que en modo a prueba de fallos si trabaja a 2400 Mhz...
> >
> > Gracias por responder.
> >
> > "Linfocito B" wrote:
> >
> >
> >> ¿Qué chipset tiene esa máquina? ¿Has intentado actualizar sus .inf de
> >> dispositivos desde la página del fabricante?
> >> ¿Qué esquema de energÃ*a tienes configurado? Asegúrate que esto último se
> >> encuentre en Equilibrado o Alto rendimiento.
> >>
> >> --
> >> Atte.: Sergio Andrés Melo
> >> Salu2 desde Bogotá, Colombia.
> >> http://rinconlinfocitario.spaces.live.com/
> >>
> >>
> >> alejandro escribió:
> >>
> >>> Motherboard: Asus P5QL PRO
> >>> Procesador: INTEL Q6600 (@2400 Mhz) (Multiplicador de 6 a 9)
> >>> SO: VISTA X64
> >>>
> >>> Se supone que el multiplicador deberia variar de 6 a 9 (1600 a 2400 Mhz)
> >>> dependiendo de la carga pero el problema es que siempre esta en 6 lo que hace
> >>> que el cpu trabaje a 1600 Mhz en vez de 2400 aunque este jugando o haciendo
> >>> un stress test.
> >>>
> >>> Despues de muchas pruebas con el bios, las opciones de energia y mil cosas
> >>> que he hecho decidi ejecutar a modo prueba de fallos y entonces por fin llego
> >>> a 2400 mhz. Ahora supongo que es un controlador o algo que no se ejecuta en
> >>> modo prueba de fallos.
> >>>
> >>> La pregunta es: Si es un controlador como hago para ir descartandolos uno a
> >>> uno hasta llegar al que me da el problema y si es otra cosa que no se ejecuta
> >>> en modo a prueba de fallos como hago para saber cual es???
> >>>
> >>>

>

Reply With Quote
  #6 (permalink)  
Old 04-14-2009
 

Join Date: Jun 2008
Posts: 17
Papabit is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Volver a un punto de restauración anterior
"la computadora estuvo funcionando bien un tiempo"


¿Has probado volver a un punto de restauración anterior, correspondiente a un momento en que no se producía el problema en cuestión?.

Al menos, podría servirte para descartar posibilidades.
Reply With Quote
  #7 (permalink)  
Old 04-15-2009
alejandro
 

Posts: n/a
Re: Problemas con velocidad del CPU (multiplicador)
No he tratado pero porque los puntos de restauración más viejos que estan son
de hace una semana más o menos y el problema tiene ya un poco más de un mes.
Lo malo es que no se me ocurrio hacer eso al poco tiempo.

Si hay alguna forma de hallar una restauracion que sea más vieja por favor
dimela.

"Papabit" wrote:

>
> -\"LA COMPUTADORA ESTUVO FUNCIONANDO BIEN UN TIEMPO\"-
>
>
> ¿Has probado volver a un punto de restauración anterior,
> correspondiente a un momento en que no se producÃ*a el problema en
> cuestión?.
>
> Al menos, podrÃ*a servirte para descartar posibilidades.
>
>
> --
> Papabit
> Posted via http://www.vistaheads.com
>
>

Reply With Quote
  #8 (permalink)  
Old 04-15-2009
 

Join Date: Jun 2008
Posts: 17
Papabit is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Formatear
Quote:
Originally Posted by alejandro View Post
Si hay alguna forma de hallar una restauracion que sea más vieja por favor dimela.
Siempre queda la opción de formatear, si el caso lo vale. Aunque drástica es la más segura y no falla.
Reply With Quote
  #9 (permalink)  
Old 04-16-2009
 

Join Date: Jun 2008
Posts: 17
Papabit is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Volver al Driver Anterior
Quote:
Originally Posted by Papabit View Post
Siempre queda la opción de formatear, si el caso lo vale. Aunque drástica es la más segura y no falla.
De tus comentarios no me queda claro si has probado Volver al Driver Anterior. Por si acaso, pongo el siguiente comentario de José Manuel Tella en el foro de Technet:
"para volver al driver anterior hay un boton para ello en el dispositivo (dentro del Administrador de dispositivos)... pero puede que no funciona correctamente si el nuevo driver se ha machacado la informacion de los .inf"
Reply With Quote
  #10 (permalink)  
Old 04-20-2009
alejandro
 

Posts: n/a
Re: Problemas con velocidad del CPU (multiplicador)
Despues de pensar en todo el trabajo de formatear me decidi y lo hice.
Resultado, todavia tengo el problema!!!

Ahora la pregunta es, sera el bios? Tenia la ultima versión y ahora instale
la original, le hice un Clear CMOS y sigue el problema. Tambien probe
colocando los valores manualmente en la BIOS y el resultado es igual.

"Papabit" wrote:

>
> Papabit;1225317 Wrote:
> > Siempre queda la opción de formatear, si el caso lo vale. Aunque
> > drástica es la más segura y no falla.

>
> De tus comentarios no me queda claro si has probado Volver al Driver
> Anterior. Por si acaso, pongo el siguiente comentario de José Manuel
> Tella en el foro de Technet:
> "-para volver al driver anterior hay un boton para ello en el
> dispositivo (dentro del Administrador de dispositivos)... pero puede que
> no funciona correctamente si el nuevo driver se ha machacado la
> informacion de los .inf-"
>
>
> --
> Papabit
> Posted via http://www.vistaheads.com
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problemas velocidad fax en vista Ivadillo microsoft.public.es.windowsvista 1 02-18-2009 17:56
problemas con P2P Silvia microsoft.public.es.windowsvista 6 10-30-2008 03:24
Problemas con el Informe de Problemas y Soluciones Carlos Ivan microsoft.public.es.windowsvista 0 07-16-2008 04:38
O.T. - Por fin he conseguido buena velocidad en Internet !! Antonio \(ScorpioBCN\) microsoft.public.es.windowsvista 4 01-19-2008 16:51
Velocidad en Internet (Vista - XP) Antonio \(ScorpioBCN\) microsoft.public.es.windowsvista 9 01-17-2008 00:38




All times are GMT +1. The time now is 21:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120