Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

error al acceder a web de reporting services error 401.1 con Vista

microsoft.public.es.windowsvista






Speedup My PC
Reply
  #1 (permalink)  
Old 06-05-2008
Nacho Galajares
 

Posts: n/a
error al acceder a web de reporting services error 401.1 con Vista
Hola,
tengo un problema con mi instalación de Reporting services.
Mi instalación es esta.
Servidor Windows 2008 Server con SQL server 2005 (Database)
Servidor Windows 2008 Server con SQL server 2005 (Reporting Services) + IIS
7

Permisos configurados:
Usuarios de dominio acceso de lectura a los informes
Un grupo de seguridad con acceso administrativo a los informes

Los usuarios con windows XP entran sin problemas.
Los usuarios con Vista, ya sean administradores o no les da el error "HTTP
Error 401.1 - Unauthorized: Access is denied due to invalid credentials". Y
para complicarlo más, mi equipo, un vista si que entra sin problemas, el
único, como adminsitrador de los informes, pero el resto no. En principio
tengo los mismos permisos que el resto de Vistas, pero a mi no me da este
error.

He estado buscando y encontré este caso en Microsoft:
http://support.microsoft.com/kb/871179/en-us
donde pone que tambien puede suceder con IIS 7, he seguido los pasos pero
nada.

si alguien puede echarmo una mano lo agradeceré.
Muchas gracias.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-05-2008
Nacho Galajares
 

Posts: n/a
Re: error al acceder a web de reporting services error 401.1 con Vista
Error solucionado.
Era una tontería tal como decir en las propiedades de internet que esa
dirección no pase por el proxy que hay para internet y a funcionar.


"Nacho Galajares" <visperas1@gmail.com> escribió en el mensaje de noticias
news:esm7hRuxIHA.2292@TK2MSFTNGP03.phx.gbl...
> Hola,
> tengo un problema con mi instalación de Reporting services.
> Mi instalación es esta.
> Servidor Windows 2008 Server con SQL server 2005 (Database)
> Servidor Windows 2008 Server con SQL server 2005 (Reporting Services) +
> IIS 7
>
> Permisos configurados:
> Usuarios de dominio acceso de lectura a los informes
> Un grupo de seguridad con acceso administrativo a los informes
>
> Los usuarios con windows XP entran sin problemas.
> Los usuarios con Vista, ya sean administradores o no les da el error "HTTP
> Error 401.1 - Unauthorized: Access is denied due to invalid credentials".
> Y para complicarlo más, mi equipo, un vista si que entra sin problemas, el
> único, como adminsitrador de los informes, pero el resto no. En principio
> tengo los mismos permisos que el resto de Vistas, pero a mi no me da este
> error.
>
> He estado buscando y encontré este caso en Microsoft:
> http://support.microsoft.com/kb/871179/en-us
> donde pone que tambien puede suceder con IIS 7, he seguido los pasos pero
> nada.
>
> si alguien puede echarmo una mano lo agradeceré.
> Muchas gracias.
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error al acceder al equipo con Vista Nerea microsoft.public.es.windowsvista 2 07-08-2008 06:53
Error reporting - Page cannot be displayed jkz microsoft.public.windows.vista.general 4 04-19-2008 15:34
Error a acceder a un servidor sin dominio.- larry microsoft.public.es.windowsvista 1 03-18-2008 20:48
Probleem met windows error reporting Bert microsoft.public.nl.windows.vista 1 02-04-2008 22:40
How can I completely disable error reporting in Vista? WB microsoft.public.windows.vista.general 19 01-26-2008 02:21




All times are GMT +1. The time now is 13:46.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120