Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Error 0x8007371C al intentar instalar el SP1

microsoft.public.es.windowsvista






Speedup My PC
Reply
  #1 (permalink)  
Old 05-13-2008
Supereñe
 

Posts: n/a
Error 0x8007371C al intentar instalar el SP1
Esperé pacientemente a que apareciera el SP1 en Windows Update. Cuando
apareció, pulsé instalar. Aparentemente, la descarga (de unos 66.9 MB
totales, indicaba) se congelaba en torno al 13%, aunque posteriormente
parecía terminar e iniciar la instalación. Instalación que finalizaba
abruptamente con un código de error 80073712.
Búsqueda por los procelosos mares de Internet, esa KB inoperante las más de
las veces que te sumerje en problemas que nada tienen que ver con el tuyo...
en fin, qué os voy a contar.
Probados las sugerencias del "StoreDirty" (nada cambia), los "pending.xml"
(no estaba)...

Fuerzo una búsqueda de actualizaciones con WU y me aparece (de repente) la
actualización KB947821 - "Herramienta de preparación para la actualización
del sistema [abril de 2008]. Instalo. Sin problemas. Vuelvo a intentar y
cambia el error. Ahora es 8007371C.
Algunas buenas personas indican en la red acudir a la fuente: Descargo la
KB936330 (SP1 5 lenguajes) que ofrece Microsoft. Me sorprende que esta
versión (¿para administradores? ¿multiversión?) tiene más de 430 MB.
Se descarga completamente y, tras cerrar antivirus y todo programa, la
ejecuto.
Se toma su tiempo, instala aparentemente 3 de 3 actualizaciones, reinicia
correctamente, pero lo primero que muestra es, de nuevo, una ventana que
dice:
"0x8007371C
Error en la instalación
Windows Vista Service Pack 1 no se instaló en el equipo"
seguido de una referencia del tipo http://go.microsoft... en donde, una vez
más, puedes perderte en vínculos cruzados que no aportan solución alguna.

En estos momentos descargo la versión con todos los lenguajes (wave1 en
lugar de wave0), con nulas esperanzas de que solucione ese problema.

Si has tenido paciencia de llegar hasta aquí, un par de cuestiones:
¿De qué sirve informar de códigos de error que no están seriamente
documentados en ningún sitio?
¿Sabes qué puede pasar y por dónde caminar hacia la solución?
Ah, se me olvidaba. El aparato es un DELL Inspiron 1720, Core 2 duo T7250 2
GHz, con 4 Gb (3582MB) de RAM.
El SO Windows vista Home Premium 32 bits

Hasta ahora, Windows Vista ha disminuído radicalmente mi productividad, pues
me paso horas intentando descifrar con la ayuda de buenas personas, que no
cobran del propietario del SO, los métodos para hacer tareas de
mantenimiento del sistema aparentemente (y antiguamente) sencillas.
Ejemplos: Acceder a una impresora de red, alternar entre dos redes
inalámbricas, eliminar fuentes tipográficas que no deseo usar...
Un saludo

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-14-2008
E.CORTIJO
 

Posts: n/a
Re: Error 0x8007371C al intentar instalar el SP1
http://elviscortijo.wordpress.com/20...ck-1-de-vista/
http://elviscortijo.wordpress.com/20...-sp1-en-vista/

E.C.
http://elviscortijo.wordpress.com/

"Supereñe" <superenye@REMOVEya.com> escribió en el mensaje
news:uMDgJ5QtIHA.3564@TK2MSFTNGP03.phx.gbl...
> Esperé pacientemente a que apareciera el SP1 en Windows Update. Cuando
> apareció, pulsé instalar. Aparentemente, la descarga (de unos 66.9 MB
> totales, indicaba) se congelaba en torno al 13%, aunque posteriormente
> parecía terminar e iniciar la instalación. Instalación que finalizaba
> abruptamente con un código de error 80073712.
> Búsqueda por los procelosos mares de Internet, esa KB inoperante las más
> de las veces que te sumerje en problemas que nada tienen que ver con el
> tuyo... en fin, qué os voy a contar.
> Probados las sugerencias del "StoreDirty" (nada cambia), los "pending.xml"
> (no estaba)...
>
> Fuerzo una búsqueda de actualizaciones con WU y me aparece (de repente) la
> actualización KB947821 - "Herramienta de preparación para la actualización
> del sistema [abril de 2008]. Instalo. Sin problemas. Vuelvo a intentar y
> cambia el error. Ahora es 8007371C.
> Algunas buenas personas indican en la red acudir a la fuente: Descargo la
> KB936330 (SP1 5 lenguajes) que ofrece Microsoft. Me sorprende que esta
> versión (¿para administradores? ¿multiversión?) tiene más de 430 MB.
> Se descarga completamente y, tras cerrar antivirus y todo programa, la
> ejecuto.
> Se toma su tiempo, instala aparentemente 3 de 3 actualizaciones, reinicia
> correctamente, pero lo primero que muestra es, de nuevo, una ventana que
> dice:
> "0x8007371C
> Error en la instalación
> Windows Vista Service Pack 1 no se instaló en el equipo"
> seguido de una referencia del tipo http://go.microsoft... en donde, una
> vez más, puedes perderte en vínculos cruzados que no aportan solución
> alguna.
>
> En estos momentos descargo la versión con todos los lenguajes (wave1 en
> lugar de wave0), con nulas esperanzas de que solucione ese problema.
>
> Si has tenido paciencia de llegar hasta aquí, un par de cuestiones:
> ¿De qué sirve informar de códigos de error que no están seriamente
> documentados en ningún sitio?
> ¿Sabes qué puede pasar y por dónde caminar hacia la solución?
> Ah, se me olvidaba. El aparato es un DELL Inspiron 1720, Core 2 duo T7250
> 2 GHz, con 4 Gb (3582MB) de RAM.
> El SO Windows vista Home Premium 32 bits
>
> Hasta ahora, Windows Vista ha disminuído radicalmente mi productividad,
> pues me paso horas intentando descifrar con la ayuda de buenas personas,
> que no cobran del propietario del SO, los métodos para hacer tareas de
> mantenimiento del sistema aparentemente (y antiguamente) sencillas.
> Ejemplos: Acceder a una impresora de red, alternar entre dos redes
> inalámbricas, eliminar fuentes tipográficas que no deseo usar...
> Un saludo



Reply With Quote
  #3 (permalink)  
Old 05-14-2008
Supereñe
 

Posts: n/a
Re: Error 0x8007371C al intentar instalar el SP1
Gracias por tus propuestas. Buceando en ellas hallo nuevas posibilidades
para intentar solucionar. Pregunto en otro post sobre una de esas
soluciones, antes de lanzarme a la piscina.
Lo dicho, Elvis, te debo una.

"E.CORTIJO" <micorre@jotmail.com> escribió en el mensaje de noticias
news:OOVtCXctIHA.576@TK2MSFTNGP05.phx.gbl...
> http://elviscortijo.wordpress.com/20...ck-1-de-vista/
> http://elviscortijo.wordpress.com/20...-sp1-en-vista/
>
> E.C.
> http://elviscortijo.wordpress.com/
>
> "Supereñe" <superenye@REMOVEya.com> escribió en el mensaje
> news:uMDgJ5QtIHA.3564@TK2MSFTNGP03.phx.gbl...
>> Esperé pacientemente a que apareciera el SP1 en Windows Update. Cuando
>> apareció, pulsé instalar. Aparentemente, la descarga (de unos 66.9 MB
>> totales, indicaba) se congelaba en torno al 13%, aunque posteriormente
>> parecía terminar e iniciar la instalación. Instalación que finalizaba
>> abruptamente con un código de error 80073712.
>> Búsqueda por los procelosos mares de Internet, esa KB inoperante las más
>> de las veces que te sumerje en problemas que nada tienen que ver con el
>> tuyo... en fin, qué os voy a contar.
>> Probados las sugerencias del "StoreDirty" (nada cambia), los
>> "pending.xml" (no estaba)...
>>
>> Fuerzo una búsqueda de actualizaciones con WU y me aparece (de repente)
>> la actualización KB947821 - "Herramienta de preparación para la
>> actualización del sistema [abril de 2008]. Instalo. Sin problemas. Vuelvo
>> a intentar y cambia el error. Ahora es 8007371C.
>> Algunas buenas personas indican en la red acudir a la fuente: Descargo la
>> KB936330 (SP1 5 lenguajes) que ofrece Microsoft. Me sorprende que esta
>> versión (¿para administradores? ¿multiversión?) tiene más de 430 MB.
>> Se descarga completamente y, tras cerrar antivirus y todo programa, la
>> ejecuto.
>> Se toma su tiempo, instala aparentemente 3 de 3 actualizaciones, reinicia
>> correctamente, pero lo primero que muestra es, de nuevo, una ventana que
>> dice:
>> "0x8007371C
>> Error en la instalación
>> Windows Vista Service Pack 1 no se instaló en el equipo"
>> seguido de una referencia del tipo http://go.microsoft... en donde, una
>> vez más, puedes perderte en vínculos cruzados que no aportan solución
>> alguna.
>>
>> En estos momentos descargo la versión con todos los lenguajes (wave1 en
>> lugar de wave0), con nulas esperanzas de que solucione ese problema.
>>
>> Si has tenido paciencia de llegar hasta aquí, un par de cuestiones:
>> ¿De qué sirve informar de códigos de error que no están seriamente
>> documentados en ningún sitio?
>> ¿Sabes qué puede pasar y por dónde caminar hacia la solución?
>> Ah, se me olvidaba. El aparato es un DELL Inspiron 1720, Core 2 duo T7250
>> 2 GHz, con 4 Gb (3582MB) de RAM.
>> El SO Windows vista Home Premium 32 bits
>>
>> Hasta ahora, Windows Vista ha disminuído radicalmente mi productividad,
>> pues me paso horas intentando descifrar con la ayuda de buenas personas,
>> que no cobran del propietario del SO, los métodos para hacer tareas de
>> mantenimiento del sistema aparentemente (y antiguamente) sencillas.
>> Ejemplos: Acceder a una impresora de red, alternar entre dos redes
>> inalámbricas, eliminar fuentes tipográficas que no deseo usar...
>> Un saludo

>
>


Reply With Quote
  #4 (permalink)  
Old 05-15-2008
Supereñe
 

Posts: n/a
Re: Error 0x8007371C al intentar instalar el SP1
El consejo del "in place upgrade" funcionó. Con mucho tiempo por delante
(todo me costó unas 6 horas). Se corrigen los archivos corruptos y pude al
fin instalar SP1. Se describe en otro hilo de este mismo foro.
Saludos.
"E.CORTIJO" <micorre@jotmail.com> escribió en el mensaje de noticias
news:OOVtCXctIHA.576@TK2MSFTNGP05.phx.gbl...
> http://elviscortijo.wordpress.com/20...ck-1-de-vista/
> http://elviscortijo.wordpress.com/20...-sp1-en-vista/
>
> E.C.
> http://elviscortijo.wordpress.com/
>
> "Supereñe" <superenye@REMOVEya.com> escribió en el mensaje
> news:uMDgJ5QtIHA.3564@TK2MSFTNGP03.phx.gbl...
>> Esperé pacientemente a que apareciera el SP1 en Windows Update. Cuando
>> apareció, pulsé instalar. Aparentemente, la descarga (de unos 66.9 MB
>> totales, indicaba) se congelaba en torno al 13%, aunque posteriormente
>> parecía terminar e iniciar la instalación. Instalación que finalizaba
>> abruptamente con un código de error 80073712.
>> Búsqueda por los procelosos mares de Internet, esa KB inoperante las más
>> de las veces que te sumerje en problemas que nada tienen que ver con el
>> tuyo... en fin, qué os voy a contar.
>> Probados las sugerencias del "StoreDirty" (nada cambia), los
>> "pending.xml" (no estaba)...
>>
>> Fuerzo una búsqueda de actualizaciones con WU y me aparece (de repente)
>> la actualización KB947821 - "Herramienta de preparación para la
>> actualización del sistema [abril de 2008]. Instalo. Sin problemas. Vuelvo
>> a intentar y cambia el error. Ahora es 8007371C.
>> Algunas buenas personas indican en la red acudir a la fuente: Descargo la
>> KB936330 (SP1 5 lenguajes) que ofrece Microsoft. Me sorprende que esta
>> versión (¿para administradores? ¿multiversión?) tiene más de 430 MB.
>> Se descarga completamente y, tras cerrar antivirus y todo programa, la
>> ejecuto.
>> Se toma su tiempo, instala aparentemente 3 de 3 actualizaciones, reinicia
>> correctamente, pero lo primero que muestra es, de nuevo, una ventana que
>> dice:
>> "0x8007371C
>> Error en la instalación
>> Windows Vista Service Pack 1 no se instaló en el equipo"
>> seguido de una referencia del tipo http://go.microsoft... en donde, una
>> vez más, puedes perderte en vínculos cruzados que no aportan solución
>> alguna.
>>
>> En estos momentos descargo la versión con todos los lenguajes (wave1 en
>> lugar de wave0), con nulas esperanzas de que solucione ese problema.
>>
>> Si has tenido paciencia de llegar hasta aquí, un par de cuestiones:
>> ¿De qué sirve informar de códigos de error que no están seriamente
>> documentados en ningún sitio?
>> ¿Sabes qué puede pasar y por dónde caminar hacia la solución?
>> Ah, se me olvidaba. El aparato es un DELL Inspiron 1720, Core 2 duo T7250
>> 2 GHz, con 4 Gb (3582MB) de RAM.
>> El SO Windows vista Home Premium 32 bits
>>
>> Hasta ahora, Windows Vista ha disminuído radicalmente mi productividad,
>> pues me paso horas intentando descifrar con la ayuda de buenas personas,
>> que no cobran del propietario del SO, los métodos para hacer tareas de
>> mantenimiento del sistema aparentemente (y antiguamente) sencillas.
>> Ejemplos: Acceder a una impresora de red, alternar entre dos redes
>> inalámbricas, eliminar fuentes tipográficas que no deseo usar...
>> Un saludo

>
>


Reply With Quote
  #5 (permalink)  
Old 08-05-2008
 

Join Date: Aug 2008
Posts: 1
espaciosalter20 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Cual es la solucion "in place upgrade"?
hola! estuve mirando las diferentes soluciones propuestas por Cortijo, pero sigo sin encontrar el consejo q le funciono al usuario y q posiblemente me pueda funcionar a mi, puesto q tengo practicamente el mismo sistema (dell inspiron 1520 y Vista Home Premium) y el mismo error (0x8007371c). Les agradeceria q me explicaran como es esta solucion. GRACIAS!
Reply With Quote
  #6 (permalink)  
Old 08-05-2008
Supereñe
 

Posts: n/a
Re: Error 0x8007371C al intentar instalar el SP1
Te cito el hilo que me llevó a la solución:
Ten paciencia al leerlos, dado que están mezclados en el tiempo y
desordenados. Quizá puedas recuperar el hilo completo en la web buscando por
"¿Qué consecuencias tiene una reinstalación de Vista ("in place upgrade")?"
que era su título original.

Comienza la cita ******
Muchas gracias por tu interés. Este fin de semana, con tiempo, lo intentaré.
Aunque creo que primero probaré con el "setup en caliente" y la opción de
"upgrade" que describen los foros english (¿corresponderá a tu "reparar" o
habra una "actualizar"? Misterio, misterio...). Si no, forzaré el setup
desde unidad de DVD, como indicas.
Saludos
"Eguskiñe" <margrup@terra.es> escribió en el mensaje de noticias
news:O%23ZhaGntIHA.4076@TK2MSFTNGP06.phx.gbl...
> Hace tiempo me pasó algo similar, yo había metido, sin tener conciencia de
> ello una beta del SP1 y la había desinstalado, lo resolví así. Desde
> entonces sin problemas
> Vamos a ver si me acuerdo, fue horrible, 15horas y seguía igual, cargando,
> cargando.....
> Metes el dvd de w. vista, apagas el ordenador y despues de un tiempo
> prudencial, lo vuelves a encender.
> Antes de que comience a cargar el SO, entras en la bios, le dices que
> cargue
> desde el cd donde hayas puesto el dvd de windows.
> Vuelves a reiniciar, si no te ha salido la opción de cargar desde el cd,
> así
> hasta que te salga.
> Cuando salga le das a reparar y, cuando termine no hagas caso de un
> mensaje
> que sale, no me acuerdo que decía. Lo cierras y punto. Si no te puede
> volver
> loco.
> Desde entonces todo funciona a la perfección.
>
> Yo además tuve un problema en el administrador de dispositivos: Problema y
> solución:
>
> WAN MINIPORT (Sebas)
>
> por casualidad habrás quitado el SP1 de Vista?. Si es así, sigue los
> siguientes pasos:
> 1. Abre símbolo de sistema como administrador
> 2. Teclea la siguiente instrucción: netcfg -e -u ms_sstpminiport
> 3. Reinicia el ordenador y prueba si desapareció el problema. De ser
> necesario reinstala los drivers de tu tarjeta de red
>
> En estos momentos tego el SP1 ofrecido por WU desde el día 21 de febrero.
> Todo bien
>
>
> Todos estos chicos me ayudaron mucho, sin sus consejos no habría sabido
> hacerlo. Sebas, JMT, Bartolome, Mr Big y Vicky
> Saludos y suerte.
>


Acabo de terminar, y 6 horas después tengo el equipo restaurado (con la
opción de actualización del DVD de Vista) respetando toda la configuración
previa (salvo IP y máscara de red predefinidas, se ha puesto en "automático"
y las he vuelto a escribir). en ese tiempo se incluye un buen rato para
instalar las actualizaciones que se habían hecho desde el primer arranque
(las había perdido), y posteriormente ha podido instalar el SP1 sin
problemas. Veremos qué tal va en los próximos días.
Lo comunico por si alguien sigue este hilo con problemas similares...
saludos
"Supereñe" <superenye@REMOVEya.com> escribió en el mensaje de noticias
news:uDdIehgtIHA.6096@TK2MSFTNGP06.phx.gbl...
>A resultas de persistentes problemas para actualizar un Vista Home Premium
>a SP1, los consejos del personal me han llevado a escanear con el comando
>SFC /Scannow, que "parece" detectar diversos ficheros corruptos que no
>puede "fijar" (por cierto, en los + de 24 Kb crípticos del log, detecto que
>me vuelve a instalar -para nada- diversas fuentes inútiles que tanto me
>costó borrar...).
>
> En estas circunstancias, los consejos de usuarios y sufridores recomiendan
> meter el DVD de Vista (entiendo que en caliente, con Vista funcionando) y
> darle a "setup". Hablan de seleccionar "Upgrade", esperar unas 2 horas
> cruzando los dedos y... al parecer, los archivos corruptos son
> reinstalados y, si lo entiendo bien, sin alterar los programas instalados
> por tí.
>
> Necesito confirmar de alguien con experiencia que esto es así (no me lanzo
> a los riesgos de tener que volver a instalar todo, cuando mi equipo
> funciona perfectamente salvo el asunto del SP1 que no se deja instalar),
> y, quizás, verificación en español de los pasos a dar, pues no me fío de
> mis traducciones.
>
> A todo esto le llaman "a in place Vista Upgrade"
>
> ...Y parece ser que, al terminar, los problemas que tengo para instalar
> SP1 (error 80073712) desaparecen.


"espaciosalter20" <espaciosalter20.3don43@no-mx.forums.vistaheads.com>
escribió en el mensaje de noticias
news:espaciosalter20.3don43@no-mx.forums.vistaheads.com...
>
> hola! estuve mirando las diferentes soluciones propuestas por Cortijo,
> pero sigo sin encontrar el consejo q le funciono al usuario y q
> posiblemente me pueda funcionar a mi, puesto q tengo practicamente el
> mismo sistema (dell inspiron 1520 y Vista Home Premium) y el mismo error
> (0x8007371c). Les agradeceria q me explicaran como es esta solucion.
> GRACIAS!
>
>
> --
> espaciosalter20
> Posted via http://www.vistaheads.com
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 0x8DDD0004 al intentar configurar ACTUALIZACIONES AUTOMATICA Error 0x8DDD0004 microsoft.public.windowsupdate 2 03-17-2008 20:40
Error al instalar una actualizacion Jordana microsoft.public.es.windowsvista 1 02-19-2008 17:11
Error al intentar abrir la libreta de direcciones de Windows... Pingüino microsoft.public.es.windowsvista 0 10-29-2007 09:53
Error al Intentar agregar Favoritos Marcelo Paz microsoft.public.es.windowsvista 9 09-04-2007 22:50
Error al instalar el Acrobat Reader 8 ADumith microsoft.public.es.windowsvista 3 04-21-2007 17:18




All times are GMT +1. The time now is 23:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120