Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Dos puestos muertos desde esta mañana

microsoft.public.es.windowsvista






Speedup My PC
Reply
  #1 (permalink)  
Old 04-08-2008
Carlos EB
 

Posts: n/a
Dos puestos muertos desde esta mañana
Hola, desde esta misma mañana (ayer funcionaban bien), tengo 2 puestos con
Vista Home Basic que mientras carga el escritorio comienza a dar fallos de no
poder cargar múltiples archivos de programas instalados (como messenger y
otros). Al intentar abrir cualquier carpeta del escritorio, o abrir EQUIPO, o
abrir ENTORNO DE RED, o Panel de Control nos dice "Clase no registrada".
Disponen de antivirus Panda, hemos sacado uno de los discos duros y lo hemos
scaneado incluso desde otro PC, no encuentra virus (quizás es muy nuevo, de
hoy, el virus???). Aparentemente el registro parece haberse corrompido a lo
bestia, pero lo realmente raro es que ha ocurrido en otro PC también esta
misma mañana...
Al REGEDIT puedo acceder pero no se comprobar si está todo bien. No me
permite restaurar un punto (da también fallo). ¿Alguna forma de dejar el
registro como estaba ayer, alguna copia oculta en alguna carpeta? Indicarme
por favor alguna solución o prueba que pueda efectuar. Supongo que no hay
ninguna actualizacion incorrecta de Vista que pueda haber hecho todo esto...
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-08-2008
Dario Ezequiel Moreno
 

Posts: n/a
Re: Dos puestos muertos desde esta mañana
Prueba restaurar el sistema al d*a de ayer a ver si hubo alguna instalación
o inconvenientes.

Saludos
Dar*o.
"Carlos EB" <CarlosEB@discussions.microsoft.com> wrote in message
news:CFFA488E-BD43-4976-BA95-03598C50E9E6@microsoft.com...
> Hola, desde esta misma mañana (ayer funcionaban bien), tengo 2 puestos con
> Vista Home Basic que mientras carga el escritorio comienza a dar fallos de
> no
> poder cargar múltiples archivos de programas instalados (como messenger y
> otros). Al intentar abrir cualquier carpeta del escritorio, o abrir
> EQUIPO, o
> abrir ENTORNO DE RED, o Panel de Control nos dice "Clase no registrada".
> Disponen de antivirus Panda, hemos sacado uno de los discos duros y lo
> hemos
> scaneado incluso desde otro PC, no encuentra virus (quizás es muy nuevo,
> de
> hoy, el virus???). Aparentemente el registro parece haberse corrompido a
> lo
> bestia, pero lo realmente raro es que ha ocurrido en otro PC también esta
> misma mañana...
> Al REGEDIT puedo acceder pero no se comprobar si está todo bien. No me
> permite restaurar un punto (da también fallo). ¿Alguna forma de dejar el
> registro como estaba ayer, alguna copia oculta en alguna carpeta?
> Indicarme
> por favor alguna solución o prueba que pueda efectuar. Supongo que no hay
> ninguna actualizacion incorrecta de Vista que pueda haber hecho todo
> esto...


Reply With Quote
  #3 (permalink)  
Old 04-08-2008
Carlos EB
 

Posts: n/a
Re: Dos puestos muertos desde esta mañana
No hay forma de restaurar, ya lo he probado en uno de ellos y tambien fallaba
al intentar restaurar al punto de ayer...

¿Hay forma de restaurar el registro a mano desde alguna copia que haya por
el disco?

"Dario Ezequiel Moreno" wrote:

> Prueba restaurar el sistema al d*a de ayer a ver si hubo alguna instalación
> o inconvenientes.
>
> Saludos
> Dar*o.
> "Carlos EB" <CarlosEB@discussions.microsoft.com> wrote in message
> news:CFFA488E-BD43-4976-BA95-03598C50E9E6@microsoft.com...
> > Hola, desde esta misma mañana (ayer funcionaban bien), tengo 2 puestos con
> > Vista Home Basic que mientras carga el escritorio comienza a dar fallos de
> > no
> > poder cargar múltiples archivos de programas instalados (como messenger y
> > otros). Al intentar abrir cualquier carpeta del escritorio, o abrir
> > EQUIPO, o
> > abrir ENTORNO DE RED, o Panel de Control nos dice "Clase no registrada".
> > Disponen de antivirus Panda, hemos sacado uno de los discos duros y lo
> > hemos
> > scaneado incluso desde otro PC, no encuentra virus (quizás es muy nuevo,
> > de
> > hoy, el virus???). Aparentemente el registro parece haberse corrompido a
> > lo
> > bestia, pero lo realmente raro es que ha ocurrido en otro PC también esta
> > misma mañana...
> > Al REGEDIT puedo acceder pero no se comprobar si está todo bien. No me
> > permite restaurar un punto (da también fallo). ¿Alguna forma de dejar el
> > registro como estaba ayer, alguna copia oculta en alguna carpeta?
> > Indicarme
> > por favor alguna solución o prueba que pueda efectuar. Supongo que no hay
> > ninguna actualizacion incorrecta de Vista que pueda haber hecho todo
> > esto...

>

Reply With Quote
  #4 (permalink)  
Old 04-08-2008
RFOG
 

Posts: n/a
Re: Dos puestos muertos desde esta mañana
Siendo atrevido en mi ignorancia, me da la impresión que más que un virus ha
sido una ca*da seria del hardware... una subida de luz en el apagado, el
cable IDE/SATA algo suelto... y como no tengas copia de seguridad...

Y si han sido dos terminales, pues coincidencias...

"Carlos EB" <CarlosEB@discussions.microsoft.com> escribió en el mensaje de
noticias news:12A960ED-46EE-4B7F-91C5-717825FA3688@microsoft.com...
> No hay forma de restaurar, ya lo he probado en uno de ellos y tambien
> fallaba
> al intentar restaurar al punto de ayer...
>
> ¿Hay forma de restaurar el registro a mano desde alguna copia que haya por
> el disco?
>
> "Dario Ezequiel Moreno" wrote:
>
>> Prueba restaurar el sistema al d*a de ayer a ver si hubo alguna
>> instalación
>> o inconvenientes.
>>
>> Saludos
>> Dar*o.
>> "Carlos EB" <CarlosEB@discussions.microsoft.com> wrote in message
>> news:CFFA488E-BD43-4976-BA95-03598C50E9E6@microsoft.com...
>> > Hola, desde esta misma mañana (ayer funcionaban bien), tengo 2 puestos
>> > con
>> > Vista Home Basic que mientras carga el escritorio comienza a dar fallos
>> > de
>> > no
>> > poder cargar múltiples archivos de programas instalados (como messenger
>> > y
>> > otros). Al intentar abrir cualquier carpeta del escritorio, o abrir
>> > EQUIPO, o
>> > abrir ENTORNO DE RED, o Panel de Control nos dice "Clase no
>> > registrada".
>> > Disponen de antivirus Panda, hemos sacado uno de los discos duros y lo
>> > hemos
>> > scaneado incluso desde otro PC, no encuentra virus (quizás es muy
>> > nuevo,
>> > de
>> > hoy, el virus???). Aparentemente el registro parece haberse corrompido
>> > a
>> > lo
>> > bestia, pero lo realmente raro es que ha ocurrido en otro PC también
>> > esta
>> > misma mañana...
>> > Al REGEDIT puedo acceder pero no se comprobar si está todo bien. No me
>> > permite restaurar un punto (da también fallo). ¿Alguna forma de dejar
>> > el
>> > registro como estaba ayer, alguna copia oculta en alguna carpeta?
>> > Indicarme
>> > por favor alguna solución o prueba que pueda efectuar. Supongo que no
>> > hay
>> > ninguna actualizacion incorrecta de Vista que pueda haber hecho todo
>> > esto...

>>


--
Microsoft Visual C++ MVP
========================
Mi blog sobre programación: http://geeks.ms/blogs/rfog
Momentos Leves: http://momentosleves.blogspot.com/
Libros, ciencia ficción y programación
========================================
Flores pintadas, no huelen a nada.

Reply With Quote
  #5 (permalink)  
Old 04-08-2008
Dario Ezequiel Moreno
 

Posts: n/a
Re: Dos puestos muertos desde esta mañana
Has revisado el visor de eventos a ver si te ayuda con el suceso de los
errores desde que apareció el inconveniente?

Por defecto Windows guarda internamente 3 copias de las partes criticas de
la registry pero son solo para los casos en que no se inicia el equipo.

Saludos
Dar*o.
"Carlos EB" <CarlosEB@discussions.microsoft.com> wrote in message
news:12A960ED-46EE-4B7F-91C5-717825FA3688@microsoft.com...
> No hay forma de restaurar, ya lo he probado en uno de ellos y tambien
> fallaba
> al intentar restaurar al punto de ayer...
>
> ¿Hay forma de restaurar el registro a mano desde alguna copia que haya por
> el disco?
>
> "Dario Ezequiel Moreno" wrote:
>
>> Prueba restaurar el sistema al d*a de ayer a ver si hubo alguna
>> instalación
>> o inconvenientes.
>>
>> Saludos
>> Dar*o.
>> "Carlos EB" <CarlosEB@discussions.microsoft.com> wrote in message
>> news:CFFA488E-BD43-4976-BA95-03598C50E9E6@microsoft.com...
>> > Hola, desde esta misma mañana (ayer funcionaban bien), tengo 2 puestos
>> > con
>> > Vista Home Basic que mientras carga el escritorio comienza a dar fallos
>> > de
>> > no
>> > poder cargar múltiples archivos de programas instalados (como messenger
>> > y
>> > otros). Al intentar abrir cualquier carpeta del escritorio, o abrir
>> > EQUIPO, o
>> > abrir ENTORNO DE RED, o Panel de Control nos dice "Clase no
>> > registrada".
>> > Disponen de antivirus Panda, hemos sacado uno de los discos duros y lo
>> > hemos
>> > scaneado incluso desde otro PC, no encuentra virus (quizás es muy
>> > nuevo,
>> > de
>> > hoy, el virus???). Aparentemente el registro parece haberse corrompido
>> > a
>> > lo
>> > bestia, pero lo realmente raro es que ha ocurrido en otro PC también
>> > esta
>> > misma mañana...
>> > Al REGEDIT puedo acceder pero no se comprobar si está todo bien. No me
>> > permite restaurar un punto (da también fallo). ¿Alguna forma de dejar
>> > el
>> > registro como estaba ayer, alguna copia oculta en alguna carpeta?
>> > Indicarme
>> > por favor alguna solución o prueba que pueda efectuar. Supongo que no
>> > hay
>> > ninguna actualizacion incorrecta de Vista que pueda haber hecho todo
>> > esto...

>>


Reply With Quote
  #6 (permalink)  
Old 04-09-2008
Carlos EB
 

Posts: n/a
Re: Dos puestos muertos desde esta mañana
Hola, dos pueden ser coincidencia pero esta mañana (miercoles), el tercer
puesto de la empresa ha empezado con lo mismo: sale escritorio, empieza a dar
errores (wininet.dll, explorer.exe,) da "clase no registrada" al intentar
hacer casi cualquier cosa con él. Aparentemente algo hay que en los tres
ordenadores (no hay más en la empresa) se ha cargado lineas del registro o
algo as*. Todos tienen Vista Home Basic, antivirus Panda legal y actualizado,
conexión Internet, correo y trabajan de forma independiente con Office 2003.

Si no es un virus no catalogado, podr*a alguna actualizacion de Vista que ha
fallado, pero tendr*a que haberle pasado a mas equipos por todas partes...



"RFOG" wrote:

> Siendo atrevido en mi ignorancia, me da la impresión que más que un virus ha
> sido una ca*da seria del hardware... una subida de luz en el apagado, el
> cable IDE/SATA algo suelto... y como no tengas copia de seguridad...
>
> Y si han sido dos terminales, pues coincidencias...
>
> "Carlos EB" <CarlosEB@discussions.microsoft.com> escribió en el mensaje de
> noticias news:12A960ED-46EE-4B7F-91C5-717825FA3688@microsoft.com...
> > No hay forma de restaurar, ya lo he probado en uno de ellos y tambien
> > fallaba
> > al intentar restaurar al punto de ayer...
> >
> > ¿Hay forma de restaurar el registro a mano desde alguna copia que haya por
> > el disco?
> >
> > "Dario Ezequiel Moreno" wrote:
> >
> >> Prueba restaurar el sistema al d*a de ayer a ver si hubo alguna
> >> instalación
> >> o inconvenientes.
> >>
> >> Saludos
> >> Dar*o.
> >> "Carlos EB" <CarlosEB@discussions.microsoft.com> wrote in message
> >> news:CFFA488E-BD43-4976-BA95-03598C50E9E6@microsoft.com...
> >> > Hola, desde esta misma mañana (ayer funcionaban bien), tengo 2 puestos
> >> > con
> >> > Vista Home Basic que mientras carga el escritorio comienza a dar fallos
> >> > de
> >> > no
> >> > poder cargar múltiples archivos de programas instalados (como messenger
> >> > y
> >> > otros). Al intentar abrir cualquier carpeta del escritorio, o abrir
> >> > EQUIPO, o
> >> > abrir ENTORNO DE RED, o Panel de Control nos dice "Clase no
> >> > registrada".
> >> > Disponen de antivirus Panda, hemos sacado uno de los discos duros y lo
> >> > hemos
> >> > scaneado incluso desde otro PC, no encuentra virus (quizás es muy
> >> > nuevo,
> >> > de
> >> > hoy, el virus???). Aparentemente el registro parece haberse corrompido
> >> > a
> >> > lo
> >> > bestia, pero lo realmente raro es que ha ocurrido en otro PC también
> >> > esta
> >> > misma mañana...
> >> > Al REGEDIT puedo acceder pero no se comprobar si está todo bien. No me
> >> > permite restaurar un punto (da también fallo). ¿Alguna forma de dejar
> >> > el
> >> > registro como estaba ayer, alguna copia oculta en alguna carpeta?
> >> > Indicarme
> >> > por favor alguna solución o prueba que pueda efectuar. Supongo que no
> >> > hay
> >> > ninguna actualizacion incorrecta de Vista que pueda haber hecho todo
> >> > esto...
> >>

>
> --
> Microsoft Visual C++ MVP
> ========================
> Mi blog sobre programación: http://geeks.ms/blogs/rfog
> Momentos Leves: http://momentosleves.blogspot.com/
> Libros, ciencia ficción y programación
> ========================================
> Flores pintadas, no huelen a nada.
>

Reply With Quote
  #7 (permalink)  
Old 04-09-2008
RFOG
 

Posts: n/a
Re: Dos puestos muertos desde esta mañana
Vaya. :-(

Ciertamente entonces s* que tiene la pinta de ser algún malware... ¿Has
preguntado a los que están delante de cada ordenador si han compartido algún
fichero de esos de cosas graciosas o cadenas de "si no lo env*as a 10
personas se te caerá el pito a pedazos"?

Una cosa sobre los antivirus (y aqu* voy a parafrasear a Tella): dan una
seguridad que no existe, es decir, un antivirus no te garantiza
absolutamente nada, y menos aún si el antivirus no es muy bueno; y si encima
te ha tocado un malware que conoce al antivirus, lo parchea y tan panchos.

Si no funciona ni con restaurar sistema, ni metiendo el DVD original y
restaurando, y no tienes copias de seguridad: saca los datos (por ejemplo,
montando el disco duro como secundario en otro equipo, que también tendrás
que formatear luego por seguridad), formatea, reinstala y pon una clave de
acceso a la cuenta de administrador de cada equipo... Y el que proteste
porque no puede instalar el winamp o la chorrada de turno, pues que
proteste.


"Carlos EB" <CarlosEB@discussions.microsoft.com> escribió en el mensaje de
noticias news:313C2876-95D0-4F44-A1EA-B8FA9F5CAC70@microsoft.com...
> Hola, dos pueden ser coincidencia pero esta mañana (miercoles), el tercer
> puesto de la empresa ha empezado con lo mismo: sale escritorio, empieza a
> dar
> errores (wininet.dll, explorer.exe,) da "clase no registrada" al intentar
> hacer casi cualquier cosa con él. Aparentemente algo hay que en los tres
> ordenadores (no hay más en la empresa) se ha cargado lineas del registro o
> algo as*. Todos tienen Vista Home Basic, antivirus Panda legal y
> actualizado,
> conexión Internet, correo y trabajan de forma independiente con Office
> 2003.
>
> Si no es un virus no catalogado, podr*a alguna actualizacion de Vista que
> ha
> fallado, pero tendr*a que haberle pasado a mas equipos por todas partes...
>
>
>
> "RFOG" wrote:
>
>> Siendo atrevido en mi ignorancia, me da la impresión que más que un virus
>> ha
>> sido una ca*da seria del hardware... una subida de luz en el apagado, el
>> cable IDE/SATA algo suelto... y como no tengas copia de seguridad...
>>
>> Y si han sido dos terminales, pues coincidencias...
>>
>> "Carlos EB" <CarlosEB@discussions.microsoft.com> escribió en el mensaje
>> de
>> noticias news:12A960ED-46EE-4B7F-91C5-717825FA3688@microsoft.com...
>> > No hay forma de restaurar, ya lo he probado en uno de ellos y tambien
>> > fallaba
>> > al intentar restaurar al punto de ayer...
>> >
>> > ¿Hay forma de restaurar el registro a mano desde alguna copia que haya
>> > por
>> > el disco?
>> >
>> > "Dario Ezequiel Moreno" wrote:
>> >
>> >> Prueba restaurar el sistema al d*a de ayer a ver si hubo alguna
>> >> instalación
>> >> o inconvenientes.
>> >>
>> >> Saludos
>> >> Dar*o.
>> >> "Carlos EB" <CarlosEB@discussions.microsoft.com> wrote in message
>> >> news:CFFA488E-BD43-4976-BA95-03598C50E9E6@microsoft.com...
>> >> > Hola, desde esta misma mañana (ayer funcionaban bien), tengo 2
>> >> > puestos
>> >> > con
>> >> > Vista Home Basic que mientras carga el escritorio comienza a dar
>> >> > fallos
>> >> > de
>> >> > no
>> >> > poder cargar múltiples archivos de programas instalados (como
>> >> > messenger
>> >> > y
>> >> > otros). Al intentar abrir cualquier carpeta del escritorio, o abrir
>> >> > EQUIPO, o
>> >> > abrir ENTORNO DE RED, o Panel de Control nos dice "Clase no
>> >> > registrada".
>> >> > Disponen de antivirus Panda, hemos sacado uno de los discos duros y
>> >> > lo
>> >> > hemos
>> >> > scaneado incluso desde otro PC, no encuentra virus (quizás es muy
>> >> > nuevo,
>> >> > de
>> >> > hoy, el virus???). Aparentemente el registro parece haberse
>> >> > corrompido
>> >> > a
>> >> > lo
>> >> > bestia, pero lo realmente raro es que ha ocurrido en otro PC también
>> >> > esta
>> >> > misma mañana...
>> >> > Al REGEDIT puedo acceder pero no se comprobar si está todo bien. No
>> >> > me
>> >> > permite restaurar un punto (da también fallo). ¿Alguna forma de
>> >> > dejar
>> >> > el
>> >> > registro como estaba ayer, alguna copia oculta en alguna carpeta?
>> >> > Indicarme
>> >> > por favor alguna solución o prueba que pueda efectuar. Supongo que
>> >> > no
>> >> > hay
>> >> > ninguna actualizacion incorrecta de Vista que pueda haber hecho todo
>> >> > esto...
>> >>

>>
>> --
>> Microsoft Visual C++ MVP
>> ========================
>> Mi blog sobre programación: http://geeks.ms/blogs/rfog
>> Momentos Leves: http://momentosleves.blogspot.com/
>> Libros, ciencia ficción y programación
>> ========================================
>> Flores pintadas, no huelen a nada.
>>


--
Microsoft Visual C++ MVP
========================
Mi blog sobre programación: http://geeks.ms/blogs/rfog
Momentos Leves: http://momentosleves.blogspot.com/
Libros, ciencia ficción y programación
========================================
Flores pintadas, no huelen a nada.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
F2 desde explorer josemivicente@gmail.com microsoft.public.es.windowsvista 0 11-02-2007 22:49
Y ya puestos...Reproductor de windows media Jorge Esteban microsoft.public.es.windowsvista 1 10-11-2007 22:06
Contratos de mantenimiento de Microsoft, puestos en duda [EN] La Disidencia HA ECHADO a TELLA como MVP microsoft.public.es.windowsvista 0 07-13-2007 21:43
Desinstalar XP desde Vista jgarci55 microsoft.public.es.windowsvista 0 05-31-2007 14:58
Actualizacin desde XP en un PC nuevo starbase2 microsoft.public.es.windowsvista 0 04-10-2007 11:29




All times are GMT +1. The time now is 20:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120