Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RE: Quake 4

microsoft.public.de.windows.vista.spiele






Speedup My PC
Reply
  #1 (permalink)  
Old 04-05-2007
Rudolf Kemnitz
 

Posts: n/a
RE: Quake 4
Hallo, hatte das gleiche Problem, jedoch nutze ich eine nvidia garfikkarte.
Habe zwei lösungen:
Der neueste Treiber für die grafikkarte, und in den Einstellungen der
Grafikkarte entweder so einstellen, das das spiel alle einstellungen
entscheidet (Anwendung soll entscheiden), oder alles jeweils auf die höchsten
einstellungen, und beim Monitor auf Einzel display leistungs modus stellen.
Das hatte bei mir geholfen, wie es nun bei ATI ist kann ich leider nicht
sagen, aber bei nvidia half es. Hoffe ich konnte dir damit weiter helfen.

Gruß, Dudi.


"Sascha" wrote:

> Hallo,
>
> ich wollte mal wieder Quake 4 spielen und habe mir schon fast gedacht, daß
> es da Schwierigkeiten geben könnte, da die Quake-Engine (OpenGL) ja von
> Vista nicht mehr direkt unterstützt wird.
>
> Ich habe es dennoch probiert und bekam von Windows noch vor der Installation
> den Hinweis, daß Probleme mit dem Produkt unter Vista bekannt sind und ich
> mich beim Hersteller über mögliche Lösungen informieren möchte. ID noch
> Activision erwähnen auf ihrer HP das Problem nicht einmal ansatzweise.
>
> Normalerweise bin ich eigentlich aber auch davon ausgegangen das der
> OpenGL-1.4-D3D-Translater von Vista das gebacken bekommt. Tut er aber
> anscheinend nicht.
>
> Ich bekomme nur ein schwarzes Bild und wenn ich nach einiger Wartezeit dann
> mal eine Taste drücke schickt er mich zurück auf's Desktop wo ich mich dann
> mit einem ekelig hohen Gammawert ärgern muß der sich auch erst nach einem
> Neustart wieder normalisiert.
>
> Ideen, Tipps?
>
>

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
quake 4 and vista BigJim microsoft.public.windows.vista.games 4 01-30-2009 19:48
Quake 2 and missing crosshairs dgoodrie microsoft.public.windows.vista.games 4 06-27-2007 19:04
Quake 4 Terje Lloyd Andersen microsoft.public.windows.vista.games 5 06-20-2007 11:25
Quake 3 / Vista =?Utf-8?B?Ui5MYWdlbmRpams=?= microsoft.public.windows.vista.games 2 03-22-2007 00:07
Quake 4 problem =?Utf-8?B?VG9t?= microsoft.public.windows.vista.games 1 03-11-2007 17:44




All times are GMT +1. The time now is 05:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120