Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

THE CHRONICLES OF RID**** - ESCAPE FROM BUTCHER BAY... Probleme unter Vista...

microsoft.public.de.windows.vista.spiele






Speedup My PC
Reply
  #1 (permalink)  
Old 09-28-2008
Rudolf Kemnitz
 

Posts: n/a
THE CHRONICLES OF RID**** - ESCAPE FROM BUTCHER BAY... Probleme unter Vista...
HI @ all...

habe folgendes Prob:

habe THE CHRONICLES OF RID**** - ESCAPE FROM BUTCHER BAY installiert...
bekomme aber kurz vor dem Schluss der Installation die Meldung das einige
Einträge in die registrie nicht erstellt werden konnten...

dann bei dem versuch das spiel zu starten bekomme ich die Meldung:
"Die Anwendung benötigt Grafiktreiber, die OpenGL 1.3 oder höher
unterstützen..."

und diese Meldung:

"Runtime Error!

Program: ...Studios\Rid****
EFBB\System\Win32_x86_SSE2\SbzEngine.exe

abnormal program termination"

Ich habe bei der Installation die Setup Datei im Kompatibilitätsmodus für
Windows XP ausgeführt, und auch als Administrator...
Und auch das spiel habe ich im Kompatibilitätsmodus für Windows XP
ausgeführt, und auch als Administrator...

trotzdem bekomme ich diese Meldungen und das spiel läuft nicht...

der Witz ist:
Ich hatte eine Demo von dem spiel ausprobiert... und die ist ohne Probleme
gelaufen...

die frage ist also, wie bekomme ich das Game zum laufen...?

gruß, DUDI ;-)

http://www.gamestar.de/community/josches/ (Profil by Gamestar)
http://www.xfire.com/profile/dudi1969/ (Profil by Xfire)
http://www.xfire.com/clans/d69/ (Rainbow Six Team)
http://forums-de.ubi.com/eve/forums/a/frm/f/356102862 (Rainbow Six - Forum)


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-09-2008
Marcus H.
 

Posts: n/a
Re: THE CHRONICLES OF RID**** - ESCAPE FROM BUTCHER BAY... Probleme unter Vista...
also ich hab das spiel auch und ich kann es ohne probleme installieren /
spielen.

das mit dem open GL error liegt an nvidia. (ich gehe davon aus das du eine
nvidia grafikkarte hast). dieses problem lässt sich beheben indem du dir den
neuesten rid**** patch saugst. das spiel kam auf den markt und keiner mit
nvidia grafikkarte konnte es als RTM spielen.

Was bei dir die fehler bei der install verursacht weiß ich nicht. im komp.
modus muss man da garnichts laufen lassen ... aber als admin muss man es
starten (wobei UAC, bei mir zumindest) eigentlich eh von alleine anspringen
sollte. hast du vielleicht irgendwelche system-kaputtmach, ich meine
optimierungstools benutzt? damit macht man sich windows eher kaputt als das
es hilft


"Rudolf Kemnitz" <Josches@hotmail.de> schrieb im Newsbeitrag
news:C3B09427-B735-4646-A564-D79DD3D3CC6A@microsoft.com...
> HI @ all...
>
> habe folgendes Prob:
>
> habe THE CHRONICLES OF RID**** - ESCAPE FROM BUTCHER BAY installiert...
> bekomme aber kurz vor dem Schluss der Installation die Meldung das einige
> Einträge in die registrie nicht erstellt werden konnten...
>
> dann bei dem versuch das spiel zu starten bekomme ich die Meldung:
> "Die Anwendung benötigt Grafiktreiber, die OpenGL 1.3 oder höher
> unterstützen..."
>
> und diese Meldung:
>
> "Runtime Error!
>
> Program: ...Studios\Rid****
> EFBB\System\Win32_x86_SSE2\SbzEngine.exe
>
> abnormal program termination"
>
> Ich habe bei der Installation die Setup Datei im Kompatibilitätsmodus für
> Windows XP ausgeführt, und auch als Administrator...
> Und auch das spiel habe ich im Kompatibilitätsmodus für Windows XP
> ausgeführt, und auch als Administrator...
>
> trotzdem bekomme ich diese Meldungen und das spiel läuft nicht...
>
> der Witz ist:
> Ich hatte eine Demo von dem spiel ausprobiert... und die ist ohne Probleme
> gelaufen...
>
> die frage ist also, wie bekomme ich das Game zum laufen...?
>
> gruß, DUDI ;-)
>
> http://www.gamestar.de/community/josches/ (Profil by Gamestar)
> http://www.xfire.com/profile/dudi1969/ (Profil by Xfire)
> http://www.xfire.com/clans/d69/ (Rainbow Six Team)
> http://forums-de.ubi.com/eve/forums/a/frm/f/356102862 (Rainbow Six -
> Forum)
>
>


Reply With Quote
  #3 (permalink)  
Old 10-09-2008
Rudolf Kemnitz
 

Posts: n/a
Re: THE CHRONICLES OF RID**** - ESCAPE FROM BUTCHER BAY... Probleme unter Vista...
HI Marcus...

Ja den neuesten Patch hab ich drauf...
Und richtig ich habe eine Nvidia Grafikkarte...
Optimierungstools hab ich keine...
Ist nur komisch das die Demo ohne prob gelaufen ist...
komisch...

werde mir eh demnächst ne neue Grafikkarte zulegen, dann vielleicht eine ATI
HD 4870 X2...

vielleicht geht's ja dann...

Gruß, DUDI

--
http://www.xfire.com/clans/gow1969/ (GEARS OF WAR SQUAD)
http://gearsforums.epicgames.com/forumdisplay.php?f=5 (Gears of War - Epic
Games Forums)
http://www.xfire.com/profile/dudi1969/ (Profil by Xfire)


"Marcus H." <spam84@ymail.com> schrieb im Newsbeitrag
news:5538D02B-B438-4C69-A608-7BAED1212BEA@microsoft.com...
> also ich hab das spiel auch und ich kann es ohne probleme installieren /
> spielen.
>
> das mit dem open GL error liegt an nvidia. (ich gehe davon aus das du eine
> nvidia grafikkarte hast). dieses problem lässt sich beheben indem du dir
> den neuesten rid**** patch saugst. das spiel kam auf den markt und keiner
> mit nvidia grafikkarte konnte es als RTM spielen.
>
> Was bei dir die fehler bei der install verursacht weiß ich nicht. im komp.
> modus muss man da garnichts laufen lassen ... aber als admin muss man es
> starten (wobei UAC, bei mir zumindest) eigentlich eh von alleine
> anspringen sollte. hast du vielleicht irgendwelche system-kaputtmach, ich
> meine optimierungstools benutzt? damit macht man sich windows eher kaputt
> als das es hilft
>
>


Reply With Quote
  #4 (permalink)  
Old 10-09-2008
goldberg1977
 

Posts: n/a
Re: THE CHRONICLES OF RID**** - ESCAPE FROM BUTCHER BAY... Probleme unter Vista...


> Ist nur komisch das die Demo ohne prob gelaufen ist...
> komisch...


Die Demo hat leider nichts mit dem "Richtigen" Spiel zu tun. leider ;((

EINE Demo sagt nichts darüber aus, ob das fertige Spiel auch auf dem Rechner
läuft.

Reply With Quote
  #5 (permalink)  
Old 12-16-2008
 

Join Date: Dec 2008
Posts: 2
Yogi is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
AW: THE CHRONICLES OF RID**** - ESCAPE FROM BUTCHER BAY... Probleme unter Vista...
Quote:
Originally Posted by Rudolf Kemnitz View Post
HI @ all...

habe folgendes Prob:

habe THE CHRONICLES OF RID**** - ESCAPE FROM BUTCHER BAY installiert...
bekomme aber kurz vor dem Schluss der Installation die Meldung das einige
Einträge in die registrie nicht erstellt werden konnten...

dann bei dem versuch das spiel zu starten bekomme ich die Meldung:
"Die Anwendung benötigt Grafiktreiber, die OpenGL 1.3 oder höher
unterstützen..."

und diese Meldung:

"Runtime Error!

Program: ...Studios\Rid****
EFBB\System\Win32_x86_SSE2\SbzEngine.exe

abnormal program termination"

Ich habe bei der Installation die Setup Datei im Kompatibilitätsmodus für
Windows XP ausgeführt, und auch als Administrator...
Und auch das spiel habe ich im Kompatibilitätsmodus für Windows XP
ausgeführt, und auch als Administrator...

trotzdem bekomme ich diese Meldungen und das spiel läuft nicht...

der Witz ist:
Ich hatte eine Demo von dem spiel ausprobiert... und die ist ohne Probleme
gelaufen...

die frage ist also, wie bekomme ich das Game zum laufen...?

gruß, DUDI ;-)

Userprofilseite | Josches | User | Community | GameStar.de (Profil by Gamestar)
DUDI1969 (dudi1969) (Profil by Xfire)
Rainbow Six Team (Germany) (d69) (Rainbow Six Team)
Rainbow Six - Allgemein - Forum entwickelt von eve community (Rainbow Six - Forum)
Hallo DUDI,
falls DU das Problem noch nicht gelöst hast hier ein Tipp : Ersetze die SbzEngine die Du im Win32_x86_SSE2 Unterordner, im Systemordner von Rid****, findest mit einem No-DVD Patch. Damit neutralisierst Du den nicht Vista kompatiblen Kopierschutz. Den Patch bekommst Du hier : GameCopyWorld - Mirrors - No-CD, No-DVD Patches, Game Fixes, Trainers & Cheats
Viel Spaß beim Spielen.

Gruß, Yogi
Reply With Quote
  #6 (permalink)  
Old 12-16-2008
 

Join Date: Dec 2008
Posts: 2
Yogi is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: THE CHRONICLES OF RID**** - ESCAPE FROM BUTCHER BAY... Probleme unter Vista...
[quote=Rudolf Kemnitz;1010287]HI @ all...

habe folgendes Prob:

habe THE CHRONICLES OF RID**** - ESCAPE FROM BUTCHER BAY installiert...
bekomme aber kurz vor dem Schluss der Installation die Meldung das einige
Einträge in die registrie nicht erstellt werden konnten...

dann bei dem versuch das spiel zu starten bekomme ich die Meldung:
"Die Anwendung benötigt Grafiktreiber, die OpenGL 1.3 oder höher
unterstützen..."

und diese Meldung:

"Runtime Error!

Program: ...Studios\Rid****
EFBB\System\Win32_x86_SSE2\SbzEngine.exe

abnormal program termination"

Ich habe bei der Installation die Setup Datei im Kompatibilitätsmodus für
Windows XP ausgeführt, und auch als Administrator...
Und auch das spiel habe ich im Kompatibilitätsmodus für Windows XP
ausgeführt, und auch als Administrator...

trotzdem bekomme ich diese Meldungen und das spiel läuft nicht...

der Witz ist:
Ich hatte eine Demo von dem spiel ausprobiert... und die ist ohne Probleme
gelaufen...

die frage ist also, wie bekomme ich das Game zum laufen...?

gruß, DUDI ;-)

Hallo DUDI,
Du brauchst nur die SbzEngine.exe gegen ein No-DVD Patch mit der gleichen Bezeichnung auszutauschen. Der Pfad ist:RID**** EFBB\System\Win32_x86_SSE2\SbzEngine.exe
Damit deaktivierst Du den Kopierschutz da er nicht Vista-kompatibel ist und schon läuft das Spiel. Den Patch bekommst Du bei GameCopyWorld - Mirrors - No-CD, No-DVD Patches, Game Fixes, Trainers & Cheats
Falls dieser Post doppelt ist sorry, scheint beim 1. Mal nicht geklappt zu haben.

Gruß Yogi
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Chronicles of Riddick & Vista...? Rudolf Kemnitz microsoft.public.de.windows.vista.spiele 0 06-15-2008 10:45
Probleme WLAN unter Vista Andrea microsoft.public.de.windows.vista.netzwerk 3 02-13-2008 20:56
Probleme beim Drucken unter Vista Business matze07 microsoft.public.de.windows.vista.administration 1 12-23-2007 11:11
Forcefeedback Probleme bei DTM3 unter Vista Oliver Goette microsoft.public.de.windows.vista.spiele 0 11-03-2007 17:16
Probleme mit Word 2000 unter Vista Hans Winklmaier microsoft.public.de.windows.vista.sonstiges 2 06-23-2007 18:43




All times are GMT +1. The time now is 03:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120