Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Keine Sounds bei den Spielen

microsoft.public.de.windows.vista.spiele






Speedup My PC
Reply
  #1 (permalink)  
Old 09-23-2008
Jürgen Bödecker
 

Posts: n/a
Keine Sounds bei den Spielen
Ich bin zwar kein Spieletyp. Aber mir fällt auf, dass bei meinem neuen
Vista (Business 32bit) die Sounds für die (Windows eigenen) Spiele
nicht zu hören sind. Bei allen sind die Sounds aktiviert. Die
Systemtöne sind auch ok. Und der MediaPlayer spielt Sounddateien
einwandfrei.

Alle Töne laufen über eine ESI-Juli@ Recordingkarte.

Wo stecken die Sounds für die Spiele? Sachdienliche Hinweise bitte
hierzugroups abladen. Danke!

Gruß
Jürgen
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-23-2008
Joachim Reiter
 

Posts: n/a
Re: Keine Sounds bei den Spielen
At 23.09.2008 20:12, _Juergen Boedecker_ wrote:

> Ich bin zwar kein Spieletyp. Aber mir fällt auf, dass bei meinem neuen
> Vista (Business 32bit) die Sounds für die (Windows eigenen) Spiele
> nicht zu hören sind. Bei allen sind die Sounds aktiviert. Die
> Systemtöne sind auch ok. Und der MediaPlayer spielt Sounddateien
> einwandfrei.


> Alle Töne laufen über eine ESI-Juli@ Recordingkarte.


> Wo stecken die Sounds für die Spiele? Sachdienliche Hinweise bitte
> hierzugroups abladen. Danke!


Nur so'n Gedanke...
Schon mal in den Menues der Spiele geschaut, ob:

[x]Sound

angeklickt ist?

HTH und Gruss... Joachim
--
Please, no Replies in private e-Mail, unless explicitly requested! Thx!
www.hobbyecke-pc.de - My own hobby, especially incl. Usenet
For information of my system look header 'X-System'!
Reply With Quote
  #3 (permalink)  
Old 09-24-2008
Jürgen Bödecker
 

Posts: n/a
Re: Keine Sounds bei den Spielen
Am Tue, 23 Sep 2008 20:43:15 +0200 schrieb Joachim Reiter:
> At 23.09.2008 20:12, _Juergen Boedecker_ wrote:


> > ... Bei allen sind die Sounds aktiviert...

>
> Nur so'n Gedanke...
> Schon mal in den Menues der Spiele geschaut, ob:
>
> [x]Sound
>
> angeklickt ist?


Wie du in meiner Frage siehst, ja.

Jürgen
Reply With Quote
  #4 (permalink)  
Old 09-24-2008
Joachim Reiter
 

Posts: n/a
Re: Keine Sounds bei den Spielen
At 24.09.2008 09:49, _Juergen Boedecker_ wrote:

> Am Tue, 23 Sep 2008 20:43:15 +0200 schrieb Joachim Reiter:
>> At 23.09.2008 20:12, _Juergen Boedecker_ wrote:


>>> ... Bei allen sind die Sounds aktiviert...


>> Nur so'n Gedanke...
>> Schon mal in den Menues der Spiele geschaut, ob:


>> [x]Sound


>> angeklickt ist?


> Wie du in meiner Frage siehst, ja.


Sorry, bloed von mir - Hatte dein 'bei allen sind die Sounds aktiviert'
verwechselt mit 'bei allen _anderen_ Spielen und da gehen die Sounds ja
auch'...

Gruss... Joachim
--
Please, no Replies in private e-Mail, unless explicitly requested! Thx!
www.hobbyecke-pc.de - My own hobby, especially incl. Usenet
For information of my system look header 'X-System'!
Reply With Quote
  #5 (permalink)  
Old 09-25-2008
Jürgen Bödecker
 

Posts: n/a
Re: Keine Sounds bei den Spielen
Am Tue, 23 Sep 2008 20:12:19 +0200 schrieb ich:

> ...mir fällt auf, dass bei meinem neuen Vista ...


Nach zwei Tagen, an denen die Grenzen meiner Leidensfähigkeit neu
gefunden wurden, habe ich mich zum reuigen Rückzug zu XP Pro
entschlossen. Meine Frage ist nunmehr obsolet.

Jürgen
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kann keine Musik im Internet hören, WMP erkennt keine Internetverb heike230284 microsoft.public.de.windows.vista.multimedia 3 04-20-2008 10:40
Keine Windows Sounds Johannes Tschebisch microsoft.public.de.windows.vista.multimedia 2 03-18-2008 15:01
System sounds and notification sounds have stopped working in wind Ant microsoft.public.windows.vista.general 0 01-30-2008 14:14
Vista HP / WMP 11 spielen keine MIDI... Hans Huldi microsoft.public.de.windows.vista.multimedia 4 12-18-2007 17:44
No system sounds or internet sounds. but media still works hayatosan microsoft.public.windows.vista.general 0 09-09-2007 20:46




All times are GMT +1. The time now is 17:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120