Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

UT3

microsoft.public.de.windows.vista.spiele






Speedup My PC
Reply
  #1 (permalink)  
Old 11-27-2007
Frank Loizzi
 

Posts: n/a
Re: UT3
"Jens-Uwe Spallek" <u.spallek@arcor.de> schrieb im Newsbeitrag
news:%23Z$HVRNMIHA.5860@TK2MSFTNGP04.phx.gbl...
> Habe folgendes Problem mit Unreal Tournament 3.

[...]
> Aber wenn ich dann im Spiel wieder zum Hauptmenü will, kann ich wieder
> nichts erkennen. (Alles wieder grau) Und wieder zurück ins Spiel ist alles
> in bester Ordnung.

[...]
> Ich habe ein Acer Asprire 5520G mit einem AMD Turion 64x2 Mobiel Prozessor
> 2GB Speicher und eine Nvidea 8600 GS mit 512 MB Speicher.
> Hat jemand eine Idee was ich tun kann.


Treiber aktualisieren würde ich sagen. Welche Version ist denn zur Zeit
installiert?

Ciao
Frank Loizzi

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-28-2007
Jens-Uwe Spallek
 

Posts: n/a
UT3
Hallo alle.
Habe folgendes Problem mit Unreal Tournament 3. Die Installation verlief
einwandfrei ohne Probleme. Als ich das Spiel starten will geht auch alles
noch normal. Das Intro und die blöde Werbung ist alles gut zu sehen.
Aber im Hauptmenü konnte ich nichts erkennen. Alles Grau und Rot. nur das UT
Logo ist zu erkennen. Durch wildes Klicken und testen hab ich das Spiel
irgendwie zum laufen gebracht. In den Maps ist wieder alles normal. Alle
Details sind super zu erkennen. Das Spiel ruckelt auch nicht oder so. Aber
wenn ich dann im Spiel wieder zum Hauptmenü will, kann ich wieder nichts
erkennen. (Alles wieder grau) Und wieder zurück ins Spiel ist alles in
bester Ordnung.
Die minderst Voraussetzung sind 2 Ghz singel Prozessor 512 MB Speicher
NVidea 6200+ oder ATI Radeon 9600
Ich habe ein Acer Asprire 5520G mit einem AMD Turion 64x2 Mobiel Prozessor
2GB Speicher und eine Nvidea 8600 GS mit 512 MB Speicher.
Das sollte eigentlich reichen.
Hat jemand eine Idee was ich tun kann.
MfG
Jens-Uwe Spallek

Reply With Quote
  #3 (permalink)  
Old 12-10-2007
Heindl
 

Posts: n/a
Re: UT3
Wenn ich das richtig gelesen habe hast du ein Notebook auf dem du UT spielen
willst oder?
Wenn dem so ist wird das sicher schwierig mit dem Treiber Updaten.

Aber denke ebenfalls das es am treiber liegt.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 00:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120