Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Stronghold Legends Probleme

microsoft.public.de.windows.vista.spiele






Speedup My PC
Reply
  #1 (permalink)  
Old 08-25-2007
Frank K.
 

Posts: n/a
Stronghold Legends Probleme
Hallo Leute,

habe mit heute im Angebot "Stronghold Legends" zugelegt. Ich habe Vista
64bit mit einer GF 7950 GT. Die Installation klappte auch ohne Probleme.
Nach dem Start wurde der Patch auf 1.2 heruntergeladen und das Spiel tauchte
auch automatisch im Spiele-Explorer von Vista auf. Das Spiel läßt sich auch
starten, nur wenn ich dann zu spielen anfange und mit der Figur etwas
herumlaufe stürzt das Spiel, bzw. wohl eher der Grafikkartentreiber ab. Es
steht dann immer die Meldung das das Vista den Grafikartentreiber wieder
hergestellt hat. Ich habe den neuesten Nvidia-Treiber für Vista 64bit
installiert. Bei anderen Spielen taucht das Problem nicht auf.
Hat jemand den gleichen Fehler, bzw. hat jemand eine Ahnung wie ich das
Problem lösen kann?

Bye

Frank

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-27-2007
Thomas Raasch
 

Posts: n/a
Re: Stronghold Legends Probleme

"Frank K." <dromedar69@hotmail.com> schrieb im Newsbeitrag
news:eBpJgE05HHA.1484@TK2MSFTNGP06.phx.gbl...
> Hallo Leute,
>
> habe mit heute im Angebot "Stronghold Legends" zugelegt. Ich habe Vista
> 64bit mit einer GF 7950 GT. Die Installation klappte auch ohne Probleme.
> Nach dem Start wurde der Patch auf 1.2 heruntergeladen und das Spiel
> tauchte auch automatisch im Spiele-Explorer von Vista auf. Das Spiel läßt
> sich auch starten, nur wenn ich dann zu spielen anfange und mit der Figur
> etwas herumlaufe stürzt das Spiel, bzw. wohl eher der Grafikkartentreiber
> ab. Es steht dann immer die Meldung das das Vista den Grafikartentreiber
> wieder hergestellt hat. Ich habe den neuesten Nvidia-Treiber für Vista
> 64bit installiert. Bei anderen Spielen taucht das Problem nicht auf.
> Hat jemand den gleichen Fehler, bzw. hat jemand eine Ahnung wie ich das
> Problem lösen kann?
>
> Bye
>
> Frank
>



Hallo,

da kannst du nur den Treiber der Grafikkarte aktualisieren
welchen hast du drauf?

www.nvidia.de <-- da einfach den neusten runterladen

Gruss
Thomas

Reply With Quote
  #3 (permalink)  
Old 08-28-2007
Guido Troost
 

Posts: n/a
Re: Stronghold Legends Probleme
Hi,

Frank K. wrote:
> Hallo Leute,
>
> habe mit heute im Angebot "Stronghold Legends" zugelegt. Ich habe
> Vista 64bit mit einer GF 7950 GT. Die Installation klappte auch ohne
> Probleme. Nach dem Start wurde der Patch auf 1.2 heruntergeladen und
> das Spiel tauchte auch automatisch im Spiele-Explorer von Vista auf.
> Das Spiel läßt sich auch starten, nur wenn ich dann zu spielen
> anfange und mit der Figur etwas herumlaufe stürzt das Spiel, bzw.
> wohl eher der Grafikkartentreiber ab. Es steht dann immer die Meldung
> das das Vista den Grafikartentreiber wieder hergestellt hat. Ich habe
> den neuesten Nvidia-Treiber für Vista 64bit installiert. Bei anderen
> Spielen taucht das Problem nicht auf. Hat jemand den gleichen Fehler,
> bzw. hat jemand eine Ahnung wie ich
> das Problem lösen kann?


Installier mal DirectX 9.0c nach, DX10 ist leider nicht so ganz
abwärtskompatibel wie MS und das weismachen will. Einige Dateien die DX9
Spiele brauchen sind in DX10 schlichtweg nicht vorhanden.
Keine Sorge dir bleibt DX10 erhalten, er wird nur um die fehlenden
Dateien ergänzt.

Gruß Guido


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
wmp11 probleme! Titi & Gex microsoft.public.fr.windows.vista.multimedia 14 09-01-2007 16:45
Problème d'automation J. K. microsoft.public.fr.windows.vista.general 4 08-08-2007 08:40
probleme fenetre sylvain62118 microsoft.public.fr.windows.vista.general 4 05-31-2007 15:47
Tomb Raider - Legends Jeff microsoft.public.windows.vista.games 0 02-28-2007 14:06




All times are GMT +1. The time now is 15:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120