Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Flash-Plugin funktioniert nicht

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 04-08-2007
Alexander
 

Posts: n/a
Flash-Plugin funktioniert nicht
Hallo,

ich habe folgendes Problem: seit kurzen funktioniert das Flashplayer Plugin
nicht mehr. Jedesmal wenn dieses Plugin auf einer Seite notwendig ist
erscheint die Meldung das Plugin sei nicht installiert. Ich wähle dann auf
der Adobe Seite Installieren, das Plugin wir installiert und auf einer neuen
Seite wir es wieder als nicht installiert angezeigt. Weiss jemand was ich da
falsch mache oder was ich anders machen muss?

Gruß und frohe Ostern

Alexander

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-08-2007
Eike Biel
 

Posts: n/a
Re: Flash-Plugin funktioniert nicht
Probier mal <C:\Windows\System32\Macromed\Flash\FlashUtil9b.ex e>


Gruß, Eike

Reply With Quote
  #3 (permalink)  
Old 04-08-2007
Dirk Hesse
 

Posts: n/a
Re: Flash-Plugin funktioniert nicht
C:\Windows\System32\Macromed\Flash\FlashUtil9b.exe

Sollte dann wieder funktionieren

Dirk

"Alexander" <Alexander@discussions.microsoft.com> schrieb im Newsbeitrag
news79CFB71-6A34-4C0F-8C75-7D43C7BBF3EA@microsoft.com...
> Hallo,
>
> ich habe folgendes Problem: seit kurzen funktioniert das Flashplayer
> Plugin
> nicht mehr. Jedesmal wenn dieses Plugin auf einer Seite notwendig ist
> erscheint die Meldung das Plugin sei nicht installiert. Ich wähle dann auf
> der Adobe Seite Installieren, das Plugin wir installiert und auf einer
> neuen
> Seite wir es wieder als nicht installiert angezeigt. Weiss jemand was ich
> da
> falsch mache oder was ich anders machen muss?
>
> Gruß und frohe Ostern
>
> Alexander
>


Reply With Quote
  #4 (permalink)  
Old 04-08-2007
Alexander
 

Posts: n/a
Re: Flash-Plugin funktioniert nicht
Hm,

der bschriebene Ordner sowie die Datei sind auf meinem System nicht
vorhanden. Windows Vista premium home 64

"Dirk Hesse" wrote:

> C:\Windows\System32\Macromed\Flash\FlashUtil9b.exe
>
> Sollte dann wieder funktionieren
>
> Dirk
>
> "Alexander" <Alexander@discussions.microsoft.com> schrieb im Newsbeitrag
> news79CFB71-6A34-4C0F-8C75-7D43C7BBF3EA@microsoft.com...
> > Hallo,
> >
> > ich habe folgendes Problem: seit kurzen funktioniert das Flashplayer
> > Plugin
> > nicht mehr. Jedesmal wenn dieses Plugin auf einer Seite notwendig ist
> > erscheint die Meldung das Plugin sei nicht installiert. Ich wähle dann auf
> > der Adobe Seite Installieren, das Plugin wir installiert und auf einer
> > neuen
> > Seite wir es wieder als nicht installiert angezeigt. Weiss jemand was ich
> > da
> > falsch mache oder was ich anders machen muss?
> >
> > Gruß und frohe Ostern
> >
> > Alexander
> >

>
>

Reply With Quote
  #5 (permalink)  
Old 04-08-2007
Michael Baer
 

Posts: n/a
Re: Flash-Plugin funktioniert nicht
"Alexander" <Alexander@discussions.microsoft.com> schrieb im Newsbeitrag
newsEDA8B14-BFD7-44EC-BC76-760962F3D1A4@microsoft.com...

> der bschriebene Ordner sowie die Datei sind auf meinem System nicht
> vorhanden. Windows Vista premium home 64



Probiere mal diese Paket zu installieren
http://www.computerbase.de/downloads..._flash_player/
dann sollte es funktionieren.

--
Gruß, Michael

Reply With Quote
  #6 (permalink)  
Old 04-08-2007
Michael Baer
 

Posts: n/a
Re: Flash-Plugin funktioniert nicht
"Michael Baer" <spam.newsgroups@googlemail.com> schrieb im Newsbeitrag
news:evacmf$tt$1@svr7.m-online.net...
> "Alexander" <Alexander@discussions.microsoft.com> schrieb im Newsbeitrag
> newsEDA8B14-BFD7-44EC-BC76-760962F3D1A4@microsoft.com...
>
>> der bschriebene Ordner sowie die Datei sind auf meinem System nicht
>> vorhanden. Windows Vista premium home 64

>
>
> Probiere mal diese Paket zu installieren
> http://www.computerbase.de/downloads..._flash_player/
> dann sollte es funktionieren.
>
> --
> Gruß, Michael


Habe da das 64bit übersehen. Weiß jetzt nicht ob der Player das
funktioniert, einfach mal ausprobieren.

--
Gruß, Michael

Reply With Quote
  #7 (permalink)  
Old 04-08-2007
Alexander
 

Posts: n/a
Re: Flash-Plugin funktioniert nicht
Also die direkte Installation des Pakets funktioniert auf Grund der
Sicherheitseinstellungen von Vista 64 nicht. Der Ordner
C:\Windows\System32\Macromed\Flash\FlashUtil9b.exe und auch die ocx-Datei
können nicht geschrieben werden. Ich habe die Installation also mit zweimal
ignorieren zu Ende laufen lassen, dann die Installationsdatei mit einem
Packprogramm in ein anderes Verzeichnis entpackt. Daraufhin habe ich das
Verzeichnis in System32 manuell erstellt, die entpackten Dateien hierhin
verschoben und die Exe-datei gestartet. Systemneustart und siehe da es
funktioniert.

Danke

Alexander


"Michael Baer" wrote:

> "Michael Baer" <spam.newsgroups@googlemail.com> schrieb im Newsbeitrag
> news:evacmf$tt$1@svr7.m-online.net...
> > "Alexander" <Alexander@discussions.microsoft.com> schrieb im Newsbeitrag
> > newsEDA8B14-BFD7-44EC-BC76-760962F3D1A4@microsoft.com...
> >
> >> der bschriebene Ordner sowie die Datei sind auf meinem System nicht
> >> vorhanden. Windows Vista premium home 64

> >
> >
> > Probiere mal diese Paket zu installieren
> > http://www.computerbase.de/downloads..._flash_player/
> > dann sollte es funktionieren.
> >
> > --
> > Gruß, Michael

>
> Habe da das 64bit übersehen. Weiß jetzt nicht ob der Player das
> funktioniert, einfach mal ausprobieren.
>
> --
> Gruß, Michael
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Systemwiederherstellung funktioniert nicht Erich microsoft.public.de.windows.vista.administration 2 02-10-2008 15:37
Energiesparmodus funktioniert nicht mehr Matthias Knaak microsoft.public.de.windows.vista.hardware 0 05-29-2007 18:24
Cool'n'Quiet funktioniert nicht Christian microsoft.public.de.windows.vista.hardware 3 05-04-2007 08:13
Aufgabenplaner funktioniert nicht Karl-Heinz microsoft.public.de.windows.vista.administration 0 04-05-2007 09:28
Flash Plugin installs but is not recognized by browser Mo microsoft.public.windows.vista.general 0 02-16-2007 13:05




All times are GMT +1. The time now is 05:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120