Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Explorer läßt Vista einfrieren

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 06-26-2010
Rudolf Leprich
 

Posts: n/a
Windows Explorer läßt Vista einfrieren

Hallo, in die Runde,
ich versuche es noch einmal in dieser Newsgroup, da ich mit den
neuen einfach nicht klar komme.

Vista 32 bit SP2 alle Updates.
Kaspersky IS 9.0.0.736

Ich habe seit vergangener Woche folgendes Problem:

wenn ich nach dem Hochfahren meine Dateien aufrufe, Ordner "Rudolf",
beginnt recht schnell, wenn der Ordner mit den Unterordnern angezeigt
wird,
in der Menüleiste ein grün unterlegter Fortschrittsbalken zu laufen, der
immer
langsamer wird.
Das Aufrufen weiterer Ordner dauert dann unendlich lange. Auch andere
Programme
dauern ewig lange bis sie starten. Der Computer friert praktisch ein.

Im Taskmanger, startet dann auch nur mühsam, sehe ich, daß der Windows
Explorer mit 90 - 100% ausgelastet ist.

Einmal tauchte eine Fehlermeldung auf, die leider sehr schnell wieder
verschwand: "Es werden sehr viele Programme mit 16 bit Dateien
verwendet. ...
irgend wo sollte etwas eingestellt werden.

Wer kann mir mit einer Lösung helfen?

MvG
Rudolf

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-26-2010
Heinz-Mario Frühbeis
 

Posts: n/a
Re: Windows Explorer läßt Vista einfrieren
"Rudolf Leprich" <Leprich_Rudolf@hotmail.com> schrieb ...
> Hallo, in die Runde,
> ich versuche es noch einmal in dieser Newsgroup, da ich mit den
> neuen einfach nicht klar komme.


Oooohhh!?
Welchen NewsServer nutzt du ? Der von MS tut's nich' mehr.
Ich habe nach Albasani gewechselt.
INet -> HP von Albasani -> Anmeldung -> ca. 3 Std. später Email von Albasani
mit Konfig und Kennwort -> WinLiveMail -> neuer NewsServer -> Konfig.
eingetragen -> schawupp (!) -> die NG's wären dann u. U. de.comp.os.misc,
oder de.comp.os.ms-windows.misc (beim Posting darauf achten einen Key zu
setzten im Betreff ([Vista32] Meine Frage?, oder [Win764]Meine Frage?)

Alternativ zu Albasani schaust du im INet unter NewsServer, oder schaust in
den Threads noch mal nach ... des öfteren hat es immer mal wieder ein
Posting gegeben, das einen Link zu einer INet-Seite hat, welche freie
NewsServer auflistet.



> Vista 32 bit SP2 alle Updates.
> Kaspersky IS 9.0.0.736
>
> Ich habe seit vergangener Woche folgendes Problem:
>
> wenn ich nach dem Hochfahren meine Dateien aufrufe, Ordner "Rudolf",
> beginnt recht schnell, wenn der Ordner mit den Unterordnern angezeigt
> wird,
> in der Menüleiste ein grün unterlegter Fortschrittsbalken zu laufen, der
> immer
> langsamer wird.
> Das Aufrufen weiterer Ordner dauert dann unendlich lange. Auch andere
> Programme
> dauern ewig lange bis sie starten. Der Computer friert praktisch ein.
>
> Im Taskmanger, startet dann auch nur mühsam, sehe ich, daß der Windows
> Explorer mit 90 - 100% ausgelastet ist.
>
> Einmal tauchte eine Fehlermeldung auf, die leider sehr schnell wieder
> verschwand: "Es werden sehr viele Programme mit 16 bit Dateien verwendet.
> ...
> irgend wo sollte etwas eingestellt werden.
>
> Wer kann mir mit einer Lösung helfen?


Ich hatte auch mal ein solches Problem :
Bei mir war es ein Ordner mit Filmen und Bildern -> sobald ich diesen (und
nur diesen) angeklickt hatte lief dieser grüne Balken -> und er lief und er
lief und er lief ...

Mein Result :
Ich habe einen neuen Ordner "TMP" angelegt.
Ich habe die Dateien dieses "Problem"-Ordners in den neuen TMP-Ordner
verschoben.
Dann habe ich den den "Problem"-Ordner mit Shift+Entf gelöscht.
Dann habe ich einen Neustart gemacht.
Dann habe ich einen neuen Ordner mit dem alten Namen des "Problem"-Ordners
erstellt.
Dann die Dateien des TMP-Ordners in den neuen Ordner verschoben und den
TMP-Ordner gelöscht.
Und alles war (und ist) wunnebar (!) )


Gruß
Heinz-Mario Frühbeis


Reply With Quote
  #3 (permalink)  
Old 06-26-2010
Winfried Sonntag [MVP]
 

Posts: n/a
Re: Windows Explorer läßt Vista einfrieren
Am 26.06.2010 schrieb Rudolf Leprich:

> ich versuche es noch einmal in dieser Newsgroup, da ich mit den
> neuen einfach nicht klar komme.


Welche neuen Newsgroups meinst Du? Die Foren?

> Vista 32 bit SP2 alle Updates.
> Kaspersky IS 9.0.0.736
>
> Ich habe seit vergangener Woche folgendes Problem:


Wundert mich bei Kaspersky Internet Security nicht.

> wenn ich nach dem Hochfahren meine Dateien aufrufe, Ordner "Rudolf",
> beginnt recht schnell, wenn der Ordner mit den Unterordnern angezeigt
> wird,
> in der Menüleiste ein grün unterlegter Fortschrittsbalken zu laufen, der
> immer
> langsamer wird.
> Das Aufrufen weiterer Ordner dauert dann unendlich lange. Auch andere
> Programme
> dauern ewig lange bis sie starten. Der Computer friert praktisch ein.


Mach doch erstmal einen sauberen Neustart:
http://support.microsoft.com/kb/331796/de

> Im Taskmanger, startet dann auch nur mühsam, sehe ich, daß der Windows
> Explorer mit 90 - 100% ausgelastet ist.


Nach dem sauberen Neustart kontrollieren ob immer noch alles langsam
läuft.

> Einmal tauchte eine Fehlermeldung auf, die leider sehr schnell wieder
> verschwand: "Es werden sehr viele Programme mit 16 bit Dateien
> verwendet. ...
> irgend wo sollte etwas eingestellt werden.


Eine genaue Fehlermeldung ist schon hilfreich. Schau doch auch mal ins
Ereignisprotokoll. Start > Ausführen > eventvwr.msc [ENTER].

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
Reply With Quote
  #4 (permalink)  
Old 06-26-2010
Jörg Tamm
 

Posts: n/a
Re: Windows Explorer läßt Vista einfrieren


"Heinz-Mario Frühbeis" wrote:

> "Rudolf Leprich" <Leprich_Rudolf@hotmail.com> schrieb ...
> > Hallo, in die Runde,
> > ich versuche es noch einmal in dieser Newsgroup, da ich mit den
> > neuen einfach nicht klar komme.

>
> Oooohhh!?
> Welchen NewsServer nutzt du ? Der von MS tut's nich' mehr.




Warum tut's MS nicht mehr, er schreibt doch hier über:

microsoft.public.de.windows.vista.sonstiges
Reply With Quote
  #5 (permalink)  
Old 06-26-2010
Winfried Sonntag [MVP]
 

Posts: n/a
Re: Windows Explorer läßt Vista einfrieren
Am 26.06.2010 schrieb Jörg Tamm:

> Warum tut's MS nicht mehr, er schreibt doch hier über:
>
> microsoft.public.de.windows.vista.sonstiges


Es gibt viele Newsserver die die Microsoft Hierarchie spiegeln. Auch
wenn MS den Server abschaltet, werden noch viele andere Newsserver
Betreiber die Hierarchie ein paar Monate vorhalten. Lies dich bei
Christoph http://schneegans.de/usenet/microsoft-umzug/ und Ottmar
http://patch-info.de/artikel/2010/05/05/849 ein.

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
Reply With Quote
  #6 (permalink)  
Old 06-27-2010
Rudolf Leprich
 

Posts: n/a
Re: Windows Explorer läßt Vista einfrieren
Hallo, Winfried,

ich habe den Microsoft-Link ausprobiert und das automatische
Fehlererkennungsprogamm
durchlaufen lassen.

Es wurden keine Fehler gefunden.

Ich glaube, daß ich meine vorige Antwort versehentlich per E-Mail
verschickt habe.
Entschuldigung.

MvG
Rudolf

> Mach doch erstmal einen sauberen Neustart:
> http://support.microsoft.com/kb/331796/de
> Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
>

Reply With Quote
  #7 (permalink)  
Old 06-27-2010
Winfried Sonntag [MVP]
 

Posts: n/a
Re: Windows Explorer läßt Vista einfrieren
Am 27.06.2010 schrieb Rudolf Leprich:

> ich habe den Microsoft-Link ausprobiert und das automatische
> Fehlererkennungsprogamm
> durchlaufen lassen.
>
> Es wurden keine Fehler gefunden.


Hast Du den sauberen Neustart durchgeführt? Wenn ja, trat das Problem
danach immer noch auf?

> Ich glaube, daß ich meine vorige Antwort versehentlich per E-Mail
> verschickt habe.
> Entschuldigung.


Jepp, ich werde das hier einfügen und darauf antworten:

> Die "Ordnerlöschaktion" habe ich noch nicht ausprobiert, weil
> ich den Verursacher erst noch suchen muß.


Deshalb ja auch der Hinweis auf den sauberen Neustart.

> Protokollname: Application
> Quelle: Microsoft-Windows-User Profiles Service
> Datum: 26.06.2010 10:12:32
> Ereignis-ID: 1530
> Aufgabenkategorie:Keine
> Ebene: Warnung
> Schlüsselwörter:Klassisch
> Benutzer: SYSTEM
> Computer: Rudolf-PC
> Beschreibung:
> Es wurde festgestellt, dass Ihre Registrierungsdatei noch von anderen Anwendungen oder Diensten verwendet wird. Die Datei wird nun entladen. Die Anwendungen oder Dienste, die Ihre Registrierungsdatei anhalten, funktionieren anschließend u. U. nicht mehr ordnungsgemäß.


Liegt fast immer an einem AV-Scanner oder an einer Internet Security
Suite. Kriegt man nur weg wenn man dieses Zeugs rückstandsfrei
deinstalliert und etwas anderes verwendet.

> Protokollname: Application
> Quelle: Application Error
> Datum: 26.06.2010 09:46:17
> Ereignis-ID: 1000
> Aufgabenkategorie100)
> Ebene: Fehler
> Schlüsselwörter:Klassisch
> Benutzer: Nicht zutreffend
> Computer: Rudolf-PC
> Beschreibung:
> Fehlerhafte Anwendung oodtray.exe, Version 12.0.0.341, Zeitstempel 0x4be9bb28, fehlerhaftes Modul oodtray.exe, Version 12.0.0.341, Zeitstempel 0x4be9bb28, Ausnahmecode 0xc0000094, Fehleroffset 0x000ca523, Prozess-ID 0x14bc, Anwendungsstartzeit 01cb14f72113abaa.


Ist OODefrag installiert? Wenn ja, deinstallieren.

> Protokollname: System
> Quelle: Microsoft-Windows-SharedAccess_NAT
> Datum: 26.06.2010 08:26:58
> Ereignis-ID: 31004
> Aufgabenkategorie:Keine
> Ebene: Fehler
> Schlüsselwörter:Klassisch
> Benutzer: Nicht zutreffend
> Computer: Rudolf-PC
> Beschreibung:
> 0 Bytes Speicher konnten durch den DNS-Proxy-Agenten nicht zugeordnet werden. Möglicherweise ist nicht genügend Speicher vorhanden oder ein interner Fehler ist im Speicher-Manager aufgetreten.


Welches Sicherheitsporogramm ist installiert?

> Protokollname: System
> Quelle: Microsoft-Windows-Dhcp-Client
> Datum: 26.06.2010 08:15:49
> Ereignis-ID: 1003
> Aufgabenkategorie:Keine
> Ebene: Warnung
> Schlüsselwörter:Klassisch
> Benutzer: Nicht zutreffend
> Computer: Rudolf-PC
> Beschreibung:
> Die Beschreibung für die Ereignis-ID "1003" aus der Quelle "Microsoft-Windows-Dhcp-Client" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren.


Das kann man IMHO vorerst ignorieren.

> PS: so lange das hier in der Newsgroup funktioniert, möchte ich
> hier weiter machen.
> Um die Foren kümmere ich mich dann, notgedrungen, später.


Du kannst auchin Zukuft weiter in Newsgroups posten. Hier gibts
weiterführende Informationen dazu:
http://schneegans.de/usenet/microsoft-umzug/

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
Reply With Quote
  #8 (permalink)  
Old 06-27-2010
Rudolf Leprich
 

Posts: n/a
Re: Windows Explorer läßt Vista einfrieren
Hallo, Winfried,

Rückmeldung: aus Ehrgeiz habe ich den sauberen Neustart durchgeführt.
Leider keinen Erfolg.

Habe danach mit Acronis ein System-BackUp vom 13.06. ausgeführt und
damit war alles wieder in Ordnung.
D.h. wahrscheinlich, daß nach dem 13.06., wie ich vermute, mit
irgendeinem Update, Microsoft oder Kaspersky IS 2009,
oder auch ein Update von Nvidia (Graphikkartentreiber) etwas
eingespielt wurde, was diesen Fehler ausgelöst hat.

Der Microsoft Updater ist natürlich sofort wieder angesprungen.
Ich werde jetzt jedes Update einzeln einspielen und vielleicht so den
Übeltäter finden.

Nochmals vielen Dank an alle, die mich unterstützt haben.

MvG
Rudolf

"Winfried Sonntag[MVP]" <Winfried.Sonntag@gmx.de> schrieb im Newsbeitrag
news:10hzcik3c8mjr$.dlg@ID-163725.user.individual.de...
> Am 27.06.2010 schrieb Rudolf Leprich:
>
>> ich habe den Microsoft-Link ausprobiert und das automatische
>> Fehlererkennungsprogamm
>> durchlaufen lassen.
>>
>> Es wurden keine Fehler gefunden.

>
> Hast Du den sauberen Neustart durchgeführt? Wenn ja, trat das Problem
> danach immer noch auf?
>
>> Ich glaube, daß ich meine vorige Antwort versehentlich per E-Mail
>> verschickt habe.
>> Entschuldigung.

>
> Jepp, ich werde das hier einfügen und darauf antworten:
>
>> Die "Ordnerlöschaktion" habe ich noch nicht ausprobiert, weil
>> ich den Verursacher erst noch suchen muß.

>
> Deshalb ja auch der Hinweis auf den sauberen Neustart.
>
>> Protokollname: Application
>> Quelle: Microsoft-Windows-User Profiles Service
>> Datum: 26.06.2010 10:12:32
>> Ereignis-ID: 1530
>> Aufgabenkategorie:Keine
>> Ebene: Warnung
>> Schlüsselwörter:Klassisch
>> Benutzer: SYSTEM
>> Computer: Rudolf-PC
>> Beschreibung:
>> Es wurde festgestellt, dass Ihre Registrierungsdatei noch von anderen
>> Anwendungen oder Diensten verwendet wird. Die Datei wird nun
>> entladen. Die Anwendungen oder Dienste, die Ihre Registrierungsdatei
>> anhalten, funktionieren anschließend u. U. nicht mehr ordnungsgemäß.

>
> Liegt fast immer an einem AV-Scanner oder an einer Internet Security
> Suite. Kriegt man nur weg wenn man dieses Zeugs rückstandsfrei
> deinstalliert und etwas anderes verwendet.
>
>> Protokollname: Application
>> Quelle: Application Error
>> Datum: 26.06.2010 09:46:17
>> Ereignis-ID: 1000
>> Aufgabenkategorie100)
>> Ebene: Fehler
>> Schlüsselwörter:Klassisch
>> Benutzer: Nicht zutreffend
>> Computer: Rudolf-PC
>> Beschreibung:
>> Fehlerhafte Anwendung oodtray.exe, Version 12.0.0.341, Zeitstempel
>> 0x4be9bb28, fehlerhaftes Modul oodtray.exe, Version 12.0.0.341,
>> Zeitstempel 0x4be9bb28, Ausnahmecode 0xc0000094, Fehleroffset
>> 0x000ca523, Prozess-ID 0x14bc, Anwendungsstartzeit 01cb14f72113abaa.

>
> Ist OODefrag installiert? Wenn ja, deinstallieren.
>
>> Protokollname: System
>> Quelle: Microsoft-Windows-SharedAccess_NAT
>> Datum: 26.06.2010 08:26:58
>> Ereignis-ID: 31004
>> Aufgabenkategorie:Keine
>> Ebene: Fehler
>> Schlüsselwörter:Klassisch
>> Benutzer: Nicht zutreffend
>> Computer: Rudolf-PC
>> Beschreibung:
>> 0 Bytes Speicher konnten durch den DNS-Proxy-Agenten nicht zugeordnet
>> werden. Möglicherweise ist nicht genügend Speicher vorhanden oder ein
>> interner Fehler ist im Speicher-Manager aufgetreten.

>
> Welches Sicherheitsporogramm ist installiert?
>
>> Protokollname: System
>> Quelle: Microsoft-Windows-Dhcp-Client
>> Datum: 26.06.2010 08:15:49
>> Ereignis-ID: 1003
>> Aufgabenkategorie:Keine
>> Ebene: Warnung
>> Schlüsselwörter:Klassisch
>> Benutzer: Nicht zutreffend
>> Computer: Rudolf-PC
>> Beschreibung:
>> Die Beschreibung für die Ereignis-ID "1003" aus der Quelle
>> "Microsoft-Windows-Dhcp-Client" wurde nicht gefunden. Entweder ist
>> die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen
>> Computer installiert, oder die Installation ist beschädigt. Sie
>> können die Komponente auf dem lokalen Computer installieren oder
>> reparieren.

>
> Das kann man IMHO vorerst ignorieren.
>
>> PS: so lange das hier in der Newsgroup funktioniert, möchte ich
>> hier weiter machen.
>> Um die Foren kümmere ich mich dann, notgedrungen, später.

>
> Du kannst auchin Zukuft weiter in Newsgroups posten. Hier gibts
> weiterführende Informationen dazu:
> http://schneegans.de/usenet/microsoft-umzug/
>
> Servus
> Winfried
> --
> Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
> GPO's: http://www.gruppenrichtlinien.de
> Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
>

Reply With Quote
  #9 (permalink)  
Old 06-27-2010
Guido Troost
 

Posts: n/a
Re: Windows Explorer läßt Vista einfrieren
Am 27.06.2010 15:35, schrieb Rudolf Leprich:
> Hallo, Winfried,


Tue dir den dringenden Gefallen und lass KIS von deinem Rechner runter!
Softwarefirewalls sind im prinzip nichts als gefährliche
Placebosoftware, die mehr sicherheitslecks aufreissen und kein deut mehr
Sicherheit auf einen Rechner bringen.
Dazu wird der Rechner allenfalls verstümmelt und verlangsamt.
Aber ein wirklichen Nutzen hat man nicht davon!
Weder kann sowas ein einnisten von Schädlingen verhindert noch kann es
auch nur bei einen einzigen Schädling das "rausfunken" verhindern.

Gruß Guido
http://www.ntsvcfg.de/#pfw
http://www.ulm.ccc.de/PersonalFirewalls
Reply With Quote
  #10 (permalink)  
Old 06-28-2010
Rainald Taesler
 

Posts: n/a
Re: Windows Explorer läßt Vista einfrieren
Jörg Tamm wrote:
> "Heinz-Mario Frühbeis" wrote:
>> "Rudolf Leprich" <Leprich_Rudolf@hotmail.com> schrieb ...


>>> Hallo, in die Runde,
>>> ich versuche es noch einmal in dieser Newsgroup, da ich mit den
>>> neuen einfach nicht klar komme.

>>
>> Oooohhh!?
>> Welchen NewsServer nutzt du ? Der von MS tut's nich' mehr.

>
> Warum tut's MS nicht mehr, er schreibt doch hier über:


Aber der Platz ist so gut wie tot.

Stattdessen
(a) Zu einer aktiven Gruppe wechseln.
Als Ersatz für die Gruppen aus der MS-Vista Hierarchie vorzugsweise
de.comp.os.ms-windows.misc

(b) Die Foren von MS besuchen.
(aa) Über den Browser:
http://social.answers.microsoft.com/...y/windowsvista

(bb) Mit jedem üblichen NewsReader und sogar WLM:
Die "Community Forums NNTP bridge[1] runterladen und installieren,
Anwendung starten, danach den NewsReader.

Rainald
[1] http://communitybridge.codeplex.com/




Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ordner Windows(old) läßt sich nicht löschen Arthur Tryme microsoft.public.de.windows.vista.sonstiges 11 01-10-2010 17:48
Windows Vista Ultimate läßt sich nicht auf neuem System installieren Jochen Trommer microsoft.public.de.windows.vista.installation 3 05-18-2008 01:36
Zeitweises Einfrieren des Systems für einige Minuten Erich Seidenschmiedt microsoft.public.de.windows.vista.sonstiges 1 10-31-2007 14:19
Windows Mail: pdf läßt sich nicht öffnen Klaus Priller microsoft.public.de.windows.vista.sonstiges 7 08-12-2007 02:38
Windows Fotogallerie lässt den PC einfrieren Richert Poelzener microsoft.public.de.windows.vista.multimedia 4 06-22-2007 12:42




All times are GMT +1. The time now is 17:15.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120