Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Verzögerte Verfügbarkeit nach Login

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 02-20-2010
Ch. Hanisch
 

Posts: n/a
Verzögerte Verfügbarkeit nach Login
Hallo,
mein Windows VISTA SP2 bootet recht flott bis zum Punkt "Willkommen".

Da dauert es dann vergleichsweise zu früher sehr lange bis der Desktop
erscheint (manchmal erst nach einem schwarzen Bildschirm kommt der Gong
endlich). Dann kommen meist als erstes die drei Icons: Batterie,
WLAN(dauer sehr lange bis Verbindung steht)und Lautstärke. Dann sehr
langsam weitere (bei mir 9) Icons von Programmen. Die Reihenfolge ist
bei jedem Booten eine andere. Am Schluß wird dann Google Desktop mit
Gadgets geladen.

Programme, die ich erst nach ca. 5 Minuten vom Startbeginn aufrufen
kann, brauchen auch recht lange ehe sie starten.
Ich habe schon an den Autostarts via Registry rumexperimentiert. Das hat
dazu geführt, daß er nicht mehr normal bootete.

Hat jemand eine Idee, wie ich das wieder auf Normalmaß bringen kann?

Gruß
Ch. Hanisch
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-20-2010
Winfried Sonntag [MVP]
 

Posts: n/a
Re: Verzögerte Verfügbarkeit nach Login
Ch. Hanisch schrieb:

> Da dauert es dann vergleichsweise zu früher sehr lange bis der Desktop
> erscheint (manchmal erst nach einem schwarzen Bildschirm kommt der Gong
> endlich). Dann kommen meist als erstes die drei Icons: Batterie,
> WLAN(dauer sehr lange bis Verbindung steht)und Lautstärke. Dann sehr
> langsam weitere (bei mir 9) Icons von Programmen. Die Reihenfolge ist
> bei jedem Booten eine andere. Am Schluß wird dann Google Desktop mit
> Gadgets geladen.


Brauchst Du 9 oder mehr Programme gleich nach dem Start geladen im
Arbeitsspeicher? Bestimmt nicht.

> Programme, die ich erst nach ca. 5 Minuten vom Startbeginn aufrufen
> kann, brauchen auch recht lange ehe sie starten.


Dann schau doch ins Ereignisprotokoll. Start > Ausführen >
eventvwr.msc[ENTER]. Du kannst auch im Gerätemanager in den
Eigenschaften des HDD-Controller kontrollieren, ob die Anschlüsse mit
UDMA oder im PIO-Mode laufen.
http://forums.vso-software.fr/dma-mo...ren-t2939.html

> Ich habe schon an den Autostarts via Registry rumexperimentiert. Das hat
> dazu geführt, daß er nicht mehr normal bootete.


Du hast wohl an anderen Dingen rumgeschraubt. Die Autostarts
bearbeitet man via: Start > Ausführen > msconfig [ENTER] > Systemstart
> [X] alle deaktivieren. Neustart. Gehts jetzt besser?


Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
Reply With Quote
  #3 (permalink)  
Old 02-20-2010
Ch. Hanisch
 

Posts: n/a
Re: Verzögerte Verfügbarkeit nach Login
Hallo Winfried,
Am 20.02.2010 19:45, schrieb Winfried Sonntag [MVP]:
> Du hast wohl an anderen Dingen rumgeschraubt. Die Autostarts
> bearbeitet man via: Start > Ausführen > msconfig [ENTER] > Systemstart
>> [X] alle deaktivieren. Neustart. Gehts jetzt besser?


Ok. - Je weniger ich da drin habe, umso schneller ist er fertig. Mein
Problem ist aber, daß das Laden jedes einzelnen Programms so lange
dauert und nach dem "Willkommen"-Bildschirm erst einmal der Bildschirm
schwarz wird. Das war früher nicht.
Und die Reihenfolge des Erscheinens der Tray-Icons ist auch jedesmal
eine andere. Wie kann das sein?

Gruß
Ch. Hanisch
Reply With Quote
  #4 (permalink)  
Old 02-20-2010
Winfried Sonntag [MVP]
 

Posts: n/a
Re: Verzögerte Verfügbarkeit nach Login
Ch. Hanisch schrieb:

> Am 20.02.2010 19:45, schrieb Winfried Sonntag [MVP]:
>> Du hast wohl an anderen Dingen rumgeschraubt. Die Autostarts
>> bearbeitet man via: Start > Ausführen > msconfig [ENTER] > Systemstart
>>> [X] alle deaktivieren. Neustart. Gehts jetzt besser?

>
> Ok. - Je weniger ich da drin habe, umso schneller ist er fertig. Mein
> Problem ist aber, daß das Laden jedes einzelnen Programms so lange
> dauert und nach dem "Willkommen"-Bildschirm erst einmal der Bildschirm
> schwarz wird. Das war früher nicht.


Definiere früher. Welche Sicherheitssoftware ist installiert? Hast Du
die Übertragungsmodus kontrolliert? Kontrollier auch mal alle
Nicht-MS-Dienste. Geht auch über MSCONFIG. Welche NICHT-MS-Dienste
sind da eingetragen?

> Und die Reihenfolge des Erscheinens der Tray-Icons ist auch jedesmal
> eine andere. Wie kann das sein?


Weil jedesmal ein anderes Programm früher oder später fertig ist.

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
Reply With Quote
  #5 (permalink)  
Old 02-20-2010
Helmut Rohrbeck
 

Posts: n/a
Re: Verzögerte Verfügbarkeit nach Login
Ch. Hanisch <ch-hanisch@t-online.de> typed:
> Hallo Winfried,
> Am 20.02.2010 19:45, schrieb Winfried Sonntag [MVP]:
>> Du hast wohl an anderen Dingen rumgeschraubt. Die Autostarts
>> bearbeitet man via: Start > Ausführen > msconfig [ENTER] > Systemstart
>>> [X] alle deaktivieren. Neustart. Gehts jetzt besser?

>
> Ok. - Je weniger ich da drin habe, umso schneller ist er fertig. Mein
> Problem ist aber, daß das Laden jedes einzelnen Programms so lange
> dauert und nach dem "Willkommen"-Bildschirm erst einmal der Bildschirm
> schwarz wird. Das war früher nicht.
> Und die Reihenfolge des Erscheinens der Tray-Icons ist auch jedesmal
> eine andere. Wie kann das sein?


Immer noch? Siehe Deinen Thread vom 21.11.2009:
Jeder VISTA-Start anders
Haben Dir die damaligen Antworten nicht geholfen?

--
Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
http://www.helmrohr.de/
Reply With Quote
  #6 (permalink)  
Old 02-21-2010
Ch. Hanisch
 

Posts: n/a
Re: Verzögerte Verfügbarkeit nach Login
Hallo Winfried,
Am 20.02.2010 21:15, schrieb Winfried Sonntag [MVP]:
> Definiere früher.

Diese Instabilitäten beim Hochfahren nach "Willkommen" haben sich über
einen längeren Zeitraum eingeschlichen. Es ist eigentlich jedesmal ein
etwas anderes Vorgehen. Man hat den Eindruck, daß im Hintergrund mit
hoher Priorität etwas läuft, was das Laden der Autostartprogramme verzögert.
> Welche Sicherheitssoftware ist installiert?

AVIRA und die Windows eigenen Programme.
> Hast Du die Übertragungsmodus kontrolliert?

Soweit ich das verstehe ist alles Ok.
> Kontrollier auch mal alle Nicht-MS-Dienste. Geht auch über MSCONFIG. Welche NICHT-MS-Dienste
> sind da eingetragen?

Dort sind jede Menge Dienste eingetragen, z.B.
Acronis
Avira
Google ...
Nero AG
NVIDIA
TOSHIBA
DSL-Manager
X10
> Weil jedesmal ein anderes Programm früher oder später fertig ist.


Zwischen dem Laden der einzelnen Programme bleibt der Cursor lange
untätig stehen und die Platte rotiert wie verrückt.
Auch nach dem Laden aller Autostart-Programme dauert z.B. der
Firefox-Start mehr als 30 Sekunden bis 2 Minuten. Das ist erst nach ca.
weiteren 5 bis 10 Minuten alles wieder normal. Da hören dann auch die
Plattenaktivitäten auf.
Das sieht wie Indizieren oder so aus?

Gruß
Ch. Hanisch
Reply With Quote
  #7 (permalink)  
Old 02-21-2010
Mark Heitbrink [MVP]
 

Posts: n/a
Re: Verzögerte Verfügbarkeit nach Login
Hi,

Am 21.02.2010 10:36, schrieb Ch. Hanisch:
> Dort sind jede Menge Dienste eingetragen, z.B.
> [lange Liste]


Schmeiss alle raus (deaktivieren), ausser dem Virenscanner.
(Dienste und Runkeys/Autostart)

Deaktiveren geht gut mit msconfig oder auch autoruns.exe (DL bei MS)

Tschö
Mark
--
Mark Heitbrink - MVP Windows Server - Group Policy

Homepage: www.gruppenrichtlinien.de - deutsch
Discuss : www.freelists.org/list/gpupdate
Reply With Quote
  #8 (permalink)  
Old 02-21-2010
Ch. Hanisch
 

Posts: n/a
Re: Verzögerte Verfügbarkeit nach Login
Hallo Mark,
Am 21.02.2010 10:53, schrieb Mark Heitbrink [MVP]:
> Deaktiveren geht gut mit msconfig oder auch autoruns.exe (DL bei MS)

Ja, ich habe autoruns.exe und schon einige Programme und Dienste
rausgeschmissen.
Aber mein Problem scheint ein Programm im Hintergrund zu sein, das die
ersten 5 bis 10 Minuten nach dem "Willkommen" alle Aktivitäten bremst.
Wie schon gesagt, braucht Firefox mehr als 30 Sekunden zum Starten, was
nach der Stabilisierung (nach 5 bis 10 Minuten) in 4 Sekunden erledigt ist.
Wie und wo kann ich nach dem Übeltäter suchen?

Gruß
Ch. Hanisch
Reply With Quote
  #9 (permalink)  
Old 02-21-2010
Frank
 

Posts: n/a
RE: Verzögerte Verfügbarkeit nach Login


"Ch. Hanisch" wrote:

> Hallo,
> mein Windows VISTA SP2 bootet recht flott bis zum Punkt "Willkommen".
>
> Da dauert es dann vergleichsweise zu früher sehr lange bis der Desktop
> erscheint (manchmal erst nach einem schwarzen Bildschirm kommt der Gong
> endlich). Dann kommen meist als erstes die drei Icons: Batterie,
> WLAN(dauer sehr lange bis Verbindung steht)und Lautstärke. Dann sehr
> langsam weitere (bei mir 9) Icons von Programmen. Die Reihenfolge ist
> bei jedem Booten eine andere. Am Schluß wird dann Google Desktop mit
> Gadgets geladen.
>
> Programme, die ich erst nach ca. 5 Minuten vom Startbeginn aufrufen
> kann, brauchen auch recht lange ehe sie starten.
> Ich habe schon an den Autostarts via Registry rumexperimentiert. Das hat
> dazu geführt, daß er nicht mehr normal bootete.
>
> Hat jemand eine Idee, wie ich das wieder auf Normalmaß bringen kann?
>
> Gruß
> Ch. Hanisch
> .
>


Benutze die Datenträgerbereinigun und lösche die Dateien in, temp und %temp%


Frank
Reply With Quote
  #10 (permalink)  
Old 02-21-2010
Hans-Peter Matthess
 

Posts: n/a
Re: Verzögerte Verfügbarkeit nach Login
Ch. Hanisch:

> Wie und wo kann ich nach dem Übeltäter suchen?


Hatte ich ja schon geschrieben. Anscheinend hast du es überlesen.
Weiterhin gibt's auch noch den Ressourcen-Monitor von Windows,
den Process Monitor von Sysinternals und die Analysetools des SDK.
Oder man macht mal eine parallele Testinstallation und installiert
schrittweise seine Malware erneut. Dann sieht man, wo es beginnt.

hpm
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Win7] ACLs nach Gruppenwechsel (was: 40tude vergisst Serveradresse nach Neustart) Thomas Wildgruber microsoft.public.de.windows.vista.sonstiges 2 01-21-2010 17:22
Article ID: 933847 Verfügbarkeit des Windows Vista Secure Digital (SD) Rollup-Pakets KBArticles German 0 10-22-2007 21:20
ASUS P5K / PC geht nach einschalten aus und nach 5 Sekunden wieder an? email microsoft.public.de.windows.vista.hardware 3 09-19-2007 14:55
Vista: Desktop verschwunden nach Umbenennung Festplatte F: nach D: Dietrich Jordan microsoft.public.de.windows.vista.sonstiges 4 07-30-2007 22:12
Login nach Lock geht nicht mehr, Sonderzeichen --> USA-Tastatur Robby microsoft.public.de.windows.vista.administration 0 04-18-2007 15:18




All times are GMT +1. The time now is 09:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120