Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Win 7 Systemabbild

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 02-10-2010
Huber Helmuth
 

Posts: n/a
Win 7 Systemabbild
Hallo allerseits,

wenn ich in Win 7 Home Premium ein Systemabbild (auf externe Festplatte)
erstelle wird alles ausgeführt.Wenn ich aber danach vergewissern will ob es
auch geklappt hat finde ich aber nur einen Ordner WindowsImageBackup der ist
aber leer.
Was läuft da falsch?

Außerdem habe ich ein Problem mit Windows Update. Wenn ich WindowsUpdate
aurufen will bekomme ich die Meldung das das Update möglicherweise nicht
funktioniert da der Dienst nicht aktiviert ist und man einen Neustart machen
soll. Nach dem Neustart kommt die gleiche Meldung wieder.
In den Diensten ist WindowsUpdate aber als automatisch startend aktiviert.

Vielen Dank im Voraus

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-10-2010
Thomas
 

Posts: n/a
RE: Win 7 Systemabbild


"Huber Helmuth" wrote:

> Hallo allerseits,
>
> wenn ich in Win 7 Home Premium ein Systemabbild (auf externe Festplatte)
> erstelle wird alles ausgeführt.



Fragen und Antworten zu Windows 7
http://social.answers.microsoft.com/...egory/windows7

Hier geht es um Windows Vista



Thomas
Reply With Quote
  #3 (permalink)  
Old 02-10-2010
Helmut Hullen
 

Posts: n/a
Re: Win 7 Systemabbild
Hallo, Thomas,

Du meintest am 10.02.10:

> Fragen und Antworten zu Windows 7
> http://social.answers.microsoft.com/...egory/windows7


Oder in dieser Newsgroup, oder in

de.comp.os.ms-windows.misc

Viele Gruesse!
Helmut

Reply With Quote
  #4 (permalink)  
Old 02-10-2010
Hans-Peter Matthess
 

Posts: n/a
Re: Win 7 Systemabbild
Huber Helmuth:

> Was läuft da falsch?


Auch wenn du die Antwort nicht hören willst:
Ich würde die Windows-Bordmittel zur Sicherung ignorieren und auf
bewährte Programme zurückgreifen.

hpm
Reply With Quote
  #5 (permalink)  
Old 02-10-2010
Thomas D.
 

Posts: n/a
Re: Win 7 Systemabbild
Hallo,

erstelle bitte zukünftig pro Frage ein eigenes Thema.


Huber Helmuth schrieb:
> wenn ich in Win 7 Home Premium ein Systemabbild (auf externe Festplatte)
> erstelle wird alles ausgeführt.Wenn ich aber danach vergewissern will ob es
> auch geklappt hat finde ich aber nur einen Ordner WindowsImageBackup der ist
> aber leer.
> Was läuft da falsch?


Wir prüfst Du den Inhalt dieses Ordners?


> Außerdem habe ich ein Problem mit Windows Update. Wenn ich WindowsUpdate
> aurufen will bekomme ich die Meldung das das Update möglicherweise nicht
> funktioniert da der Dienst nicht aktiviert ist und man einen Neustart machen
> soll. Nach dem Neustart kommt die gleiche Meldung wieder.
> In den Diensten ist WindowsUpdate aber als automatisch startend aktiviert.


Ist der Dienst denn auch gestartet?


--
Grüße
Thomas
Reply With Quote
  #6 (permalink)  
Old 02-11-2010
Nicole Wagner
 

Posts: n/a
Re: Win 7 Systemabbild
Thomas D. wrote:




> Huber Helmuth schrieb:
> > wenn ich in Win 7 Home Premium ein Systemabbild (auf externe
> > Festplatte) erstelle wird alles ausgeführt.Wenn ich aber danach
> > vergewissern will ob es auch geklappt hat finde ich aber nur einen
> > Ordner WindowsImageBackup der ist aber leer.
> > Was läuft da falsch?

>


Hast Du in den Ordneroptionen gewaehlt
"Systemdateien anzeigen"?




> > Außerdem habe ich ein Problem mit Windows Update. Wenn ich
> > WindowsUpdate aurufen will bekomme ich die Meldung das das Update
> > möglicherweise nicht funktioniert da der Dienst nicht aktiviert ist
> > und man einen Neustart machen soll. Nach dem Neustart kommt die
> > gleiche Meldung wieder. In den Diensten ist WindowsUpdate aber als
> > automatisch startend aktiviert.

>


Vielleicht spricht Windows von einem anderen Dienst oder aber
WindowsUpdate ist von einem anderen Dienst abhaengig.
Schau' mal in Dein Event-Log, was hier genau aufgezeichnet wird.

Und: "wie" rufst Du WindowsUpdate auf?


ad Dienste:
Ist WindowsUpdate bei Dir auf "automatisch" oder "automatisch
verzoegerter Start"? Letzteres ist richtig.


Nicole
Reply With Quote
  #7 (permalink)  
Old 02-12-2010
G.Born
 

Posts: n/a
Re: Win 7 Systemabbild
Am 10.02.2010 07:38, schrieb Huber Helmuth:
> wenn ich in Win 7 Home Premium ein Systemabbild (auf externe Festplatte)
> erstelle wird alles ausgeführt.Wenn ich aber danach vergewissern will ob
> es auch geklappt hat finde ich aber nur einen Ordner WindowsImageBackup
> der ist aber leer.
> Was läuft da falsch?


Bei WinBackup gibt es das Problem, dass "kaputte Ordner" oder auf andere
Partitionen verschobene Benutzerpfade Ärger, Abstürze und Fehlfunktionen
bereiten.

Hier auf einem frisch aufgesetzen System war aber das WinBackup in 2
Minuten auf eine eSATA-Platte gesichert - und der Ordner Windows
ImageBackup enthielt die .vhd-Dateien mit den Abbildern - hab die sogar
in einer VM (zwar mit Tricks, s.
http://www.borncity.com/blog/2010/02...lle-maschinen/)
booten können.

> Außerdem habe ich ein Problem mit Windows Update. Wenn ich WindowsUpdate
> aurufen will bekomme ich die Meldung das das Update möglicherweise nicht
> funktioniert da der Dienst nicht aktiviert ist und man einen Neustart
> machen soll. Nach dem Neustart kommt die gleiche Meldung wieder.
> In den Diensten ist WindowsUpdate aber als automatisch startend aktiviert.


Da bin ich heute zufällig auch drüber gestolpert. Vielleicht hilft dir
der Blog-Beitrag
http://www.borncity.com/blog/2010/02...indows-update/
- zumindest die Hinweise auf Ereignisbehandlung sollten dich weiter bringen.

--
G. Born
Blogs: http://blog.borncity.com http://gborn.blogger.de
Reply With Quote
  #8 (permalink)  
Old 02-12-2010
Hans-Peter Matthess
 

Posts: n/a
Re: Win 7 Systemabbild
G.Born:

>> wenn ich in Win 7 Home Premium ein Systemabbild (auf externe Festplatte)
>> erstelle wird alles ausgeführt.Wenn ich aber danach vergewissern will ob
>> es auch geklappt hat finde ich aber nur einen Ordner WindowsImageBackup
>> der ist aber leer.
>> Was läuft da falsch?


> Bei WinBackup gibt es das Problem, dass "kaputte Ordner" oder auf andere
> Partitionen verschobene Benutzerpfade Ärger, Abstürze und Fehlfunktionen
> bereiten.


Offensichtlich. Siehe meinen Test mit dem Verschieben des
Desktop-Ordners in den Mickimausforen. Besser, man benutzt die
Registerkarte "Pfad", die einem bei vielen Ordnern angeboten wird,
nicht, sofern man ein funktionierendes System behalten möchte.
http://social.answers.microsoft.com/...5-774a1ef3bae2

hpm
Reply With Quote
  #9 (permalink)  
Old 02-12-2010
Helmut Rohrbeck
 

Posts: n/a
Re: Win 7 Systemabbild
Huber Helmuth <helhub@sbg.at> typed:
> Außerdem habe ich ein Problem mit Windows Update. Wenn ich WindowsUpdate
> aurufen will bekomme ich die Meldung das das Update möglicherweise nicht
> funktioniert da der Dienst nicht aktiviert ist und man einen Neustart machen
> soll. Nach dem Neustart kommt die gleiche Meldung wieder.
> In den Diensten ist WindowsUpdate aber als automatisch startend aktiviert.


Evtl. hilft es, wenn Du das Tool für das Systemupdate ausführst,
Beschreibung und Download:
http://support.microsoft.com/kb/947821/

--
Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
http://www.helmrohr.de/
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Systemabbild Ina Koys microsoft.public.de.windows.vista.hardware 20 12-15-2009 14:13
[Win7] Systemabbild per Kommandozeile Peter Schleif microsoft.public.de.windows.vista.sonstiges 1 11-20-2009 14:03
"Systemabbild erstellen" - klappt das? Robert Bauer microsoft.public.de.windows.vista.hardware 7 11-13-2009 19:13
[Win7] Systemabbild auf DVD brennen Peter Schleif microsoft.public.de.windows.vista.sonstiges 12 11-12-2009 11:24




All times are GMT +1. The time now is 00:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120