Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Robocopy und NAS

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 01-21-2010
Martin Hedinger
 

Posts: n/a
Robocopy und NAS
Hallo allerseits

Eine Frage zum Versuch, eine Datenpartition auf ein NAS zu sichern:

Ich habe auf dem NAS einen Ordner "_Backup" angelegt, dann eine
Sicherung mit robocopy.exe D:\ \\NAS\_Backup /MIR /Z gestartet.

Nach der Sicherung schien der Ordner "_Backup" verschwunden - bis ich
merkte, dass er sich in einen (ausgeblendeten) Systemordner verwandelt hat.

Weshalb? Ist das normal? Und lässt sich das ändern?

Unter den Parametern zu Robocopy habe ich nichts Entsprechendes gefunden.

TIA und Gruss, Martin
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-22-2010
Martin Hedinger
 

Posts: n/a
Re: Robocopy und NAS [geloest]
Am 21.01.2010 10:38, schrieb Martin Hedinger:
> Hallo allerseits
>
> Eine Frage zum Versuch, eine Datenpartition auf ein NAS zu sichern:
>
> Ich habe auf dem NAS einen Ordner "_Backup" angelegt, dann eine
> Sicherung mit robocopy.exe D:\ \\NAS\_Backup /MIR /Z gestartet.
>
> Nach der Sicherung schien der Ordner "_Backup" verschwunden - bis ich
> merkte, dass er sich in einen (ausgeblendeten) Systemordner verwandelt hat.
>
> Weshalb? Ist das normal? Und lässt sich das ändern?
>
> Unter den Parametern zu Robocopy habe ich nichts Entsprechendes gefunden.


Inzwischen bin ich - mit den richtigen Suchbegriffen - bei Google doch
noch fündig geworden:
Mit dem zusätzlichen Parameter /A-:SH werden die Attribute "System" und
"Versteckt" entfernt. Hat funktioniert.

Gruss Martin
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
robocopy Jean Pierre Daviau microsoft.public.fr.windows.vista.programmation 23 05-05-2009 16:58
Robocopy leapyear microsoft.public.windows.vista.general 9 02-25-2008 22:42
robocopy mediaplayerasker microsoft.public.windows.vista.file management 3 02-09-2008 16:44
Robocopy TP microsoft.public.fr.windows.vista.general 14 10-27-2007 19:26




All times are GMT +1. The time now is 01:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120