Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Desktop: Als Administrator ausführen defekt

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 04-28-2009
 

Join Date: Apr 2009
Posts: 6
walterO is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Desktop: Als Administrator ausführen defekt
hallo,

ich habe kürzlich mit der klassischen Ansicht des Startmenüs
herumprobiert und stelle jetzt fest, dass der Rechstklick bei den Icons
auf dem Desktop zwar den Menüpunkt 'Als Administrator ausführen'
enthält, bei dessen Auswahl sich aber gar nichts mehr tut.

Der normale Aufruf (ohne Rechtsklick) funktioniert wie gehabt.
Komischerweise sind alle Benutzerkonten betroffen.
Auch bei dem in der Taskleiste einblendbaren Desktop funktioniert alles
wie bisher auch bei den Symbolen: UAC fragt zurück und dann wird das
Programm gestartet.

Habe hier schon das Forum abgesucht, schon einige Wiederherstellungspunkte probiert und jetzt auch eine alte Imagecopy
eingespielt.

Aber bei der Auswahl 'Ausführen als Administrator' bei den Desktopicons
tut sich nach wie vor nichts.

Was habe ich da zerschossen und wie kann man das reparieren ?

danke
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-29-2009
Hans-Peter Matthess
 

Posts: n/a
Re: Desktop: Als Administrator ausführen defekt
walterO:

>ich habe kürzlich mit der klassischen Ansicht des Startmenüs
>herumprobiert und stelle jetzt fest, dass der Rechstklick bei den Icons
>auf dem Desktop zwar den Menüpunkt 'Als Administrator ausführen'
>enthält, bei dessen Auswahl sich aber gar nichts mehr tut.


Das ist Zufall, ein kausaler Zusammenhang besteht da nicht.

>Der normale Aufruf (ohne Rechtsklick) funktioniert wie gehabt.
>Komischerweise sind alle Benutzerkonten betroffen.
>Auch bei dem in der Taskleiste einblendbaren Desktop funktioniert alles
>wie bisher auch bei den Symbolen: UAC fragt zurück und dann wird das
>Programm gestartet.


Wie ist es, wenn ein neues Symbol auf dem Desktop erstellt wird?

>Habe hier schon das Forum abgesucht, schon einige
>Wiederherstellungspunkte probiert und jetzt auch eine alte Imagecopy
>eingespielt.


Wenn ein Image eingespielt wurde, muss der Fehler auch im Image schon
enthalten sein, sonst wäre er danach weg gewesen.

>Aber bei der Auswahl 'Ausführen als Administrator' bei den Desktopicons
>tut sich nach wie vor nichts.
>Was habe ich da zerschossen und wie kann man das reparieren ?


Sind irgendwelche Tuning-Tools oder Registry-Cleaner installiert?

hpm
Reply With Quote
  #3 (permalink)  
Old 04-30-2009
 

Join Date: Apr 2009
Posts: 6
walterO is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Desktop: Als Administrator ausführen defekt
Danke für die rasche Antwort.

Ja, auch neu generierte Verknüpfungen ('Senden an Desktop') sind davon
betroffen.

Dabei lassen sich aber alle Desktoplinks über 'Eigenschaften'
(dauerhaft) in den Administrator-Modus setzen und ausführen.

Nur die (sehr praktische) einmalige Ausführung in diesem Modus über den
Rechtsklick funtioniert bei den Desktopicons nicht.

Wie bereits geschrieben, funktioniert es aber auch über den Rechtsklick
über den Desktop in der Taskleiste.

Ich habe Registry-cleaner installiert, führe sie aber nur gelegentlich
zur 'Anzeige', etwa nach Testinstallationen von Programmen, aus um zu
sehen, ob was grösseres, plausibles moniert wird.

Vermutlich ist eine dieser zahlreichen Installationen/Deinstallationen
zum Ausprobieren von Programmen die Ursache. Dabei hat sich Vista in
dieser Hisicht bislang sehr robust gezeigt. Bei problemen hat die
Deinstallation 'verdächtiger' Programme ausgereicht und alles war beim
alten. Auch die Systemwiederherstellung musste nur ganz selten benutzt
werden.

Nur jetzt stellt sich der alte Zustand trotz
Systemwiederherstellungspunkten, Imagecopy und zahlreichen
Deinstallationen nicht wieder her.

Auch beim vergleich der hier auf Vistaheads als Muster gezeigten
'lnkfile registry associations' konnte ich keine Abweichungen
feststellen ( strange '"run as administrator" problem )

Die ebenfalls hier auf Vistaheads genannten Tools zur Prüfung der
Kontextmenü-Einträge shmnview und shexview von nirsoft habe ich jetzt
zwar installiert, kann aber damit nicht so richtig was erkennen.




Quote:
Originally Posted by Hans-Peter Matthess View Post
walterO:

>ich habe kürzlich mit der klassischen Ansicht des Startmenüs
>herumprobiert und stelle jetzt fest, dass der Rechstklick bei den Icons
>auf dem Desktop zwar den Menüpunkt 'Als Administrator ausführen'
>enthält, bei dessen Auswahl sich aber gar nichts mehr tut.

Das ist Zufall, ein kausaler Zusammenhang besteht da nicht.

>Der normale Aufruf (ohne Rechtsklick) funktioniert wie gehabt.
>Komischerweise sind alle Benutzerkonten betroffen.
>Auch bei dem in der Taskleiste einblendbaren Desktop funktioniert alles
>wie bisher auch bei den Symbolen: UAC fragt zurück und dann wird das
>Programm gestartet.

Wie ist es, wenn ein neues Symbol auf dem Desktop erstellt wird?

>Habe hier schon das Forum abgesucht, schon einige
>Wiederherstellungspunkte probiert und jetzt auch eine alte Imagecopy
>eingespielt.

Wenn ein Image eingespielt wurde, muss der Fehler auch im Image schon
enthalten sein, sonst wäre er danach weg gewesen.

>Aber bei der Auswahl 'Ausführen als Administrator' bei den Desktopicons
>tut sich nach wie vor nichts.
>Was habe ich da zerschossen und wie kann man das reparieren ?

Sind irgendwelche Tuning-Tools oder Registry-Cleaner installiert?

hpm
Reply With Quote
  #4 (permalink)  
Old 04-30-2009
Hans-Peter Matthess
 

Posts: n/a
Re: Desktop: Als Administrator ausführen defekt
walterO:

>Ich habe Registry-cleaner installiert, führe sie aber nur gelegentlich
>zur 'Anzeige', etwa nach Testinstallationen von Programmen, aus um zu
>sehen, ob was grösseres, plausibles moniert wird.


Das ist schon mal schlecht, da diese Programme immer für mysteriöse
Fehler gut sind, die letztlich eine Neuinstallation erforderlich
machen.

>Vermutlich ist eine dieser zahlreichen Installationen/Deinstallationen
>zum Ausprobieren von Programmen die Ursache.


Auch möglich.

>Auch beim vergleich der hier auf Vistaheads als Muster gezeigten
>'lnkfile registry associations' konnte ich keine Abweichungen
>feststellen ( http://tinyurl.com/cldvvr )


Schade, genau das wollte ich auch vorschlagen.
Dann fällt mir dazu leider nichts anderes mehr ein. Wie gesagt, der
Fehler muss schon in deinem Image enthalten gewesen sein.
Seltsam, dass er dir erst jetzt auffiel.

>Die ebenfalls hier auf Vistaheads genannten Tools zur Prüfung der
>Kontextmenü-Einträge shmnview und shexview von nirsoft habe ich jetzt
>zwar installiert, kann aber damit nicht so richtig was erkennen.


Nebenbei: "Vistaheads" ist nur ein Web-Interface für die
MS-Newsgruppen. Um diese zu lesen, sollte man einen Newsreader
verwenden, nicht den Browser.

(Vollzitat umweltfreundlich entsorgt)

hpm
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
programm als administrator ausführen nicht verfügbar Michael Meier microsoft.public.de.windows.vista.administration 2 08-08-2008 08:03
Als Administrator ausführen Stefan Simon microsoft.public.de.windows.vista.administration 4 10-10-2007 07:27
Windows-Explorer 'Als Administrator ausführen' Horst Immel microsoft.public.de.windows.vista.administration 5 10-06-2007 17:29
Programm OHNE Administrator Rechte ausführen bgrimm microsoft.public.de.windows.vista.sicherheit 3 08-11-2007 09:36
Programme als >Administrator< ausführen... M.Erlinger microsoft.public.de.windows.vista.administration 5 07-11-2007 09:25




All times are GMT +1. The time now is 16:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120