Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

icons werden nicht richtig angezeigt

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 12-14-2008
Peter
 

Posts: n/a
icons werden nicht richtig angezeigt
Hallo,
ich habe vista premium home edition und seit 1 Woche folgendes Problem :
1) die Icons fuer Office-Dateien werden nicht mehr der Anwendung
entsprechend mit dem richtigen Symbol angezeigt (z.Bsp Excel, Visio,
Word...)
2) das angezeigte Symbol ist allgemeiner Art und fuer alle Anwendungen
gleich so dass ich visuell die Anwendungen nicht mehr unterscheiden kann
3) betroffen sind auch pdf-Dateien

Bitte um Loesungsvorschlaege!

--
PETER
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-14-2008
Rainald Taesler
 

Posts: n/a
Re: icons werden nicht richtig angezeigt
Peter schrieb:

> ich habe vista premium home edition und seit 1 Woche folgendes
> Problem :
> 1) die Icons fuer Office-Dateien werden nicht mehr der
> Anwendung entsprechend mit dem richtigen Symbol angezeigt
> (z.Bsp Excel, Visio, Word...)
> 2) das angezeigte Symbol ist allgemeiner Art und fuer alle
> Anwendungen gleich so dass ich visuell die Anwendungen nicht
> mehr unterscheiden kann
> 3) betroffen sind auch pdf-Dateien
>
> Bitte um Loesungsvorschlaege!


Zunächst mal bitte sagen, *WO* die Icons nicht angezeigt werden?
Im Explorer?
Im Startmenü?
Auf dem Desktop?

Rainald
P.S. Es wäre nett, wenn Du dem Namen im Absender auch den Nachnamen
hinzufügen würdest, wie das für die Newsgroups der MS-Hierarchie
vorgesehen ist, siehe: "Newsgroup - Netikette"
http://support.microsoft.com/default...de;ngnetikette


Reply With Quote
  #3 (permalink)  
Old 12-15-2008
Peter
 

Posts: n/a
Re: icons werden nicht richtig angezeigt
Hallo Rainald,
1) die Icon's werden im explorer und auf dem desktop nicht richtig angezeigt
2) im explorer werden bei bei Auswahl -> Ansichten -> Liste (-> Details) die
Icon's nicht richtig angezeigt, bei anderer Auswahl klappt es (da werden
Details vom Dokument sichtbar)
--
Peter Oellinger


"Rainald Taesler" wrote:

> Peter schrieb:
>
> > ich habe vista premium home edition und seit 1 Woche folgendes
> > Problem :
> > 1) die Icons fuer Office-Dateien werden nicht mehr der
> > Anwendung entsprechend mit dem richtigen Symbol angezeigt
> > (z.Bsp Excel, Visio, Word...)
> > 2) das angezeigte Symbol ist allgemeiner Art und fuer alle
> > Anwendungen gleich so dass ich visuell die Anwendungen nicht
> > mehr unterscheiden kann
> > 3) betroffen sind auch pdf-Dateien
> >
> > Bitte um Loesungsvorschlaege!

>
> Zunächst mal bitte sagen, *WO* die Icons nicht angezeigt werden?
> Im Explorer?
> Im Startmenü?
> Auf dem Desktop?
>
> Rainald
> P.S. Es wäre nett, wenn Du dem Namen im Absender auch den Nachnamen
> hinzufügen würdest, wie das für die Newsgroups der MS-Hierarchie
> vorgesehen ist, siehe: "Newsgroup - Netikette"
> http://support.microsoft.com/default...de;ngnetikette
>
>
>

Reply With Quote
  #4 (permalink)  
Old 12-15-2008
Helmut Rohrbeck
 

Posts: n/a
Re: icons werden nicht richtig angezeigt
Peter <peter.oellinger@t-online.de> schrieb:

> Hallo Rainald,
> 1) die Icon's werden im explorer und auf dem desktop nicht richtig
> angezeigt 2) im explorer werden bei bei Auswahl -> Ansichten -> Liste
> (-> Details) die Icon's nicht richtig angezeigt, bei anderer
> Auswahl klappt es (da werden Details vom Dokument sichtbar)


Deine Icon-Datenbank könnte korrupt sein.
Starte eine CMD-Eingabeaufforderung "Als Administrator ausführen"
(per Rechtsklick) und am Prompt eingeben:

del /a "%LOCALAPPDATA%\iconcache.db"

[ENTER]-Taste drücken. Rechner neu starten. Die Datenbank für Icons wird
neu erzeugt. Die Anzeige der Symbole erfolgt beim 1. Start etwas
verzögert.

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #5 (permalink)  
Old 12-16-2008
Peter
 

Posts: n/a
Re: icons werden nicht richtig angezeigt
Hat leider nicht zu einem Erfolg geführt
--
PETER OELLINGER


"Helmut Rohrbeck" wrote:

> Peter <peter.oellinger@t-online.de> schrieb:
>
> > Hallo Rainald,
> > 1) die Icon's werden im explorer und auf dem desktop nicht richtig
> > angezeigt 2) im explorer werden bei bei Auswahl -> Ansichten -> Liste
> > (-> Details) die Icon's nicht richtig angezeigt, bei anderer
> > Auswahl klappt es (da werden Details vom Dokument sichtbar)

>
> Deine Icon-Datenbank könnte korrupt sein.
> Starte eine CMD-Eingabeaufforderung "Als Administrator ausführen"
> (per Rechtsklick) und am Prompt eingeben:
>
> del /a "%LOCALAPPDATA%\iconcache.db"
>
> [ENTER]-Taste drücken. Rechner neu starten. Die Datenbank für Icons wird
> neu erzeugt. Die Anzeige der Symbole erfolgt beim 1. Start etwas
> verzögert.
>
> --
> Helmut Rohrbeck [MVP]
> http://www.helmrohr.de/Kontakt.htm
> Mail nur über das Kontaktformular
> auf meiner Webseite!
>

Reply With Quote
  #6 (permalink)  
Old 12-16-2008
Helmut Rohrbeck
 

Posts: n/a
Re: icons werden nicht richtig angezeigt
Peter <peter.oellinger@t-online.de> schrieb:

> Hat leider nicht zu einem Erfolg geführt


Dann hast Du meinen Hinweis nicht richtig ausgeführt.
Pech. Dann musst Du mit dem Fehler leben.

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #7 (permalink)  
Old 12-16-2008
Peter
 

Posts: n/a
Re: icons werden nicht richtig angezeigt
Hallo Helmut,
habe den Befehl lt. Anweisung richtig ausgefuehrt! Es hat sich leider
nichts geaendert, die Office- und PDF-Icons werden noch immer nicht der
Anwendung entsprechend angezeigt.


--
PETER OELLINGER


"Helmut Rohrbeck" wrote:

> Peter <peter.oellinger@t-online.de> schrieb:
>
> > Hat leider nicht zu einem Erfolg geführt

>
> Dann hast Du meinen Hinweis nicht richtig ausgeführt.
> Pech. Dann musst Du mit dem Fehler leben.
>
> --
> Helmut Rohrbeck [MVP]
> http://www.helmrohr.de/Kontakt.htm
> Mail nur über das Kontaktformular
> auf meiner Webseite!
>

Reply With Quote
  #8 (permalink)  
Old 12-16-2008
Helmut Rohrbeck
 

Posts: n/a
Re: icons werden nicht richtig angezeigt
Peter <peter.oellinger@t-online.de> schrieb:
[TOFU entsorgt] Lies mal:
http://einklich.net/usenet/zitier.htm#tofu

>>> Hat leider nicht zu einem Erfolg geführt

>>
>> Dann hast Du meinen Hinweis nicht richtig ausgeführt.
>> Pech. Dann musst Du mit dem Fehler leben.

>
> habe den Befehl lt. Anweisung richtig ausgefuehrt! Es hat sich leider
> nichts geaendert, die Office- und PDF-Icons werden noch immer nicht
> der Anwendung entsprechend angezeigt.


Sorry, lässt sich nicht nachvollziehen, hier werden alle Icons
richtig angezeigt. Wenn das Löschen der ICON-Datenbank und deren
Neuanlegung nichts genützt hat, ist mein Latein zuende.

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #9 (permalink)  
Old 04-05-2011
 

Join Date: Apr 2011
Posts: 1
BiFrost is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: icons werden nicht richtig angezeigt
Also Posts hier sind schon etwas lter, aber ich hatte heute das gleiche Problem.
Ich hab alles probiert was in all den Threads vorgeschlagen wird, aber am Ende hat nur noch TuneUp geholfen. Dort musste ich einfach nur im TuneUp Styler auf Symbolcache repapieren klicken, und schon war wieder alles in Ordnung.

Fr alle TuneUp Kritiker: Nein ich hatte TuneUp whrend das Problem auftrat nicht installiert also lag es nicht an TuneUp und wer sagt TuneUp ist schrott und macht den Pc kaputt, der hat entweder A) keine ahnung weil er es nie benutzt hat. oder B) ist einfach zu bld es zu benutzen.

Ich hoffe mein Post Hilft manchen leuten
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Offlinedateien werden unter Vista Business nicht richtig erstellt! Thorsten microsoft.public.de.windows.vista.netzwerk 3 03-08-2008 20:15
Offlinedateien werden unter Vista Business nicht richtig erstellt! Thorsten microsoft.public.de.windows.vista.netzwerk 0 01-23-2008 02:59
DNS Problem in Vista? IE Seiten werden nicht richtig angezeigt. Patrick Pohlmann microsoft.public.de.windows.vista.netzwerk 1 12-20-2007 18:04
USB- und Firewire-Geräte werden nicht richtig erkannt king_pagel microsoft.public.de.windows.vista.hardware 0 10-17-2007 08:56
Vista-IE7: Icons in Symbolleiste der Druckvorschau werden nicht richtig dargestellt Dieter Strzoda microsoft.public.de.windows.vista.sonstiges 3 08-10-2007 16:55




All times are GMT +1. The time now is 14:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120