Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Bluescreen beim Start, Abgesichert möglich

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 10-23-2008
Elena Wolf
 

Posts: n/a
Bluescreen beim Start, Abgesichert möglich
Hallo!
Ich möchte euch um Hilfe bitten:
Habe einen Amilo Xi 2428 Laptop, Vista Home, alle Updates durchgeführt.

Gestern wollte ich einen TV am S-VHS Anschluss anschließen, was aber nicht
klappte: Der TV zeigte den Desktop, der Laptop nur einen weißen Screen. Ich
konnte nichts eingeben / Bedienen und startete den Laptop neu.
Danach startete er nur noch in der Auflösung 1280x768 und nicht mehr in der
"normalen" 1280x800. Die normale Auflösung war garnicht auswählbar.

Nachdem ich den Laptop noch einmal mit angeschlossenem TV startete, ging es
plötzlich wieder. Allerdings fiel mir auf, daß der Laptop nun meist den 1.
Start nicht schafft - neu startet und etwas von einem abgebrochenen
Runterfahren brachte.
Daraufhin stellte ich mit der Systemsteuerung den Punkt vor dem TV-Versuch
wieder her.

Seitdem startet der Laptop nur noch mit einem Bluescreen. Abgesichert ist
möglich. In der Systemsteuerung wird kein Fehler angezeigt.
Ich bin mit meinem Latein am Ende. Könnt ihr mir helfen?

Danke euch, Gruß M. Weigl

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-23-2008
Marino Weigl
 

Posts: n/a
Re: Bluescreen beim Start, Abgesichert möglich
....so, ich nochmal, diesmal wieder vom Laptop.
Es war sehr wahrscheinlich der Graka-Treiber. Warum auch immer - seit ich
ihn gelöscht habe, läuft der Laptop wieder und das mit der richtigen
Auflösung.

Allerdings habe ich mir ein neues Problem gemacht:
Während der "Fehlerzeit" hatte ich neben dem GrakaTreiber 2 als nicht
korrekt laufende Komponenten im Gerätemanager - Systemgeräte gelöscht. Audio
konnte ich wieder herstellen.
Aber mit der Batterieanzeige komme ich nicht weiter. Die Komponente war
etwas wie Intel Batterie oder so - jedenfalls die einzige mit Bezug zum
Strom / Akku.
Jetzt ist die Akkuanzeige im Systray weg und ich weiß nicht, wie ich sie
wiederherstellen kann.

Danke für eure hoffentlich hilfreichen Tips, Gruß M. Weigl

Reply With Quote
  #3 (permalink)  
Old 10-23-2008
Sven Maehl
 

Posts: n/a
Re: Bluescreen beim Start, Abgesichert möglich
"Marino Weigl" <inter_surf@gmx.de>

> Jetzt ist die Akkuanzeige im Systray weg und ich weiß nicht, wie ich
> sie wiederherstellen kann.


Aktuellen Chipsatztreiber/Tools installieren.


MfG Sven Maehl

Reply With Quote
  #4 (permalink)  
Old 10-23-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Bluescreen beim Start, Abgesichert möglich
Marino Weigl schrieb:

> Aber mit der Batterieanzeige komme ich nicht weiter. Die Komponente
> war etwas wie Intel Batterie oder so - jedenfalls die einzige mit
> Bezug zum Strom / Akku.
> Jetzt ist die Akkuanzeige im Systray weg und ich weiß nicht, wie ich
> sie wiederherstellen kann.


Rechtsklick auf die Taskleiste => Eigenschaften => Infobereich:
Unter "Systemsymbole" haken setzen vor "Energie".

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #5 (permalink)  
Old 10-23-2008
Marino Weigl
 

Posts: n/a
Re: Bluescreen beim Start, Abgesichert möglich
"Helmut Rohrbeck" <helrohr@gmx.net> schrieb im Newsbeitrag
news:gdqvcd.38s.1@helmrohr.de...
> Rechtsklick auf die Taskleiste => Eigenschaften => Infobereich:
> Unter "Systemsymbole" haken setzen vor "Energie".


....was eben nicht geht, da genau dieser Eintarg grau ist.
Die fehlende Energie-Anzeige könnte ich (SEHR wahrscheinlich) mit der
"battery.inf" aus Windows\inf installieren - aber Vista sagt mir, daß "Diese
Installationsmethode wird von der ausgewähleten Installationsdate nicht
unterstützt"".

Und Nun?
Die Neuinstallation der Chipsatztreiber brachte ebenfalls nix.

Gruß M. Weigl

Reply With Quote
  #6 (permalink)  
Old 10-24-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Bluescreen beim Start, Abgesichert möglich
Marino Weigl schrieb:

> "Helmut Rohrbeck" <helrohr@gmx.net> schrieb:
>> Rechtsklick auf die Taskleiste => Eigenschaften => Infobereich:
>> Unter "Systemsymbole" haken setzen vor "Energie".

>
> ...was eben nicht geht, da genau dieser Eintarg grau ist.
> Die fehlende Energie-Anzeige könnte ich (SEHR wahrscheinlich) mit der
> "battery.inf" aus Windows\inf installieren - aber Vista sagt mir, daß
> "Diese Installationsmethode wird von der ausgewähleten
> Installationsdate nicht unterstützt"".
>
> Und Nun?


Haste Pech gehabt und musst die Systemwiederherstellung oder
Dein Backup verwenden, um die Energie-Anzeige zurückzubekommen!

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows beim 1. Start Bluescreen Andreas Brossmann microsoft.public.de.windows.vista.sonstiges 8 05-19-2008 01:50
Nach Änderung des Computernamen - kein Start von Vista mehr möglich Chris Westermann microsoft.public.de.windows.vista.sonstiges 6 03-05-2008 17:59
Bluescreen on start-up cnyscouter microsoft.public.windows.vista.general 7 02-12-2008 22:34
BlueScreen beim booten (Fehler 0x0000C1F5) Jochen microsoft.public.de.windows.vista.hardware 4 08-09-2007 12:58
Fehler beim Start Thomas Raasch microsoft.public.de.windows.vista.hardware 2 04-13-2007 12:45




All times are GMT +1. The time now is 11:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120