Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Probleme mit VMWare und Vista

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 10-20-2008
Winfried Wolf
 

Posts: n/a
Probleme mit VMWare und Vista
Hi zusammen.

Ich habe seit Freitag folgendes Problem.

Meine VMWare macht Probleme beim Zugriff auf den Host per Netzwerk.
Wenn ich vom VMWare-Client auf einen Netzwerkshare auf den Host zugreife
habe ich eine Übertragungsrate von ca. 30 kb/sek. Beim Zugriff auf andere
Server in Netzwerk gibt die Probleme nicht. Da funktioniert alles
einwandfrei.

Eigenartigerweise habe ich, wenn ich Daten vom Client auf den Host kopiere
die Probleme nicht, nur wenn ich vom Host auf den Client kopiere.

Habe schon Firewall deaktiviert und AV deaktiviert.

Meine Maschine:
Host: Windows Vista SP1 - alle Patches / VMWare: 6.0.3.80004
Client: Windows XP SP3 - alle Patches / VMWare Tools sind installiert.

Das Verhalten tritt auch auf anderen VMWare-Clients auf.


Gruß
Winfried Wolf


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-20-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Probleme mit VMWare und Vista
Winfried Wolf schrieb:

> Hi zusammen.
>
> Ich habe seit Freitag folgendes Problem.
>
> Meine VMWare macht Probleme beim Zugriff auf den Host per Netzwerk.
> Wenn ich vom VMWare-Client auf einen Netzwerkshare auf den Host
> zugreife habe ich eine Übertragungsrate von ca. 30 kb/sek. Beim
> Zugriff auf andere Server in Netzwerk gibt die Probleme nicht. Da
> funktioniert alles einwandfrei.
>
> Eigenartigerweise habe ich, wenn ich Daten vom Client auf den Host
> kopiere die Probleme nicht, nur wenn ich vom Host auf den Client
> kopiere.
>
> Habe schon Firewall deaktiviert und AV deaktiviert.
>
> Meine Maschine:
> Host: Windows Vista SP1 - alle Patches / VMWare: 6.0.3.80004
> Client: Windows XP SP3 - alle Patches / VMWare Tools sind installiert.
>
> Das Verhalten tritt auch auf anderen VMWare-Clients auf.


"VMWare" ist kein Bestandteil von VISTA. Wende Dich an den Support
für dieses Programm, http://www.vmware.com/de/support/

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #3 (permalink)  
Old 10-21-2008
Winfried Wolf
 

Posts: n/a
Re: Probleme mit VMWare und Vista

"Helmut Rohrbeck" <helrohr@gmx.net> schrieb im Newsbeitrag
news:gdihb4.3rc.3@helmrohr.de...
> Winfried Wolf schrieb:
>
>> Hi zusammen.
>>
>> Ich habe seit Freitag folgendes Problem.
>>
>> Meine VMWare macht Probleme beim Zugriff auf den Host per Netzwerk.
>> Wenn ich vom VMWare-Client auf einen Netzwerkshare auf den Host
>> zugreife habe ich eine Übertragungsrate von ca. 30 kb/sek. Beim
>> Zugriff auf andere Server in Netzwerk gibt die Probleme nicht. Da
>> funktioniert alles einwandfrei.
>>
>> Eigenartigerweise habe ich, wenn ich Daten vom Client auf den Host
>> kopiere die Probleme nicht, nur wenn ich vom Host auf den Client
>> kopiere.
>>
>> Habe schon Firewall deaktiviert und AV deaktiviert.
>>
>> Meine Maschine:
>> Host: Windows Vista SP1 - alle Patches / VMWare: 6.0.3.80004
>> Client: Windows XP SP3 - alle Patches / VMWare Tools sind installiert.
>>
>> Das Verhalten tritt auch auf anderen VMWare-Clients auf.

>
> "VMWare" ist kein Bestandteil von VISTA. Wende Dich an den Support
> für dieses Programm, http://www.vmware.com/de/support/
>
> --
> Helmut Rohrbeck [MVP]
> http://www.helmrohr.de/Kontakt.htm
> Mail nur über das Kontaktformular
> auf meiner Webseite!


Hallo Helmut

danke für den Tip. Werde dort mal forschen.
Ich gehe aber schon davon aus, dass das Problem Vista-seitig zu finden ist,
denn die VMWare läuft auf einen Windows XP Host einwandfrei. Sie lief auch
bis letzten Freitag auf Vista einwandfrei - aber dann ...

Gruß Winfried


Reply With Quote
  #4 (permalink)  
Old 10-21-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Probleme mit VMWare und Vista
Winfried Wolf schrieb:

>> "VMWare" ist kein Bestandteil von VISTA. Wende Dich an den Support
>> für dieses Programm, http://www.vmware.com/de/support/

>
> danke für den Tip. Werde dort mal forschen.
> Ich gehe aber schon davon aus, dass das Problem Vista-seitig zu
> finden ist, ...


wer soll Dir darauf antworten? Es müsste jemand sein, der ebenfalls
"VMWare" unter VISTA verwendet und das gleiche Problem hat.

Ein VISTA-Benutzer wird eher den von Microsoft kostenlos angebotenen
"Virtual PC 2007" verwenden:
http://www.microsoft.com/windows/pro...c/default.mspx

Ich glaube deshalb kaum, dass Dir hier jemand helfen kann.

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #5 (permalink)  
Old 10-21-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Probleme mit VMWare und Vista
Winfried Wolf schrieb:

>> "VMWare" ist kein Bestandteil von VISTA. Wende Dich an den Support
>> für dieses Programm, http://www.vmware.com/de/support/

>
> danke für den Tip. Werde dort mal forschen.
> Ich gehe aber schon davon aus, dass das Problem Vista-seitig zu
> finden ist, denn die VMWare läuft auf einen Windows XP Host
> einwandfrei. Sie lief auch bis letzten Freitag auf Vista einwandfrei
> - aber dann ...


Es gibt Newsgroups für "VMWare":
Deutsch: news:de.comp.virtualisierung
English:
news:vmware.for-windowsnt.configuration
news:vmware.for-windowsnt.experimental
news:vmware.for-windowsnt.general
news:vmware.gsx-server.for-linux
news:vmware.gsx-server.for-windows
news:vmware.gsx-server.for-windows.experimental
news:vmware.guest.linux
news:vmware.guest.misc
news:vmware.guest.netware
news:vmware.guest.windows-nt
news:vmware.guest.windows2000
news:vmware.guest.windows95
news:vmware.guest.windows98
news:vmware.guest.windowsServer
news:vmware.guest.windowsXP
news:vmware.p2v
news:vmware.remote-mgmt
news:vmware.virtualcenter

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #6 (permalink)  
Old 10-21-2008
Winfried Wolf
 

Posts: n/a
Re: Probleme mit VMWare und Vista

"Helmut Rohrbeck" <helrohr@gmx.net> schrieb im Newsbeitrag
news:gdkfha.3ps.1@helmrohr.de...
> Winfried Wolf schrieb:
>
>>> "VMWare" ist kein Bestandteil von VISTA. Wende Dich an den Support
>>> für dieses Programm, http://www.vmware.com/de/support/

>>
>> danke für den Tip. Werde dort mal forschen.
>> Ich gehe aber schon davon aus, dass das Problem Vista-seitig zu
>> finden ist, denn die VMWare läuft auf einen Windows XP Host
>> einwandfrei. Sie lief auch bis letzten Freitag auf Vista einwandfrei
>> - aber dann ...

>
> Es gibt Newsgroups für "VMWare":
> Deutsch: news:de.comp.virtualisierung
> English:
> news:vmware.for-windowsnt.configuration
> news:vmware.for-windowsnt.experimental
> news:vmware.for-windowsnt.general
> news:vmware.gsx-server.for-linux
> news:vmware.gsx-server.for-windows
> news:vmware.gsx-server.for-windows.experimental
> news:vmware.guest.linux
> news:vmware.guest.misc
> news:vmware.guest.netware
> news:vmware.guest.windows-nt
> news:vmware.guest.windows2000
> news:vmware.guest.windows95
> news:vmware.guest.windows98
> news:vmware.guest.windowsServer
> news:vmware.guest.windowsXP
> news:vmware.p2v
> news:vmware.remote-mgmt
> news:vmware.virtualcenter
>
> --
> Helmut Rohrbeck [MVP]
> http://www.helmrohr.de/Kontakt.htm
> Mail nur über das Kontaktformular
> auf meiner Webseite!



Hallo Helmut,

hätte ja sein können, das schon jemand dieses Problem hatte.

Vielen DAnk für Deine Tips (News-Links), ich denke ich werde dort fündig
(hoffentlich).

Gruß Winfried

Reply With Quote
  #7 (permalink)  
Old 10-22-2008
Frank Müller
 

Posts: n/a
Re: Probleme mit VMWare und Vista
Hallo Helmut,

>>> "VMWare" ist kein Bestandteil von VISTA. Wende Dich an den Support
>>> für dieses Programm, http://www.vmware.com/de/support/


>> danke für den Tip. Werde dort mal forschen.
>> Ich gehe aber schon davon aus, dass das Problem Vista-seitig zu
>> finden ist, ...


> wer soll Dir darauf antworten? Es müsste jemand sein, der ebenfalls
> "VMWare" unter VISTA verwendet und das gleiche Problem hat.


Die Kombination von VMWare und VISTA ist garantiert nicht selten,
habe ich hier z.B. auch auf einem Rechner.

Und du antwortest nur auf Fragen zu Problemen die du selbst
nie hattest? Dann mußt du ja massig Probleme haben bei
der Anzahl deiner Antworten in den Newsgroups <vbg>

> Ein VISTA-Benutzer wird eher den von Microsoft kostenlos angebotenen
> "Virtual PC 2007" verwenden:
> http://www.microsoft.com/windows/pro...c/default.mspx


Nicht unbedingt, VPC und VMWare sind zwar ähnliche Produkte aber nicht
identisch in ihrer Funktionalität. Ich kenne viele Leute, die VMWare unter
Windows (egal welche Version) ganz bewußt nutzen. Ich nutze bzw.
habe beides, allerdings VPC nicht auf einem Vista Rechner.

> Ich glaube deshalb kaum, dass Dir hier jemand helfen kann.


Wir werden sehen, ich selbst kann da nicht helfen, da ich beide
Programme einfach nur nutze, die funktionieren und gut ist es. Intensiv
beschäftigt habe ich mit keinem von beiden da bisher nicht notwendig.

Aber wie gesagt, so selten dürfte die Kombination nicht sein, der
Tipp sich an die entsprechende NG zu wenden ist wahrscheinlich
der hilfreichere.

Gruß,
Frank

Reply With Quote
  #8 (permalink)  
Old 10-22-2008
G. Born
 

Posts: n/a
Re: Probleme mit VMWare und Vista
> Winfried Wolf schrieb:
>
>>> "VMWare" ist kein Bestandteil von VISTA. Wende Dich an den Support
>>> für dieses Programm, http://www.vmware.com/de/support/

>>
>> danke für den Tip. Werde dort mal forschen.
>> Ich gehe aber schon davon aus, dass das Problem Vista-seitig zu
>> finden ist, ...


Es ist definitiv so, dass VMware in diversen Produkten Probleme mit
Windows Vista hat. Ich setze hier VMware Server ein und bis zur Version
1.0.7 gibt es z. B. eine Verzögerung von bis zu 3 Minuten nach dem Start
der VM, bis sich VMware einkriegt, mit Vista verträgt und die VM bootet.
Eine funktionierende Lösung habe ich noch keine gefunden. Ich würde an
deiner Stelle zur VMware-Supportseite gehen und dort deren Dokumente
durchsuchen bzw. in den VMware-Communitys recherchieren. Die
Erfolgsaussichten sind da größer.

Helmut Rohrbeck wrote:

> wer soll Dir darauf antworten? Es müsste jemand sein, der ebenfalls
> "VMWare" unter VISTA verwendet und das gleiche Problem hat.


VMware gibt es so nicht - es muss schon unterschieden werden, ob VMware
Workstation (wie vom OP), VMware Server, ESX Server etc. eingesetzt
wird. Sind teilweise unterschiedliche Welten. Dein Verweis auf die
VMware-Gruppen und Communities war also angebracht.

>
> Ein VISTA-Benutzer wird eher den von Microsoft kostenlos angebotenen
> "Virtual PC 2007" verwenden:
>

http://www.microsoft.com/windows/pro...c/default.mspx
>


Naja Helmut, die letzte Aussage würde ich für meinen Teil aber nicht
blind unterschreiben. Ich arbeite seit einiger Zeit recht heftig im
Rahmen diverser Netbook-Linux-Projekte mit Virtualisierung. Virtual PC
2007 schied schon recht frühzeitig raus, da für mich viele Funktionen
fehlten und ich diverse Linux-Varianten nicht zum Laufen bekam bzw.
exotische Treiber für die Hardware-Emulation (LAN etc.) brauchte.

Ich bin irgendwann reumütig zu VMware Workstation zurück und später zur
kostenlosen Server Version gewechselt. VMware ist momentan die
Virtualisierungslösung, die für meinen Geschmack (bzw. meine Ansätze) am
funktionalsten und am stabilsten läuft.

Parallel dazu nutze ich hier noch Virtual Box - welches wesentlich
schlanker als VMware daher kommt und auch wesentlich performanter unter
Windows Vista läuft. Alleine, die Funktionalität ist gegenüber VMware
schon eingeschränkt - und manche Linux-Kernel verursachen dann Abstürze
der gesamten Virtual Box-Anwendung. Aber wenn eine Linux-Distribution
mal unter Virtual Box eingerichtet ist und läuft, schnurrt das Ding wie
eine 1. Meist verwende ich zum Aufsetzen eines Gast-Systems VMware
Server. Steht die Konfigurierung, importiere ich die Projektdateien in
Virtual Box und lasse das Ganze dort laufen.

Generell ist es aber eine gute Idee, Virtualisierungslösungen (wenn
schon auf einem Windows-Host) unter Windows XP zu fahren. Da stehen
wesentlich mehr Ressourcen für die Gast-Systeme zur Verfügung und mein
subjektiver Eindruck ist auch, dass es weniger Konflikte gibt. Sollte
der OP aber die Virtualisierungslösung verwenden, um eine ältere
Windows-Version zu fahren, könnte dein Tipp mit Virtual PC 2007 schon
hin hauen. Aber die Welt besteht nicht nur aus MS Windows ;-).

Sind aber nur meine 2 Cents und ich lasse mich in zukünftigen
Windows-Versionen gerne von Microsofts Virtualisierungslösungen
überzeugen.

--
Gruß

G. Born
Blog: http://gborn.blogger.de

Reply With Quote
  #9 (permalink)  
Old 11-03-2008
Winfried Wolf
 

Posts: n/a
Re: Probleme mit VMWare und Vista
Hi Leute

"Frank Müller" <Frank.Mueller@t-online.de> schrieb im Newsbeitrag
news:%23PeA5I$MJHA.4240@TK2MSFTNGP03.phx.gbl...
> Hallo Helmut,
>
>>>> "VMWare" ist kein Bestandteil von VISTA. Wende Dich an den Support
>>>> für dieses Programm, http://www.vmware.com/de/support/

>
>>> danke für den Tip. Werde dort mal forschen.
>>> Ich gehe aber schon davon aus, dass das Problem Vista-seitig zu
>>> finden ist, ...

>
>> wer soll Dir darauf antworten? Es müsste jemand sein, der ebenfalls
>> "VMWare" unter VISTA verwendet und das gleiche Problem hat.

>
> Die Kombination von VMWare und VISTA ist garantiert nicht selten,
> habe ich hier z.B. auch auf einem Rechner.
>
> Und du antwortest nur auf Fragen zu Problemen die du selbst
> nie hattest? Dann mußt du ja massig Probleme haben bei
> der Anzahl deiner Antworten in den Newsgroups <vbg>
>
>> Ein VISTA-Benutzer wird eher den von Microsoft kostenlos angebotenen
>> "Virtual PC 2007" verwenden:
>> http://www.microsoft.com/windows/pro...c/default.mspx

>
> Nicht unbedingt, VPC und VMWare sind zwar ähnliche Produkte aber nicht
> identisch in ihrer Funktionalität. Ich kenne viele Leute, die VMWare unter
> Windows (egal welche Version) ganz bewußt nutzen. Ich nutze bzw.
> habe beides, allerdings VPC nicht auf einem Vista Rechner.
>
>> Ich glaube deshalb kaum, dass Dir hier jemand helfen kann.

>
> Wir werden sehen, ich selbst kann da nicht helfen, da ich beide
> Programme einfach nur nutze, die funktionieren und gut ist es. Intensiv
> beschäftigt habe ich mit keinem von beiden da bisher nicht notwendig.
>
> Aber wie gesagt, so selten dürfte die Kombination nicht sein, der
> Tipp sich an die entsprechende NG zu wenden ist wahrscheinlich
> der hilfreichere.
>
> Gruß,
> Frank
>


ich habe das Problem nun endlich gefunden. Es wurde durch ein Netzwerkkarten
Treiber-Update von der Windowsupdate-Seite erzeugt.
Ich habe im Moment eine PCMCIA-Netzwerkkarte in Betrieb, und siehe da -
alles funktioniert so wie es soll.

Ich habe allerdings keine Unistall-Routine für diesen Treiber gefunden, so
dass im Moment nur eine Neuinstallation des Hosts das Problem lösen würde.

Gibt es eine Möglichkeit den Netzwerktreiber incl. des Updates entfernen zu
lassen?

Gruß Winfried

Reply With Quote
  #10 (permalink)  
Old 11-03-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Probleme mit VMWare und Vista
Winfried Wolf <winfried.wolf@escs.de> schrieb:

> ich habe das Problem nun endlich gefunden. Es wurde durch ein
> Netzwerkkarten Treiber-Update von der Windowsupdate-Seite erzeugt.
> Ich habe im Moment eine PCMCIA-Netzwerkkarte in Betrieb, und siehe da
> - alles funktioniert so wie es soll.
>
> Ich habe allerdings keine Unistall-Routine für diesen Treiber
> gefunden, so dass im Moment nur eine Neuinstallation des Hosts das
> Problem lösen würde.
>
> Gibt es eine Möglichkeit den Netzwerktreiber incl. des Updates
> entfernen zu lassen?


Aber sicher. Systemsteuerung => Gerätemanager => Netzweradapter:
Rechtsklick auf den Eintrag für Deine Netzwerkkarte, Eigenschaften,
Registerkarte "Treiber" => "Deinstallieren".

Wen der vorherige Treiber einwandfrei funktionierte, kannst dort
auch auf "Vorheriger Treiber" klicken, dann wird dieser wieder
hergestellt.

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vmware unter Vista Guybrush Threepwood microsoft.public.de.windows.vista.sonstiges 1 07-08-2008 11:25
Critical VMware security alert for Windows-hosted VMware client versions, (Sun, Feb 24th) Steve Security News 0 02-24-2008 13:30
VMware Delivers VMware ACE 2 Enterprise Edition BlogFeed Windows Vista Blogs Forum 0 05-17-2007 00:48
Install VMWare in Vista DMorelos microsoft.public.windows.vista.general 5 04-26-2007 13:42
Vista and VMware Jawade microsoft.public.windows.vista.general 15 04-22-2007 14:30




All times are GMT +1. The time now is 13:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120