Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Browser lädt in Zeitlupe

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 04-28-2008
Bernd Herrmann
 

Posts: n/a
Browser lädt in Zeitlupe
Hallo allerseits,
ich habe verschiedene alternative Browser getestet (Firefox (inzwischen
wieder deinstalliert), Flock (basiert auf Firefox) und Safari von Apple.
Außerdem habe ich die Beta vom IE8 installiert. Fazit:
Safari ist sehr schnell, aber unübersichtlich, Firefox gefällt mir nicht,
aber Flock finde ich klasse. Mein Problem:
Anfangs funktionierten alle einwandfrei. Seit ein paar Tagen kommen Flock
und Safari nicht mehr aus den Startlöchern. Eine Seite öffnen, z.B.
www.chip.de, dauert, bis sie vollständig geladen ist, bis zu 10 Min. Im IE
und im Netcaptor (einem Relikt aus XP-Zeiten, das aber unter Vista noch für
bestimmte Zwecke bedingt funktioniert) dauert der Ladevorgang nur wenige
Sekunden. Habe Flock und Safari deinstalliert und Flock schon 5x neu
installiert (mit und ohne Add-Ons), aber an der Geschwindigkeit hat sich
nichts mehr geändert. Da es aber mal problemlos gefunzt hat, denke ich mir,
dass es viellleicht irgend eine Einstellung ist, die geändert werden muß.
Hat irgend jemand von Euch schon davon gehört, oder weiß sogar, wie das zu
beheben ist?

Schon mal danke für jeden Tip und Grüße aus Berlin

Bernd

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-28-2008
G. Born
 

Posts: n/a
Re: Browser lädt in Zeitlupe

"Bernd Herrmann" schrieb
> ich habe verschiedene alternative Browser getestet (Firefox (inzwischen
> wieder deinstalliert), Flock (basiert auf Firefox) und Safari von Apple.
> Außerdem habe ich die Beta vom IE8 installiert. Fazit:
> Safari ist sehr schnell, aber unübersichtlich, Firefox gefällt mir nicht,
> aber Flock finde ich klasse. Mein Problem:
> Anfangs funktionierten alle einwandfrei. Seit ein paar Tagen kommen Flock
> und Safari nicht mehr aus den Startlöchern. Eine Seite öffnen, z.B.
> www.chip.de, dauert, bis sie vollständig geladen ist, bis zu 10 Min. Im IE
> und im Netcaptor (einem Relikt aus XP-Zeiten, das aber unter Vista noch
> für bestimmte Zwecke bedingt funktioniert) dauert der Ladevorgang nur
> wenige Sekunden. Habe Flock und Safari deinstalliert und Flock schon 5x
> neu installiert (mit und ohne Add-Ons), aber an der Geschwindigkeit hat
> sich nichts mehr geändert. Da es aber mal problemlos gefunzt hat, denke
> ich mir, dass es viellleicht irgend eine Einstellung ist, die geändert
> werden muß.
> Hat irgend jemand von Euch schon davon gehört, oder weiß sogar, wie das zu
> beheben ist?
>
> Schon mal danke für jeden Tip und Grüße aus Berlin


Mal drüber nachgedacht, dass da irgend eine Sicherheitslösung im Hintergrund
werkelt und für die irre langen Ladezeiten veranwortlich sein könnte?
Beobachte hier evenfalls seit ca. 2 Monaten ähnliche Effekte (allerdings
reden wir über 3 bis 10 Sekunden), bis die erste E-Mail-Nachricht oder
Webseite aufgeht (hier werkelt momentan AVAST).


--
Gruß

G. Born
[Vista Blog: http://gborn.blogger.de]

Reply With Quote
  #3 (permalink)  
Old 04-28-2008
Bernd Herrmann
 

Posts: n/a
Re: Browser lädt in Zeitlupe
Hallo G.,

"G. Born" <No-Spam@discussions.microsoft.com> schrieb im Newsbeitrag
news:ODgNQFTqIHA.3408@TK2MSFTNGP03.phx.gbl...

> Mal drüber nachgedacht, dass da irgend eine Sicherheitslösung im
> Hintergrund werkelt und für die irre langen Ladezeiten veranwortlich sein
> könnte? Beobachte hier evenfalls seit ca. 2 Monaten ähnliche Effekte
> (allerdings reden wir über 3 bis 10 Sekunden), bis die erste
> E-Mail-Nachricht oder Webseite aufgeht (hier werkelt momentan AVAST).


Bei mir werkelt da natürlich auch so einiges, aber nichts, was nicht auch
schon früher da war, als alles noch richtig abging.
Werde mal mit der Deinstall vomm IE8 probieren und dann sagen, ob's geklappt
hat.

Erst mal danke

Bernd

Reply With Quote
  #4 (permalink)  
Old 04-29-2008
Christian Klein
 

Posts: n/a
Re: Browser lädt in Zeitlupe
G. Born:

> Mal drüber nachgedacht, dass da irgend eine Sicherheitslösung im
> Hintergrund werkelt und für die irre langen Ladezeiten veranwortlich sein
> könnte? Beobachte hier evenfalls seit ca. 2 Monaten ähnliche Effekte
> (allerdings reden wir über 3 bis 10 Sekunden), bis die erste
> E-Mail-Nachricht oder Webseite aufgeht (hier werkelt momentan AVAST).


AVIRA hat vor kurzem (ca. 2 Wochen) eine zusätzliche Lösung
angeboten, die die Webseiten scannt. Ohne zu überlegen, habe
ich zugestimmt und installiert. Seither gibt es bei manchen Seiten
(Foren etwa) permanent lange Ladezeiten - doch im Sekundenbereich.

Reply With Quote
  #5 (permalink)  
Old 04-29-2008
Matthias Berke
 

Posts: n/a
Re: Browser lädt in Zeitlupe
Christian Klein wrote:

> AVIRA hat vor kurzem (ca. 2 Wochen) eine zusätzliche Lösung
> angeboten, die die Webseiten scannt. Ohne zu überlegen, habe
> ich zugestimmt und installiert. Seither gibt es bei manchen Seiten
> (Foren etwa) permanent lange Ladezeiten - doch im Sekundenbereich.


Dann schalt es doch ab wenn es dich stört.

Matthias

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIB Browser 1.04 Netsoft Internet & Network Software Feed 0 04-16-2008 03:50
Web Browser Help Michael Mountain microsoft.public.windows.vista.mail 0 02-03-2008 20:03
browser imstumped microsoft.public.windows.vista.networking sharing 3 01-19-2008 04:54
Getting a web browser without a web browser?, (Thu, Dec 20th) Steve Security News 0 12-20-2007 23:21




All times are GMT +1. The time now is 11:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120