Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SP1 in Verbindung mit Google Earth mit Problemen

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 03-27-2008
Gerhard Regente
 

Posts: n/a
SP1 in Verbindung mit Google Earth mit Problemen
Hallo,
ich habe nach dem Update auf das Service Pack 1 unter Vista Ultimate
erhebliche Probleme mit dem Programm Google Earth. Nach einem Jahr Erfahrung
mit den beiden Programmen untereinander, ist jetzt die grafische Auflösung
sehr verschwommen und undeutlich. Im Gegensatz zu dem Internet Programm
Google Maps, bei dem die Grafik extrem besser ist. Eigentlich so, wie Google
Earth bisher bei mir auch war. Wenn ich eine Ort anwähle, dann zoomt GoEa
wie gewohnt in das Ziel. In der größtmöglichen Darstellung (gebietsweise
logischerweise unterschiedlich) ist das Bild klar und deutlich. So wie ich
aber mit dem Zoom zurückgehe (Auszoomen) wird das Bild schwammig und
undeutlich. Was mir dabei auffällt ist, dass in der Statuszeile sehr schnell
die 100% angezeigt wird obwohl das Bild und auch die Randzonen noch unscharf
sind. Das wird besonders deutlich, wenn man in der 3D-Stellung das Bild
etwas abkippt.

Ich habe schon mehrfach eine Neuinstallation durch geführt, alles allerdings
ohne Erfolg. Auch ein Zurückholen eines Images vom Ordner von Google Earth
hat keine positive Veränderung gebracht.

Ich kann die Probleme nur auf das SP1 zurückführen. In virtuellen Maschinen
(WinXP und Vista Ultimate) läuft es genauso wie gewohnt, nur leider
langsamer, da ich nicht soviel Speicher zur Verfügung stellen kann und mein
Q6600 (4Proz.) unter VMware nur mit 2 Proz. benutzt werden kann.

Wer hat dort schon Erfahrungen gemacht, wie das Problem gelöst werden kann.

Hardware: CPU Q6600; NVIDIA 8800 GTX, 4GB RAM, 3x 500er HDD Samsung,
Maus/Tastatur LOGI MX5500

--
ciao
gerd

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-27-2008
Helmut Rohrbeck
 

Posts: n/a
Re: SP1 in Verbindung mit Google Earth mit Problemen
Gerhard Regente schrieb:

> ich habe nach dem Update auf das Service Pack 1 unter Vista Ultimate
> erhebliche Probleme mit dem Programm Google Earth. Nach einem Jahr
> Erfahrung mit den beiden Programmen untereinander, ist jetzt die
> grafische Auflösung sehr verschwommen und undeutlich. Im Gegensatz
> zu dem Internet Programm Google Maps, bei dem die Grafik extrem
> besser ist. Eigentlich so, wie Google Earth bisher bei mir auch war.
> Wenn ich eine Ort anwähle, dann zoomt GoEa wie gewohnt in das Ziel.
> In der größtmöglichen Darstellung (gebietsweise logischerweise
> unterschiedlich) ist das Bild klar und deutlich. So wie ich aber mit
> dem Zoom zurückgehe (Auszoomen) wird das Bild schwammig und
> undeutlich. Was mir dabei auffällt ist, dass in der Statuszeile sehr
> schnell die 100% angezeigt wird obwohl das Bild und auch die
> Randzonen noch unscharf sind. Das wird besonders deutlich, wenn man
> in der 3D-Stellung das Bild etwas abkippt.


Evtl. wurden mit SP1 Treiberdateien für Deine Grafikkarte aktualisiert,
wodurch dieser Effekt entsteht. Hier - mit "ATI Mobility Radeon X700
PCI Express" - ist das von Dir beschriebene Verhalten von Google Earth
nicht nachvollziehbar.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #3 (permalink)  
Old 03-27-2008
Danny Strümpel
 

Posts: n/a
Re: SP1 in Verbindung mit Google Earth mit Problemen
Gerhard Regente schrieb:
> [verschwommene Bilder bei Google Earth unter Vista SP1]
>
> Hardware: CPU Q6600; NVIDIA 8800 GTX, 4GB RAM, 3x 500er HDD Samsung,
> Maus/Tastatur LOGI MX5500


Kann ich hier leider auch nicht nachvollziehen (GeForce 7300 SE,
Treiber-Version 7.15.11.6906). Ich habe bei Google Earth und in den
NVIDIA-Einstellungen alles mögliche probiert, aber das Bild ist
gestochen scharf, nachdem zu 100% geladen wurde.

--
....und wech
Danny <dannys9 (at) gmx (dot) de>
Reply With Quote
  #4 (permalink)  
Old 03-27-2008
Ingo Böttcher
 

Posts: n/a
Re: SP1 in Verbindung mit Google Earth mit Problemen
Am Thu, 27 Mar 2008 20:22:17 +0100 schrieb Gerhard Regente:

> ich habe nach dem Update auf das Service Pack 1 unter Vista Ultimate
> erhebliche Probleme mit dem Programm Google Earth. Nach einem Jahr Erfahrung
> mit den beiden Programmen untereinander, ist jetzt die grafische Auflösung
> sehr verschwommen und undeutlich.


Installiere den Grafikkartentreiber von der NVidia Webseite neu. Das
Problem an sich kann ich hier auf keinem der mit Vista und SP1
ausgestatteten Rechner nachvollziehen.

Du kannst testweise in Google Earth zwischen DirectX und OpenGL Modus
wechseln, möglicherweise bringt das was.

--
Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!
Reply With Quote
  #5 (permalink)  
Old 03-28-2008
Gerhard Regente
 

Posts: n/a
Re: SP1 in Verbindung mit Google Earth mit Problemen


"IngoBöttcher" <i-dont-want-nospam@vorsicht-bissig.de> schrieb im
Newsbeitrag news:15tcmd2p9k1xi$.savb7penxclt.dlg@40tude.net...
> Am Thu, 27 Mar 2008 20:22:17 +0100 schrieb Gerhard Regente:
>
>> ich habe nach dem Update auf das Service Pack 1 unter Vista Ultimate
>> erhebliche Probleme mit dem Programm Google Earth. Nach einem Jahr
>> Erfahrung
>> mit den beiden Programmen untereinander, ist jetzt die grafische
>> Auflösung
>> sehr verschwommen und undeutlich.

>
> Installiere den Grafikkartentreiber von der NVidia Webseite neu. Das
> Problem an sich kann ich hier auf keinem der mit Vista und SP1
> ausgestatteten Rechner nachvollziehen.
>
> Du kannst testweise in Google Earth zwischen DirectX und OpenGL Modus
> wechseln, möglicherweise bringt das was.
>
> --
> Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
> Ingo | die Gruppen, in denen ich schreibe.
> | Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!


Hallo,
ich habe einmal den augenblicklichen Treiber von NVIDIA versucht über die
Systemsteuerung zu deinstallieren. So ganz geht er nicht zu deinstallieren.
Selbst im Gerätemanager habe ich die Treiber deinstalliert. Aber ich glaube,
dass Vista SP1 schon Grundtreiber für meine GraKa mitbringt. Nach dem
Neustart (ohne vermeintliche NVIDIA Treiber) wird die GraKa erkannt und dann
gleich von Vista ein Treiber eingerichtet. Damit ist der normale Betrieb
schon möglich. Was mich dabei nur wunderte, dass unter Desktop/rechte
Maustaste: Anpassen > Anzeige > Erweiterte Einstellungen schon der Reiter
(Tab) für die GeForce 8800 GTX vorhanden ist, obwohl ich eigentlich alles
von NVIDIA vorher deinstalliert hatte. Anschließend habe ich dann die
neueste SW (169.25_forceware_winvista_32bit_international_whq l.exe 12.2007)
von NVIDIA installiert. Auch die beiden Möglichkeiten DirectX und OpenGL
Modus habe ich durchprobiert. Für den Test habe ich extra noch einmal
Google Earth installiert. So richtig "nackend" ohne irgendwelche
Resteinstellung von meinem Rechner.

Aber alles für die Katze. Das Ergebnis ist gleich geblieben. Im vollen
Einzoomen ist die Grafik in Ordnung, aber wehe ich gehe mit dem Mausrad
etwas in die Auszoomrichtung. Schon wird das Bild verschwommen und ist auch
an den Rändern nicht mehr scharf abgebildet. Es sieht einfach schrecklich
aus. Die gekippte 3D-Darstellung sieht leider auch so bescheiden aus.

Ich kann also nur noch auf geänderte GraKa Treiber oder irgendeine andere
Einstellung unter Vista SP1 hoffen.

--
ciao
gerd

Reply With Quote
  #6 (permalink)  
Old 03-28-2008
Helmut Rohrbeck
 

Posts: n/a
Re: SP1 in Verbindung mit Google Earth mit Problemen
Gerhard Regente schrieb:

> "IngoBöttcher" <i-dont-want-nospam@vorsicht-bissig.de> schrieb im
> Newsbeitrag news:15tcmd2p9k1xi$.savb7penxclt.dlg@40tude.net...
>> Am Thu, 27 Mar 2008 20:22:17 +0100 schrieb Gerhard Regente:
>>
>>> ich habe nach dem Update auf das Service Pack 1 unter Vista Ultimate
>>> erhebliche Probleme mit dem Programm Google Earth. Nach einem Jahr
>>> Erfahrung
>>> mit den beiden Programmen untereinander, ist jetzt die grafische
>>> Auflösung
>>> sehr verschwommen und undeutlich.

>>
>> Installiere den Grafikkartentreiber von der NVidia Webseite neu. Das
>> Problem an sich kann ich hier auf keinem der mit Vista und SP1
>> ausgestatteten Rechner nachvollziehen.
>>
>> Du kannst testweise in Google Earth zwischen DirectX und OpenGL Modus
>> wechseln, möglicherweise bringt das was.

>
> ich habe einmal den augenblicklichen Treiber von NVIDIA versucht über
> die Systemsteuerung zu deinstallieren. So ganz geht er nicht zu
> deinstallieren. Selbst im Gerätemanager habe ich die Treiber
> deinstalliert. Aber ich glaube, dass Vista SP1 schon Grundtreiber für
> meine GraKa mitbringt. Nach dem Neustart (ohne vermeintliche NVIDIA
> Treiber) wird die GraKa erkannt und dann gleich von Vista ein Treiber
> eingerichtet.


"Deinstallieren" ist der falsche Ansatz. Klicke im Gerätemanager
unter "Grafikkarte" mit der rechten Maustaste auf den Eintrag
und wähle "Eigenschaften". Öffne die Registerkarte "Treiber"
und klicke auf die Schaltfläche "Vorheriger Treiber", dann sollte
der Treiber wieder hergestellt werden, der vor SP1 aktiv war.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #7 (permalink)  
Old 05-26-2008
Gerhard Regente
 

Posts: n/a
Re: SP1 in Verbindung mit Google Earth mit Problemen


"Helmut Rohrbeck" <helrohr@gmx.net> schrieb im Newsbeitrag
news:fsj80o.1m4.1@helmrohr.de...
> Gerhard Regente schrieb:
>
>> "IngoBöttcher" <i-dont-want-nospam@vorsicht-bissig.de> schrieb im
>> Newsbeitrag news:15tcmd2p9k1xi$.savb7penxclt.dlg@40tude.net...
>>> Am Thu, 27 Mar 2008 20:22:17 +0100 schrieb Gerhard Regente:
>>>
>>>> ich habe nach dem Update auf das Service Pack 1 unter Vista Ultimate
>>>> erhebliche Probleme mit dem Programm Google Earth. Nach einem Jahr
>>>> Erfahrung
>>>> mit den beiden Programmen untereinander, ist jetzt die grafische
>>>> Auflösung
>>>> sehr verschwommen und undeutlich.
>>>
>>> Installiere den Grafikkartentreiber von der NVidia Webseite neu. Das
>>> Problem an sich kann ich hier auf keinem der mit Vista und SP1
>>> ausgestatteten Rechner nachvollziehen.
>>>
>>> Du kannst testweise in Google Earth zwischen DirectX und OpenGL Modus
>>> wechseln, möglicherweise bringt das was.

>>
>> ich habe einmal den augenblicklichen Treiber von NVIDIA versucht über
>> die Systemsteuerung zu deinstallieren. So ganz geht er nicht zu
>> deinstallieren. Selbst im Gerätemanager habe ich die Treiber
>> deinstalliert. Aber ich glaube, dass Vista SP1 schon Grundtreiber für
>> meine GraKa mitbringt. Nach dem Neustart (ohne vermeintliche NVIDIA
>> Treiber) wird die GraKa erkannt und dann gleich von Vista ein Treiber
>> eingerichtet.

>
> "Deinstallieren" ist der falsche Ansatz. Klicke im Gerätemanager
> unter "Grafikkarte" mit der rechten Maustaste auf den Eintrag
> und wähle "Eigenschaften". Öffne die Registerkarte "Treiber"
> und klicke auf die Schaltfläche "Vorheriger Treiber", dann sollte
> der Treiber wieder hergestellt werden, der vor SP1 aktiv war.
>
> --
> Helmut Rohrbeck www.helmrohr.de
> Mail nur über das Kontaktformular
> auf meiner Webseite!


Hallo,
jetzt hat NVIDIA einen neuen Treiber für die GraKas bereitgestellt. Leider
ist mein Problem mit dem neuen Treiber nicht gelöst worden. Google Earth
stellt zwar beim ersten Aufruf die gesuchte Stelle scharf, um dann aber beim
Auszoomen die Stelle verschwommen darzustellen. Ein Abkippen in der "3D"
Betrachtung fällt somit ganz ins Wasser und sieht schrecklich aus. Es ist
wahrscheinlich an meinem Vista Ultimate irgend etwas verhunzt. Eine
Neuinstallation kommt aber z.Z. nur wegen Google nicht in Frage. In der
VMware (WinXP) läuft alles einwandfrei. Nur beim Aufnehmen einer Tour mit
dem Moviemaker ruckelt es leider in der virtuellen Maschine zu sehr.

Vielleicht muss ich es demnächst aus einem anderen Grund machen ;-(

--
ciao
gerd

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Google earth =?Utf-8?B?VmFpbyBGRTQxWg==?= microsoft.public.windows.vista.general 36 12-15-2009 00:05
Google Earth Bobby microsoft.public.windows.vista.general 17 09-18-2009 06:06
Google Earth Kor microsoft.public.windows.vista.installation setup 3 03-14-2008 05:49
Rain and shine hit Google Maps and Google Earth BlogFeed Windows Vista Blogs Forum 0 01-10-2008 20:00
Google Earth swalker microsoft.public.windows.vista.general 13 12-31-2007 17:41




All times are GMT +1. The time now is 17:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120