Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Fehlermeldung Quelle: Microsoft-Windows-WMI

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 03-27-2008
Mario Schieke
 

Posts: n/a
Fehlermeldung Quelle: Microsoft-Windows-WMI
Hallo!

Ich habe mal, VISTA neu installiert, Partition zuvor formatiert usw. und
dazu eine VISTA-DVD genutzt, wo das SP1 integriert ist (falls das wichtig
sein sollte).
Es funktioniert soweit auch alles, nur das ich in der
"Systemsteuerung/Verwaltung/Ereignisanzeige/Windows-Protokolle/Anwendung",
immer folgende Fehlermeldung habe:


Protokollname: Application
Quelle: Microsoft-Windows-WMI
Datum: 27.03.2008 12:19:31
Ereignis-ID: 10
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: AMD-SCHLURI-PC
Beschreibung:
Ereignisfilter mit Abfrage "SELECT * FROM __InstanceModificationEvent WITHIN
60 WHERE TargetInstance ISA "Win32_Processor" AND
TargetInstance.LoadPercentage > 99" konnte im Namespace "//./root/CIMV2"
nicht reaktiviert werden aufgrund des Fehlers 0x80041003. Ereignisse können
nicht durch diesen Filter geschickt werden, bis dieses Problem gelöst ist.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WMI"
Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
<EventID Qualifiers="49152">10</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-03-27T11:19:31.000Z" />
<EventRecordID>296</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>AMD-SCHLURI-PC</Computer>
<Security />
</System>
<EventData>
<Data>//./root/CIMV2</Data>
<Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE
TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage &gt;
99</Data>
<Data>0x80041003</Data>
</EventData>
</Event>

------------------

Mit google kann ich nichts deutsches finden und mein englisch ist nicht so
gut. Den Ordner "\system32\CIMV2" gibt es bei mir nicht, auch wenn ich über
die Ordneroption, versteckte und Systemdateien, anzeigen lasse.


Hat jemand einen Tipp, was dieses Problem verursacht, oder wo ich konkret
eine Lösung finde, oder selbst auch diese Fehlermeldung?

MfG, Mario Schieke.

--
Wer aufhört besser werden zu wollen,
hat schon aufgehört gut zu sein.

_____________________________________

Hardware : http://hardware.urgixgax.de
Blog : http://blog.urgixgax.de
Homepage : http://urgixgax.de
Postershop : http://posterxxl-shop.urgixgax.de

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-27-2008
Matthias Eissing
 

Posts: n/a
Re: Fehlermeldung Quelle: Microsoft-Windows-WMI
Mario Schieke wrote:

> Ich habe mal, VISTA neu installiert, Partition zuvor formatiert usw.
> und dazu eine VISTA-DVD genutzt, wo das SP1 integriert ist (falls das
> wichtig sein sollte).
> Es funktioniert soweit auch alles, nur das ich in der
> "Systemsteuerung/Verwaltung/Ereignisanzeige/Windows-Protokolle/Anwendung",
> immer folgende Fehlermeldung habe:


Ganu das Problem habe/hatte ich unter Vista-SP1 Installtion auch (MSDN
Komplett-DVD)

Lösung:
o Öffnen einer priviligierten Eingabeaufforderung (Admin!)
o net stop winmgmt
Bestätigen, daß man davon abhängige Deinste auf (kurz) stoppen möchte
o Leeren des Verzeichnisses
C:\Windows\System32\wbem\Repository
o Neustart des Rechners

Beim nächsten Neustart hagelt es dann zwar (erstmal) einige WMI Einträge in
der Ereignisansicht... (Registrieren neuer WMI Provider). Diese sind aber
nach dem (erneutem) Neustart für immer verschwunden.

--
cu://Matthias.Eissing.de

Reply With Quote
  #3 (permalink)  
Old 03-27-2008
Mario Schieke
 

Posts: n/a
Re: Fehlermeldung Quelle: Microsoft-Windows-WMI
"Matthias Eissing" <MEissing@gmx.de> schrieb im Newsbeitrag

> Lösung:
> o Öffnen einer priviligierten Eingabeaufforderung (Admin!)
> o net stop winmgmt
> Bestätigen, daß man davon abhängige Deinste auf (kurz) stoppen möchte
> o Leeren des Verzeichnisses
> C:\Windows\System32\wbem\Repository
> o Neustart des Rechners
>
> Beim nächsten Neustart hagelt es dann zwar (erstmal) einige WMI Einträge
> in der Ereignisansicht... (Registrieren neuer WMI Provider). Diese sind
> aber nach dem (erneutem) Neustart für immer verschwunden.
>


Hallo!

Danke für den Tipp ... hat geklappt. Ich frag mich da glatt, was macht denn
bei solchen "Dingen" der Ottonormalvistabenutzer" ... ja gut, der guckt nie
in die Ereignisnazeige ;-). Aber ein wenig, kann man doch mal stutzig
werden, bei diversen Meldungen.

Bei der von mir gezeigten, frage ich mich da, wo liegt da das Problem, was
da zu sehen war? Kann mir vielleicht jemand einfach erklären, wo das Problem
lag?

MfG, Mario Schieke.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
EventID 3031, Quelle Microsoft-Windows-Search Sebastian microsoft.public.de.windows.vista.administration 0 03-12-2008 12:46
Article ID: 930368 Wenn Sie versuchen, Microsoft Windows Media Connect 1.0 bei Windows Vista zu verwenden, wird eine Fehlermeldung Ihnen angezeigt KBArticles German 0 10-22-2007 21:20
Article ID: 930452 "Fehlermeldung: wenn Sie versuchen, Word 2002-Vorlageassistenten von Works Suite 2006 auf einem Windows Vista-based Computer zu installieren: Fehler 1706". "Keine gültige Quelle wird gefunden" KBArticles German 0 10-22-2007 21:20
Article ID: 930453 "Fehlermeldung: wenn Sie Word 2002 von Works Suite 2006 auf einem Windows Vista-based Computer starten: Fehler 1706". "Keine gültige Quelle wird gefunden" KBArticles German 0 10-22-2007 21:20
Article ID: 934308 Fehlermeldung, wenn Sie die Microsoft-Windows-Shell-Setup-Komponente verwenden, um Windows Vista auf einem Computer zu installieren: Windows konnte unbeaufsichtigt Antwortdatei nicht analysieren oder nicht verarbeiten KBArticles German 0 10-22-2007 21:20




All times are GMT +1. The time now is 23:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120