Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

DMA-Modus für DVD-Laufwerke funktioniert unter Vista 64 nicht

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 03-24-2008
Alexander Arnold
 

Posts: n/a
DMA-Modus für DVD-Laufwerke funktioniert unter Vista 64 nicht
Hallo,

ich habe folgendes Problem:

Beide DVD Laufwerke (LG GDR H20N und LG GH 20NS10) werden auf meinem
Hauptrechner nur mit PIO-Mode angesprochen. Auf einem Zweitrechner mit
gleichem Mainboard, gleichem BIOS und gleichem Betriebssystem (Vista
premium home 64) werden beide Laufwerke im U-DMA 4 Modus angesprochen.
Leider lässt sich im Gerätemanager die Einstellung nicht ändern und wird
nach Bestätigung mit ok wieder auf den PIO-Modus zurückgesetzt.

Ich hoffe mir kann jemand sagen was man wo wie einstellen muss damit die
Laufwerke im DMA-Modus angesprochen werden, da so das Brennen einer DVD
mit Datenüberprüfung zu einem Tages füllenden Programm wird.

Danke

Alexander
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-24-2008
Daniel Melanchthon [MS]
 

Posts: n/a
Re: DMA-Modus für DVD-Laufwerke funktioniert unter Vista 64 nicht
Alexander Arnold wrote:
> Leider lässt sich im Gerätemanager die Einstellung nicht ändern und
> wird nach Bestätigung mit ok wieder auf den PIO-Modus zurückgesetzt.


Gleiche Firmware auch der Laufwerke? Hast Du mal die Kabel
getauscht?

Viele Grüße!
--
..aniel Melanchthon:.
http://blogs.technet.com/dmelanchthon
This posting is provided "AS IS" with no warranties, and confers no rights.

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität!

Reply With Quote
  #3 (permalink)  
Old 03-24-2008
Alexander Arnold
 

Posts: n/a
Re: DMA-Modus für DVD-Laufwerke funktioniert unter Vista 64 nicht
Daniel Melanchthon [MS] schrieb:
> Alexander Arnold wrote:
>> Leider lässt sich im Gerätemanager die Einstellung nicht ändern und
>> wird nach Bestätigung mit ok wieder auf den PIO-Modus zurückgesetzt.

>
> Gleiche Firmware auch der Laufwerke? Hast Du mal die Kabel
> getauscht?
>
> Viele Grüße!


Ich habe die Laufwerke ja auf dem einen Rechner ausgebaut und im anderen
eingebaut um zu überprüfen, ob die Laufwerke möglicherweise einen Knacks
haben. Die Leitungen habe ich allerdings nicht ausgetauscht, sondern die
genommen, die am jeweiligen Rechner waren.

Gruß
Reply With Quote
  #4 (permalink)  
Old 03-24-2008
Ingo Böttcher
 

Posts: n/a
Re: DMA-Modus für DVD-Laufwerke funktioniert unter Vista 64 nicht
Am Mon, 24 Mar 2008 14:34:20 +0100 schrieb Alexander Arnold:

> Beide DVD Laufwerke (LG GDR H20N und LG GH 20NS10) werden auf meinem
> Hauptrechner nur mit PIO-Mode angesprochen. Auf einem Zweitrechner mit
> gleichem Mainboard, gleichem BIOS und gleichem Betriebssystem (Vista
> premium home 64) werden beide Laufwerke im U-DMA 4 Modus angesprochen.


Und damit wir besser raten können, verrätst du uns natürlich nicht, welches
Mainboard oder BIOS das sind, gelle? ;-)

> Leider lässt sich im Gerätemanager die Einstellung nicht ändern und wird
> nach Bestätigung mit ok wieder auf den PIO-Modus zurückgesetzt.


Lösche den Controller, an dem die Geräte hängen, komplett aus dem
Gerätemanager und starte neu. Der Controller und die Geräte werden neu
erkannt. Funktioniert es nun?

Ansonsten gibts wohl gerne mal Probleme mit manchen Treibern, aber dazu
müsste man halt z.B. den Mainboard-Typ kennen.

--
Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!
Reply With Quote
  #5 (permalink)  
Old 03-24-2008
Alexander Arnold
 

Posts: n/a
Re: DMA-Modus für DVD-Laufwerke funktioniert unter Vista 64 nicht
Sorry, aber klar verrate ich das: es handelt sich um ein Asus M2R32-MVP
Mainboard Bios 1101. Sowohl auf dem Rechner auf dem es funktioniert als
auch auf dem auf dem es nicht funktioniert.

Ich werde also den Controller mal löschen und sehen was passiert.

Übrigens wir vom BIOS aus beide DVD Laufwerke sogar in DMA 5
angesprochen, zumindest wird das so angezeigt. Also wenn noch irgendwas
an Info benötigt wird liefere ich das gerne nach ;-)



Ingo Böttcher schrieb:
> Am Mon, 24 Mar 2008 14:34:20 +0100 schrieb Alexander Arnold:
>
>> Beide DVD Laufwerke (LG GDR H20N und LG GH 20NS10) werden auf meinem
>> Hauptrechner nur mit PIO-Mode angesprochen. Auf einem Zweitrechner mit
>> gleichem Mainboard, gleichem BIOS und gleichem Betriebssystem (Vista
>> premium home 64) werden beide Laufwerke im U-DMA 4 Modus angesprochen.

>
> Und damit wir besser raten können, verrätst du uns natürlich nicht, welches
> Mainboard oder BIOS das sind, gelle? ;-)
>
>> Leider lässt sich im Gerätemanager die Einstellung nicht ändern und wird
>> nach Bestätigung mit ok wieder auf den PIO-Modus zurückgesetzt.

>
> Lösche den Controller, an dem die Geräte hängen, komplett aus dem
> Gerätemanager und starte neu. Der Controller und die Geräte werden neu
> erkannt. Funktioniert es nun?
>
> Ansonsten gibts wohl gerne mal Probleme mit manchen Treibern, aber dazu
> müsste man halt z.B. den Mainboard-Typ kennen.
>

Reply With Quote
  #6 (permalink)  
Old 03-24-2008
Alexander Arnold
 

Posts: n/a
Re: DMA-Modus für DVD-Laufwerke funktioniert unter Vista 64 nicht
Also auch zweimaliges Deinstallieren hat nichts genützt: Die DVD
Laufwerke werden immer wieder im PIO Mode installiert.


Alexander Arnold schrieb:
> Sorry, aber klar verrate ich das: es handelt sich um ein Asus M2R32-MVP
> Mainboard Bios 1101. Sowohl auf dem Rechner auf dem es funktioniert als
> auch auf dem auf dem es nicht funktioniert.
>
> Ich werde also den Controller mal löschen und sehen was passiert.
>
> Übrigens wir vom BIOS aus beide DVD Laufwerke sogar in DMA 5
> angesprochen, zumindest wird das so angezeigt. Also wenn noch irgendwas
> an Info benötigt wird liefere ich das gerne nach ;-)
>
>
>
> Ingo Böttcher schrieb:
>> Am Mon, 24 Mar 2008 14:34:20 +0100 schrieb Alexander Arnold:
>>
>>> Beide DVD Laufwerke (LG GDR H20N und LG GH 20NS10) werden auf meinem
>>> Hauptrechner nur mit PIO-Mode angesprochen. Auf einem Zweitrechner mit
>>> gleichem Mainboard, gleichem BIOS und gleichem Betriebssystem (Vista
>>> premium home 64) werden beide Laufwerke im U-DMA 4 Modus angesprochen.

>> Und damit wir besser raten können, verrätst du uns natürlich nicht, welches
>> Mainboard oder BIOS das sind, gelle? ;-)
>>
>>> Leider lässt sich im Gerätemanager die Einstellung nicht ändern und wird
>>> nach Bestätigung mit ok wieder auf den PIO-Modus zurückgesetzt.

>> Lösche den Controller, an dem die Geräte hängen, komplett aus dem
>> Gerätemanager und starte neu. Der Controller und die Geräte werden neu
>> erkannt. Funktioniert es nun?
>>
>> Ansonsten gibts wohl gerne mal Probleme mit manchen Treibern, aber dazu
>> müsste man halt z.B. den Mainboard-Typ kennen.
>>

Reply With Quote
  #7 (permalink)  
Old 03-24-2008
Matthias Berke
 

Posts: n/a
Re: DMA-Modus für DVD-Laufwerke funktioniert unter Vista 64 nicht
Alexander Arnold wrote:

> Also auch zweimaliges Deinstallieren hat nichts genützt: Die DVD
> Laufwerke werden immer wieder im PIO Mode installiert.


Chipsatztreiber für 64bit installiert?

Matthias

Reply With Quote
  #8 (permalink)  
Old 03-24-2008
Alexander Arnold
 

Posts: n/a
Re: DMA-Modus für DVD-Laufwerke funktioniert unter Vista 64 nicht
Die originalen von der Vista Installations DVD. Sonst gibts für das
Mainboard für Vista 64 keine.


Matthias Berke schrieb:
> Alexander Arnold wrote:
>
>> Also auch zweimaliges Deinstallieren hat nichts genützt: Die DVD
>> Laufwerke werden immer wieder im PIO Mode installiert.

>
> Chipsatztreiber für 64bit installiert?
>
> Matthias

Reply With Quote
  #9 (permalink)  
Old 03-25-2008
Alexander Arnold
 

Posts: n/a
Lösung: DMA-Modus für DVD-Laufwerke funktioniert unter Vista 64 nicht
Uff es funktioniert!

Ich habe jetzt meine Laufwerke wie folgt angeschlossen:

Festplatte mit Bootpartition an SATA 1 als IDE Master

Zweite Festplatte an SATA 3 als IDE Slave,

DVD Brenner SATA 2 als IDE Master,

DVD-Rom an SATA 4 als IDE Slave.

Jetzt werden beide DVD Laufwerke mit DMA 5 angesprochen.


Alexander Arnold schrieb:
> Hallo,
>
> ich habe folgendes Problem:
>
> Beide DVD Laufwerke (LG GDR H20N und LG GH 20NS10) werden auf meinem
> Hauptrechner nur mit PIO-Mode angesprochen. Auf einem Zweitrechner mit
> gleichem Mainboard, gleichem BIOS und gleichem Betriebssystem (Vista
> premium home 64) werden beide Laufwerke im U-DMA 4 Modus angesprochen.
> Leider lässt sich im Gerätemanager die Einstellung nicht ändern und wird
> nach Bestätigung mit ok wieder auf den PIO-Modus zurückgesetzt.
>
> Ich hoffe mir kann jemand sagen was man wo wie einstellen muss damit die
> Laufwerke im DMA-Modus angesprochen werden, da so das Brennen einer DVD
> mit Datenüberprüfung zu einem Tages füllenden Programm wird.
>
> Danke
>
> Alexander

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Warum funktioniert mein Brenner unter Windows nicht? gunter microsoft.public.de.windows.vista.bedienung 0 03-06-2008 10:32
ISDN-Verbindung funktioniert unter Vista nicht mehr, die mit XP schonfunktioniert M.Erlinger microsoft.public.de.windows.vista.netzwerk 0 01-10-2008 14:59
Standby-Modus funktioniert nach Neuinstallation nicht mehr Erich Seidenschmiedt microsoft.public.de.windows.vista.sonstiges 3 12-06-2007 20:46
TV Karte/DVB-C funktioniert nicht im Media-Center Modus TV Karte im Media-Center Modus microsoft.public.de.windows.vista.multimedia 2 11-12-2007 12:46
Creative X-FI funktioniert nicht richtig unter Vista 64 Bit email microsoft.public.de.windows.vista.hardware 2 10-11-2007 13:59




All times are GMT +1. The time now is 18:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120