Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SP1 und Found New Hardware und Search im Startmenu

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 03-21-2008
Thomas Steinbach
 

Posts: n/a
SP1 und Found New Hardware und Search im Startmenu
Hallo NG,

seit ich das SP1 auf mein Business per Windows Update
installiert habe, kommt nun staendig die Meldung
"Found New Hardware" mit anschliessendem
Installationsprozedere und einem angeblichem erfolgreichem
installieren der Software. Vgl auch:
http://www.failure.bravehost.com/vis..._new_hardware/
btw: dieses Storage Device war vorher auch nicht installierbar
und wurde schon immer mit "!" angemerkt.
Dabei handelt es sich wohl um das Speicherkartenlesegeraet
meines Druckers. Dafuer gibt es nur fuer Vista keine Treiber.
Dummerweise kommt das Fenster "Found New Hardware"
nun bei jedem Login, auch wenn ich "Don't show this message
again for this device". eingebe. Dabei ist es egal ob ich als
Administrator oder als normaler User einlogge.
Wie kann ich diese Meldung aber nun wegbekommen?


Zweitens ist mir aufgefallen das nun die Suchfunktion im
Startmenue nicht mehr existiert. Und dies trotz entprechender
Einstellungen ueber die Taskleiste->Eigenschaften... Weiss
jemand wie sich dieser "Suchen..." Eintrag "zurueckholen" laesst?


Thomas

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-21-2008
Danny Strümpel
 

Posts: n/a
Re: SP1 und Found New Hardware und Search im Startmenu
Thomas Steinbach schrieb:
> Dummerweise kommt das Fenster "Found New Hardware"
> nun bei jedem Login, auch wenn ich "Don't show this message
> again for this device". eingebe. Dabei ist es egal ob ich als
> Administrator oder als normaler User einlogge.
> Wie kann ich diese Meldung aber nun wegbekommen?


Im Gerätemanager deaktivieren, dann sollte Ruhe sein.

> Zweitens ist mir aufgefallen das nun die Suchfunktion im
> Startmenue nicht mehr existiert. Und dies trotz entprechender
> Einstellungen ueber die Taskleiste->Eigenschaften... Weiss
> jemand wie sich dieser "Suchen..." Eintrag "zurueckholen" laesst?


Den Menüpunkt gibt's aus rechtlichen Gründen nicht mehr. In den
Startmenü-Eigenschaften war die Option vorher zwischen Standardprogramme
und Systemsteuerung platziert. Drücke einfach die Tastenkombination
Windows-F.

--
Rule of the Great:
When people you greatly admire appear to be thinking deep
thoughts, they probably are thinking about lunch.

....und wech
Danny <dannys9 (at) gmx (dot) de>
Reply With Quote
  #3 (permalink)  
Old 03-22-2008
Hans-Peter Matthess
 

Posts: n/a
Re: SP1 und Found New Hardware und Search im Startmenu
Thomas Steinbach:

> Zweitens ist mir aufgefallen das nun die Suchfunktion im
> Startmenue nicht mehr existiert. Und dies trotz entprechender
> Einstellungen ueber die Taskleiste->Eigenschaften...


Ja, ein Schelmenstck.

> Weiss jemand wie sich dieser "Suchen..." Eintrag "zurueckholen" laesst?


Frs klassische Startmen recht einfach, ansonsten erstelle dir eine
Textdatei mit folgendem Inhalt:

set shell = createobject("shell.application")
shell.findfiles

Abspeichern als "Suche.vbs" und einen Link dazu z.B. in die
Schnellstartleiste legen. Ansonsten, wie schon gesagt, Win-F.

hpm
Reply With Quote
  #4 (permalink)  
Old 03-22-2008
Helmut Rohrbeck
 

Posts: n/a
Re: SP1 und Found New Hardware und Search im Startmenu
Hans-Peter Matthess schrieb:

> Thomas Steinbach:
>
>> Zweitens ist mir aufgefallen das nun die Suchfunktion im
>> Startmenue nicht mehr existiert. Und dies trotz entprechender
>> Einstellungen ueber die Taskleiste->Eigenschaften...

>
> Ja, ein Schelmenstck.

^^^^^^^^^^^^^^^^^^^^^^

Ist die "Suche" im Startmen bei Dir wirklich nicht vorhanden?
Hier schon - siehe
http://www.helmrohr.de/Screenshots/SearchMenu.htm

In den Einstellungen des Startmens "Programme suchen" anhaken.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur ber das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #5 (permalink)  
Old 03-22-2008
Thomas Steinbach
 

Posts: n/a
Re: SP1 und Found New Hardware und Search im Startmenu
Hallo Danny,

>> Wie kann ich diese Meldung aber nun wegbekommen?

> Im Gerätemanager deaktivieren, dann sollte Ruhe sein. Thanx, gute Idee.


>> Zweitens ist mir aufgefallen das nun die Suchfunktion im
>> Startmenue nicht mehr existiert. Und dies trotz entprechender
>> Einstellungen ueber die Taskleiste->Eigenschaften... Weiss
>> jemand wie sich dieser "Suchen..." Eintrag "zurueckholen" laesst?

>
> Den Menüpunkt gibt's aus rechtlichen Gründen nicht mehr. In den


Ja, so habe ich das tzwar auch vernommen. Aber das betraf doch
nur die Tatsache das die Suche _auch_ fuer Dritthersteller zugaenglich
sein soll. Wieso entfernen die gleich den Menuepunkt. Ich meine
nicht das Suchenfeld wie Helmut es anspricht. Gab es das schon
vorher? War mir nie aufgefallen.

> Startmenü-Eigenschaften war die Option vorher zwischen Standardprogramme
> und Systemsteuerung platziert. Drücke einfach die Tastenkombination
> Windows-F.


Ja, dieser Eintrag ist leider weg.
Das gute daran war ja das es ein Fenster oeffnete, um dann
ueber Advanced Options erst die Einstellungen vorzunehmen
und nicht gleich mit dem Suchen anfing. Das finde ich immer
stoerend...
Aber wie du erwaehnst geht das nur noch mit Windows-F...


Thomas
Reply With Quote
  #6 (permalink)  
Old 03-22-2008
Hans-Peter Matthess
 

Posts: n/a
Re: SP1 und Found New Hardware und Search im Startmenu
Helmut Rohrbeck:

>>> Zweitens ist mir aufgefallen das nun die Suchfunktion im
>>> Startmenue nicht mehr existiert. Und dies trotz entprechender
>>> Einstellungen ueber die Taskleiste->Eigenschaften...


>> Ja, ein Schelmenstck.

> ^^^^^^^^^^^^^^^^^^^^^^


> Ist die "Suche" im Startmen bei Dir wirklich nicht vorhanden?


Ich kann das aus eigener Erfahrung nicht schildern,
da ich SP1 noch nicht installiert habe. MOMPL....
N, Windows ist auf dem aktuellen Stand. ;-)

> Hier schon - siehe
> http://www.helmrohr.de/Screenshots/SearchMenu.htm


Jau, demnach ist der Eintrag "Suchen" rechts offensichtlich
auch bei dir verschwunden, was allerdings angesichts der
vielfach vorhandenen Alternativen nicht wirklich tragisch ist.
Ich verwende hier eh das klassische Startmen, da erscheint
beim Klick auf "Suchen" die Auswahl:

Nach Dateien und Ordnern
FileLocator Pro
Nach Personen

Wenn das nach SP1 verschwinden sollte - ich werde dem nicht nachweinen.
Ein Schelmenstck wr's trotzdem.

hpm
Reply With Quote
  #7 (permalink)  
Old 03-22-2008
Thomas Steinbach
 

Posts: n/a
Re: SP1 und Found New Hardware und Search im Startmenu
Halo Helmut,

>>> Zweitens ist mir aufgefallen das nun die Suchfunktion im
>>> Startmenue nicht mehr existiert. Und dies trotz entprechender
>>> Einstellungen ueber die Taskleiste->Eigenschaften...

>>
>> Ja, ein Schelmenstck.

> ^^^^^^^^^^^^^^^^^^^^^^
>
> Ist die "Suche" im Startmen bei Dir wirklich nicht vorhanden?
> Hier schon - siehe
> http://www.helmrohr.de/Screenshots/SearchMenu.htm
>
> In den Einstellungen des Startmens "Programme suchen" anhaken.


Ja, das habe ich, aber der Menuepunkt ist leider weg.
Das gute daran war ja das es ein Fenster oeffnete, um dann
ueber Advanced Options erst die Einstellungen vorzunehmen
und nicht gleich mit dem Suchen anfing. Das finde ich immer
stoerend... Bei dem von dir angesprochenenen Suchfeld wird
auch gleich losgesucht, ohne das man schon was sinnvoles
Eingegeben hat. Das finde ich nicht so gelungen und eher
laestig. Gab's dieses Suchfeld schon vor SP1? War
mir bisher nicht wirklich aufgefallen.

An das Fenster mit den Advanced Optionen kommt man
nun wohl nur noch ueber Windows-F...

Thomas

Reply With Quote
  #8 (permalink)  
Old 03-22-2008
Hans-Peter Matthess
 

Posts: n/a
Re: SP1 und Found New Hardware und Search im Startmenu
Thomas Steinbach:

> Ja, das habe ich, aber der Menuepunkt ist leider weg.
> An das Fenster mit den Advanced Optionen kommt man
> nun wohl nur noch ueber Windows-F...


N, man stellt den Menpunkt einfach wieder her, wenn man glaubt,
ihn unbedingt zu bentigen.

hpm
Reply With Quote
  #9 (permalink)  
Old 03-26-2008
Thomas Steinbach
 

Posts: n/a
Re: SP1 und Found New Hardware und Search im Startmenu
Hallo Hans Peter,

"Hans-Peter Matthess" <hpmwi@t-online.de> wrote in message
news:fs3v6o$di2$03$1@news.t-online.com...
> Thomas Steinbach:
>
>> Ja, das habe ich, aber der Menuepunkt ist leider weg.
>> An das Fenster mit den Advanced Optionen kommt man
>> nun wohl nur noch ueber Windows-F...

>
> N, man stellt den Menpunkt einfach wieder her, wenn man glaubt,
> ihn unbedingt zu bentigen.


Wie mache ich das? Wobei die fehlende Suche im
Startmenue noch am wenigsten noetig waere, aber
im Kontectmenue fuer Verzeichnisse ist "Search..."
auch verschwunden? Das war sehr praktisch.
Wie kann ich das wieder reaktivieren?

Thomas
Reply With Quote
  #10 (permalink)  
Old 03-26-2008
Hans-Peter Matthess
 

Posts: n/a
Re: SP1 und Found New Hardware und Search im Startmenu
Thomas Steinbach:

>> N, man stellt den Menpunkt einfach wieder her, wenn man glaubt,
>> ihn unbedingt zu bentigen.


> Wie mache ich das?


Das hatte ich doch gerade hier in diesem Thread beschrieben.
Was war daran unklar?

hpm
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEW HARDWARE FOUND TONYSOPRANO99 microsoft.public.windows.vista hardware devices 6 10-28-2007 15:51
found new hardware on everything goliath5811 microsoft.public.windows.vista.general 0 09-12-2007 19:23
New hardware found AnaT microsoft.public.windows.vista.general 7 07-10-2007 11:26
BUG: Search (startmenu) opens two search result windows Binka microsoft.public.windows.vista.general 0 06-10-2007 23:56
Hardware not found Michael Harrison microsoft.public.windows.vista hardware devices 2 05-28-2007 14:30




All times are GMT +1. The time now is 02:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120