Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista mit SP1

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 03-12-2008
Werner Otto
 

Posts: n/a
Vista mit SP1
Hallo,

neuer MD8833 mit SP1 mag seine eigenen Scanner nicht: "Unbekanntes Gerät".
Habe schon -fast- alles versucht, ohne Erfolg. Kann dafür SP1 schuld sein?
Wenn ja, was machen?

Schon mal danke!

Werner Otto
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-12-2008
Winfried Sonntag [MVP]
 

Posts: n/a
Re: Vista mit SP1
Werner Otto schrieb:

> neuer MD8833 mit SP1 mag seine eigenen Scanner nicht: "Unbekanntes Gert".


Medion anrufen.

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
Win2000-FAQ: http://w2k-faq.ebend.de
GPO's: http://www.gruppenrichtlinien.de
W2K Up2date: http://home.arcor.de/jterlinden/index.htm
Reply With Quote
  #3 (permalink)  
Old 03-12-2008
Werner Otto
 

Posts: n/a
Re: Vista mit SP1


"Winfried Sonntag [MVP]" wrote:


> Medion anrufen.
>

Habe ich schon gemacht, haben mir einen anderen Treiber genannt, hat nichts
gebracht.

> Servus
> Winfried
> --
> Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
> Win2000-FAQ: http://w2k-faq.ebend.de
> GPO's: http://www.gruppenrichtlinien.de
> W2K Up2date: http://home.arcor.de/jterlinden/index.htm
>

Hallo Winfried,

danke erst mal. Der Scanner geht an einem Vista-PC ohne SP1 einwandfrei und
ein älterer Scanner geht am neuen SP1-PC auch nicht. Das Gerät mag keine
Scanner.
Werde mal die Links aufrufen.

Servus, Werner Otto
Reply With Quote
  #4 (permalink)  
Old 03-12-2008
G. Born
 

Posts: n/a
Re: Vista mit SP1

"Werner Otto"
> danke erst mal. Der Scanner geht an einem Vista-PC ohne SP1 einwandfrei
> und
> ein älterer Scanner geht am neuen SP1-PC auch nicht. Das Gerät mag keine
> Scanner.


Das eine mag mit dem anderen nichts zu tun haben (siehe
http://gborn.blogger.de/stories/790427/ - ist einer der Top-Hits im Blog).
Ob Medion (bzw. deren Hersteller) da beim WIA-Treiber geschlampt hat, mag
ich nicht beurteilen. Hier läuft jedenfalls der Scanner eines Brother DCP
115C mit den Vista Build-In-Treibern nach Installation des SP1 unbeeindruckt
weiter.

Rück dem Medion Support auf den Leib - da werden noch mehr Leute Probleme
haben - sofern deine Beobachtung Bestand haben sollte (wegen Daniel M.s
immer angeführte Konizidenz versus Kausalität ;-).

--
Gruß

G. Born
[Vista Blog: http://gborn.blogger.de]

Reply With Quote
  #5 (permalink)  
Old 03-12-2008
Josef Zins
 

Posts: n/a
Re: Vista mit SP1


12.03.2008 10:43, Werner Otto schrieb:

> neuer MD8833 mit SP1 mag seine eigenen Scanner nicht: "Unbekanntes Gert".
> Habe schon -fast- alles versucht, ohne Erfolg. Kann dafr SP1 schuld sein?
> Wenn ja, was machen?


Hallo
auch wenn es jetzt sicher wieder Widersprche regnen wird.
Ich verstehe die Anwender nicht, die sich SP 1 fr Vista auf Ihren
Rechner brettern und sich damit nur unntige Probleme einhandeln.
Das SP 1 ist fr Otto-Normalverbaucher durch MS noch nicht freigegeben.
Nicht nher genannte Probleme werden dafr verantwortlich gemacht. Warum
hier so ein Geheimnis daraus gemacht wird leuchtet zwar nicht ganz ein,
ist aber so.


--
Grsse
Josef Zins



Teile dein Wissen mit anderen. Dies ist eine gute Mglichkeit,
Unsterblichkeit zu erlangen (Dalai Lama)
Reply With Quote
  #6 (permalink)  
Old 03-12-2008
Werner Otto
 

Posts: n/a
Re: Vista mit SP1


"Josef Zins" wrote:

>
>
> 12.03.2008 10:43, Werner Otto schrieb:
>
> > neuer MD8833 mit SP1 mag seine eigenen Scanner nicht: "Unbekanntes Gerät".
> > Habe schon -fast- alles versucht, ohne Erfolg. Kann dafür SP1 schuld sein?
> > Wenn ja, was machen?

>
> Hallo
> auch wenn es jetzt sicher wieder Widersprüche regnen wird.
> Ich verstehe die Anwender nicht, die sich SP 1 für Vista auf Ihren
> Rechner brettern und sich damit nur unnötige Probleme einhandeln.
> Das SP 1 ist für Otto-Normalverbaucher durch MS noch nicht freigegeben.
> Nicht näher genannte Probleme werden dafür verantwortlich gemacht. Warum
> hier so ein Geheimnis daraus gemacht wird leuchtet zwar nicht ganz ein,
> ist aber so.
>
>
> --
> Grüsse
> Josef Zins
>
>
>
> Teile dein Wissen mit anderen. Dies ist eine gute Möglichkeit,
> Unsterblichkeit zu erlangen (Dalai Lama)
>


Mein lieber Mann, Du bist da nicht auf der Höhe der Zeit:

Ich habe das Ding vorige Woche bei Aldi gekauft, m i t SP1!

Gruß und Servus!

Werner Otto
Reply With Quote
  #7 (permalink)  
Old 03-12-2008
Josef Zins
 

Posts: n/a
Re: Vista mit SP1


12.03.2008 15:23, Werner Otto schrieb:

>
> Mein lieber Mann, Du bist da nicht auf der Hhe der Zeit:


Wusste gar nicht, dass die Zeit die Hhe als Dimension hat
>
> Ich habe das Ding vorige Woche bei Aldi gekauft, m i t SP1!


ndert auch nichts daran, dass SP 1 fr Otto Normalverbraucher noch
nicht freigegeben ist.
Und wie man an den vielen Postings zu SP 1 sieht, wohl zu recht ;-)
Es sei einmal dahingestellt ob es sich um Bugs im SP 1 oder um
schlampige Treiberprogrammierung der Hersteller handelt.

--
Grsse
Josef Zins



Teile dein Wissen mit anderen. Dies ist eine gute Mglichkeit,
Unsterblichkeit zu erlangen (Dalai Lama)
Reply With Quote
  #8 (permalink)  
Old 03-12-2008
Werner Otto
 

Posts: n/a
RE: Vista mit SP1
Hallo, Freunde des Vista SP1!

Nach nachhaltiger Befragung der Medions, haben sie's herausgerückt:
BIOS Update!!! Jetzt geht's. Hurra

> Werner Otto

Reply With Quote
  #9 (permalink)  
Old 03-12-2008
Daniel Melanchthon [MS]
 

Posts: n/a
Re: Vista mit SP1
Josef Zins wrote:
> Das SP 1 ist fr Otto-Normalverbaucher durch MS noch nicht
> freigegeben.
> Nicht nher genannte Probleme werden dafr
> verantwortlich gemacht.


Das Problem bei SP1 sind Treiberinstaller von Drittanbietern, die
whrend des Update-Prozesses nicht funktionieren.

SP1 ist in Ordnung. Die Treiber sind auf RTM in Ordnung. Die
Treiber sind auf SP1 in Ordnung. Es gibt nur einige, die beim
Updateprozess nicht funktionieren und dann nachinstalliert
werden mssen.

> Warum hier so ein Geheimnis daraus gemacht
> wird leuchtet zwar nicht ganz ein, ist aber so.


Da wird kein Geheimnis drum gemacht. OEMs haben SP1 schon lnger,
weil die das Problem nicht haben. Die machen ja kein Update, sondern
installieren Vista inkl. SP1 direkt.

Viele Gre!
--
..aniel Melanchthon:.
http://blogs.technet.com/dmelanchthon
This posting is provided "AS IS" with no warranties, and confers no rights.

Koinzidenz begrndet keine Korrelation und ist kein Beweis fr Kausalitt!

Reply With Quote
  #10 (permalink)  
Old 03-12-2008
Hans-Peter Matthess
 

Posts: n/a
Re: Vista mit SP1
Josef Zins:

>> Mein lieber Mann, Du bist da nicht auf der Hhe der Zeit:


> Wusste gar nicht, dass die Zeit die Hhe als Dimension hat


Na, wennde die Zeit vom Urknall bis heute grafisch darstellst,
ergibt dat doch ne ordentliche Hhe!

>> Ich habe das Ding vorige Woche bei Aldi gekauft, m i t SP1!


> ndert auch nichts daran, dass SP 1 fr Otto Normalverbraucher noch
> nicht freigegeben ist.


Das besagt gar nichts.

> Und wie man an den vielen Postings zu SP 1 sieht, wohl zu recht ;-)


Wenn es denn bermorgen verfgbar sein wird, drfte die Zahl der
Postings sich verfielvachen. :-)

hpm
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update von KB946026 bricht mit Fehler ab und kann vermutlich deshalb auch SP1 nicht installieren Detlef Meissner microsoft.public.de.windows.vista.administration 2 03-11-2008 20:25
Microsoft Office 2007 SP1 Imaging crashes (MSPOCRDC.EXE) with HP PSC1210 on Vista / Vista SP1 Scott microsoft.public.windows.vista.general 2 03-05-2008 22:17
FireWire-Netz - mit SP1 wieder mglich? Kai-Uwe v. d. Ohe microsoft.public.de.windows.vista.netzwerk 3 11-09-2007 23:10
Article ID: 928152 Beim Versuch, einen Mobil-PC mit Windows Vista mit einem Drahtloszugriffspunkt zu verbinden, treten eventuell Konnektivitts- oder Leistungsprobleme auf KBArticles German 0 10-22-2007 21:20
Vista Business mit Intel Q6600 Quadcore nur mit einem Kern hpbrue microsoft.public.de.windows.vista.hardware 5 09-20-2007 22:48




All times are GMT +1. The time now is 06:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120