Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

.Net 3.5 Fehler bei Installation

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 03-02-2008
Richert
 

Posts: n/a
.Net 3.5 Fehler bei Installation
Hallo,
Wenn ich das .NET Framework installieren will stürzt der installer ab und
ich erhalte folgende Meldung:

[02/25/08,19:10:16] Microsoft .NET Framework 2.0SP1 (CBS): [2] Failed to
fetch setup file in CBaseComponent::PreInstall()
[02/25/08,19:10:16] setup.exe: [2] ISetupComponent::Pre/Post/Install()
failed in ISetupManager::InternalInstallManager() with HRESULT -2147467260.
[02/25/08,19:10:16] setup.exe: [2] CSetupManager::RunInstallPhase() - Call
to Pre/Install/Post for InstallComponents failed
[02/25/08,19:10:16] setup.exe: [2]
CSetupManager::RunInstallPhaseAndCheckResults() - RunInstallPhase() returned
a NULL piActionResults
[02/25/08,19:10:16] setup.exe: [2] CSetupManager::RunInstallFromList() -
RunInstallPhaseAndCheckResults failed [2]
[02/25/08,19:10:16] setup.exe: [2]
ISetupManager::RunInstallLists(IP_PREINSTALL failed in
ISetupManager::RunInstallFromThread()
[02/25/08,19:10:17] setup.exe: [2] ISetupManager::RunInstallFromThread()
failed in ISetupManager::RunInstall()
[02/25/08,19:10:17] setup.exe: [2] CSetupManager::Run() - Call to
RunInstall() failed
[02/25/08,19:10:17] WapUI: [2] DepCheck indicates Microsoft .NET Framework
2.0SP1 (CBS) is not installed.
[02/25/08,19:10:17] WapUI: [2] DepCheck indicates Microsoft .NET Framework
3.0SP1 (CBS) was not attempted to be installed.
[02/25/08,19:10:17] WapUI: [2] DepCheck indicates Microsoft .NET Framework
3.5 'package' was not attempted to be installed.
[02/25/08,19:10:17] WapUI: [2] DepCheck indicates Microsoft .NET Framework
3.5LP - DEU was not attempted to be installed.
[03/02/08,20:43:54] Microsoft .NET Framework 2.0SP1 (CBS): [2] Error:
Installation failed for component Microsoft .NET Framework 2.0SP1 (CBS). MSI
returned error code 34
[03/02/08,20:44:17] WapUI: [2] DepCheck indicates Microsoft .NET Framework
2.0SP1 (CBS) is not installed.


Hat jemand eine Ahnung was das zu bedeuten hat und wie man es wieder
geradebiegen kann?

Gruß

Richert

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-03-2008
Sascha Jazbec
 

Posts: n/a
Re: .Net 3.5 Fehler bei Installation
>DepCheck indicates Microsoft .NET Framework 2.0SP1 (CBS) is not installed.
> Hat jemand eine Ahnung was das zu bedeuten hat und wie man es wieder
> geradebiegen kann?


Start-> Systemsteuerung -> Programme & Funktionen : "Windows Funktionen ein-
oder ausschalten" ->
Net Framework 3.0 ( markierter XPS Viewer reicht ) ist
installiert/aktiv/markiert ?

3.5 ist quasi ein Aufsatz für 3.0, welches an und für sich 2.0 voraussetzt,
in Vista ist das aber zumindest bis Vers. 3.0 alles ins System integriert,
jedoch nur aktiv, wenn eben dieser Punkt in den "Windows Funktionen" auch
aktiviert wurde ( default ist es aktiv ).

Ansonsten im MS Downloadcenter das Net Framework 2.0 laden und anschliessend
Windows Update ausführen bis der Patchlevel auf Net framework 2.0 SP1
gegeben ist.

Denn das Fehlen dieses Patches wird ja im Log angemahnt.

Gruss
Sascha





Reply With Quote
  #3 (permalink)  
Old 03-03-2008
Richert
 

Posts: n/a
Re: .Net 3.5 Fehler bei Installation
Ich hab da nichts dran rum gestellt, also müsste es noch aktiv sein. Ich
werde nachsehen, habe jedoch im Moment keinen zugriff auf den PC (morgen
wieder).
Es läuft Vista HP als OS, also müsste .NET 3.0 bereits installiert sein,
warum dann der Fehler mit 2.0?

Gruß

Richert
>
> Start-> Systemsteuerung -> Programme & Funktionen : "Windows Funktionen
> ein- oder ausschalten" ->
> Net Framework 3.0 ( markierter XPS Viewer reicht ) ist
> installiert/aktiv/markiert ?
>
> 3.5 ist quasi ein Aufsatz für 3.0, welches an und für sich 2.0
> voraussetzt, in Vista ist das aber zumindest bis Vers. 3.0 alles ins
> System integriert, jedoch nur aktiv, wenn eben dieser Punkt in den
> "Windows Funktionen" auch aktiviert wurde ( default ist es aktiv ).
>
> Ansonsten im MS Downloadcenter das Net Framework 2.0 laden und
> anschliessend Windows Update ausführen bis der Patchlevel auf Net
> framework 2.0 SP1 gegeben ist.
>
> Denn das Fehlen dieses Patches wird ja im Log angemahnt.
>
> Gruss
> Sascha
>
>
>
>
>


Reply With Quote
  #4 (permalink)  
Old 03-04-2008
Richert
 

Posts: n/a
Re: .Net 3.5 Fehler bei Installation
Also bei Vista sieht das so aus, unter Windows-Funktionen:
Bei Microsoft.NET Framework 3.0 ist folgendes aktiviert:
XPS Viewer

Die anderen beiden Optionen, HTTP aktivation und Non HTTP aktivation, sind
deaktivier. Bei dem Versuch sie zu aktivieren bekomme ich einen Fehler.

Gruß

Richert

P.S.: Eigentlich habe ich bereits geantwortet, von einem anderen PC aus,
aber diese Antwort wurde irgendwie nicht angezeigt.

Reply With Quote
  #5 (permalink)  
Old 07-19-2008
 

Join Date: Jul 2008
Posts: 5
Chris3852 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Nabend.
Ich habe Vista Ultimate 32er Version und ich bekomm die gleiche Fehler-Meldung beim Versuch das Frame-Network 3.5 zu installieren.

Code:
[07/19/08,20:04:55] Microsoft .NET Framework 2.0SP1 (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 2.0SP1 (CBS). MSI returned error code 1058 [07/19/08,20:05:14] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0SP1 (CBS) is not installed. [07/19/08,20:09:13] Microsoft .NET Framework 2.0SP1 (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 2.0SP1 (CBS). MSI returned error code 1058 [07/19/08,20:09:34] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0SP1 (CBS) is not installed. [07/19/08,20:14:02] VS Scenario: [2] *** Blocking Components exist and must be satisified before continuing to install *** [07/19/08,20:14:02] VS Scenario: [2] Windows XP Service Pack 2 Update Information [07/19/08,20:14:02] VS Scenario: [2] *** End of Blocking Component List *** [07/19/08,20:14:11] VS Scenario: [2] Failed to pass the Warnings/Blocks checks in CVSScenario::Start() [07/19/08,20:16:30] Microsoft .NET Framework 2.0SP1 (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 2.0SP1 (CBS). MSI returned error code 1058 [07/19/08,20:16:48] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0SP1 (CBS) is not installed. [07/19/08,20:34:58] Microsoft .NET Framework 2.0SP1 (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 2.0SP1 (CBS). MSI returned error code 1058 [07/19/08,20:35:22] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0SP1 (CBS) is not installed.
der XPS Viewer ist aktiv
Reply With Quote
  #6 (permalink)  
Old 07-23-2008
 

Join Date: Jul 2008
Posts: 5
Chris3852 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Hat denn keiner eine Idee woran es liegen könnte?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fehler 80070002 bei update installation? Michael Schaudi microsoft.public.de.windows.vista.bedienung 6 12-04-2007 11:38
Fehler bei Windows Update .NET FrameWork 1.1 Phil H. microsoft.public.de.windows.vista.administration 3 11-30-2007 19:32
Fehler bei Aktivierung Alexander Mueller microsoft.public.de.windows.vista.administration 3 09-09-2007 13:27
Fehler bei Aktivierung Alexander Mueller microsoft.public.de.windows.vista.installation 1 09-09-2007 13:27
Fehler bei Aktivierung Alexander Mueller microsoft.public.de.windows.vista.sonstiges 4 09-09-2007 13:27




All times are GMT +1. The time now is 18:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120