Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista friert manchmal ein

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 02-16-2008
Kirby2000
 

Posts: n/a
Vista friert manchmal ein
Hi,

ich bin nun seit einiger Zeit Nutzer von Windows Vista (Business).
Bin eigentlich auch ganz zufrieden mit dem Betriebssystem.
Doch ich habe das Problem, dass öfters kurz nach dem Start Vista einfriert.
Nach einem Neustart funktioniert wieder alles einwandfrei.

Dies geschieht komischerweise in unregelmäßigen Abständen.
Zuerst hatte ich die Sidebar in Verdacht, doch nach der Deaktivierung war es
zwar seltener geworden, aber einfrieren tut Vista noch immer ab und an.

Habe auch alles Up-2-Date, Programme, System, Treiber und co.
Keine Software, die nicht Vista-fähig ist oder sonstige Probleme hat.

Vielleicht weiß ja jemand von euch Rat, wie ich dieses Problem aus der Welt
schaffen kann?

Mfg,

Kirby

Kurze Systemdetails:
MSI K9N Neo V2 (Bios 2.4)
AMD Athlon 64 X2 4800+ (G2-stepping)
MDT 2x1024MB DDR2 800
XpertVision GeForce 8600GTS Super 512MB
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-16-2008
Peter Kueppers
 

Posts: n/a
Re: Vista friert manchmal ein
"Kirby2000" <Kirby2000@discussions.microsoft.com> schrieb im Newsbeitrag
news:C5F4CD35-FEDF-4EEE-8D59-1D645A217FCE@microsoft.com...

>Doch ich habe das Problem, dass öfters kurz nach dem Start Vista einfriert.
> Nach einem Neustart funktioniert wieder alles einwandfrei.
>
> Dies geschieht komischerweise in unregelmäßigen Abständen.


Kenn ich ist bei mir genau so. Der Mauszeiger zeigt den Kreis und nichts
geht mehr.
Neustart und dann ist auch hier wieder ok. Ist allerdings nicht mehr ganz so
häufig nach
einspielen des ServicePacks. Vielleicht weiß hier ja jemand ob es komplett
ab zu stellen ist.

Peter

Reply With Quote
  #3 (permalink)  
Old 02-16-2008
Heiko Bärlin
 

Posts: n/a
Re: Vista friert manchmal ein


"Peter Kueppers" wrote:

> "Kirby2000" <Kirby2000@discussions.microsoft.com> schrieb im Newsbeitrag
> news:C5F4CD35-FEDF-4EEE-8D59-1D645A217FCE@microsoft.com...
>
> >Doch ich habe das Problem, dass öfters kurz nach dem Start Vista einfriert.
> > Nach einem Neustart funktioniert wieder alles einwandfrei.
> >
> > Dies geschieht komischerweise in unregelmäßigen Abständen.

>
> Kenn ich ist bei mir genau so. Der Mauszeiger zeigt den Kreis und nichts
> geht mehr.
> Neustart und dann ist auch hier wieder ok. Ist allerdings nicht mehr ganz so
> häufig nach
> einspielen des ServicePacks. Vielleicht weiß hier ja jemand ob es komplett
> ab zu stellen ist.
>
> Peter
>
>


Hallo,

das ist jetzt zwar keine so große Hilfe, ich kann mich aber anschliessen. In
unregelmässigen Abständen (häufig aber erst ab 5 Stunden Dauereinsatz, ist
mir Vista auch schon 3 mal eingefrohren. Hilft nur 'nen Neustart - scheinbar
ein Fehler im Gesamtsystem.

Gruß

Heiko
Reply With Quote
  #4 (permalink)  
Old 02-16-2008
Guido Troost
 

Posts: n/a
Re: Vista friert manchmal ein
Hi,

"Kirby2000" <Kirby2000@discussions.microsoft.com> schrieb im Newsbeitrag
news:C5F4CD35-FEDF-4EEE-8D59-1D645A217FCE@microsoft.com...
>
> Kurze Systemdetails:
> MSI K9N Neo V2 (Bios 2.4)
> AMD Athlon 64 X2 4800+ (G2-stepping)
> MDT 2x1024MB DDR2 800
> XpertVision GeForce 8600GTS Super 512MB


Da solche Fehler eher nach einem Hardwaredefekt aussehen würde ich gerne
wissen was für ein Netzteil du einsetzt.
Bitte sag uns mal den Hersteller, notfalls halt den Rechner öffnen, und
die Leistungsangaben.

Gruß Guido

Reply With Quote
  #5 (permalink)  
Old 02-16-2008
Joachim Culmann
 

Posts: n/a
Re: Vista friert manchmal ein
Hallo,

die Fehlermöglichkeiten sind vielseitig, folgende Möglichkeiten sind
aber recht häufig und relativ einfach eingrenzbar:

1. Es ist möglich, dass sich beim Hochfahren verschiedene Treiber oder
Dienste behindern, daher mal testen ob beim Starten im abgesicherten
Modus der Fehler auch auftritt.

2. Erstell mal eine Log-Datei beim Systemstart, vielleicht siehst du
darin, welche Treiber nicht mehr geladen werden konnten.

3. verschiedene autostart-Programme können ebenfalls zum Aufhängen
führen. Daher versuchen mittels msconfig durch Ausschluss den Schuldigen
zu finden.

4. Beim Systemstart nimmt der Prozessor die volle Leistung auf. Das
Einfrieren kann daher auch ein Temperatur- oder Netzteilproblem sein.
Läuft der Netzteillüfter auch beim ersten Einschalten auf volle
Drehzahl? Ist der Prozessor-Ventilator ok? (Prüfe im BIOS von
Temperatur, Lüfterdrehzahl und Betriebsspannungen). Sind die Kühlrippen
sauber? (Bitte beim Testen beachten: Bei geöffnetem Gehäuse treten
Temperaturprobleme viel seltener auf!)

5. Ist der Energiesparmdous aktiviert, kann es sein dass sich beim
Hochfahren der Rechner zur Ruhe begibt und sich dabei aufhängt.

6. Sind externe Geräte, insbesondere am USB-Bus angeschlossen, so können
auch diese zum Einfrieren führen.

7. Nicht selten verursachen mangelhafte Anschlusskabel bzw.
Steckverbindungen der Festplatten gerade beim Starten Probleme.

8. Der Starttyp nicht so wichtige Dienste kann in der Diensteverwaltung
von automatisch auf automatisch (verzögerter Start) gesetzt werden.
Damit ist ein Entzerren des Startvorganges möglich.


Viel Erfolg
Culles
Reply With Quote
  #6 (permalink)  
Old 02-16-2008
Kirby2000
 

Posts: n/a
Re: Vista friert manchmal ein
"Guido Troost" wrote:

> Da solche Fehler eher nach einem Hardwaredefekt aussehen würde ich gerne
> wissen was für ein Netzteil du einsetzt.
> Bitte sag uns mal den Hersteller, notfalls halt den Rechner öffnen, und
> die Leistungsangaben.
>
> Gruß Guido

-------------------
Hi Guido,

Ich habe ein BeQuiet(Straight Power) 450W Netzteil verbaut.
Dies sollte bei den verbauten Teilen ausreichen.
---------------------------------------------------------------
---------------------------------------------------------------

"Joachim Culmann" wrote:
1. Es ist möglich, dass sich beim Hochfahren verschiedene Treiber oder
Dienste behindern, daher mal testen ob beim Starten im abgesicherten
Modus der Fehler auch auftritt.
----
Hi Joachim,

Da der Fehler nur ab und an auftritt(kann auch mal eine Woche nichts
passieren), wäre hier sehr schwer auszumachen, ob der Fehler nicht erscheint,
weil es abgesichert ist, oder weil er sowieso nicht aufgetreten ist.

"Joachim Culmann" wrote:
2. Erstell mal eine Log-Datei beim Systemstart, vielleicht siehst du
darin, welche Treiber nicht mehr geladen werden konnten.
----
Das werde ich mal in Angriff nehmen. Danke

"Joachim Culmann" wrote:
3. verschiedene autostart-Programme können ebenfalls zum Aufhängen
führen. Daher versuchen mittels msconfig durch Ausschluss den Schuldigen
zu finden.
----
Da hab ich schon viel abgegrast und dabei ja die Sidebar entdeckt, durch
dessen deaktivieren das etwas angenehmer wurde.

"Joachim Culmann" wrote:
4. Beim Systemstart nimmt der Prozessor die volle Leistung auf. Das
Einfrieren kann daher auch ein Temperatur- oder Netzteilproblem sein.
Läuft der Netzteillüfter auch beim ersten Einschalten auf volle
Drehzahl? Ist der Prozessor-Ventilator ok? (Prüfe im BIOS von
Temperatur, Lüfterdrehzahl und Betriebsspannungen). Sind die Kühlrippen
sauber? (Bitte beim Testen beachten: Bei geöffnetem Gehäuse treten
Temperaturprobleme viel seltener auf!)
----
Temperaturprobleme können ausgeschlossen werden.
Alle Komponenten werden gut gekühlt und auch Everest zeigt mir sehr gute
Temps an.
Der RAM wird durch den CPU Lüfter noch etwas mitgekühlt.

"Joachim Culmann" wrote:
5. Ist der Energiesparmdous aktiviert, kann es sein dass sich beim
Hochfahren der Rechner zur Ruhe begibt und sich dabei aufhängt.
----
Ich habe Cool&Quiet aktiv.
Habe durch sowas noch nie Probs gehabt.
Da wird doch automatisch wieder hochgetaktet, wenn das BS es braucht?
Werde ich aber auch mal mit auf die Liste packen

"Joachim Culmann" wrote:
7. Nicht selten verursachen mangelhafte Anschlusskabel bzw.
Steckverbindungen der Festplatten gerade beim Starten Probleme.
----
Muss ich nochmal reinschauen, aber die wurden mehrfach auf Festigkeit
überprüft.

"Joachim Culmann" wrote:
8. Der Starttyp nicht so wichtige Dienste kann in der Diensteverwaltung
von automatisch auf automatisch (verzögerter Start) gesetzt werden.
Damit ist ein Entzerren des Startvorganges möglich.
----
Damit habe ich mich noch gar nicht beschäftigt.
Werde ich auf jedenfall auch noch einmal ausprobieren

-------------------------------------------------------------------
-------------------------------------------------------------------
Schonmal vielen vielen Dank für eure Unterstützung!
Es ist auch schon eine Erleichterung zu lesen, dass ich mit diesem Problem
nicht so ganz alleine bin.
Mfg,

Kirby.





Reply With Quote
  #7 (permalink)  
Old 02-16-2008
Peter Kueppers
 

Posts: n/a
Re: Vista friert manchmal ein
"Joachim Culmann" <joculmann@web.de> schrieb im Newsbeitrag
news:e4bl3QNcIHA.4712@TK2MSFTNGP04.phx.gbl...

[Viele gute tipps]

Wenn es denn doch so einfach wäre... <seuftz>

Ich denke das sich da irgendwelche Systemdienste/Treiber beim Starten ins
Gehege kommen.
Kommt leider nur sehr selten vor. So das das Fehlersuchen sehr zeitintensiv
wird.
Nach der Installation des Service Packs ist es noch seltener geworden.
Der PC bootet bis zur Passwort éingabe. Passwort wird eingegeben. Soweit ist
alles i.O.
Dann kommt der Desktop mit Icons und das war es dann. Dann hilft nur noch
ein harter Neustart.
Da der Fehler aber nur ein-zweimal im Monat auftritt, belasse ich es dabei.

Danke
Peter

Reply With Quote
  #8 (permalink)  
Old 02-16-2008
Robert
 

Posts: n/a
Re: Vista friert manchmal ein
Hallo,
in 2 Wochen machst SP1 update,
dann sieht die Welt schon anders aus
Robert


"Peter Kueppers" <p.kueppers@t-online.de> schrieb im Newsbeitrag
news:Oy9d8TOcIHA.5988@TK2MSFTNGP06.phx.gbl...
> "Joachim Culmann" <joculmann@web.de> schrieb im Newsbeitrag
> news:e4bl3QNcIHA.4712@TK2MSFTNGP04.phx.gbl...
>
> [Viele gute tipps]
>
> Wenn es denn doch so einfach wäre... <seuftz>
>
> Ich denke das sich da irgendwelche Systemdienste/Treiber beim Starten ins
> Gehege kommen.
> Kommt leider nur sehr selten vor. So das das Fehlersuchen sehr
> zeitintensiv wird.
> Nach der Installation des Service Packs ist es noch seltener geworden.
> Der PC bootet bis zur Passwort éingabe. Passwort wird eingegeben. Soweit
> ist alles i.O.
> Dann kommt der Desktop mit Icons und das war es dann. Dann hilft nur noch
> ein harter Neustart.
> Da der Fehler aber nur ein-zweimal im Monat auftritt, belasse ich es
> dabei.
>
> Danke
> Peter
>


Reply With Quote
  #9 (permalink)  
Old 02-17-2008
Joachim Culmann
 

Posts: n/a
Re: Vista friert manchmal ein
Hallo,

wen sich dein Desktop aufbaut und anschließend der Rechner einfriert,
ist die Wahrscheinlichkeit hoch, dass es an einem Autostartprogramm
liegt (siehe Tipp 3). Da die relativen Startzeitpunkte der verschiedenen
Programme untereinander bei jedem Start etwas anders sind, kann dies
eine Erklärung für das "Manchmals gehts, machmal nicht" sein. Des
Weiteren kann es auch sein, dass der Versuch, eine Netzwerkverbindung
aufzubauen, die Ursache ist (Was versucht wann eine Netzwerkverbindung
aufzubauen?)

Gibt die Ereignisanzeige nichts an Fehlermeldung her?

Mach Dich (heute) nicht verrückt,
genieße den Sonntag

Culles
Reply With Quote
  #10 (permalink)  
Old 02-17-2008
Uwe Häntsch
 

Posts: n/a
Re: Vista friert manchmal ein
Hallo,
ich habe mich fast 4 Monate mit einem ähnlichen Problem
herumgeschlagen.Vista ist immer wieder plötzlich total eingefroren.
In dieser Zeit habe ich den neuen Rechner 3x eingeschickt da nach allen
Recherchen im Internet zu urteilen ein Hardwareproblem die Ursache sein
musste.RAM-test war immer einwandfrei.In dieser Zeit habe ich 3 neue
Motherboards erhalten (aber immer wieder das selbe Asus P5 N-E SLI)
2 neue Grafikkarten und neue RAM-Riegel.Auch ein kompletter Zweitrechner
mit der selben Ausrüstung brachte nichts denn auch dort fror Vista
ständig ein.Ebenso brachte ein besseres Netzteil keine Besserung und
auch neue Biosversionen waren sinnlos.Abstürze ohne Ende mitten im
Betrieb oder beim Hochfahren waren nerviger Alltag.Beim 4.Einschicken
zur Firma wurde mir aus Verzweiflung das Asus P5 N-E SLI gegen ein
MSI P6N SLI ausgetauscht.Und oh Wunder seit mehreren Monaten läuft Vista
wie Butter komplett Absturzfrei und ohne irgenwelche Fehler.Und das mit
der selben Hardware wie vorher dem selben Netzteil usw.Nur das ASUS
wurde gegen das MSI Board getauscht.Selbst Vista wurde nie neu
installiert.Es handelt sich um die selbe Installation wie vorher nur die
Treiber vom Board wurden getauscht.Und Vista arbeitet nach dem
Boardtausch wie neu geboren.

Uwe
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Home Premium Tastatur friert fters ein? Petra microsoft.public.de.windows.vista.sonstiges 2 12-02-2007 17:49
Nach letztem MS Update: Vista friert ein Klaus-Peter Preuss microsoft.public.de.windows.vista.sonstiges 9 08-18-2007 23:06
Vista friert ein Tobi-Wan microsoft.public.de.windows.vista.sonstiges 14 08-17-2007 07:28
Vista friert ein Tobi-Wan microsoft.public.de.windows.vista.hardware 3 08-16-2007 03:00
Windows Vista friert unregelmig ein didihai microsoft.public.de.windows.vista.hardware 2 05-31-2007 10:14




All times are GMT +1. The time now is 17:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120