Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Standardprogramme verschwunden

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 02-12-2008
Peter Schwarz
 

Posts: n/a
Standardprogramme verschwunden
Hallo,

seit ein paar Tagen melden sowohl der Internet Explorer als auch Windows
Mail, daß sie nicht mehr das Standardprogramm sind. Ich bestätige immer
brav, daß sie als Standardprogramm festgelegt werden sollen, bei
nächsten Systemstart wieder das selbe Spielchen.
Inzwischen habe ich festgestellt, daß unter "Standardprogramme
festlegen" überhaupt kein Eintrag mehr ist. Ich kann also auch nichts
einstellen.
Was ist kaputt und wie kann ich es beheben?

Schönen Tag
Peter Schwarz

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-13-2008
Danny Strümpel
 

Posts: n/a
Re: Standardprogramme verschwunden
Peter Schwarz schrieb:
> seit ein paar Tagen melden sowohl der Internet Explorer als auch Windows
> Mail, daß sie nicht mehr das Standardprogramm sind. Ich bestätige immer
> brav, daß sie als Standardprogramm festgelegt werden sollen, bei
> nächsten Systemstart wieder das selbe Spielchen.
> Inzwischen habe ich festgestellt, daß unter "Standardprogramme
> festlegen" überhaupt kein Eintrag mehr ist. Ich kann also auch nichts
> einstellen.
> Was ist kaputt und wie kann ich es beheben?


Klingt nach einem Problem mit der Registrierung. Öffne mal bitte den
Registrierungs-Editor und gehe zu HKEY_LOCAL_MACHINE\SOFTWARE\Clients
Sind da (auf der linken Seite als Unterschlüssel) die vorhandenen
Programme aufgeführt (als Unterschlüssel von Calendar, Mail,
StartMenuInternet usw.)?

Wenn ja, was steht denn jeweils bei (Standard) unter
HKEY_CURRENT_USER\Software\Clients\Mail bzw. ...\StartMenuInternet?

--
You couldn't even prove the White House staff sane beyond a reasonable
doubt.
-- Ed Meese, on the Hinckley verdict

....und wech
Danny <dannys9 (at) gmx (dot) de>
Reply With Quote
  #3 (permalink)  
Old 02-14-2008
Peter Schwarz
 

Posts: n/a
Re: Standardprogramme verschwunden

"Danny Strümpel" <dannys9@invalid> schrieb

Guten Morgen,

> Klingt nach einem Problem mit der Registrierung. Öffne mal bitte den
> Registrierungs-Editor und gehe zu HKEY_LOCAL_MACHINE\SOFTWARE\Clients
> Sind da (auf der linken Seite als Unterschlüssel) die vorhandenen
> Programme aufgeführt (als Unterschlüssel von Calendar, Mail,
> StartMenuInternet usw.)?


Ja, teilweise. Dort steht zwar bei Kalender und Kontakte Outlook, bei
Mail Und News steht Windows Mail und bei StartmenuInternet
"IEXPLORE.EXE". Bei Mail gibt es aber auch einen Eintrag "PreFirstRun"
mit dem Wert "Es ist kein standardmäßiger E-Mail-Client vorhanden, oder
der aktuelle E-Mail-Client kann die Messaginganforderung nicht erfüllen.
Führen Sie Microsoft Office Outlook aus, und legen Sie Outlook als
standardmäßigen E-Mail-Client fest."
Eigentlich benutze ich Outlook nur zum Syncen mit meinem Pocket PC,
ansonsten benutze ich Windows Mail.

> Wenn ja, was steht denn jeweils bei (Standard) unter
> HKEY_CURRENT_USER\Software\Clients\Mail bzw. ...\StartMenuInternet?


Hier gibt es nur einen Eintrag für Mail mit Name "Standard" und Typ
"REG_SZ". Der Wert ist leer. Einen Eintrag "StartMenuInternet" gibt es
nicht.

Schönen Tag
Peter Schwarz

Reply With Quote
  #4 (permalink)  
Old 02-14-2008
Danny Strümpel
 

Posts: n/a
Re: Standardprogramme verschwunden
Peter Schwarz schrieb:
>> Klingt nach einem Problem mit der Registrierung. Öffne mal bitte den
>> Registrierungs-Editor und gehe zu HKEY_LOCAL_MACHINE\SOFTWARE\Clients
>> Sind da (auf der linken Seite als Unterschlüssel) die vorhandenen
>> Programme aufgeführt (als Unterschlüssel von Calendar, Mail,
>> StartMenuInternet usw.)?

>
> Ja, teilweise. Dort steht zwar bei Kalender und Kontakte Outlook, bei
> Mail Und News steht Windows Mail und bei StartmenuInternet
> "IEXPLORE.EXE". Bei Mail gibt es aber auch einen Eintrag "PreFirstRun"
> mit dem Wert "Es ist kein standardmäßiger E-Mail-Client vorhanden, oder
> der aktuelle E-Mail-Client kann die Messaginganforderung nicht erfüllen.
> Führen Sie Microsoft Office Outlook aus, und legen Sie Outlook als
> standardmäßigen E-Mail-Client fest."
> Eigentlich benutze ich Outlook nur zum Syncen mit meinem Pocket PC,
> ansonsten benutze ich Windows Mail.


Das heißt, Outlook ist installiert und du hast es bereits mehrmals
verwendet? Ich kenne mich zwar mit Office nicht aus, aber ich meine,
dass es unter Vista einige Probleme macht. Welche Version ist denn
installiert? Ist der Fehler erst aufgetreten, nachdem du Outlook das
erste Mal gestartet hast? Oder hast du in den vor dem Fehler
irgendwelche Internetprogramme (de-)installiert?

Du kannst ja mal eine Reparatur der Office-Installation versuchen.
Wenn das nichts bringt...

>> Wenn ja, was steht denn jeweils bei (Standard) unter
>> HKEY_CURRENT_USER\Software\Clients\Mail bzw. ...\StartMenuInternet?

>
> Hier gibt es nur einen Eintrag für Mail mit Name "Standard" und Typ
> "REG_SZ". Der Wert ist leer. Einen Eintrag "StartMenuInternet" gibt es
> nicht.


....trag mal bei Mail|Standard "Windows Mail" ein. Dann lege einen
entsprechenden Schlüssel StartMenuInternet an (muss dann auf gleicher
Ebene wie Mail stehen) und trage dort bei Standard "IEXPLORE.EXE" ein.
Achso, bei HKEY_CURRENT_USER natürlich.

Checke mal bitte auch, ob es bei Mail unter HKEY_LOCAL_MACHINE einen
Unterschlüssel von "Windows Mail" mit dem Namen "Capabilities" gibt.
Dort sollte dann "FileAssociations" -> ".eml" REG_SZ "Microsoft
Internet Mail Message" stehen, sowie "StartMenu" -> "Mail" REG_SZ
"Windows Mail" und "URLAssociations" -> "mailto" REG_SZ
"WindowsMail.Url.mailto" (alles ohne Anführungszeichen)
Was nicht vorhanden ist, kannst du dann nachtragen.

Bei IEXPLORE.EXE gibt's sowas übrigens nicht.

Falls nach einer Office-Reparatur und (ggf. mehrfachem) Ausführen von
Outlook, WinMail und IE noch immer komische Meldungen auftreten und der
von dir genannte Eintrag "PreFirstRun" immer noch drin steht und du sehr
mutig bist, lösche ihn mal. Mach bitte vorher ein Backup (Schlüssel
anklicken - Datei -> Exportieren). Vielleicht geht's dann. Falls es noch
schlimmer wird, das Backup wieder importieren.

--
.... indifference is a militant thing ... when it goes away it leaves
smoking ruins, where lie citizens bayonetted through the throat. It is
not a children's pastime like mere highway robbery.
-- Stephen Crane

....und wech
Danny <dannys9 (at) gmx (dot) de>
Reply With Quote
  #5 (permalink)  
Old 02-15-2008
Peter Schwarz
 

Posts: n/a
Re: Standardprogramme verschwunden

"Danny Strümpel" <dannys9@invalid> schrieb im

> Das heißt, Outlook ist installiert und du hast es bereits mehrmals
> verwendet? Ich kenne mich zwar mit Office nicht aus, aber ich meine,
> dass es unter Vista einige Probleme macht. Welche Version ist denn
> installiert? Ist der Fehler erst aufgetreten, nachdem du Outlook das
> erste Mal gestartet hast? Oder hast du in den vor dem Fehler
> irgendwelche Internetprogramme (de-)installiert?


Outlook ist immer das erste Programm, daß ich installiere. Ist also
bereits seit einem halben Jahr drauf und wird seitdem regelmäßig zum
Syncen von Kalender und Aufgaben benutzt. In letzter Zeit habe ich mal
die Nokia PC Suite installiert und wieder deinstalliert.

> Du kannst ja mal eine Reparatur der Office-Installation versuchen.
> Wenn das nichts bringt...


Habe ich gemacht. Immerhin finde ich jetzt unter "Standardprogramme
festlegen" Outlook. Der Internet Explorer und Windows mail fehlen leider
immer noch.

> ...trag mal bei Mail|Standard "Windows Mail" ein. Dann lege einen
> entsprechenden Schlüssel StartMenuInternet an (muss dann auf gleicher
> Ebene wie Mail stehen) und trage dort bei Standard "IEXPLORE.EXE" ein.
> Achso, bei HKEY_CURRENT_USER natürlich.
>
> Checke mal bitte auch, ob es bei Mail unter HKEY_LOCAL_MACHINE einen
> Unterschlüssel von "Windows Mail" mit dem Namen "Capabilities" gibt.
> Dort sollte dann "FileAssociations" -> ".eml" REG_SZ "Microsoft
> Internet Mail Message" stehen, sowie "StartMenu" -> "Mail" REG_SZ
> "Windows Mail" und "URLAssociations" -> "mailto" REG_SZ
> "WindowsMail.Url.mailto" (alles ohne Anführungszeichen)
> Was nicht vorhanden ist, kannst du dann nachtragen.
>
> Bei IEXPLORE.EXE gibt's sowas übrigens nicht.
>
> Falls nach einer Office-Reparatur und (ggf. mehrfachem) Ausführen von
> Outlook, WinMail und IE noch immer komische Meldungen auftreten und
> der von dir genannte Eintrag "PreFirstRun" immer noch drin steht und
> du sehr mutig bist, lösche ihn mal. Mach bitte vorher ein Backup
> (Schlüssel anklicken - Datei -> Exportieren). Vielleicht geht's dann.
> Falls es noch schlimmer wird, das Backup wieder importieren.


Die Registry Einträge habe ich gemacht und auch den "PreFirstRun"
gelöscht. Leider keinerlei Änderung.

Schönen Tag
Peter Schwarz

Reply With Quote
  #6 (permalink)  
Old 02-15-2008
Danny Strümpel
 

Posts: n/a
Re: Standardprogramme verschwunden
Peter Schwarz schrieb:
>> Du kannst ja mal eine Reparatur der Office-Installation versuchen.
>> Wenn das nichts bringt...

>
> Habe ich gemacht. Immerhin finde ich jetzt unter "Standardprogramme
> festlegen" Outlook. Der Internet Explorer und Windows mail fehlen leider
> immer noch.


Das ist ja schonmal was. Nicht viel, aber immerhin...

> Die Registry Einträge habe ich gemacht und auch den "PreFirstRun"
> gelöscht. Leider keinerlei Änderung.


Okay, jetzt habe ich nur noch zwei Ideen:

1. von der Vista-CD booten und eine Reparatur der Vista-Installation
durchführen
2. Ich kann dir meine Clients-Schlüssel mailen. Du löschst deine in der
Registrierung vollständig und importierst meine. Sag bescheid, wenn
du das tun willst. Mehr kaputt machen kannst du dadurch eigentlich
nicht.

Nun ja, eine dritte Möglichkeit, die Neuinstallation von Windows gibt's
natürlich auch noch.

Achja, mal eine Frage hintendran, die ich eigentlich vorneweg hätte
stellen müssen: Welche Vista-Version hast du denn? Bei Ultimate könnte
evtl. auch was bei den Sicherheitsrichtlinien verstellt sein.

--
Zero Defects, n.:
The result of shutting down a production line.

....und wech
Danny <dannys9 (at) gmx (dot) de>
Reply With Quote
  #7 (permalink)  
Old 02-16-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Standardprogramme verschwunden
Peter Schwarz schrieb:

> "Danny Strümpel" <dannys9@invalid> schrieb im
>
>> Das heißt, Outlook ist installiert und du hast es bereits mehrmals
>> verwendet? Ich kenne mich zwar mit Office nicht aus, aber ich meine,
>> dass es unter Vista einige Probleme macht. Welche Version ist denn
>> installiert? Ist der Fehler erst aufgetreten, nachdem du Outlook das
>> erste Mal gestartet hast? Oder hast du in den vor dem Fehler
>> irgendwelche Internetprogramme (de-)installiert?

>
> Outlook ist immer das erste Programm, daß ich installiere. Ist also
> bereits seit einem halben Jahr drauf und wird seitdem regelmäßig zum
> Syncen von Kalender und Aufgaben benutzt. In letzter Zeit habe ich mal
> die Nokia PC Suite installiert und wieder deinstalliert.

^^^^^^^^^^^^^^
"Nokia PC Suite" hatte ich auch mal installiert, diese Software
scheint nicht VISTA-kompatibel zu sein. Sie funktionierte zwar,
aber einige Funktionen des Systems waren danach nicht mehr
verfügbar. Deinstallation der Software genügte leider *nicht*,
es war eine Systemwiederherstellung zum Zeitpunkt *vor* der
Software-Installation erforderlich. Danach traten die seltsamen
unvorhergesehenen Fehlfunktionen im System nicht mehr auf.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #8 (permalink)  
Old 02-16-2008
Peter Schwarz
 

Posts: n/a
Re: Standardprogramme verschwunden

"Danny Strümpel" <dannys9@invalid> schrieb

> Nun ja, eine dritte Möglichkeit, die Neuinstallation von Windows
> gibt's natürlich auch noch.
>
> Achja, mal eine Frage hintendran, die ich eigentlich vorneweg hätte
> stellen müssen: Welche Vista-Version hast du denn? Bei Ultimate könnte
> evtl. auch was bei den Sicherheitsrichtlinien verstellt sein.


Ich habe Premium Home. Ich wollte es mir eigentlich sparen, aber ich
werde wohl neu installieren. Ich bekomme eh übernächste Woche ein neues
Mainboard, da wäre vermutlich eine Neuinstallation sowieso nötig oder
zumindest sinnvoll. Ob ich dann überhaupt nochmals Vista installiere muß
ich mir noch überlagen. Möglicherweise wird es auch XP.

Schönen Tag und Danke für die Mühe
Peter Schwarz

Reply With Quote
  #9 (permalink)  
Old 02-16-2008
Danny Strümpel
 

Posts: n/a
Re: Standardprogramme verschwunden
Peter Schwarz schrieb:
> Ich habe Premium Home. Ich wollte es mir eigentlich sparen, aber ich
> werde wohl neu installieren. Ich bekomme eh übernächste Woche ein neues
> Mainboard, da wäre vermutlich eine Neuinstallation sowieso nötig oder
> zumindest sinnvoll. Ob ich dann überhaupt nochmals Vista installiere
> muß ich mir noch überlagen. Möglicherweise wird es auch XP.


Ja, eine Neuinstallation wird dann wohl nötig werden. In Bälde kommt das
SP1 raus, dann sollte Vista runder laufen.

> Schönen Tag und Danke für die Mühe


Gern geschehen.

--
Time flies like an arrow
Fruit flies like a banana

....und wech
Danny <dannys9 (at) gmx (dot) de>
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Standardprogramme sind alle weg Andreas Brossmann microsoft.public.de.windows.vista.sonstiges 3 03-20-2008 14:00
portable Apps als Standardprogramme? Gisbert Kampf microsoft.public.de.windows.vista.administration 1 01-31-2008 08:13
Standardprogramme ergaenzen Frank Widmaier microsoft.public.de.windows.vista.administration 9 12-28-2007 14:47
Standardprogramme? Horst Stolz microsoft.public.de.windows.vista.installation 0 07-31-2007 09:02
Standardprogramme Wolf Behrenhoff microsoft.public.de.windows.vista.bedienung 1 07-23-2007 01:29




All times are GMT +1. The time now is 06:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120